Adobe Posts Security Update 1 for Reader, Acrobat

| News

Adobe posted a security update for Adobe Reader and Acrobat 8.1.2 on Monday. A critical "vulnerability would cause the application to crash and could potentially allow an attacker to take control of the affected system," according to Adobe.

All platforms are affected. The affected software versions are:

  • Adobe Reader 8.0 through 8.1.2
  • Adobe Reader 7.0.9 and earlier
  • Adobe Acrobat Professional, 3D and Standard 8.0 through 8.1.2
  • Adobe Acrobat Professional, 3D and Standard 7.0.9 and earlier

Adobe Reader 7.1.0 and Acrobat 7.1.0 are not affected.

Adobe has provided links to the updates for various software items and the different platforms.

No Comments

Log-in to comment