Apple Issues Security Update 2007-008 for Mac OS X 10.3.9

| News

Apple hasnit forgotten Mac OS X 10.3.9 yet. On Wednesday the company released Security Update 2007-008 for both the client and server versions of the older operating system to address several security related issues.

Security Update 2007-008 includes fixes for potential security flaws in AppleRAID, bind, CoreFoundation, the Flash Player Plug-in, and Foundation. The update requires Mac OS X 10.3.9, and is available through Appleis Software Update application, or as a downloadable installer at the Apple Support Web site.

Sign Up for the Newsletter

Join the TMO Express Daily Newsletter to get the latest Mac headlines in your e-mail every weekday.

No Comments

Log-in to comment