Apple Releases AirPort 3.0 Updater for OS X 10.1.5 And 10.2

Apple has updated AirPort software to version 3.0. The new version supports both AirPort and AirPort Extreme base stations and cards. AirPort 3.0 improves printing support, administration abilities, and options for extending the range of your wireless network, especially with AirPort Extreme. If you use an AirPort Extreme base station, make sure you have updated the firmware to the latest version. From Apple:

Read Before You Install AirPort 3.0

Important Info: Mac OS X is required to administer an AirPort Extreme Base Station. This installer package provides the necessary software to configure the AirPort Extreme Base Station. Please make sure that you have the latest Firmware installed on the AirPort Extreme Base Station. This can be found at the following location

http://docs.info.apple.com/article.html?artnum=120191

The AirPort 3.0 software release supports both AirPort Extreme and AirPort products.

At 54Mbps, AirPort Extreme uses the next-generation wireless LAN technology which delivers up to five times more bandwidth for up to 50 users.

AirPort Extreme delivers higher speeds for customers who have both the AirPort Extreme Card and the AirPort Extreme Base Station. However, AirPort Extreme will work with all AirPort products. So with an AirPort Extreme Base Station and an AirPort card, using AirPort 3.0 software, youill still enjoy significant benefits, especially from the standpoint of printing, administration, and options for extending the range of your wireless network.

System Requirements

This version of the AirPort software requires:

  • Mac OS X v10.2 or later
  • An AirPort-ready computer with an internal AirPort Card
  • Printing support requires Mac OS X v10.2.3 or later. Check the AirPort Web site at www.apple.com/airport for a list of supported printers.

Third-party wireless networking cards

If you have a wireless networking card from another manufacturer in your PowerBook¨, you can not use the AirPort software (except the AirPort Admin Utility). Use the software that came with your card to access an AirPort network.

Internet service provider (ISP) compatibility

Wireless Internet access requires an AirPort Card, an AirPort Base Station, and Internet access (fees may apply). Some ISPs are not currently compatible with AirPort.

For more information on using AirPort with your Internet account, contact your ISP or go to the AppleCare¨ Knowledge Base at www.apple.com/support

Upgrading to AirPort 3.0

There are two steps in upgrading to AirPort 3.0

  1. Upgrade the AirPort software on your computer.
  2. Upgrade the software on your AirPort Base Station.

To upgrade the software on a base station that has previously been configured, do the following:

  1. Make sure that your computer is connected to the AirPort network created by your AirPort Base Station.
  2. Open the AirPort Admin Utility.
  3. Select your base station from the list.
  4. Click Configure.

A dialog prompts you to upload the new software. After the software has been uploaded, the base station restarts.

You can find more information and a link to download AirPort 3.0 at Appleis Web site. There is also a version available for OS X 10.1.5, for those users who havenit upgraded to 10.2 or higher.

Sign Up for the Newsletter

Join the TMO Express Daily Newsletter to get the latest Mac headlines in your e-mail every weekday.

No Comments

Log-in to comment