Critical Vulnerabilities in Adobe Flash Announced

| News

Adobe has posted an announcement about critical vulnerabilities in the Adobe Flash Player for all platforms. Adobe recommends updating to version 9.0.47.0.

The Adobe announcement was posted on July 10th and was noted at www.securemac.com on Monday. All platforms are vulnerable and can be exploited by loading a malicious SWF file under these players.

Users can determine which version is installed by visiting Adobeis Website. The version is shown inside a box near the top of that page. Or, one can look in: /Library/Internet Plug-ins/ (in Mac OS X) and do a Get Info on the Flash Player.

The latest version of the Flash plug-in for Intel and PPC Macs is also linked from the above Adobe page.

Sign Up for the Newsletter

Join the TMO Express Daily Newsletter to get the latest Mac headlines in your e-mail every weekday.

No Comments

Log-in to comment