QuickTime 7.6.4 Adds iTunes 9 Support for Tiger, Leopard

| News

Apple quietly released QuickTime 7.6.4 for Mac OS X 10.4 and 10.5 users on Wednesday with support for iTunes 9.

The update also addressed several security-related issues such as a heap buffer overflow caused by FlashPix files, and a flaw where maliciously crafted h.264 movies could crash QuickTime or let an attacker run arbitrary code.

QuickTime 7.6.4 requires Mac OS X 10.4.11, Mac OS X 10.5 through 10.5.8, Windows XP SP2 or later, or Windows Vist. It is available as a free download at the Apple Web site.

Comments

BradMacPro

Doesn’t seem to apply to 10.6 in case there was any doubt.

Log in to comment (TMO, Twitter or Facebook) or Register for a TMO account