Powerbook won't mount as SCSI disk mode

  • Avatar

    Posted: 13 June 2001 10:41 AM

    [Admin Note: This thread has been transplanted from our old forums. This post was originally made by Edward Tinoco.]

    I am trying to mount my Powerbook DUO2300 in SCSI disk mode to my G4 desktop. I use a Newer SCSI MicroDock to connect with a SCSI cable to the G4. The G4 can see the two partitions on the Powerbook disk. Apple System Profiler shows the SCSI Bus with “Macintosh PowerBook in SCSI disk mode” with two unmounted partitions. The G4 freezes when I try to get the partitions to mount using either Drive Setup or SCSIProbe 5.1.2. I get a SCSI error -7920 sense 31 (6) or (0). Mounting the Powerbook in SCSI disk mode to my deskstop is the easiest way to transfer large amounts of data, including updateing applications on the Powerbook. This used to work until about two years ago on my StarMax 3200 (a Mac clone) running OS 8.1. The alternative was to use AppleTalk over a serial cable. I now have a G4 duel 500 running OS 9.1 and OS X. I have an Adaptec 2906 SCSI card in the G4 using the latest driver v.1.3. All my other SCSI devices work o.k. The Powerbook will still not mount in SCSI disk mode and I no longer have a serial connection on the G4. I can transfer files using a Zip drive but, I would still like to be able to hook the Powerbook to the desktop. The DUO2300 is running OS 8.1. I updated the Powerbook disk with Drive Update 1.7.3. That is the latest available for download from Apple. The G4 has Drive Update 2.0.3. Drive Update 2.0.3 does not work with the Powerbook. I have zapped the PRAM and rebuilt the desktop on the Powerbook several times. It also checked out o.k. with Disk FirstAid , Norton 4.0.2, Diskwarrior 2.0, and Techtool Delux 2.5.6. Any ideas?

    Signature

    Editor - The Mac Observer

    Favorite (but less relevant than it used to be) Quote: Microsoft’s tyranny lies not in its success, but in the way it achieved and maintains that success.

         
  • Avatar

    Posted: 13 June 2001 10:41 AM #1

    On 2001-06-13 08:55, Edward Tinoco wrote:
    I am trying to mount my Powerbook DUO2300 in SCSI disk mode to my G4 desktop. I use a Newer SCSI MicroDock to connect with a SCSI cable to the G4. The G4 can see the two partitions on the Powerbook disk. Apple System Profiler shows the SCSI Bus with “Macintosh PowerBook in SCSI disk mode” with two unmounted partitions. The G4 freezes when I try to get the partitions to mount using either Drive Setup or SCSIProbe 5.1.2. I get a SCSI error -7920 sense 31 (6) or (0). Mounting the Powerbook in SCSI disk mode to my deskstop is the easiest way to transfer large amounts of data, including updateing applications on the Powerbook. This used to work until about two years ago on my StarMax 3200 (a Mac clone) running OS 8.1. The alternative was to use AppleTalk over a serial cable. I now have a G4 duel 500 running OS 9.1 and OS X. I have an Adaptec 2906 SCSI card in the G4 using the latest driver v.1.3. All my other SCSI devices work o.k. The Powerbook will still not mount in SCSI disk mode and I no longer have a serial connection on the G4. I can transfer files using a Zip drive but, I would still like to be able to hook the Powerbook to the desktop. The DUO2300 is running OS 8.1. I updated the Powerbook disk with Drive Update 1.7.3. That is the latest available for download from Apple. The G4 has Drive Update 2.0.3. Drive Update 2.0.3 does not work with the Powerbook. I have zapped the PRAM and rebuilt the desktop on the Powerbook several times. It also checked out o.k. with Disk FirstAid , Norton 4.0.2, Diskwarrior 2.0, and Techtool Delux 2.5.6. Any ideas?

    Hmm… if you described these symptoms to me and didn’t tell me it was a DUO you were trying to mount, my gut reaction would be to say, “Check the SCSI termination”.  If it sees the device but dies when mounting it, that’s generally the cause.  So perhaps that’s still the issue here.  Perhaps the card doesn’t have any sort of Automatic termination enabled and, as such, can’t mount the unterminated DUO drive internally?

    -Dave

     

    Signature

    -Dave Hamilton / The Mac Observer / Mac Geek Gab / Dave on Twitter
    When you find a big kettle of crazy, it’s best not to stir it.