External Hard Drive Blues

  • Posted: 07 January 2014 11:20 AM

    The Finder is often unresponsive and must be re-launched when I have my external hard drive connected (For Time Machine backups).

    Brand new 15-inch MBP running 10.9.1
    External Hard Drive: La Cie d2 Quadra 500GB, Firewire (Connect with Thunderbolt adapter).

    I experienced similar problems with my previous Mid-2010 MBP, also running 10.9.1.  Although I didn’t experience the problem before upgrading to Marvericks.

    The problem is more frequent when I would connect another external hard drive to the first external drive (daisy-chain).  I get spinning beach balls, and I can’t shut down or restart the computer with the menu or the keyboard short cuts.  I must power down using the power key.

    Is anyone else having similar problems?  Any suggestions on what to do?  Should I purchase a new external drive, maybe a Time Capsule?

     

         
  • Avatar

    Posted: 08 January 2014 09:49 AM #1

    What’s the size of the HD in the MacBook?

         
  • Posted: 08 January 2014 11:00 AM #2

    The old MBP has a 250GB internal hard drive.

    The new MBP has a 500GB flash drive.

         
  • Avatar

    Posted: 08 January 2014 12:21 PM #3

    Bob.petersen - 08 January 2014 11:00 AM

    The old MBP has a 250GB internal hard drive.

    The new MBP has a 500GB flash drive.

    Have you tried updating to 10.9.4? It might address the issue and has a number of security patches.  Try runing disk utuility against the internal and Time Machine drive.

    This may help: http://blog.fosketts.net/2013/12/04/mac-os-bug-exfat-hangs-spotlight-time-machine/

    Signature

    The futur is here, it’s just not evenly distributed - Williams Gibson

         
  • Posted: 08 January 2014 03:58 PM #4

    Thanks for the reply.  The only update available is 10.9.1.  Not sure where I’d access 10.9.4?

    I’ll study the link and see if it helps with my situation.

         
  • Avatar

    Posted: 10 January 2014 02:54 PM #5

    I apologize.  I mis-typed.  OS X 10.9.1 is the latest version.

    The problem is more frequent when I would connect another external hard drive to the first external drive (daisy-chain).

    How are the drives connected? Firewire 400/800?  I’ve had some issues daisy chaining Firewire 400 drives.

         
  • Posted: 27 March 2014 12:10 AM #6

    I checked it and ‘10.94’ version is available now. Check again, it might help.

    [ Edited: 29 March 2014 05:49 PM by Intruder ]