Forum

[Solved] Post look funny when viewed via Reeder 3 (RSS reader)  

  RSS

0

When reading this forum via the RSS app "Reeder 3", I see all the XML tags like the paragraph tags, href tags, etc...

<p>I have bought a Netgear router, for my home purpose to use, but, at the time of the activation, there is showing some error, that, there are some configuration problem, I am not able to understand what my fault is, check my configuration with <a href="https://routerchatsupport.com/" target="true">Netgear Support</a> and inform me please, what is the error in it!</p>

PS.  Until I post this I'm not sure the XML tags I see in Reeder 3 are going to be preserved or not.  Here is hoping 😀 

Oh good, the XML tags were preserved. So you can see what I see in Reeder 3

And Andrew Orr just posted that macOS Reeder 3 is now free, so it should be easy to get a copy and test this for yourself 😎 

And Andrew Orr just posted that macOS Reeder 3 is now free, so it should be easy to get a copy and test this for yourself 😎 

0

Yep, just seems like the way Reeder parses the HTML in the RSS exposes this stuff. I use Reeder on my iPad all the time, and see this, too.

 
0

We updated to wpForo Forum 1.5.2 today, and that does include some reference to fixes for RSS issues. Does it fix yours?

 
1

Sorry, but no

<p>Hey, folks. There’s a Synology security advisory for all DiskStation users. Upgrading to 6.2.1-23824 (or above) addresses it, but isn’t available via auto-update yet (at least not for me).</p><p>To update I visited https://www.synology.com/en-us/support/download and downloaded it for my specific DiskStation models and then went into DSM Web Interface > Control Panel > Update & Restore > Manual DSM Update. Seems to have worked just fine!</p><p>18</p><p>20</p>

Thanks. I've reported this, too! 

0

Ok, with the latest version of wpForo, I believe all the bugs mentioned here have been squashed. All the RSS validates properly now, and the HTML entities are no longer displayed when the feed is rendered.

(Ok, I'm assuming on that last one, but it's an educated assumption after looking at the HTML 🙂

 
1

Yes!

I actually did not notice it right away.  The Reeder 3 presentation looked like any other RSS  feed, that I didn't realize it was from the MGG Forum at first.

Thanks for looking into this.

 

 
0

When reading this forum via the RSS app "Reeder 3", I see all the XML tags like the paragraph tags, href tags, etc...

 
0

@zzzzhp456 – Interesting. I just tested this and it seems fine on this end. As you can see from this thread into which I merged your post, we had this issue months back, but it's long since been fixed.

 
Share: