Forum

Backblaze IOS App not working  

  RSS

0

Has anyone successfully used the Backblaze ios app? I can login and see the backup. When I click on the backup in the browse window, it eventually times out and gives me a connection problem. I have tried this on numerous phones and ipads with the same error. I have tried both on wifi and LTE with no difference.

I can login through the web browser without any trouble. I have deleted the app and reinstalled it, etc.

I have been trading emails with support at Backblaze, turning off two factor authentication, changing the password so they could log in, but they say they can't duplicate the problem.

It appears the app is not worth using. I'm wondering if other people have had success with it. If you have, any thoughts on what else I can try?

Thanks.

 
0

I use backblaze but never installed their app on my phone until now to see if I could replicate.  On my backups, I can see 'Macintosh HD' and successfully browse my backup.

What version of iOS are you running on your iPhone & iPad?
What model iPhone & iPad?

 
0
I’m running the latest iOS 12 on my iPhone XR. This was happening under iOS 11 and on my previous phone 6s. It also is(was) happening on iPads, iPhone 6 as well. So I’ve seen the problem on iPhone 6, 6s, two different XR, iPad Pro and iPad Air 2, all running latest software. 

So somehow it is related to my account or my backups. Perhaps my backup is too large or something.
 
0

How large is your backup?  And is it backing up external drives as well?

My backup is 4.9GB with about 2.3MM files, which isn't that large. Yes, there are two externals being backup as well.

Hmm.... I have the same amount in size but you definitely have way more files than I do.

Do you happen to have access to an android device?  I'm wondering if we can eliminate a mobile app issue vs a peculiar account issue. 

0

Unfortunately, I do not have access to an Android device.

 
Share: