Forum

Car Play and my iPhone 10s....  

   RSS

0

Hello! I am hoping someone has an answer for me regarding Car Play. I have a 10s and my husband just bought a 2016 Chevy Colorado truck. It has Car Play. I cannot get my 10s to work with Car Play!!! My husband's iPhone 5c won't work with it but a young guy at the local Chevy dealership connected immediately to it with the USB cable and he has a 10max. So my phone is newer but still won't connect. The only suggestion the guy had was to use an authorized Apple USB cable-that didn't make any difference. 

So any ideas? Just for "fun" I reset the network settings but that didn't make any difference. I restarted the phone twice. I am out of ideas. 

Thanks for any help! Judy

2 Answers
1

We got it working but I don't think it had anything to do with the Bluetooth... I am not really sure what combination worked or why it worked but it did. It had to do with Settings--->Screen Time--->Content & Privacy Restrictions. My husband couldn't access the Content & Privacy Restrictions because he didn't remember the passcode that was needed... He tried many, many different combinations and finally I said to try the year we were married-he did and that worked! Soooo anyway, he turned off Content & Privacy Restrictions. He then went to Settings--->General--->and CarPlay was listed (CarPlay was not listed before on his phone or mine).

He agonized and was obsessed trying to get it to work and now CarPlay is listed and it works in his truck!!!

He had left Content & Privacy unchecked and CarPlay worked. Just now I asked him to go into the Content & Privacy settings again and turn on it on and to make sure CarPlay is turned on within that setting. It is. It is about 9pm so we aren't going out to check to see if CarPlay is still working. Will have to report back tomorrow. 

But we are a bit confused why CarPlay wasn't showing up in the first place in Settings. I had Content & Privacy turned on the whole time and I couldn't see CarPlay listed. 

So that is what we know right now. We think it is still working... 

0

Hi @mrstucci – we've been discussing in the show a scenario where CarPlay won't connect if the phone is already connected to the car using Bluetooth. Perhaps try disconnecting from Bluetooth and see if that helps?

Share: