Forum

iCloud backup won’t complete  

  RSS

0

Hello folks,

i just upgraded my iPad 2018 to a 10.5” iPad Pro.  I have been using iCloud to backup and restore all my iOS devices for the past year, and so far it has been working pretty nicely. Very easy to restore an old backup on a new purchase. I have PLENTY of free iCloud space on my plan  

However, I’m wracking my brains on this one. For some reason, I can’t seem to complete an iCloud backup for this device. I get a message that “some files were unavailable during the last backup”. 

I have tried deleting  the incomplete backup, tried signing out and signing back in to iCloud, I’ve tried renaming the device. I’ve tried both manually backing up using the “backup now” button, as well as leaving the iPad Pro over night with power on and locked. It simply never completes.  

i have made a local backup using imazing, but I would like to have iCloud backups working reliably. 

has anyone seen this behavior, and know of a fix? 

 
0

I don’t mean to trivialise your troubleshooting steps so far, but just in case & because you haven’t explicitly mentioned it, have you done a full turn off & turn on (ToTo) of the iPad? I say this because it sounds like the backup is trying to use a file, or files, that are “locked”.

But I also wonder if iCloud is somehow getting confused by the fact this is a “restored” device and is being adversely affected by backups done for the previous iPad? Do iCloud backups still exist for that device?

 
0

hello,

yes I have power cycled the device, I’ve tried power cycling signed out of iCloud, then signing in.  Also tried closing all open apps. 

Something is confused alright. Im going to try apple support now

 
1

I would try the fixes found here:

iCloud: Some Files Were Unavailable Error, Fix

It looks like deleting the last backup should solve the problem.

Deleting last backup did not solve the problem. Neither did logging out and logging back into iCloud. I wound up contacting apple tech support. They suggested resetting the device. After that the backup took several hours and did complete. However, the original backup was deleted from iCloud and I wound up losing a few things - but  I was lucky this time that I didn’t have to nuke and pave..

As John and Dave have mentioned many times in the past. Don’t rely only on iCloud to back things up. Have a local backup as well.

Happy clouding 

1

Thanks for the update. Glad you got your problem resolved. When in doubt, it is not a bad idea to check in with Apple Support as there are going to be times when they can think of things to try that others may not. 

 
Share: