Forum

Charter email woes  

   RSS

0

Something weird happened with my emails on the MacBook Pro. One day emails were working fine, the next day emails were being sent from my other email accounts. Oddly, in the server settings, things had been jumbled up. Gmail was using charter. Fastmail was using iCloud. Weird.
I couldn't delete them without going to internet accts. Same thing happened. Apple support said to turn off keychain on both the iMac and the MacBook Pro, then delete the email accounts on both machines and then recreate them... on both machines.

Got a good visual of my happy face?

But I created them all (except one) and so far, so good.

Except Charter. I loathe charter. But it's an acct where some email still goes (house hunting from Zillow etc).Spammy stuff goes there, too. It's the email I give marketers, mostly. And I'd still like to access it via Apple Mail.

But the directions on Spectrum/Charter's site doesn't work and their customer support is their usual less than helpful selves.

Long story short, could anyone with a Charter acct tell me what you have set for incoming/outgoing? mobile.charter.net doesn't work (their support page). Is there a weird trick? Throw guava seeds at raccoons by the full moon? Dance the watusi while wearing a burlap sack and simultaneously eat a ham sandwich?

2 Answers
0

I don't have Charter. I have Comcast and i setup Gmail to grab the Email from Comcast many years ago before Comcast added support for IMAP. I works well for me.

I don't send any Email from Comcast. So I am still able to grab Email but don't have to worry about one more Email account. (Note: I have around 20 or so Email accounts and Email forwarding addresses)

BTW, did you try the settings located at:

http://smtpimap.email/charter.net-smtp-imap-email-settings.html

0

After much gnashing of teeth, I logged in to the account via browser, turned forwarding on and had it sent to [email protected], created a rule in my paid provider to push all that mail to a folder called Charter.

What's better is that I also set it to delete anything in that folder older than 90 days.

That way, I don't even have to see it in my inbox since it's 99.99% crap anyway, and after 90 days, it's deleted.

Problem solved. Thanks, guys!

Share: