Forum

Notifications
Clear all

M1 MBP and Time Machine backups...

   RSS

0
Topic starter

Hello-I have a 2020 MBP (16GB RAM, 1T storage). I had an old Time Capsule that died and I used a spare WD drive that I had for Time Machine backups. That is until I got up one morning to the sound of my M1's fan racing. I mean it was really going to town! I hadn't heard it do that before and haven't heard it do it since. The message I got was that my M1 had run out of application memory. So I quit all the apps and all was fine. Well, except for the WD drive-it was toast. I ran Drive Genius and it confirmed it was dead. 

So I bought a new drive. A SanDisk Professional G-Drive, 6T. I set it up to use for my Time Machine backups. It worked fine I thought but then I noticed that overnight or when I wasn't at my computer for a few hours my M1 would shut down. I got the usual message when I rebooted to send the report to Apple. It was unlike any report I have ever sent to Apple in that it was 1 line... That's it. Weird (see screenshot). Never seen a one-liner report. 

So I haven't used the drive again and my M1 hasn't shut down overnight or any other time when I am not at my desk. 

Any idea what this report means? Any thoughts???? Thanks, Judy

Screen Shot 2021 10 03 at 4.55.02 PM

 

3 Answers
0

I haven't dug very deep and I haven't got a firm solution, but you are not alone... I believe on person said that once they installed the Monterey public beta he hasn't had anymore problems. I've been running M1 on the Monterey public beta since it was released and it has been running smoothly for the last few updates (I have an AirPort Extreme on my network to extend my network but I haven't got it configured to run Time Machine).

https://forums.macrumors.com/threads/m1-mac-socd-report-detected-ap-watchdog-expired.2304694

https://discussions.apple.com/search?q=socd report detected: (ap watchdog expired)&page=1&content=filterDiscussions

mac-mini-macbook-m1-users-report-socd-report-detected-error

m1-mac-socd-report-detected-ap-watchdog-expired.2304694

macmini_m1_crash_restarted_socd_report_detected

0

I’ve not encountered this on my M1 MBA but I can see a long thread on the Apple forums of people seeing the same problem and it does seem to relate to USB connections and seems that so far the only “fix” is to not plug the relevant drives or hubs in - which is not great. 

0
Topic starter

Wow! I had no idea that I am not alone with this issue. I read some of the threads and there was another issue someone reported about that I have experienced-the bright pink screen. 

I am glad to know I am not alone but very disturbed about this. Sure hope this is something Apple can and will fix. 

Thanks for replying, Niceville Steve and Graham McKay!

Share: