Clear all

Mac Crashing  



So, still the same issue as has been reported previously, the game crashes, particularly bad around Jita / Other trade hubs and usually has a limit on the number of jump gates you can go through – usually 5-6 (this varies depending on your graphics settings).

So while the work around is to just cut your graphics down, I feel like I’ve cut my game back to 2003 when Eve launched (Honestly, I think it looked better in 2003, then it does now).

Are there any other suggestions out there or does CCP have some insight they can share on when these memory leaks might get fixed?

If you need logs or other information, happy to provide everything and anything you need.

Items I’ve tried:

Cleared the Cache
Download everything : Checked, unchecked
Logging: off
DX9 : checked and unchecked
Enable high DPI Scaling: Checked (Crashes faster) ; unchecked – no difference
Enable Hardware rending: both checked and unchecked
Dev Branch: always CCP-Master
Wine Version: Latest -> 2.22-114 -> 2.6-195 -> (after this version the client becomes too unstable)
WineDebug: Always cleared
Retina Mode: Always unchecked
Video Memory: I’ve done default, 2048, 3184 and 4096
In game settings:

Windowed Mode
Window Size: 1920x1080 -> 3840x2160 and various values in between
External and Internal Monitor
I clicked on “Optimize for Performance” which dropped my settings from all High to:
– AA: Disabled
– Post: None
– Shader : Low
– Texture: Medium
– LOD: Low
– Shadow : Disabled
– Low Quality Characters: checked
– Texture Quality: Medium
Effects: all Checked

Macbook Pro (15 inch, 2017)
CPU: 2.9Ghz
Memory: 16GB
Graphics: Radeon Pro 560, 4096MB

High sierra: 10.13.5

Is it the Mac that panics, or is it just the game that dies?

If it is the Mac, then can you post the panic report?

Look for the Kernel Panic reports at:
Finder -> Go -> Go to Folder -> /Library/Logs/DiagnosticReports
The panic report should have "panic" in the file name.