Clear all

MacBook Air A1465 broken after Catalina update

Page 2 / 2

Topic starter

Morning all, long, LONG term listener to the macgeek gab podcast here! Haven’t logge in for ages and couldn’t find my old details so set up a new account.  Anyway, my sons MacBook Air had an update to Catalina last night. This morning I checked it and it would not turn on. Now I’ve had this before, I tried a PRAM reset, all the usual stuff. In the end I had to take the back off, disconnect the battery, reconnect and voila, the system starts.

so, I did the same again as usual today, but this time, it can’t see the hard drive once it boots ( flashing question mark folder icon). I did an internet recovery, went into disk utility and no hard drive showing ( it’s a 128gb SSD).

So, power down, disconnect battery, remove SSD, use compressed air to clean contacts and connector, re seat, power up, still no hard drive.

the machine is about 5 years old, is it kaput? I am annoyed that it was fine yesterday and can not understand how a software update can kill the hardware!

Any ideas guys? Pulling my hair out! I have a full backup but I would prefer to save the machine if possible! Thanks!

Topic Tags
15 Answers

In case of EFI firmware lock on MacBook you can try to use this software. CheckM8 also support bypass Activativation lock on Mac device with Apple T2 security chip! Check on youtube how it's work


Page 2 / 2