Forum

Macbook Air updated to High Sierra, Time Machine fails...help please  

  RSS

1

All,

Updated to 10.13.6 in early July.  I am using an external drive for Time Machine backups.

Backups start normally,--take several hours but then do not finish and I get a failure message.  I have run disk utility on both MacBook Air and disk.  I have searched forums and not found clear answer for a fix.  Please see screenshots of TM messages and backup disk file contents.  Tried deleting the *.inprogress file and that did not fix issue.

Can anyone help please?  Thanks!

 

BU fail disk content aug 2018
 
0

Have you tried starting a brand new backup? It could just be Time Machine corruption.

Or is this happening with all backups, even brand new ones?

Thanks for a reply!  Yes, I tried a brand new backup,  even on a cleaned and empty and formatted external disk drive.  Made no difference.   I am completely out of ideas...

0

Ok, sure...

Hi @greg-brown

Has the issue been resolved?

0

I finally got in contact with a Mac expert consultant, and we did two online remote sessions.  After some inspection, she told me to try copying my User folder to a remote disk.  That revealed corrupt music files.  So, I tried copying just the music folder.   And the "36" error message appeared with each encountered corrupt music file.  So, I did a tedious, repeated copy: find bad music file, delete, recopy music folder exercise for about 3 hours.  Finally got the bad files all deleted.  Did a restart, and also Disk utility repair on both main HD and remote backup drive.  Then launched a fresh Time Machine full backup, and it succeeded.  Did a second, fresh backup on a second remote drive.

Consultant asked if I keep this Mac Air plugged into a high quality surge protection power strip.  Nope...and she think the file corruption could be from power hits.  And yes on the Gulf Coast of TX we get hurricanes, huge storms and also new neighborhood construction major, jolting power on/off/on/off issues.  So, now I am using a power strip.

Also found a somewhat corrupt remote G drive, and erase/reformatting it fixed its dismount file copy problems.  

 

 

 
0

I like the troubleshooting path.. but I’m not sure I agree with power surges being the issue. The air is a laptop, and laptops internals aren’t dependent on AC power... they have batteries, as you know. Hmmm...

 
Share: