Forum

Notifications
Clear all

MacMail: Your network preferences prevent content from loading...

   RSS

0
Topic starter

My MacMail and MacOS 12.01 are no longer automatically loading images. Instead I get a message box across the top of the email that read "Your network preferences prevent content from loading privately" and a button appears on the far right called "load content directly". Unfortunately it only works for that one instance, it does NOT resolve the problem. I can not find anything in the Network Preferences not in Mail's preferences that will fix this issue. An earlier OS fix under Mail/Preference/Viewing no longer seems to exist in MacOS 12.01.

Here is what I see when I open an email... any ideas??

-e

 

Screen Shot 2021 10 26 at 11.55.03 AM
This topic was modified 1 month ago by ebergh
1 Answer
0
Topic starter

A solution has been discovered on Apple.com/support. You go to Mail/preferences/privacy and then disable "Protect Mail Activity". That resolves the problem, heaven only knows why...   -eb

Share: