Clear all

Mojave on a 2016 MBP  



Hi all,

Currently in the middle of an issue with the Mojave update on my 2016 MBP that was running High Sierra. (side note, update on my 2013 iMac w/Fusion drive - switched to APFS went fine) The MBP install had an error (macOS resources can't be found) I assumed to Mojave installer was corrupt. Anyway, it caused a loop that kept trying to reinstall Mojave. Even called Apple. Had to reformat and reinstall Sierra from internet recovery. After that, will try Mojave again. What an evening.....Anyone else ever run into this issue?

well, this answers my question as to whether or not I should install Mojave while out of the country in Paraguay!

2 Answers

Yikes. @rongor had similar freezing problems with his install of Mojave. Curious if your post-reformat upgrade to Mojave is successful?


So I did reformat back from APFS to HFS+ (Sierra from internet restore) back to APFS. The MBP had originally had High Sierra. I ran into an issue on the initial format to HFS+ and Sierra install. It failed with about a min or so left. I ran first aid and showed issues. Reformatted one more time after - ran first aid- all looked good. then installed Sierra...that worked, then went to Mojave. 

So far so good. I decided at that point to start from scratch and just install the apps I wanted  and not use migration assistant from my TM backup. Even ran the apple diagnostic /Hardware check just to see if anything was going on with the SSD. All looks good now. In the end, I did a nuke and pave that I always wanted to do, but was always too lazy to. 


I updated the MBP 2016 with touchbar without a problem. I get a LOT of Allow XX to access some other app information, allow, don't allow dialog box though. Is there a way to just tell it to allow for EVERYTHING? Antidote 9 is the worst, it needs it for every freaking app on my mac and I did't fine a way to tell the system to allow access from Antidote to everything on my mac. I did enabled the FULL disk access, but only after having to allow every app after the upgrade so I don't know if that fixed it or if Antidote juste did encounter a new app yet. 

I'm having Issues with QRecall, a backup software I'm currently evaluating. I installed it just a couple of days before upgrading to Mojave, so maybe it just needs to be reinstalled. I'll check that a bit later.