Forum

Notifications
Clear all

Movies Not on My Mac in Catalina  

   RSS

0

I converted my mac to Catalina and with the new TV app on the Mac, my movies that are on an external drive don't show under the Library tab. The problem is when you import (like you would with iTunes) a movie it creates a copy of the movie on the Mac. My external drive movies are over 2GB and my Mac doesn't have the space for them.

How do I get them to show there??

Thanks, Jim

Topic Tags
1 Answer
0

Hi Jim. Like with iTunes, you can go to TV Preferences > Files and uncheck Copy files to Media folder when adding to Library. Then, when you import your movies on the external drive, they won't get copied but will be referenced on the drive when it's connected.

Share: