Forum

[Solved] Older Version of Numbers for Mac OS 10.11.6 - El Capitan  

  RSS

0

Currently only able to run El Capitan on my 2008 Macbook Unibody but need a version of Numbers that will run on it. App Store tells me that the version on there is not compatible 

Anybody know how or where I can get a version that will 

Many Thanks

 

Brian 

 
1

I vaguely recall from the past (ie. I might be completely wrong) that in that situation the Mac App Store would download the required older version....  if the logged in Apple ID account had a purchase record for that version of the software.

Thanks Graham

I will take a look at that 

Brian 

0

You are a genius Graham

I switched to a different Apple ID and it is now letting me download the last compatible version for El Capitan

Thanks so much

 

Brian 

Great to hear  😀 

Share: