Forum

Notifications
Clear all

Outlook migration from 2011 to 2016  

   RSS

0

Trying to upgrade from Outlook 2011 to 2016. Getting the error "you don't have sufficient permissions" error (attached).

pic 2019 12 11 at 9.33.00 AM

   Have found mention of this error on Microsoft's support site, which give a couple of specific suggestions, but neither did the trick.  Will outline the failed solutions below.   Is there another approach to try?

Suggestion 1: manually fix the permissions on that 2011 database.  Same problem afterward.

https://support.microsoft.com/en-us/help/3053602/outlook-2016-for-mac-permissions-error-when-you-import-an-outlook-2011

Suggestion 2: rebuild the profile. Didn't help

https://support.office.com/en-us/article/i-get-an-error-when-importing-outlook-for-mac-2011-data-8609e956-191e-4a5e-ab1c-b9c39a68d48f

Unfortunately for this person, switching to Apple Mail is not an option.

This topic was modified 10 months ago by appleseed
3 Answers
0

Is this on Catalina? The issue may be not having “full disk access” set for the process/app that is doing the importing. 

Or, I think Catalina also pops up a warning about accessing “Documents” folder which is where the Outlook 2011 database is. Outlook 2016/2019 uses a folder within GroupContainers so might not request access to Documents by default??

 

0

No it's Mojave, but you might be onto something with allowing "full disk access". Was aware of the locations of the mail databases and have "opened up" permissions on that Microsoft User Data folder in Documents.

0

Turned out that the "insufficient permissions" error message was a red herring.  The problem was the Outlook/Microsoft sync service process kept being restarted in the background, even after quitting it.  Once I figured out there was a launchagent that lived inside the ~/Library/Launch Agents folder (called com.microsoft.LaunchAgent.SyncServicesAgent.plist), deleted it and restarted the Mac, the import went as expected.

Share: