Clear all

Time Machine refuses to connect


Topic starter

I have a 2015 21.5" iMac. Was running Catalina off an external Samsung T5. Decided to perform a Nuke & Pave on my internal (con)Fusion Drive and install Big Sur. I am only bringing in apps as needed. Since installation, Time Machine claims it can't accept the disk I have assigned. It is the same external I used with Catalina. Time Machine is turned off in Catalina. The external was already formatted to APFS. Any ideas? If it means anything, Backblaze has also been hinky on and off.




2 Answers

I have been having a lot of trouble with getting Time Machine to work on MacOS Catalina. I am trying to use an external HD for Time Machine on my 2017 MacBook Air (running MacOS Catalina), and it keeps failing to backup. It was working perfectly fine at first (a couple of days or so), but ever since, it will not back up. Any ideas on how to fix this? I’ve tried a few different things, but nothing seems to work.


Is the drive powered via the USB cable? If so, maybe you are drawing too much power, or you have added additional USB devices to that specific USB bus and now the power is insufficient for the drive.

Applications -> Utilities -> System Information -> USB, and track down the USB bus your disk is attached to, and then see what else is on that bus. The System Information will also list the power available and required for each device plugged in. If the power demands are even close to the maximum, that could be your problem.

Topic starter

Now that's disconcerting. When I click the 'Applications' folder on the internal/Big Sur drive it's empty. But if I do the 3-finger pinch on my MagicTrackpad, there are my apps. EXCEPT 'Utilities''.

When I click on my external/Catalina boot drive all my applications are listed. EXCEPT 'Utilities'. Extra strange, when I ran Time Machine off of the external boot drive it worked flawlessly for a year!

A real poser. Now my head's really beginning to hurt.