Forum

Notifications
Clear all

Your connection is not private message with El Capitan

   RSS

0
Topic starter

I have 2 older macs running Mac OS X 10.11.6 El Capitan that I’m getting “Your connection is not private” error message when going to some websites. Example our local TV station of www.kwch.com or www.kake.com It does this in current version of Google Chrome, Safari, Opera, and Brave. It doesn’t happen in Firefox.

Google Chrome’s full message is

Your connection is not private

Attackers might be trying to steal your information from www.kwch.com (for example, passwords, messages, or credit cards). Learn more

NET::ERR_CERT_DATE_INVALID

This server could not prove that it is www.kwch.com; its security certificate is not valid at this time. This may be caused by a misconfiguration or an attacker intercepting your connection.

 

Proceed to www.kwch.com (unsafe)

I’ve read this could be a date and time issue. I have Set date and Time automatically checked mark and used Apple Americas, Apple Asia and Apple Europe. I also unchecked it same issue.

I ruled out my network by using my phone as the hot spot and it continues. Any idea’s? Is the date and time servers now not trusting El Capitan?

1 Answer
0

Many websites used Let’s Encrypt certificates. The root certificate for Let’s Encrypt expired on sept 30. Lots of articles on the internet about it. 

Share: