Clear all

Zoom sound for Steam-Jackbox  



Hi there-
I am just tearing my hair out or what little there is a bit trying to figure out using zoom on a Macintosh. Mind you, I know how to use zoom, I know how to use a Macintosh… the breakdown is happening in trying to share the screen with audio. Specifically I am trying to use Steam over zoom, and even more specifically I am talking about jackbox, although I'm not sure how other games respond. I'm hoping somebody might have some experience with this. I have been following instructions everywhere I can find them and nothing seems to work out for me. Very simply, I start up zoom, I start up Jackbox (via Steam). I invite a friend. I go to share the screen and I click to share the audio. I can hear the audio and chat with them through my Bluetooth headset. Then I have to choose the window with jackbox game running and they can see it, but lo and behold they cannot hear a thing. It gets frustrating.

I'm hoping somebody has anidea about what I might need to do. I want to put the computer sound in my Bluetooth headset running at the same time so that I can talk to them and hear the game. Could there be a conflict? I have searched the Internet and nobody else seems to have this problem.

3 Answers

Hi @lsinger — So, to break this down. You're using Zoom to (try to) share *both* the screen and the audio from your game? And at the same time you're trying to share your microphone's audio, too?

And I'm interpreting (but I hate to assume!) that you're clicking the "Share computer sound" box on the Zoom dialog where you're selecting the Application whose video you want to share, yes?

If that's not working, then it might well be something with that particular game. There are some discussions here, but the way I'd solve this problem is with something like Audio Hijack and/or just Loopback. It's not free, but it *does* allow you to "merge" two audio sources together. 

I've built a Loopback session here merging Firefox audio (let's pretend Firefox is here in place of your Steam game) and my internal microphone. The "output channel" is what will be going to your Zoom "microphone" setting. And then I have it going to the Internal Speakers as a "Monitor" (so I could hear both Game and Microphone audio in my ears).


Then, once this is created, you'd go into Zoom's Audio preferences and select this new Loopback device (I called it "Game and Microphone") as the Microphone in Zoom's settings:


Hopefully something like that helps?

Thanks… let me describe what I'm trying to do because it's really simple. I've seen tutorials and I've heard of other people doing this that are less tech savvy than I. Jackbox even has a simple 7 step tutorial video showing exactly what I want to do here:

So, after watching that video, that is what I want to do on my Mac. However, my participants cannot hear \the audio of the game.

I'll look at the rest of your post and see if that applies, but this video should outline exactly what I want to do but I can't.

Thanks for your help.


Thanks Dave-
Well, I was going to ask you to translate this into English, but then I put on my Geek Goggles and was able to figure out what you were saying. However, there were a lot of moving parts and loose pieces that needed to be fit together on that. I decided to see if I could give
google one more search and try some different terms. I found an excellent video that worked!

The one different thing it did was START with the web client rather than the Zoom application.

Well... I did get it to work with the above method I showed, but now for some reason I am back to not being able to get sound to work. Basically, my zoom participants can see the screen but they cannot hear the sound, which is half the fun. They can hear it very quietly because my microphone is picking up the computer sound but otherwise it does not work.



I was able to do a simple set up in Loopback like this and I confirmed everyone could hear the sound.

Screen Shot 2020 05 17 at 1.59.18 PM




Well...this is weird. Now it’s gone back to NOT working. It works through parallels and, I imagine, boot camp. Could it have something to do with permissions? I have all of them set correctly, I think.