Forum

Frozen load bar  

  RSS

hdh15
(@hdh15)
Active Member
Joined: 3 years ago
Posts: 18
September 9, 2019 11:41 EDT AM  

My iPad 6 has been having this problem for a while now and I can't figure out what is causing it. Of course, it is an inconsistent problem so I never know what is triggering it. Here's the problem: I'm reading an email, or a news feed article, or someone is airdropping me some link that they want me to look at. As soon as I click on the link it opens up a page in Safari, the load bar moves about an inch and then stops. I can wait for a while and it doesn't load any further. I go back to the original place I got the link from (the mail, the newsfeed, or have the person re-airdrop me the link) I click on it and the page loads up perfectly and quickly.

This happens countless times. As soon I as see it stop, I go back and click it again and it loads (and it loads in the same window that the stopped one did, not a new tab). Like I said it doesn't happen all of the time, but enough times that it is annoying. I've tried quitting the app (which works for that one instance, but it would have anyway since that is a second try), restarting the iPad, and even deleting and reinstalling Safari to no avail.

Note that while the Load Bar is stopped, Safari and my iPad are not frozen, other than on that tab. I can close it, work on other open tabs or open apps.

I have the latest IOS software update and automatic updates on all my apps. Any thoughts?


Quote
Graham McKay
(@kiwigraham)
Reputable Member
Joined: 3 years ago
Posts: 291
September 10, 2019 2:56 EDT AM  

Your symptoms could indicate the resource requests from the browser are being routed via content cache systems that your ISP may be running. Or it could be that you have a chain of DNS servers on which one is very slow.

So I would try using an alternate DNS provider to see if that makes a difference. For instance the 1.1.1.1 app allows you to easily switch their DNS on and off.


ReplyQuote
Ben Rosenthal
(@earthsaver)
Trusted Member
Joined: 10 months ago
Posts: 71
September 10, 2019 1:10 EDT PM  

I’ve had similar issues on my iPhone in the last month or two. It doesn’t happen every time, but periodicially I find a link opened externally never loads in Safari. However, if I stop the load and tap refresh, or tap the URL and press Return, it loads fine on the second attempt.


ReplyQuote
Share: