Forum

Notifications
Clear all

Mod-Security?  

  RSS

hdh15
(@hdh15)
Eminent Member
Joined: 4 years ago
Posts: 23
May 23, 2020 3:05 EDT PM  

I've been uploading videos to my website, using Transmit to ftp transfer the files from my Mac to the site. They've all worked fine. I can send the link to where they are and people can view them or download them. Recently there was one file that has transferred, but when I try to click on the file I get the following error: Not Acceptable! An appropriate representation of the requested resource could not be found on this server Mod-Security.

What gives?  All the other videos have worked, including ones I've transferred after this errored file. The video was made with iMovie. I've tried resaving the file, renaming the file, and restarting the computer, to no avail. When making this particular video I did use a number of iMovie features that I hadn't used in my other videos, if that could have made a difference. I can save this particular video to my Google Drive and click on it from any computer and it plays. The file doesn't seem to have a problem;  the only one with the problem is the one I transferred to my site.

Add to that I attempted to add a new Gmail account to my Mac Mail program for my School Account and when I got to the final stage I got the same message. I have done the same with another school Gmail account and there was no problem.

Who is this Mod-Security and is there a fix.  I'm using a 2012 Macbook Pro with Mojave to make the transfer.


Quote
Topic Tags
Share: