Forum

Notifications
Clear all

Mojave install failure?  

  RSS

nathanphartman@gmail.com
(@nathanphartmangmail-com)
New Member
Joined: 6 months ago
Posts: 3
January 31, 2020 9:51 EST PM  

Hi all. I have a 2010 Mac Pro 5,1 with a metal capable graphics card (Nvidea GeForce GTX 760, it says metal capable in the apple system profiler). After tracking down an EFI card to upgrade my firmware to go from Sierra to high Sierra I also upgraded the nvideas drivers. Then I went to Mojave. It did the firmware update without any problems. Then I started the software update.  It sat there for about an hour with nothing but a blank screen.  So I figured nothing had happened, so I hard restarted my machine. (Should have let it go). Now when I start it up I get nothing.  It chimes and all the fans and hard drive spin up but it is as the machine is sitting there idle. I’ve tried all the typical turn the machine on and hold “enter key sequence here” nothing. Black screens. I’ve even tried putting a copy of my hard drive from when I had Sierra back in and booting from it, nothing.  Someone please tell me I didn’t brick my tower. Where do I go from here. 


Quote
nathanphartman@gmail.com
(@nathanphartmangmail-com)
New Member
Joined: 6 months ago
Posts: 3
January 31, 2020 10:56 EST PM  

I’ve dusted off an old laptop and started my Mac Pro up and put it into target disc mode.  Nothing changes with my monitors all of them are not receiving signal and only 2 out of my 4 hard drives show up on the other computer.  I’ve tried moving the drives from May to bay to rule that out.  I’m going to try a newer laptop as the one I’m using is a 2008 MBP. 


ReplyQuote
nathanphartman@gmail.com
(@nathanphartmangmail-com)
New Member
Joined: 6 months ago
Posts: 3
February 1, 2020 5:41 EST PM  

Ok. So after reading some other forums I have come to a solution even tho my symptoms where different. I powered down my machine and took all the the cards and drives out. Put it all back together and plugged it in. It fired up like a power failure and started installing Mojave. So I guess when installing Mojave on a 5,1 one must take their machine apart. 


ReplyQuote
Share: