Clear all

DS CloudSync, gDoc & gSheet document data  



Wot no actual data?

i have someone with a DS215j, CloudSync & DS are all upto date.  This is then backings up all the google data to the NAS.  Since i have shown them how to connect over the network "incase they have to in an emergency" i also ensured bidirectional sync was set.

Today i happened to go in and do a random check.  saw "mybigtest.gdoc" with 1k size thought it strange and tried to open this on the mac.  no joy.  viewed it in textedit to see its just a URL pointer back to the web and not the actual data file.

1.  how the **** do you get the actual file data to sunyc down?  Ive looked and looked and the only suggestions of  - are defaults off, "Sync Google Docs, Sheets, and Slides" isnt right

main settings

and i can see others asking the same.

2. Any ideas how can i set the default open app for these file types to open chrome?  Ive tried a few browser plugins but they were not very good.  I installed an old copy of the  and this does seem to do what i want BUT it forces open in Safari & not Google Chrome.

This topic was modified 2 years ago 2 times by r_si
4 Answers

Yeah i can see these are just links.  i am just surprised i can find no way to turn on syncing actual data but more shocked that there seems to be no script out there to extract the link and pass the real URL into the browser so the file will open correctly.


Wondering what users here are doing and what their experiences have been with Drive.  Cloudstation seems to have FINALLY gotten stable so I'm loathe to try anything new, particularly when there is no going back.

Thanks for any thoughts on this!


I don't think it syncs down the actual data to your Mac, just the link to the webpage, in my experience. 

And, like you, I've only ever been able to get them to open in Safari.


Drive has been super-stable for me. Under the hood it seems to be using the exact same syncing engine as cloudstation, so I think we're all good.