Forum

Plex not seeing new files and not seeing any  

   RSS

0

I have Plex (v. 1.16.0.1226 ) running on a Synology DS216+II and access it either by web interface, iOS app, or AppleTV app.  A few days ago the library stopped showing new files that were added to the folder (volume1/videos/TV Show) on the NAS. I tried telling it to re-scan but it didn't help. I rebooted the NAS, but no good. I tried removing the library from Plex (just the pointer in the app, not the folder itself) and then re-adding, but in the directory picker from the Plex settings (Settings > Manage > Libraries) it only shows the top level folder (videos), but not the folders within. So I manually added "TV Show" to the end but it doesn't do any good. Now none of my files in that folder, old or new, appear. Any ideas?

1 Answer
0

So it turns out that in the latest release, Plex changed it so the app doesn't ask the Synology for admin privileges and thus it no longer had the ability to see into the library folders until you give it read privileges on that folder. I don't understand what they were thinking. Fine, if you want to change it, but tell the user! Don't make me crazy trying to figure out why my system is broken. The fix was easy once I knew what it was, but the experience was frustrating.

Share: