Forum

iMessages everywhere.  

  RSS

r_si
 r_si
(@r_si)
New Member
Joined: 5 months  ago
Posts: 4
June 21, 2018 4:33 EST AM  

As Dave said in a recent podcast.  you can now have them replicate on all devices.  BUT what if you cannot on your Mac???

The attached image shows what your looking for.  
1. Open the Messages app in Mac OS.
2. Click the dropdown “Messages” menu & choose “Preferences”
3. Click on the “Accounts” tab & select your Apple ID from the accounts list on left.

Now you can check the box next to “Enable Messages in iCloud” right?

Like me No?
Heres of things to do and check.
Check your Macs have at least High Sierra 10.13.5, IOS has at least 11.4.
Sign out of iCloud on your mac, restart & try again from 1.
I was told to sign out of all devices (use icloud web page to make this easier).
However, the winner for me was to ...
Enable keychain for iCloud on the Mac.
To do this,
Click the top left "Apple" menu & choose “System Preferences”.  Select "iCloud", scroll the right box down & ensure  "keychain" is selected.
And don't forget to sign back into iCloud on your mac (see 1-3 above). 

Any other solutions, add them here.
HTH

Simon.

enable messages in icloud on mac High Sierra 10.13.5

ReplyQuote
techate
(@techate)
New Member
Joined: 3 months  ago
Posts: 1
August 22, 2018 12:49 EST PM  

Imessaging need some tech knowledge to send bulk mail to your contact lists. For this reason, Icloud is giving more storage to do simple way.


ReplyQuote
Share: