<!doctype html>
<!--[if IEMobile 7 ]><html
class="no-js iem7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if lt IE 7]><html
class="no-js ie6 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 7]><html
class="no-js ie7 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 8]><html
class="no-js ie8 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if gt IE 8]><!--><html
class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <!--<![endif]--><head><script type="text/javascript">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</script><meta
charset="utf-8" /><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta
name="viewport" content="width=device-width, initial-scale=1.0" /><link
rel="icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico?x98952" type="image/x-icon"><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-144x144-precomposed.png?x98952"><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-114x114-precomposed.png?x98952"><link
rel="apple-touch-icon-precomposed" sizes="72x72" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-72x72-precomposed.png?x98952"><link
rel="apple-touch-icon-precomposed" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-precomposed.png?x98952"><link
href="https://www.macobserver.com/feed/everything/" rel="alternate" type="application/rss+xml" title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts" /><title>First Solo: A Star Wars Story Trailer Finally Drops - The Mac Observer</title><meta
name="description" content="The first trailer for Solo: A Star Wars Story is out, and it looks like we&#039;re going with Han Solo, Chewbacca, and the Millennium Falcon on an interplanetary heist."/><meta
name="news_keywords" content="han solo, movie, star wars, trailer, apple, technology, computing" /><meta
name="original-source" content="https://www.macobserver.com/cool-stuff-found/first-solo-a-star-wars-story-trailer/" /><link
rel="canonical" href="https://www.macobserver.com/cool-stuff-found/first-solo-a-star-wars-story-trailer/" /><link
rel="publisher" href="https://plus.google.com/+MacObserver"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="First Solo: A Star Wars Story Trailer Finally Drops - The Mac Observer" /><meta
property="og:description" content="The first trailer for Solo: A Star Wars Story is out, and it looks like we&#039;re going with Han Solo, Chewbacca, and the Millennium Falcon on an interplanetary heist." /><meta
property="og:url" content="https://www.macobserver.com/cool-stuff-found/first-solo-a-star-wars-story-trailer/" /><meta
property="og:site_name" content="The Mac Observer" /><meta
property="article:publisher" content="https://www.facebook.com/MacObserver" /><meta
property="article:tag" content="Han Solo" /><meta
property="article:tag" content="movie" /><meta
property="article:tag" content="Star Wars" /><meta
property="article:tag" content="trailer" /><meta
property="fb:app_id" content="314031572034374" /><meta
property="og:image" content="https://www.macobserver.com/wp-content/uploads/2018/02/solo-star-wars-trailer-1.jpg" /><meta
property="og:image:secure_url" content="https://www.macobserver.com/wp-content/uploads/2018/02/solo-star-wars-trailer-1.jpg" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="630" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="The first trailer for Solo: A Star Wars Story is out, and it looks like we&#039;re going with Han Solo, Chewbacca, and the Millennium Falcon on an interplanetary heist." /><meta
name="twitter:title" content="First Solo: A Star Wars Story Trailer Finally Drops - The Mac Observer" /><meta
name="twitter:site" content="@MacObserver" /><meta
name="twitter:image" content="https://www.macobserver.com/wp-content/uploads/2018/02/solo-star-wars-trailer-1.jpg" /><meta
name="twitter:creator" content="@jgamet" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.macobserver.com\/","name":"The Mac Observer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.macobserver.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.macobserver.com\/cool-stuff-found\/first-solo-a-star-wars-story-trailer\/","sameAs":["https:\/\/www.facebook.com\/MacObserver","https:\/\/plus.google.com\/+MacObserver","https:\/\/www.youtube.com\/user\/MacObserver","https:\/\/twitter.com\/MacObserver"],"@id":"#organization","name":"The Mac Observer","logo":"https:\/\/www.macobserver.com\/wp-content\/uploads\/2016\/06\/macobserver_logo_1408px.png"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//chimpstatic.com' /><link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel='dns-prefetch' href='//platform.twitter.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='stylesheet' id='woocommerce-layout-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x98952' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x98952' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='woocommerce-general-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x98952' type='text/css' media='all' /><link
rel='stylesheet' id='wsl-widget-css'  href='//www.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?x98952' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-nyp-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?x98952' type='text/css' media='all' /><link
rel='stylesheet' id='main-stylesheet-css'  href='//www.macobserver.com/wp-content/themes/observer/assets/stylesheets/foundation.css?x98952' type='text/css' media='all' /><link
rel='stylesheet' id='tmo_animate-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/animate.min.css?x98952' type='text/css' media='screen' /><link
rel='stylesheet' id='observer_plugin-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/observer-plugin.min.css?x98952' type='text/css' media='screen' /><link
rel='stylesheet' id='fancybox_css-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.css?x98952' type='text/css' media='screen' /><link
rel='stylesheet' id='social-logos-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x98952' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css?x98952' type='text/css' media='all' /><link
rel='stylesheet' id='basic-comment-quicktags-css'  href='//www.macobserver.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?x98952' type='text/css' media='all' /> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?x98952'></script> <script type='text/javascript'>var mailchimp_public_data={"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?x98952'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/modernizr.js?x98952'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.pack.js?x98952'></script> <link
rel='https://api.w.org/' href='https://www.macobserver.com/wp-json/' /><link
rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fcool-stuff-found%2Ffirst-solo-a-star-wars-story-trailer%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fcool-stuff-found%2Ffirst-solo-a-star-wars-story-trailer%2F&#038;format=xml" /><link
rel="alternate" type="application/json" title="JSON Feed" href="https://www.macobserver.com/feed/json/" /><meta
name="referrer" content="always"/>	<noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript></head><body
class="cool-stuff-found-template-default single single-cool-stuff-found postid-34246 single-format-standard offcanvas"><div
class="top-bar-container fixed">
<nav
id="nav-bar" class="top-bar" data-topbar data-options="scrolltop:false;" role="navigation"><div
class="row"><div
class="inner-nav small-12 columns">
<a
id="sm-logo" class="hidden" href="/?utm_campaign=tmo_navbarlogo"><img
src="//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png?x98952" alt="Mac Observer" /></a><div
id="tmo-nav-searchbox"><div
id="sn-login">
<a
href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fcool-stuff-found%2Ffirst-solo-a-star-wars-story-trailer%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything"><span
class="not-logged-in-avatar"><strong
class="icon-user">Login</strong></span></a></div><div
class="nav-search"><form
role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
<input
type="text" class="text-input" value="" name="s" id="s" placeholder="What Are You Looking For?">
<input
type="submit" id="searchsubmit" value="Search" class="hidden"></form><div
id="sn-content" class="dropdown"><div
class="sn-results"><div
class="sn-results-nav"><ul
class="tabs nav-tab clearfix"><li
class="active"><a
href="#sn-all">All</a></li><li><a
href="#sn-news">Reviews</a></li><li><a
href="#sn-editorials">Editorials</a></li></ul></div><div
id="sn-all" class="tab_content sn-tab" style="display: block;"><div
class="sn-all-div cat-mcmni clearfix">
<label
class="label left">News</label><ul
class="sn-all-list right"><li
id="article_34251"><a
href="https://www.macobserver.com/news/apple-will-examine-cases-iphone-x-call-delay-bug/">Apple Will Examine Cases of an iPhone X Call Delay Bug</a></li><li
id="article_34238"><a
href="https://www.macobserver.com/news/apple-partnering-with-other-companies-for-cyber-security/">Apple Partnering With Other Companies for Cyber Security</a></li><li
id="article_34229"><a
href="https://www.macobserver.com/news/product-news/imac-pro-shipping-14-core-18-core-configurations/">All iMac Pro Models Shipping, Including 14-core and 18-core Configurations</a></li></ul></div><div
class="sn-all-div cat-mcpro clearfix">
<label
class="label left">Tips</label><ul
class="sn-all-list right"><li
id="article_11566"><a
href="https://www.macobserver.com/tips/deep-dive/get-free-bitcoins-faucets-that-pay/">Get Free Bitcoins from 60 Faucets That Pay</a></li><li
id="article_34146"><a
href="https://www.macobserver.com/tips/quick-tip/3-beer-tracking-apps-you-can-use-to-record-your-favorite-brews/">3 Beer Tracking Apps You Can Use to Record Your Favorite Brews</a></li></ul></div><div
class="sn-all-div cat-imc clearfix">
<label
class="label left">Podcasts</label><ul
class="sn-all-list right"><li
id="article_34239"><a
href="https://www.macobserver.com/podcasts/apple-hidden-feature-problem-tmo-daily-observations-2018-02-05/">Apple's Hidden Feature Problem, Apple Music's Growing User Base - TMO Daily Observations 2018-02-05</a></li><li
id="article_34136"><a
href="https://www.macobserver.com/podcasts/files-evil-address-records-macgeekgab-695/">Evil Address Records of Death ... and Files! – Mac Geek Gab Podcast 695</a></li></ul></div><p
class="sn-view-all">
<a
href="/features/news" class="va">View All Results →</a></p></div><ul
id="sn-news" class="tab_content sn-tab" style="display: none;"><li
id="article_32963">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2018/01/weather-now-screenshots-1200x630-150x150.jpg?x98952" class="sm-thumb left wp-post-image" alt="Weather Now Screenshots"><p><a
href="https://www.macobserver.com/reviews/quick-look/weather-now-review/">Weather Now, a Gorgeous, Informative Weather App for iOS</a></p></li><li
id="article_32126">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2018/01/Just-Mobile-TENC-1200w-150x150.jpg?x98952" class="sm-thumb left wp-post-image" alt=""><p><a
href="https://www.macobserver.com/reviews/quick-look/review-excellent-transparent-case-iphone-x/">Review: Another Excellent Transparent Case for iPhone X (Just Mobile)</a></p></li><li
id="article_31296">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/12/kanex-gopower-watch-apple-watch-150x150.jpg?x98952" class="sm-thumb left wp-post-image" alt="Kanex GoPower Watch charging an Apple Watch without a cable"><p><a
href="https://www.macobserver.com/reviews/quick-look/kanex-gopower-watch-review/">Kanex GoPower Watch, a Flexible Portable Charger for Apple Watch</a></p></li><li
id="article_31020">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/12/Symmetry-Glamor-shot-front-1200w-150x150.jpg?x98952" class="sm-thumb left wp-post-image" alt="OtterBox Symmetry for iPhone 7."><p><a
href="https://www.macobserver.com/reviews/quick-look/review-special-otterbox-clear-case-iphone-x/">Review: A Special OtterBox Clear Case for That Special iPhone X</a></p></li><li
id="article_30508">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/12/vsco-x-wide-150x150.png?x98952" class="sm-thumb left wp-post-image" alt=""><p><a
href="https://www.macobserver.com/reviews/quick-look/vsco-x-review/">VSCO X Review, Bringing Analog Film Presets to Digital Photographers</a></p></li><li
class="sn-view-all">
<a
href="/features/reviews?utm_campaign=tmo_waylf" class="va">View All Reviews →</a></li></ul><ul
id="sn-editorials" class="tab_content sn-tab" style="display: none;"><li
id="article_34255">
<img
width="70" height="70" src="" class="sm-thumb left wp-post-image" alt=""><p><a
href="https://www.macobserver.com/columns-opinions/editorial/u-s-banks-halt-bitcoin-purchases-credit-cards-china-plans-block-foreign-exchanges/">U.S. Banks Halt Bitcoin Purchases with Credit Cards, China Plans to Block Foreign Exchanges</a></p></li><li
id="article_34175">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/09/apple-watch-series-3-lte-150x150.jpg?x98952" class="sm-thumb left wp-post-image" alt="apple watch series 3 lte"><p><a
href="https://www.macobserver.com/columns-opinions/devils-advocate/will-cellular-apple-watch-cause-cancer/">Will the Cellular Apple Watch Cause Cancer?</a></p></li><li
id="article_34170">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/06/macos-high-sierra-imac-150x150.jpg?x98952" class="sm-thumb left wp-post-image" alt="macOS High Sierra on iMac"><p><a
href="https://www.macobserver.com/columns-opinions/particle-debris/whats-coming-next-version-macos/">Here's What's Coming in The Next Version of macOS</a></p></li><li
id="article_33989">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2018/01/rocket-screenshot-150x150.jpg?x98952" class="sm-thumb left wp-post-image" alt="Rocket Screenshot"><p><a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/two-useful-free-mac-utilities/">Two Useful (and Free) Mac Utilities</a></p></li><li
id="article_33876">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/03/data-security-privacy-abstract-150x150.jpg?x98952" class="sm-thumb left wp-post-image" alt="Abstract image of data that has been locked down"><p><a
href="https://www.macobserver.com/columns-opinions/editorial/what-were-learning-armys-fitbit-affair/">What We're Learning From the Army's Fitbit Affair</a></p></li><li
class="sn-view-all">
<a
href="/features/columns-opinions?utm_campaign=tmo_waylf" class="va">View All Editorials →</a></li></ul></div></div></div></div></div></div><ul
class="title-area top-bar-left"><li
class="toggle-topbar menu-icon"><a
href="#"><span></span></a></li></ul>
<section
class="top-bar-section">
</section>
</nav></div><div
class="tmo-header row">
<header
role="contentinfo" class="header"><div
class="small-12 columns collapse wrap"><div
id="home-mobile-ad" class="hide-for-medium-up"> <script language="JavaScript">/*<![CDATA[*/$(document).ready(function(){if($(window).width()<481)
{var ad={"domain":"bullseye","pool":"22998","type":"21291","pos":"","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"320","height":"50","align":"middle","id":"#home-mobile-ad"};bbmWriteAd(ad,iframe);}});/*]]>*/</script> </div><div
id="tmo-main-logo">
<a
href="/?utm_campaign=tmo_logo"><img
id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x98952" alt="Mac Observer" /></a></div><div
id="ad-top-banner" class="show-for-large-up ad right"> <script language="JavaScript">$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"124","type":"13","pos":"8","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"728","height":"90","align":"middle","id":"#ad-top-banner"};bbmWriteAd(ad,iframe);}});</script> </div></div></header></div>
<section
class="container" role="document"><div
class="row"><div
id="tmo-main-column" class="small-12 large-8 columns" role="main"><article
class="post-34246 cool-stuff-found type-cool-stuff-found status-publish format-standard has-post-thumbnail hentry tag-han-solo tag-movie tag-star-wars tag-trailer" id="post-34246">
<header><h1 class="entry-title">
First Solo: A Star Wars Story Trailer Finally Drops</h1><div
class="meta meta-article clearfix"><div
class="meta-byline clearfix">
<a
href="https://www.macobserver.com/author/jeff-gamet/"><img
class="avatar-small left" src="https://secure.gravatar.com/avatar/e468fcece6a666b32c8600188b05c114?s=96&d=wavatar&r=g" alt="Jeff Gamet" /></a><div
class="author left">
<strong><a
href="https://www.macobserver.com/author/jeff-gamet/"><span
class="fn" itemprop="author">Jeff Gamet</span></a></strong><br/>
<a
href="https://twitter.com/intent/user?screen_name=jgamet">@jgamet</a> &middot; <a
href="https://plus.google.com/https://plus.google.com/102381869367878785388?rel=author" target="_blank">+Jeff Gamet</a></div></div><div
class="meta-timestamp">
<span
class="meta tmo-meta-timetoread"><span
class="tmo-time-to-read"><i
class="fa fa-clock-o"></i> Under a minute read</span></span><br/>
<time
datetime="2018-02-05" class="updated" pubdate>Feb 5th, 2018 3:01 PM EST</time> | <a
href="https://www.macobserver.com/cool-stuff-found/">Cool Stuff Found</a></div></div>
</header>
<section
class="post_content clearfix" itemprop="articleBody"><div
class="entry-content KonaBody"><p>We&#8217;ve been anxiously waiting for the first <em>Solo: A Star Wars Story</em> trailer ever since the movie was announced, and now it&#8217;s out. Considering the massive production turmoil the movie has been through, including firing and replacing directors, this could&#8217;ve been a minute and a half of pain and disappointment. Instead, it looks like we&#8217;re getting a face-paced and fun heist movie set in the Star Wars universe with young Han Solo. Hopefully the movie will live up to the trailer&#8217;s expectations. <em>Solo: A Star Wars Story</em> opens on Memorial Day.</p><p><strong>Check It Out:</strong> <a
href="https://youtu.be/dNW0B0HsvVs" target="_blank">First Solo: A Star Wars Story Trailer Finally Drops</a></p><div
class="embed_media"><iframe
width="640" height="360" src="https://www.youtube.com/embed/dNW0B0HsvVs?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div></section>
<footer><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-34246" class="share-facebook sd-button share-icon" href="https://www.macobserver.com/cool-stuff-found/first-solo-a-star-wars-story-trailer/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-34246" class="share-twitter sd-button share-icon" href="https://www.macobserver.com/cool-stuff-found/first-solo-a-star-wars-story-trailer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-34246" class="share-google-plus-1 sd-button share-icon" href="https://www.macobserver.com/cool-stuff-found/first-solo-a-star-wars-story-trailer/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li
class="share-linkedin"><a
rel="nofollow" data-shared="sharing-linkedin-34246" class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/cool-stuff-found/first-solo-a-star-wars-story-trailer/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class="share-reddit"><a
rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.macobserver.com/cool-stuff-found/first-solo-a-star-wars-story-trailer/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a
href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li
class="share-end"></li></ul><div
class="sharing-hidden"><div
class="inner" style="display: none;"><ul><li
class="share-print"><a
rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.macobserver.com/cool-stuff-found/first-solo-a-star-wars-story-trailer/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-tumblr"><a
rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/cool-stuff-found/first-solo-a-star-wars-story-trailer/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li
class="share-end"></li><li
class="share-end"></li></ul></div></div></div></div></div><p>Tags: <a
href="https://www.macobserver.com/tag/han-solo/" rel="tag">Han Solo</a>, <a
href="https://www.macobserver.com/tag/movie/" rel="tag">movie</a>, <a
href="https://www.macobserver.com/tag/star-wars/" rel="tag">Star Wars</a>, <a
href="https://www.macobserver.com/tag/trailer/" rel="tag">trailer</a></p><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div
class="tmo-popular-stories"><h2>You might also like&hellip;</h2><ul><li
class="tmo-popular-story-item tmo-popular-story-11566"><div>
<a
href="https://www.macobserver.com/tips/deep-dive/get-free-bitcoins-faucets-that-pay/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/02/bitcoins-raining-falling-150x150.jpg?x98952" alt="Bitcoins Raining Down"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/tips/deep-dive/get-free-bitcoins-faucets-that-pay/?utm_campaign=popular_stories">Get Free Bitcoins from 60 Faucets That Pay</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-33908"><div>
<a
href="https://www.macobserver.com/tips/quick-tip/watchos-use-answer-iphone/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/10/The-Top-5-Apple-Watch-Apps-at-Work-150x150.jpg?x98952" alt="Apple Watch apps at work"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/tips/quick-tip/watchos-use-answer-iphone/?utm_campaign=popular_stories">watchOS: How to Use "Answer on iPhone"</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-34170"><div>
<a
href="https://www.macobserver.com/columns-opinions/particle-debris/whats-coming-next-version-macos/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/06/macos-high-sierra-imac-150x150.jpg?x98952" alt="macOS High Sierra on iMac"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/columns-opinions/particle-debris/whats-coming-next-version-macos/?utm_campaign=popular_stories">Here's What's Coming in The Next Version of macOS</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-33989"><div>
<a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/two-useful-free-mac-utilities/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2018/01/rocket-screenshot-150x150.jpg?x98952" alt="Rocket Screenshot"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/two-useful-free-mac-utilities/?utm_campaign=popular_stories">Two Useful (and Free) Mac Utilities</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-34175"><div>
<a
href="https://www.macobserver.com/columns-opinions/devils-advocate/will-cellular-apple-watch-cause-cancer/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/09/apple-watch-series-3-lte-150x150.jpg?x98952" alt="apple watch series 3 lte"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/columns-opinions/devils-advocate/will-cellular-apple-watch-cause-cancer/?utm_campaign=popular_stories">Will the Cellular Apple Watch Cause Cancer?</a></div></div></li></ul></div>
</footer><section
id="respond" name="respond"><div
class="h1">Add a Comment</div><p
class="cancel-comment-reply"><a
rel="nofollow" id="cancel-comment-reply-link" href="/cool-stuff-found/first-solo-a-star-wars-story-trailer/?utm_source=macobserver&amp;utm_medium=rss&amp;utm_campaign=rss_everything#respond" style="display:none;">Click here to cancel reply.</a></p><p><strong><a
href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fcool-stuff-found%2Ffirst-solo-a-star-wars-story-trailer%2F">Log in to comment</a></strong> (TMO, Twitter, Facebook) or <a
href="https://www.macobserver.com/wp-login.php?action=register"><strong>Register for a TMO Account</strong></a></p>
</section>
</article></div>
<aside
id="sidebar-single" class="small-12 large-4 columns"><div
class="show-for-large-up clearfix"><div
id="home-top-ad" class="col300 left first last"><div
id="ad-sidbar-banner" class="sidebar-ad ad">
 <script language="JavaScript">$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-sidbar-banner"};bbmWriteAd(ad,iframe);}});</script> <a
class="ad-link" href="/supporttmo/">Advertise Here</a></div></div></div><article
id="custom_html-2" class="widget_text row widget widget_custom_html"><div
class="widget_text small-12 columns"><h3>Support TMO</h3><div
class="textwidget custom-html-widget"><p
style="font-size: 0.9em;"><a
href="/tmo/supporttmo">Support TMO</a>. Buy from our preferred vendors, including <a
href="http://aos.prf.hn/click/camref:ikMv" target="_blank">The Apple Store</a> and <a
href="http://www.tkqlhce.com/click-3523236-10373210-1415663747000" target="_blank">MacMall</a>.</p></div></div></article><article
id="tmo-news-notify" class="row widget widget_text"><div
class="post-newsletter"><div
id="tmo-newsletter-form"><p>The <a
href="https://groups.google.com/group/tmo-express/boxsubscribe">TMO Express Newsletter</a> emails you the latest Apple headlines every weekday.</p><div
class="text-center"><a
href="https://groups.google.com/group/tmo-express/boxsubscribe" target="_blank" title="Sign-up for TMO Newsletter" class="button orange-button">Newsletter</a></div></div>
</article><article
id="tmo-recent-editorials" class="row widget widget_text"><div
class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3><div
class="textwidget clearfix"><div
class="featured-ed-row"><div
class="ft-author bryan clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/columns-opinions/editorial/u-s-banks-halt-bitcoin-purchases-credit-cards-china-plans-block-foreign-exchanges/?utm_campaign=tmo_story_sidebar">U.S. Banks Halt Bitcoin Purchases with Credit Cards, China Plans to Block Foreign Exchanges</a></p>
<span
class="meta"><cite>Bryan Chaffin</cite> | February 5, 2018</span></div><div
class="ft-author jkheit clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/columns-opinions/devils-advocate/will-cellular-apple-watch-cause-cancer/?utm_campaign=tmo_story_sidebar">Will the Cellular Apple Watch Cause Cancer?</a></p>
<span
class="meta"><cite>John Kheit</cite> | February 2, 2018</span></div></div></div></article><article
id="display_ad_widget-8" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div
class="konafilter"><div
class="noskimwords"><p>Have a tech question? Visit our <a
href="http://www.macgeekgab.com/facebook">Mac Geek Gab Facebook Group</a> and have the tech support brilliance of the <em>entire</em> Mac Geek Gab community at your fingertips!</p></div></div></div></article><article
id="display_ad_widget-9" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><div
class="sideadvert"><div
class="sidebyside">
<span
class="tilead ad-l"> <script language="javascript" type="text/javascript">/*<![CDATA[*/if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);if(typeof(pv_rnd)=='undefined'){pv_rnd=Math.round(Math.random()*10000000000000);}
document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}/*]]>*/</script> </span>
<span
class="tilead ad-r"><script language="javascript" type="text/javascript">/*<![CDATA[*/if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}/*]]>*/</script></span></div></div></div></article><div
class="widget stock-widget"><h4 class="logo-text">AAPL Stock Price</h4><div
class="stock-price stk-up clearfix"><p
class="strong price icon-stats-up">$156.49 <span
class="stk-uplabel">156.49 (0.00%)</span></p><p
class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p></div></div><article
id="display_ad_widget-10" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Remnant-300x250//600',[[300,250],[300,600]],'div-gpt-ad-1413844002770-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div
id='div-gpt-ad-1413844002770-0'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1413844002770-0');});</script> </div></div></article><article
id="display_ad_widget-11" class="show-for-large-up row widget widget_display_ad_widget"><div
class="show-for-large-up small-12 columns"><h3>TMO Deals</h3><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Deals-300x250',[300,250],'div-gpt-ad-1385600038221-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div
id='div-gpt-ad-1385600038221-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1385600038221-0');});</script> </div></div></article><article
id="display_ad_widget-12" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Reader Specials</h3><div
class="konafilter"><div
class="noskimwords tmo-readerspecials"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li><p><a
href="https://www.macobserver.com/tmo/supporttmo">Support TMO</a>. Buy from our preferred vendors, including <a
href="http://aos.prf.hn/click/camref:ikMv" target="_blank">The Apple Store</a> and <a
href="http://www.kqzyfj.com/click-1308040-10872692" target="_blank">MacMall</a>.</p></li><p><script language="javascript" type="text/javascript">/*<![CDATA[*/var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?'+ad_rnd+'"><\/sc'+'ript>');/*]]>*/</script></p></div></div></div></article>	</aside></div><div
class="row more-boxes"><div
class="cat-block small-12 medium-4 column"><h4>Recent News <span
class="right"><a
href="/features/news?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_34251">
<a
href="https://www.macobserver.com/news/apple-will-examine-cases-iphone-x-call-delay-bug/">Apple Will Examine Cases of an iPhone X Call Delay Bug</a></li><li
id="article_34238">
<a
href="https://www.macobserver.com/news/apple-partnering-with-other-companies-for-cyber-security/">Apple Partnering With Other Companies for Cyber Security</a></li><li
id="article_34229">
<a
href="https://www.macobserver.com/news/product-news/imac-pro-shipping-14-core-18-core-configurations/">All iMac Pro Models Shipping, Including 14-core and 18-core Configurations</a></li><li
id="article_34225">
<a
href="https://www.macobserver.com/news/homepod-available-feb-9-delivery-us-not-uk/">HomePod Still Available for Feb 9 Delivery in US, But Not in UK</a></li><li
id="article_34217">
<a
href="https://www.macobserver.com/news/apple-music-spotify-subscribers-us/">US Apple Music Subscribers Set to Surpass Spotify this Summer</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Tips <span
class="right"><a
href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_11566">
<a
href="https://www.macobserver.com/tips/deep-dive/get-free-bitcoins-faucets-that-pay/">Get Free Bitcoins from 60 Faucets That Pay</a></li><li
id="article_34146">
<a
href="https://www.macobserver.com/tips/quick-tip/3-beer-tracking-apps-you-can-use-to-record-your-favorite-brews/">3 Beer Tracking Apps You Can Use to Record Your Favorite Brews</a></li><li
id="article_33976">
<a
href="https://www.macobserver.com/tips/quick-tip/ios-use-predictive-text-to-share-your-location/">iOS: Use Predictive Text to Share Your Location</a></li><li
id="article_33986">
<a
href="https://www.macobserver.com/tips/quick-tip/how-to-sign-up-for-apples-tvos-public-betas/">How to Sign Up for Apple's tvOS Public Betas</a></li><li
id="article_33952">
<a
href="https://www.macobserver.com/tips/quick-tip/ios-create-iphone-night-mode-astronomers/">iOS: How to Create an iPhone Night Mode for Astronomers</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Editorials <span
class="right"><a
href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_34255">
<a
href="https://www.macobserver.com/columns-opinions/editorial/u-s-banks-halt-bitcoin-purchases-credit-cards-china-plans-block-foreign-exchanges/">U.S. Banks Halt Bitcoin Purchases with Credit Cards, China Plans to Block Foreign Exchanges</a></li><li
id="article_34175">
<a
href="https://www.macobserver.com/columns-opinions/devils-advocate/will-cellular-apple-watch-cause-cancer/">Will the Cellular Apple Watch Cause Cancer?</a></li><li
id="article_34170">
<a
href="https://www.macobserver.com/columns-opinions/particle-debris/whats-coming-next-version-macos/">Here's What's Coming in The Next Version of macOS</a></li><li
id="article_34113">
<a
href="https://www.macobserver.com/analysis/apples-record-quarter-includes-mixed-results-iphone-x-performance-will-wow-wall-street/">Apple's Record Quarter Includes Mixed Results, But iPhone X Performance Will Wow Wall Street</a></li><li
id="article_34108">
<a
href="https://www.macobserver.com/analysis/iphone-x-get-ready-much-like/">iPhone X: Get Ready for Much More Like It From Now On</a></li></ul></div></div><ul
style="display:none" id="eepd" class="entry-unrelated"><li
id="eepid">34246</li><li
id="eepa">Jeff Gamet</li><li
id="eepc">cool-stuff-found</li><li
id="eetr">0</li><li
id="eedt">1517842875</li></ul>
</section><div
id="footer-container">
<footer
role="contentinfo" id="footer" class="secondary-content footer"><div
class="wrap row clearfix"><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Navigation</h4>
<nav
role="navigation"><ul
class="foot-dir ft-nav"><li><a
href="https://www.macobserver.com/features/news">News</a></li><li><a
href="https://www.macobserver.com/features/reviews">Reviews</a></li><li><a
href="https://www.macobserver.com/features/tips">Tutorials</a></li><li><a
href="https://www.macobserver.com/podcasts">Podcasts</a></li><li><a
href="https://www.macobserver.com/contact">Contact</a></li></ul>
</nav></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Categories</h4><ul
class="foot-dir ft-cat left"><li><a
href="https://deals.macobserver.com/">TMO Deals</a></li><li><a
href="https://www.macobserver.com/features/columns-opinions">Columns</a></li><li><a
href="https://www.macobserver.com/features/editorial">Editorials</a></li><li><a
href="https://www.macobserver.com/features/quick-tip">Quick Tips</a></li><li><a
href="https://www.macobserver.com/death-knell">Apple Death Knells</a></li><li><a
href="https://www.macobserver.com">View All Categories</a></li></ul></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Connect with Us</h4><ul
class="foot-dir ft-social"><li><a
href="https://twitter.com/MacObserver">Twitter</a></li><li><a
href="https://www.facebook.com/MacObserver">Facebook</a></li><li><a
href="https://plus.google.com/107185496671557142447/posts" rel="publisher">Google+</a></li><li><a
href="https://www.macobserver.com/feed/everything/">RSS Feed</a></li><li><a
href="https://www.macobserver.com/podcasts">Podcast Directory</a></li><li><a
href="https://www.macobserver.com/contact/">Author Directory</a></li><li><a
href="mailto:macobserver@backbeatmedia.com" title="Advertising"/>Advertising</a></li></ul></div><div
class="small-6 large-3 tmo-column-logo columns">
<a
href="#"><img
id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x98952" alt="Mac Observer" /></a></div></div>
</footer></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.macobserver.com\/cool-stuff-found\/first-solo-a-star-wars-story-trailer\/":34246};</script> <script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='//chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x98952'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?x98952'></script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.macobserver.com\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x98952'></script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.macobserver.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_150412f6c50a451e3f9f87f08a2beb71"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x98952'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/foundation.js?x98952'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/comment-reply.min.js?x98952'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/observer.min.js?x98952'></script> <script type='text/javascript'>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/quicktags.min.js?x98952'></script> <script type='text/javascript'>var bcq_script_vars={"quote":"quote"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?x98952'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/wp-embed.min.js?x98952'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?x98952'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});</script>  <script src="//mint.macobserver.com/?js" type="text/javascript"></script>  <script type='text/javascript'>var _merchantSettings=_merchantSettings||[];_merchantSettings.push(['AT','10l69J']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true;autolink.src=('https:'==document.location.protocol)?'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js':'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink,s);})();</script>  <script type="text/javascript" src="//s.skimresources.com/js/2679X589886.skimlinks.js" async="true"></script>  <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"8452807"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=8452807&cv=2.0&cj=1" />
</noscript> <script type="text/javascript">_qevents.push({qacct:"p-4bEZTZBVa48UQ"});</script> <noscript><div
style="display: none;">
<img
src="https://pixel.quantserve.com/pixel/p-4bEZTZBVa48UQ.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-438845-1','auto');ga('send','pageview');</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"57df84c614","applicationID":"4518115","transactionName":"NQFSbUBZCBcEABBfXwxLcVpGUQkKShANWFcOAQ==","queueTime":0,"applicationTime":913,"ttGuid":"","agentToken":"","atts":"GUZRGwhDGxk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>