<!doctype html>
<!--[if IEMobile 7 ]> <html class="no-js iem7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <!--<![endif]-->
	<head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
		<meta charset="utf-8" />
		<!-- activate Google Chrome Frame if Installed -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />

		<link rel="apple-touch-icon" sizes="180x180" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon.png?x15592">
		<link rel="icon" type="image/png" sizes="32x32" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-32x32.png?x15592">
		<link rel="icon" type="image/png" sizes="16x16" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-16x16.png?x15592">
		<link rel="manifest" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/site.webmanifest">
		<link rel="mask-icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/safari-pinned-tab.svg?x15592" color="#2b5797">
		<link rel="shortcut icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico?x15592">
		<meta name="msapplication-TileColor" content="#2b5797">
		<meta name="msapplication-config" content="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/browserconfig.xml">

					<link href="https://www.macobserver.com/feed/everything/" rel="alternate" type="application/rss+xml" title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts" />
		
		<title>Smartphone UV Sanitizer: $37.95 - The Mac Observer</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We have a deal on a smartphone sanitizer that uses UV lights to disinfect your cell phone killing 99.9% of germs in 15 minutes or less: $37.95"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Smartphone UV Sanitizer: $37.95" />
<meta property="og:description" content="We have a deal on a smartphone sanitizer that uses UV lights to disinfect your cell phone killing 99.9% of germs in 15 minutes or less: $37.95" />
<meta property="og:url" content="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/" />
<meta property="og:site_name" content="The Mac Observer" />
<meta property="article:publisher" content="https://www.facebook.com/MacObserver" />
<meta property="article:tag" content="iPhone" />
<meta property="article:tag" content="iPhone 11" />
<meta property="article:tag" content="iPhone 11 Max" />
<meta property="fb:app_id" content="314031572034374" />
<meta property="og:image" content="https://www.macobserver.com/wp-content/uploads/2020/04/cell-phone-uv-santizer-deal.jpg" />
<meta property="og:image:secure_url" content="https://www.macobserver.com/wp-content/uploads/2020/04/cell-phone-uv-santizer-deal.jpg" />
<meta property="og:image:width" content="596" />
<meta property="og:image:height" content="447" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We have a deal on a smartphone sanitizer that uses UV lights to disinfect your cell phone killing 99.9% of germs in 15 minutes or less: $37.95" />
<meta name="twitter:title" content="Smartphone UV Sanitizer: $37.95" />
<meta name="twitter:site" content="@MacObserver" />
<meta name="twitter:image" content="https://www.macobserver.com/wp-content/uploads/2020/04/cell-phone-uv-santizer-deal.jpg" />
<meta name="twitter:creator" content="@TMOBryan" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macobserver.com/#organization","name":"The Mac Observer","url":"https://www.macobserver.com/","sameAs":["https://www.facebook.com/MacObserver","https://www.youtube.com/user/MacObserver","https://twitter.com/MacObserver"],"logo":{"@type":"ImageObject","@id":"https://www.macobserver.com/#logo","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","width":1408,"height":533,"caption":"The Mac Observer"},"image":{"@id":"https://www.macobserver.com/#logo"}},{"@type":"WebSite","@id":"https://www.macobserver.com/#website","url":"https://www.macobserver.com/","name":"The Mac Observer","inLanguage":"en-US","description":"Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts","publisher":{"@id":"https://www.macobserver.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.macobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/#primaryimage","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2020/04/cell-phone-uv-santizer-deal.jpg","width":596,"height":447,"caption":"Cell Phone UV Sanitizer"},{"@type":"WebPage","@id":"https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/#webpage","url":"https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/","name":"Smartphone UV Sanitizer: $37.95 - The Mac Observer","isPartOf":{"@id":"https://www.macobserver.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/#primaryimage"},"datePublished":"2020-04-02T20:06:26+00:00","dateModified":"2020-04-02T20:06:26+00:00","description":"We have a deal on a smartphone sanitizer that uses UV lights to disinfect your cell phone killing 99.9% of germs in 15 minutes or less: $37.95","potentialAction":[{"@type":"ReadAction","target":["https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/"]}]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='//c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='//c0.wp.com/p/woocommerce/4.0.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsl-widget-css'  href='//www.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?x15592' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='//www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?x15592' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?x15592' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-cross-css-css'  href='//www.macobserver.com/wp-content/plugins/wpforo-cross-posting/assets/css/wpforo-cross.css?x15592' type='text/css' media='all' />
<link rel='stylesheet' id='wpf-embed-css'  href='//www.macobserver.com/wp-content/plugins/wpforo-embeds/assets/css/embed.css?x15592' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='//www.macobserver.com/wp-content/themes/observer/assets/stylesheets/foundation.css?x15592' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-dynamic-style-css'  href='//www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?x15592' type='text/css' media='all' />
<link rel='stylesheet' id='tmo_animate-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/animate.min.css?x15592' type='text/css' media='screen' />
<link rel='stylesheet' id='observer_plugin-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/observer-plugin.min.css?x15592' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox_css-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.css?x15592' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='//c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='//c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='//c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ltsettings = {"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js?x15592'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/vimeoplayer.js?x15592'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js?x15592'></script>
<script async type='text/javascript' src='//stats.wp.com/s-202014.js'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/modernizr.js?x15592'></script>
<script type='text/javascript' src='//c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.pack.js?x15592'></script>
<link rel='https://api.w.org/' href='https://www.macobserver.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fsmartphone-uv-sanitizer-37-95%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fsmartphone-uv-sanitizer-37-95%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="The Mac Observer &raquo; JSON Feed" href="https://www.macobserver.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="The Mac Observer &raquo; Smartphone UV Sanitizer: $37.95 Comments Feed" href="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/feed/json/" />
<meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="dns-prefetch" href="//matomo.macobserver.com" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
			
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131119927-45";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131119927-45']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'macobserver.com']);
_gaq.push(['f._setDomainName', 'macobserver.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod61',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','macobserver.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 136802;
var ezdomain = 'macobserver.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":136802,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"2810584f-eb45-4e56-4bed-8cc862553053","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":475,"serverid":"3.83.115.92:29459","state":"VA","t_epoch":1585913813,"template_id":120,"time_on_site_visit":0,"url":"https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/","user_id":0,"word_count":477,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-1&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_136802=" + new Date().getTime() + "|2810584f-eb45-4e56-4bed-8cc862553053|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
	<body class="linked-teaser-template-default single single-linked-teaser postid-91098 theme-observer woocommerce-no-js offcanvas wpf-default wpft-">
	
	
	<div class="off-canvas-wrap" data-offcanvas>
  <div class="fixed off-canvas-fixed">

  <nav class="tab-bar">
    <section class="left-small">
      <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
    </section>
    <section class="tab-bar-section">

      <a id="sm-logo" href="/?utm_campaign=tmo_navbarlogo"><img src="//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png?x15592" alt="Mac Observer" /></a>

    </section>
     <section class="tmo-button-search right-small">
      <a href="#"><i class="fa fa-search"></i></a>
    </section>
  </nav>

  <div id="tmo-mobile-search">
      <form role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
		<input type="text" class="text-input" value="" name="s" id="s" placeholder="SEARCH">
		<input type="submit" id="searchsubmit" value="Search" class="hidden">
	</form>
  </div>

  <aside class="left-off-canvas-menu" aria-hidden="true" tabindex="-1">
        <ul id="menu-top-navigation" class="off-canvas-list"><li class="menu-item"><a href="https://www.macobserver.com/wp-login.php" class="icon-user">Login</a></li><li id="menu-item-88025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88025"><a href="https://www.macobserver.com/features/tips/">Tips &#038; How-Tos</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a href="https://www.macobserver.com/podcasts/">Podcasts</a></li>
<li id="menu-item-41013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href="https://www.macobserver.com/community/">Forums</a></li>
</ul>  </aside>

  </div> <!-- off canvas fixed -->
  <div class="inner-wrap">
	<div class="top-bar-container fixed">
   
    <nav id="nav-bar" class="top-bar" data-topbar data-options="scrolltop:false;" role="navigation">
        <ul id="tmo-nav-logo" class="title-area">
            <li class="name">
                 <a href="/?utm_campaign=tmo_logo"><img id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x15592" alt="Mac Observer" /></a>
            </li>
        </ul>
        <div class="top-bar-section">
            <ul id="menu-top-navigation-1" class="top-bar-menu left"><li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88025"><a href="https://www.macobserver.com/features/tips/">Tips &#038; How-Tos</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a href="https://www.macobserver.com/podcasts/">Podcasts</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href="https://www.macobserver.com/community/">Forums</a></li>
</ul>                    </div>

        <div id="tmo-nav-searchbox">
            <div id="sn-login">
            <a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fsmartphone-uv-sanitizer-37-95%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything"><span class="not-logged-in-avatar"><strong class="icon-user">Login</strong></span></a>            
            </div>

            <!-- search box -->
            <div class="nav-search show-for-medium-up">
                <form role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
		<input type="text" class="text-input" value="" name="s" id="s" placeholder="SEARCH">
		<input type="submit" id="searchsubmit" value="Search" class="hidden">
	</form>
            </div>
        </div>
    </nav>
</div>
<div class="tmo-header row">
    <header role="contentinfo" class="header">

        <div class="small-12 columns collapse wrap">
            		        <!-- Ezoic - top of page wrapped - top_of_page -->
				<div id="ezoic-pub-ad-placeholder-101">
	                <div id="home-mobile-ad" class="hide-for-medium-up">
	            	    <script language="JavaScript">
$(document).ready(function(){
	if ($(window).width()<481 )
	{
		var ad = {
			"domain":"bullseye",
			"pool":"22998",
			"type":"21291",
			"pos":"",
			"zone":"5000",
			"redirect":"aj",
			"optcode":"",
			"view":"",
			"rnd":"",
			"dontcount":""
		};

		var iframe = {
			"domain":"bullseye",
			"width":"320",
			"height":"50",
			"align":"middle",
			"id":"#home-mobile-ad"
		};

		bbmWriteAd(ad,iframe);
	}
});
</script>					</div>
	            	<div id="ad-top-banner" class="show-for-large-up ad">
	            		<script language="JavaScript">
$(document).ready(function(){
	if ($(window).width()>480 )
	{
		var ad = {
			"domain":"bullseye",
			"pool":"124",
			"type":"13",
			"pos":"8",
			"zone":"5000",
			"redirect":"aj",
			"optcode":"",
			"view":"",
			"rnd":"",
			"dontcount":""
		};

		var iframe = {
			"domain":"bullseye",
			"width":"728",
			"height":"90",
			"align":"middle",
			"id":"#ad-top-banner"
		};

		bbmWriteAd(ad,iframe);
	}
});
</script>	            	</div>
				</div>
            	<!-- End Ezoic - top of page wrapped - top_of_page -->
                    </div>

    </header>
    
</div>
<section class="container" role="document">
	
<div class="row">
	<div id="tmo-main-column" class="small-12 large-8 columns" role="main">

				<article class="post-91098 linked-teaser type-linked-teaser status-publish has-post-thumbnail hentry tag-iphone tag-iphone-11 tag-iphone-11-max link-type-tmo-deals" id="post-91098">
			<header>
				<h1 class="entry-title">
					Smartphone UV Sanitizer: $37.95
				</h1>
				<div class="meta meta-article clearfix">
				<!-- article author info -->
		<div class="meta-byline clearfix">
		<!-- author byline photo -->
		<a href="https://www.macobserver.com/author/bryan-chaffin/"><img class="avatar-small left" src="https://www.macobserver.com/wp-content/uploads/2016/03/bryan_avatar.jpg?x15592" alt="Bryan Chaffin" /></a>
		
		<div class="author left">
		<strong><a href="https://www.macobserver.com/author/bryan-chaffin/"><span class="fn" itemprop="author">Bryan Chaffin</span></a></strong><br/>
		<a href="https://twitter.com/intent/user?screen_name=TMOBryan">@TMOBryan</a>
		
		</div>
		</div>
		<!-- end article author info --><div class="meta-timestamp">
		<span class="meta tmo-meta-timetoread"><span class="tmo-time-to-read"><i class="fa fa-clock-o"></i> Under a minute read</span></span><br/>
		<time datetime="2020-04-02" class="updated" pubdate>Apr 2nd, 2020 4:06 PM EDT</time> | <a href="/link">TMO Deals</a>
		</div>				</div>
			</header>
						<section class="post_content clearfix" itemprop="articleBody">
				<div class="entry-content KonaBody">
								<p>We have a deal on a device that sells itself: a smartphone UV sanitizer. This device uses UV lights to disinfect your cell phone killing 99.9% of germs in 15 minutes or less. And, it has an internal battery with a 5,000mAh capacity so you use it on the go more than once. It fits cellphones and smartphones up to 6.3 x 3.22 x 0.43 inches, which includes the iPhone 11 and iPhone 11 Max (6.22 x 3.06  x 0.32 inches). It&#8217;s $37.95 through our deal.</p>
<!-- Ezoic - TMO mobile tablet mru - incontent_10 -->
			<div id="ezoic-pub-ad-placeholder-138">
			<div class="tmo-mobile-ads row collapse hide-for-large-up">
			<div class="tmo-mobile-ad-1 small-12 medium-6 column hide-for-large-up">
			<div id="ad-mobile-mru-1"></div>
			<script language="JavaScript">
$(document).ready(function(){

	var ad = {
		"domain":"bullseye",
		"pool":"9077",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-1"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>
			</div>
			<div class="tmo-mobile-ad-2 small-12 medium-6 column show-for-medium-only">
			<div id="ad-mobile-mru-2"></div>
			<script language="JavaScript">
$(document).ready(function(){

	var ad = {
		"domain":"bullseye",
		"pool":"23695",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-2"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>
			</div>
			</div>
			</div>
			<!-- End Ezoic - TMO mobile tablet mru - incontent_10 -->				<p><strong>Check It Out:</strong> <a href="https://deals.macobserver.com/sales/cell-phone-uv-sanitizer?utm_source=macobserver.com&#038;utm_medium=referral&#038;utm_campaign=cell-phone-uv-sanitizer_040220&#038;utm_term=scsf-375144&#038;utm_content=a0x1P000004NKpB&#038;scsonar=1" target="_blank">Smartphone UV Sanitizer: $37.95</a></p><div class="article-image cimage"><a href="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/"><img src="https://www.macobserver.com/wp-content/uploads/2020/04/cell-phone-uv-santizer-deal.jpg?x15592" alt="Smartphone UV Sanitizer: $37.95" /></a></div>
								</div>

			</section>
			<!-- end article section -->
			<footer>
				<!-- TAGS: iPhone--><!-- TAGS: iPhone 11--><!-- TAGS: iPhone 11 Max--><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-91098" class="share-facebook sd-button share-icon" href="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-91098" class="share-twitter sd-button share-icon" href="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-91098" class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/link/smartphone-uv-sanitizer-37-95/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>				<p>Tags: <a href="https://www.macobserver.com/tag/iphone/" rel="tag">iPhone</a>, <a href="https://www.macobserver.com/tag/iphone-11/" rel="tag">iPhone 11</a>, <a href="https://www.macobserver.com/tag/iphone-11-max/" rel="tag">iPhone 11 Max</a></p>

				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
				<!-- Primis inline video unit -->
				<div class="tmo-popular-stories">
					<h2>The Mac Observer's Videos</h2>
					<p><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=93297&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=640&y=436&altSize=640,320,436,246&vp_content=plembed120xqkjiylng&vp_template=282"></script></p>
				</div>
				
				
			<div class="tmo-popular-stories">
				<h2>You might also like&hellip;</h2>
				<ul></ul>
			</div>
						
			</footer>
						

<section id="respond" name="respond">
	<div class="h1">Add a Comment</div>
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/link/smartphone-uv-sanitizer-37-95/?utm_source=macobserver&amp;utm_medium=rss&amp;utm_campaign=rss_everything#respond" style="display:none;">Click here to cancel reply.</a></p>
		<p><strong><a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fsmartphone-uv-sanitizer-37-95%2F">Log in to comment</a></strong> (TMO, Twitter, Facebook) or <a href="https://www.macobserver.com/wp-login.php?action=register"><strong>Register for a TMO Account</strong></a></p>
	</section>
					</article>
	
	
	</div>
		<aside id="sidebar-single" class="small-12 large-4 columns">
	
	<div class="show-for-large-up clearfix">
				<div id="home-top-ad" class="col300 left first last">
			<!-- Sidebar Ads -->
			<!-- Ezoic - sidebar top wrapped - sidebar -->
			<div id="ezoic-pub-ad-placeholder-102">
				<div id="ad-sidbar-banner" class="sidebar-ad ad">
					<script language="JavaScript">
$(document).ready(function(){

	var ad = {
		"domain":"bullseye",
		"pool":"9077",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-sidbar-banner"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>				</div>
			</div>
			<!-- End Ezoic - sidebar wrapped - sidebar -->
			<a class="ad-link" href="/supporttmo/">Advertise Here</a>
		</div>
					</div>

	<article id="custom_html-2" class="widget_text row widget widget_custom_html"><div class="widget_text small-12 columns"><h3>Support TMO</h3><div class="textwidget custom-html-widget"><p style="font-size: 0.9em;"><a href="/supporttmo/">Support TMO</a>. Buy from our preferred vendors, including <a href="https://apple.sjv.io/c/1321975/435031/7613" target="_blank" rel="noopener noreferrer">The Apple Store</a> and <a href="http://www.tkqlhce.com/click-3523236-10373210-1415663747000" target="_blank" rel="noopener noreferrer">MacMall</a>.</p></div></div></article><article id="tmo-recent-editorials" class="row widget widget_text"><div class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3>
			<div class="textwidget clearfix"><div class="featured-ed-row"><!-- featured author highlight box -->
				<div class="ft-author jmartellaro clearfix">
					<p class="h3 strong nova"><a href="https://www.macobserver.com/columns-opinions/editorial/how-ipad-has-changed-my-life/?utm_campaign=tmo_story_sidebar">How the iPad Has Changed My Life</a></p>
					<span class="meta"><cite>John Martellaro</cite> | April 2, 2020</span>
				</div><!-- featured author highlight box -->
				<div class="ft-author bob-levitus clearfix">
					<p class="h3 strong nova"><a href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/dont-be-an-april-fool-back-up-today/?utm_campaign=tmo_story_sidebar">Don’t be an April Fool—Back Up Today!</a></p>
					<span class="meta"><cite>Robert LeVitus</cite> | April 1, 2020</span>
				</div></div>
		</div></article><article id="display_ad_widget-8" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div class="konafilter"><div class="noskimwords">
<p>Have a tech question? Visit our <a href="http://adserver1.backbeatmedia.com/servlet/ajrotator/253/259/clickHTML?ajkey=8262CE6C6C3E74436C3E74430000635700002C9C000058A800001B6AFFFFFF91FFFFFF91FFFFFFFFA6EF1D52">Mac Geek Gab Q&A Forums</a> and have the tech support brilliance of the <em>entire</em> Mac Geek Gab community at your fingertips!</p></div></div></div></article><article id="display_ad_widget-10" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><!-- Ezoic - sidebar mid wrapped - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-103">
	<div id="ad-sidbar-banner-below" class="sidebar-ad ad">
		<script language="JavaScript">
		$(document).ready(function(){

			var ad = {
				"domain":"bullseye",
				"pool":"25430",
				"type":"25174",
				"pos":"13",
				"zone":"5000",
				"redirect":"aj",
				"optcode":"",
				"view":"",
				"rnd":"",
				"dontcount":"1"
			};
		
			var iframe = {
				"domain":"bullseye",
				"width":"300",
				"height":"600",
				"align":"middle",
				"id":"#ad-sidbar-banner-below"
			};
		
			bbmWriteAd(ad,iframe);
				
		});
		</script>
	</div>
</div>
<!-- End Ezoic - sidebar mid wrapped - sidebar_middle --></div></article><div class="widget stock-widget">
			<h4 class="logo-text">AAPL Stock Price</h4>
			<!-- stock -->
			<div class="stock-price stk-up clearfix">
			    <p class="strong price icon-stats-up">$244.93 <span class="stk-uplabel">4.02 (1.67%)</span></p>
			    <p class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p>
			</div>
			<!-- end stock -->
		</div><article id="display_ad_widget-11" class="show-for-large-up row widget widget_display_ad_widget"><div class="show-for-large-up small-12 columns"><h3>TMO Deals</h3><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/26050485/TMO-Deals-300x250', [300, 250], 'div-gpt-ad-1385600038221-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- TMO-Deals-300x250 -->
<div id='div-gpt-ad-1385600038221-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385600038221-0'); });
</script>
</div></div></article><article id="display_ad_widget-9" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><div class="sideadvert">
<div class="sidebyside">
<span class="tilead ad-l">
<script language="javascript" type="text/javascript">
<!--
if ($(window).width()>480 )
{
var ad_rnd = Math.round(Math.random() * 10000000000000);
if (typeof(pv_rnd) == 'undefined') {
pv_rnd = Math.round(Math.random() * 10000000000000);
}
document.write('<sc' + 'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view=' + pv_rnd + '&rnd=' + ad_rnd + '"><\/sc' + 'ript>');
}
//-->
</script>
</span>
<span class="tilead ad-r"><script language="javascript" type="text/javascript"><!--
if ($(window).width()>480 )
{ var ad_rnd = Math.round(Math.random() * 10000000000000);
document.write('<sc' + 'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view=' + pv_rnd + '&rnd=' + ad_rnd + '"><\/sc' + 'ript>'); }
//-->
</script></span>
</div><!-- end sidebyside -->
</div><!-- end sideadvert --></div></article><article id="display_ad_widget-12" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Reader Specials</h3><div class="konafilter"><div class="noskimwords tmo-readerspecials">
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><p><a href="https://www.macobserver.com/tmo/supporttmo">Support TMO</a>. Buy from our preferred vendors, including <a href="https://apple.sjv.io/c/1321975/435031/7613" target="_blank">The Apple Store</a> and <a href="http://www.kqzyfj.com/click-1308040-10872692" target="_blank">MacMall</a>.</p></li>

				<p><script language="javascript" type="text/javascript"><!--
				var ad_rnd = Math.round(Math.random() * 10000000000000);
				document.write('<sc' + 'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?' + ad_rnd + '"><\/sc' + 'ript>');
				//-->
				</script></p>
</div></div></div></article><article id="wpforo_widget_search-2" class="row widget widget_wpforo_widget_search"><div class="small-12 columns"><div id="wpf-widget-search" class="wpforo-widget-wrap"><h3>Forum Search</h3><div class="wpforo-widget-content">        <form action="https://www.macobserver.com/community/" method="get">
        	            <input type="text" placeholder="Search..." name="wpfs" class="wpfw-70" value="" ><input type="submit" class="wpfw-20" value="&raquo;">
        </form>
		</div></div></div></article>	</aside></div>
<div class="row more-boxes">
	<div class="cat-block small-12 medium-4 column">
		<h4>Recent News <span class="right"><a href="/features/news?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4>
		<ul><li id="article_91092">
			<a href="https://www.macobserver.com/news/spotify-siri-apple-watch/">Spotify Finally Works With Siri on The Apple Watch</a>
			</li><li id="article_91077">
			<a href="https://www.macobserver.com/news/app-store-spending-predicted-to-hit-115-billion-in-2024/">App Store Spending Predicted to Hit $115 Billion in 2024</a>
			</li><li id="article_91081">
			<a href="https://www.macobserver.com/news/intel-releases-10th-gen-chips/">Intel Releases 10th Generation H-Series Chips</a>
			</li><li id="article_91073">
			<a href="https://www.macobserver.com/news/product-news/apple-podcast-covid-section/">Apple Podcasts Adds ‘COVID-19: Essential Listening’ Section</a>
			</li><li id="article_91060">
			<a href="https://www.macobserver.com/news/apple-leonardo-dicaprio-laurene-powell-jobs-to-launch-americas-food-fund/">Apple, Leonardo DiCaprio, and Laurene Powell Jobs Launch 'America's Food Fund'</a>
			</li></ul>	</div>
	<div class="cat-block small-12 medium-4 column">
		<h4>Recent Tips <span class="right"><a href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4>
		<ul><li id="article_91032">
			<a href="https://www.macobserver.com/tips/quick-tip/5-zoom-alternatives/">5 Zoom Alternatives to Maintain Your Privacy</a>
			</li><li id="article_87186">
			<a href="https://www.macobserver.com/tips/quick-tip/7-apple-alternatives/">7 Private Alternatives to Apple Apps and Services</a>
			</li><li id="article_90771">
			<a href="https://www.macobserver.com/tips/quick-tip/block-unwanted-text-messages-on-mac/">How to Block Unwanted Text Messages on Your Mac (and iPhone/iPad)</a>
			</li><li id="article_90653">
			<a href="https://www.macobserver.com/tips/zoom-setup-account-join-host-video-meetings/">Zoom: How to Setup an Account, Join and Host Video Meetings</a>
			</li><li id="article_86577">
			<a href="https://www.macobserver.com/tips/quick-tip/save-time-text-expansion/">Use Text Expansion to Save Time While You Type</a>
			</li></ul>	</div>
	<div class="cat-block small-12 medium-4 column">
		<h4>Recent Editorials <span class="right"><a href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4>
		<ul><li id="article_91103">
			<a href="https://www.macobserver.com/columns-opinions/editorial/how-ipad-has-changed-my-life/">How the iPad Has Changed My Life</a>
			</li><li id="article_91045">
			<a href="https://www.macobserver.com/columns-opinions/editorial/postpone-macos-10-16-till-2021/">The Case for Apple to Postpone macOS 10.16 into 2021</a>
			</li><li id="article_90945">
			<a href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/dont-be-an-april-fool-back-up-today/">Don’t be an April Fool—Back Up Today!</a>
			</li><li id="article_90970">
			<a href="https://www.macobserver.com/analysis/dark-sky-weather-app-joins-apple/">Dark Sky Weather App Joins Apple - Now What?</a>
			</li><li id="article_90831">
			<a href="https://www.macobserver.com/columns-opinions/particle-debris/apples-new-macbook-air-best-work-at-home-computer/">Apple's New MacBook Air is the Best Work-at-home Computer</a>
			</li></ul>	</div>
</div>

	<!-- start MINT -->
	<ul style="display:none" id="eepd" class="entry-unrelated">
	<li id="eepid">91098</li>
	<li id="eepa">Bryan Chaffin</li>
	<li id="eepc"></li>
	<li id="eetr">0</li>
	<li id="eedt">1585843586</li>
	</ul>
	<!-- end MINT -->
	
</section>
<div id="footer-container">
	<footer role="contentinfo" id="footer" class="secondary-content footer">
				<div class="wrap row clearfix">

			<div class="ft-block small-6 large-3 tmo-column-footer columns">
				<h4 class="">Navigation</h4>
				<nav role="navigation">
				<ul class="foot-dir ft-nav">
					<li><a href="https://www.macobserver.com/features/news/">News</a></li>
					<li><a href="https://www.macobserver.com/features/reviews/">Reviews</a></li>
					<li><a href="https://www.macobserver.com/features/tips/">Tutorials</a></li>
					<li><a href="https://www.macobserver.com/podcasts/">Podcasts</a></li>
					<li><a href="https://www.macobserver.com/contact/">Contact</a></li>
				</ul>
				</nav>
			</div>

			<div class="ft-block small-6 large-3 tmo-column-footer columns">
				<h4 class="">Categories</h4>
				<ul class="foot-dir ft-cat left">
					<li><a href="https://deals.macobserver.com/">TMO Deals</a></li>
					<li><a href="https://www.macobserver.com/features/columns-opinions/">Columns</a></li>
					<li><a href="https://www.macobserver.com/features/editorial/">Editorials</a></li>
					<li><a href="https://www.macobserver.com/features/quick-tip/">Quick Tips</a></li>
					<li><a href="https://www.macobserver.com/death-knell/">Apple Death Knells</a></li>
					<li><a href="https://www.macobserver.com">View All Categories</a></li>
				</ul>
			</div>

			<div class="ft-block small-6 large-3 tmo-column-footer columns">
				<h4 class="">Connect with Us</h4>
				<ul class="foot-dir ft-social">
					<li><a href="https://twitter.com/MacObserver">Twitter</a></li>
					<li><a href="https://www.facebook.com/MacObserver">Facebook</a></li>
					<li><a href="https://www.macobserver.com/feed/everything/">RSS Feed</a></li>
					<li><a href="https://www.macobserver.com/podcasts/">Podcast Directory</a></li>
					<li><a href="https://www.macobserver.com/contact/">Author Directory</a></li>
					<li><a href="/cdn-cgi/l/email-protection#f59894969a97869087839087b59794969e979094819890919c94db969a98" title="Advertising" />Advertising</a></li>
               <li><a href="https://www.macobserver.com/privacy/">Privacy Policy</a></li>
				</ul>
			</div>

			<div class="small-6 large-3 tmo-column-logo columns">
				<a href="#"><img id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x15592" alt="Mac Observer" /></a>
			</div>

		</div>	<!-- end inner footer -->
					</footer>
</div>


   </div> <!-- inner-wrap  -->
	</div> <!-- off canvas wrap -->




<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js");</script><!-- Matomo -->
<script data-cfasync="false" type="text/javascript">
  var _paq = window._paq || [];
  var _author = document.getElementById('eepa');
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
if (_author !== null) {
  _paq.push(['setCustomDimension', customDimensionId = 1, customDimensionValue = _author.textContent]);
}
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//matomo.macobserver.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.macobserver.com\/link\/smartphone-uv-sanitizer-37-95\/":91098};
	</script>
				<script type='text/javascript' src='//c0.wp.com/p/woocommerce/4.0.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='//c0.wp.com/p/woocommerce/4.0.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?x15592'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/foundation.js?x15592'></script>
<script type='text/javascript' src='//c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/observer.min.js?x15592'></script>
<script type='text/javascript' src='//c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='//c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<!-- Begin TMO Footer Scripts -->

<!--iTunes Auto Link Maker Script-->
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10l69J']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<!--Begin Skimlinks Tag-->
<script type="text/javascript" src="//s.skimresources.com/js/2679X589886.skimlinks.js" async="true"></script>
<!--End Skimlinks Tag-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8452807" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8452807&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-4bEZTZBVa48UQ"} );
</script>
<noscript>
<div style="display: none;">
    <img src="https://pixel.quantserve.com/pixel/p-4bEZTZBVa48UQ.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast Tag, part 2 -->

<!-- Begin GA Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-438845-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End GA Tag -->

<!-- AJEnterprise request
 Site: The Mac Observer
 Pool: TMO-GDPR
 Type: Text/HTML
-->
<script language=JavaScript src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/0/viewJScript?pool=25607&type=42&zone=5000&optcode=false"></script> 

<!-- End TMO Footer Scripts -->

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="macobserver_com",_audins_did=136802;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.macobserver_com,DomainId.136802" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using redis (Requested URI contains query) 
Content Delivery Network Full Site Delivery via cloudflare
Database Caching 2/134 queries in 0.051 seconds using memcache
Fragment Caching 52/56 fragments using redis

Served from: www.macobserver.com @ 2020-04-03 07:36:53 by W3 Total Cache
-->