<!doctype html>
<!--[if IEMobile 7 ]><html
class="no-js iem7" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if lt IE 7]><html
class="no-js ie6 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if IE 7]><html
class="no-js ie7 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if IE 8]><html
class="no-js ie8 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if gt IE 8]><!--><html class=no-js lang=en-US xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-1&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-1&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-1&cb=2', false, [], true, false, true, false);</script><link rel=stylesheet href=https://www.macobserver.com/wp-content/cache/minify/9b607.default.include.2aabd9.css media=all> <script src=https://www.macobserver.com/wp-content/cache/minify/9b607.single.include.2ccfc3.js></script> <meta charset=utf-8><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=apple-touch-icon sizes=180x180 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon.png><link rel=icon type=image/png sizes=32x32 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-32x32.png><link rel=icon type=image/png sizes=16x16 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-16x16.png><link rel=manifest href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/site.webmanifest><link rel=mask-icon href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/safari-pinned-tab.svg color=#2b5797><link rel="shortcut icon" href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico><meta name=msapplication-TileColor content=#2b5797><meta name=msapplication-config content=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/browserconfig.xml><link href=https://www.macobserver.com/feed/everything/ rel=alternate type=application/rss+xml title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts"> <script>window._wca=window._wca||[];</script> <title>When Will The Targeted Advertising Bubble Burst? - The Mac Observer</title><meta name=description content="A large part of the web is free because of targeted advertising, but former Google employee Tim Hwang argues that it doesn’t even work."><meta name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://www.macobserver.com/link/when-will-ad-bubble-burst/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="When Will The Targeted Advertising Bubble Burst? - The Mac Observer"><meta property=og:description content="A large part of the web is free because of targeted advertising, but former Google employee Tim Hwang argues that it doesn’t even work."><meta property=og:url content=https://www.macobserver.com/link/when-will-ad-bubble-burst/><meta property=og:site_name content="The Mac Observer"><meta property=article:publisher content=https://www.facebook.com/MacObserver><meta property=og:image content=https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement.png><meta property=og:image:width content=1200><meta property=og:image:height content=630><meta property=fb:app_id content=314031572034374><meta name=twitter:card content=summary_large_image><meta name=twitter:creator content=@andrewornot><meta name=twitter:site content=@MacObserver> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macobserver.com/#organization","name":"The Mac Observer","url":"https://www.macobserver.com/","sameAs":["https://www.facebook.com/MacObserver","https://www.youtube.com/user/MacObserver","https://twitter.com/MacObserver"],"logo":{"@type":"ImageObject","@id":"https://www.macobserver.com/#logo","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","width":1408,"height":533,"caption":"The Mac Observer"},"image":{"@id":"https://www.macobserver.com/#logo"}},{"@type":"WebSite","@id":"https://www.macobserver.com/#website","url":"https://www.macobserver.com/","name":"The Mac Observer","description":"Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts","publisher":{"@id":"https://www.macobserver.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.macobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.macobserver.com/link/when-will-ad-bubble-burst/#primaryimage","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement.png","width":1200,"height":630},{"@type":"WebPage","@id":"https://www.macobserver.com/link/when-will-ad-bubble-burst/#webpage","url":"https://www.macobserver.com/link/when-will-ad-bubble-burst/","name":"When Will The Targeted Advertising Bubble Burst? - The Mac Observer","isPartOf":{"@id":"https://www.macobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.macobserver.com/link/when-will-ad-bubble-burst/#primaryimage"},"datePublished":"2020-10-05T13:30:50+00:00","dateModified":"2020-10-05T13:30:50+00:00","description":"A large part of the web is free because of targeted advertising, but former Google employee Tim Hwang argues that it doesn\u2019t even work.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.macobserver.com/link/when-will-ad-bubble-burst/"]}]}]}</script> <link rel=dns-prefetch href=//ajax.googleapis.com><link rel=dns-prefetch href=//stats.wp.com><link rel=dns-prefetch href=//platform.twitter.com><link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//s.w.org><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=wc-block-vendors-style-css href=//www.macobserver.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css type=text/css media=all><style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style><style id=woocommerce-inline-inline-css>.woocommerce form .form-row
.required{visibility:visible}</style> <script id=jetpack_related-posts-js-extra>var related_posts_js_options={"post_heading":"h4"};</script> <script src=//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js id=jetpack_related-posts-js></script> <script id=link-timestamp-js-extra>var ltsettings={"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};</script> <script src=//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js id=link-timestamp-js></script> <script src=//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js id=ps-lts-youtube-js></script> <script async defer src=//stats.wp.com/s-202041.js id=woocommerce-analytics-js></script> <script id=eio-lazy-load-js-extra>var eio_lazy_vars={"exactdn_domain":"","skip_autoscale":"0"};</script> <script src=//www.macobserver.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js id=eio-lazy-load-js></script> <script src=//www.google.com/recaptcha/api.js id=google_recaptcha-js></script> <link rel=https://api.w.org/ href=https://www.macobserver.com/wp-json/><link rel=alternate type=application/json+oembed href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwhen-will-ad-bubble-burst%2F"><link rel=alternate type=text/xml+oembed href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwhen-will-ad-bubble-burst%2F&#038;format=xml"><link rel=alternate type=application/feed+json title="The Mac Observer &raquo; JSON Feed" href=https://www.macobserver.com/feed/json/><link rel=alternate type=application/feed+json title="The Mac Observer &raquo; When Will The Targeted Advertising Bubble Burst? Comments Feed" href=https://www.macobserver.com/link/when-will-ad-bubble-burst/feed/json/>
<noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript> <script src=//script.crazyegg.com/pages/scripts/0096/8493.js async=async></script><link rel=dns-prefetch href=//matomo.macobserver.com><noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><link rel=amphtml href=https://www.macobserver.com/link/when-will-ad-bubble-burst/amp/>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131119927-45";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-131119927-45', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'macobserver.com']);
_gaq.push(['f._setDomainName', 'macobserver.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod20-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','macobserver.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.macobserver.com/link/when-will-ad-bubble-burst/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 136802;
var ezdomain = 'macobserver.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"","country":"US","days_since_last_visit":-1,"domain_id":136802,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":0,"page_ad_positions":"","page_view_count":0,"page_view_id":"28da020f-88d5-4727-499e-80e2364c0f6f","position_selection_id":0,"postal_code":"","pv_event_count":0,"response_time_orig":524,"serverid":"54.227.16.194:22391","state":"","t_epoch":1602036347,"template_id":120,"time_on_site_visit":0,"url":"https://www.macobserver.com/link/when-will-ad-bubble-burst/","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":785,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-1&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_136802=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["28da020f-88d5-4727-499e-80e2364c0f6f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="linked-teaser-template-default single single-linked-teaser postid-101264 theme-observer woocommerce-no-js offcanvas wpf-default wpft-"><script defer src=https://www.macobserver.com/wp-content/cache/minify/9b607.single.include-body.731fbb.js></script> <div class=off-canvas-wrap data-offcanvas><div class="fixed off-canvas-fixed"><nav class=tab-bar><section class=left-small>
<a class="left-off-canvas-toggle menu-icon" href=#><span></span></a></section><section class=tab-bar-section><a id=sm-logo href="/?utm_campaign=tmo_navbarlogo"><img src=//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png alt="Mac Observer"></a></section><section class="tmo-button-search right-small">
<a href=#><i class="fa fa-search"></i></a></section></nav><div id=tmo-mobile-search><form role=search method=get id=searchform class="n-search right clearfix" action=https://www.macobserver.com/>
<input type=text class=text-input value name=s id=s placeholder=SEARCH>
<input type=submit id=searchsubmit value=Search class=hidden></form></div><aside class=left-off-canvas-menu aria-hidden=true tabindex=-1><ul id=menu-top-navigation class=off-canvas-list><li class=menu-item><a href=https://www.macobserver.com/wp-login.php class=icon-user>Login</a></li><li id=menu-item-95008 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-submenu menu-item-95008"><a href=https://www.macobserver.com/>Features</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-41013 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href=https://www.macobserver.com/community/>Forums</a></li><li id=menu-item-95032 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95032"><a href=https://www.macobserver.com/features/tips/>Tips</a></li><li id=menu-item-95033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033"><a href=https://www.macobserver.com/features/tips/how-to/>How-To</a></li><li id=menu-item-95004 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95004"><a href=https://www.macobserver.com/tag/airpods/>AirPods</a></li><li id=menu-item-95005 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95005"><a href=https://www.macobserver.com/tag/aapl/>AAPL</a></li><li id=menu-item-95017 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95017"><a href=https://www.macobserver.com/tag/security/>Security</a></li><li id=menu-item-100385 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100385"><a href=https://www.macobserver.com/tag/privacy/>Privacy</a></li></ul></li><li id=menu-item-96265 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-96265"><a href=https://www.macobserver.com/tag/mac/>Mac</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-95027 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95027"><a href=https://www.macobserver.com/tag/mac/>Mac</a></li><li id=menu-item-95029 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95029"><a href=https://www.macobserver.com/tag/macbook-pro/>MacBook Pro</a></li><li id=menu-item-95028 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95028"><a href=https://www.macobserver.com/tag/macbook-air/>MacBook Air</a></li><li id=menu-item-95026 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95026"><a href=https://www.macobserver.com/tag/imac/>iMac</a></li><li id=menu-item-95016 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95016"><a href=https://www.macobserver.com/tag/macos/>macOS</a></li></ul></li><li id=menu-item-95006 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-95006"><a href=https://www.macobserver.com/tag/iphone/>iPhone</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-95023 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95023"><a href=https://www.macobserver.com/tag/iphone/>iPhone</a></li><li id=menu-item-95024 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95024"><a href=https://www.macobserver.com/tag/iphone-11/>iPhone 11</a></li><li id=menu-item-95025 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95025"><a href=https://www.macobserver.com/tag/iphone-12/>iPhone 12</a></li><li id=menu-item-95015 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95015"><a href=https://www.macobserver.com/tag/ios/>iOS</a></li><li id=menu-item-95030 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95030"><a href=https://www.macobserver.com/tag/ios-14/>iOS 14</a></li></ul></li><li id=menu-item-95007 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-95007"><a href=https://www.macobserver.com/tag/ipad/>iPad</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-95020 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95020"><a href=https://www.macobserver.com/tag/ipad/>iPad</a></li><li id=menu-item-100386 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100386"><a href=https://www.macobserver.com/tag/ipad-air/>iPad Air</a></li><li id=menu-item-95022 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95022"><a href=https://www.macobserver.com/tag/ipad-pro/>iPad Pro</a></li><li id=menu-item-95021 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95021"><a href=https://www.macobserver.com/tag/ipad-mini/>iPad mini</a></li><li id=menu-item-95019 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95019"><a href=https://www.macobserver.com/tag/ipados/>iPadOS</a></li></ul></li><li id=menu-item-95009 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-95009"><a href=https://www.macobserver.com/tag/apple-watch/>Watch</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-95003 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95003"><a href=https://www.macobserver.com/tag/apple-watch/>Apple Watch</a></li><li id=menu-item-95010 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95010"><a href=https://www.macobserver.com/tag/watchos/>watchOS</a></li></ul></li><li id=menu-item-39537 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-39537"><a href=https://www.macobserver.com/podcasts/>Podcasts</a><ul class=left-submenu><li class=back><a href=#>Back</a></li><li id=menu-item-95011 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95011"><a href=https://www.macobserver.com/show/tmo-daily-observations/>Daily Observations</a></li><li id=menu-item-95012 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95012"><a href=https://www.macobserver.com/show/mac-geek-gab/>Mac Geek Gab</a></li><li id=menu-item-95013 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95013"><a href=https://www.macobserver.com/show/background-mode/>Background Mode</a></li><li id=menu-item-95014 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95014"><a href=https://www.macobserver.com/show/apple-context-machine/>Apple Context Machine</a></li></ul></li></ul></aside></div><div class=inner-wrap><div class="top-bar-container fixed"><nav id=nav-bar class=top-bar data-topbar data-options=scrolltop:false; role=navigation><ul id=tmo-nav-logo class=title-area><li class=name>
<a href="/?utm_campaign=tmo_logo"><img id=logo src=//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png alt="Mac Observer"></a></li></ul><div class=top-bar-section><ul id=menu-top-navigation-1 class="top-bar-menu left"><li class=divider></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-dropdown menu-item-95008"><a href=https://www.macobserver.com/>Features</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href=https://www.macobserver.com/community/>Forums</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95032"><a href=https://www.macobserver.com/features/tips/>Tips</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033"><a href=https://www.macobserver.com/features/tips/how-to/>How-To</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95004"><a href=https://www.macobserver.com/tag/airpods/>AirPods</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95005"><a href=https://www.macobserver.com/tag/aapl/>AAPL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95017"><a href=https://www.macobserver.com/tag/security/>Security</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100385"><a href=https://www.macobserver.com/tag/privacy/>Privacy</a></li></ul></li><li class=divider></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-96265"><a href=https://www.macobserver.com/tag/mac/>Mac</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95027"><a href=https://www.macobserver.com/tag/mac/>Mac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95029"><a href=https://www.macobserver.com/tag/macbook-pro/>MacBook Pro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95028"><a href=https://www.macobserver.com/tag/macbook-air/>MacBook Air</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95026"><a href=https://www.macobserver.com/tag/imac/>iMac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95016"><a href=https://www.macobserver.com/tag/macos/>macOS</a></li></ul></li><li class=divider></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-95006"><a href=https://www.macobserver.com/tag/iphone/>iPhone</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95023"><a href=https://www.macobserver.com/tag/iphone/>iPhone</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95024"><a href=https://www.macobserver.com/tag/iphone-11/>iPhone 11</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95025"><a href=https://www.macobserver.com/tag/iphone-12/>iPhone 12</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95015"><a href=https://www.macobserver.com/tag/ios/>iOS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95030"><a href=https://www.macobserver.com/tag/ios-14/>iOS 14</a></li></ul></li><li class=divider></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-95007"><a href=https://www.macobserver.com/tag/ipad/>iPad</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95020"><a href=https://www.macobserver.com/tag/ipad/>iPad</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100386"><a href=https://www.macobserver.com/tag/ipad-air/>iPad Air</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95022"><a href=https://www.macobserver.com/tag/ipad-pro/>iPad Pro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95021"><a href=https://www.macobserver.com/tag/ipad-mini/>iPad mini</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95019"><a href=https://www.macobserver.com/tag/ipados/>iPadOS</a></li></ul></li><li class=divider></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-95009"><a href=https://www.macobserver.com/tag/apple-watch/>Watch</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95003"><a href=https://www.macobserver.com/tag/apple-watch/>Apple Watch</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95010"><a href=https://www.macobserver.com/tag/watchos/>watchOS</a></li></ul></li><li class=divider></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-39537"><a href=https://www.macobserver.com/podcasts/>Podcasts</a><ul class="sub-menu dropdown"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95011"><a href=https://www.macobserver.com/show/tmo-daily-observations/>Daily Observations</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95012"><a href=https://www.macobserver.com/show/mac-geek-gab/>Mac Geek Gab</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95013"><a href=https://www.macobserver.com/show/background-mode/>Background Mode</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95014"><a href=https://www.macobserver.com/show/apple-context-machine/>Apple Context Machine</a></li></ul></li></ul></div><div id=tmo-nav-searchbox><div id=sn-login>
<a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwhen-will-ad-bubble-burst%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything" rel=nofollow><span class=not-logged-in-avatar><strong class=icon-user>Login</strong></span></a></div><div class="nav-search show-for-medium-up"><form role=search method=get id=searchform class="n-search right clearfix" action=https://www.macobserver.com/>
<input type=text class=text-input value name=s id=s placeholder=SEARCH>
<input type=submit id=searchsubmit value=Search class=hidden></form></div></div></nav></div><div class="tmo-header row"><header role=contentinfo class=header><div class="small-12 columns collapse wrap"><div id=ezoic-pub-ad-placeholder-101><div id=home-mobile-ad class=hide-for-medium-up> <script language=JavaScript>$(document).ready(function(){if($(window).width()<481)
{var ad={"domain":"bullseye","pool":"22998","type":"21291","pos":"","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"320","height":"50","align":"middle","id":"#home-mobile-ad"};bbmWriteAd(ad,iframe);}});</script> </div><div id=ad-top-banner class="show-for-large-up ad"> <script language=JavaScript>$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"124","type":"13","pos":"8","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"728","height":"90","align":"middle","id":"#ad-top-banner"};bbmWriteAd(ad,iframe);}});</script> </div></div></div></header></div><section class=container role=document><div><div class=row><div id=tmo-main-header class="small-12 columns hentry" role=header><header><h1 class="entry-title">
When Will The Targeted Advertising Bubble Burst?</h1><div class="meta meta-article small-12 large-9 columns clearfix"><div class="meta-byline clearfix">
<a href=https://www.macobserver.com/author/andrew-orr/><img class="avatar-small left lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Andrew Orr" data-src=https://www.macobserver.com/wp-content/uploads/2019/10/20191022-headshot.png loading=lazy><noscript><img
class="avatar-small left" src=https://www.macobserver.com/wp-content/uploads/2019/10/20191022-headshot.png alt="Andrew Orr" data-eio=l></noscript></a><div class="author left">
<strong><a href=https://www.macobserver.com/author/andrew-orr/><span class=fn itemprop=author>Andrew Orr</span></a></strong><br>
<a href="https://twitter.com/intent/user?screen_name=andrewornot">@andrewornot</a></div></div><div class=meta-timestamp>
<span class="meta tmo-meta-timetoread"><span class=tmo-time-to-read><i class="fa fa-clock-o"></i> Under a minute read</span></span><br>
<time datetime=2020-10-05 class=updated pubdate>Oct 5th, 2020 9:30 AM EDT</time> | <a href=/link>Link</a></div></div></header></div><div class="small-12 large-9 columns"><div id=tmo-main-featured-image class=text-center>
<img width=1200 height=630 src=https://www.macobserver.com/wp-content/ewww/lazy/placeholder-1200x630.png class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt data-src=https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement.png loading=lazy data-srcset="https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement.png 1200w, https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement-300x158.png 300w, https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement-768x403.png 768w, https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement-1024x538.png 1024w, https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement-400x210.png 400w, https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement-600x315.png 600w" data-sizes=auto><noscript><img
width=1200 height=630 src=https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement.png class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt srcset="https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement.png 1200w, https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement-300x158.png 300w, https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement-768x403.png 768w, https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement-1024x538.png 1024w, https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement-400x210.png 400w, https://www.macobserver.com/wp-content/uploads/2019/05/workfeatured-ad-advertising-advertisement-600x315.png 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" data-eio=l></noscript></div><article class="post-101264 linked-teaser type-linked-teaser status-publish has-post-thumbnail hentry tag-advertising link-type-tmo-link" id=post-101264><div id=tmo-main-column role=main><section class="post_content clearfix" itemprop=articleBody><div class="entry-content KonaBody"><p>A large part of the web is free because of targeted advertising, but former Google employee Tim Hwang argues that it doesn’t even work.</p><blockquote><p>He notes that while “some digital and social media messaging is quite effective,” it’s common for platforms and media agencies to triple (at least) its apparent value by wrongly crediting digital ads for purchases that consumers would have made anyway. Aral calls this “the most widely used shell game in business today.”</p><div id=ezoic-pub-ad-placeholder-138><div class="tmo-mobile-ads row collapse hide-for-large-up"><div class="tmo-mobile-ad-1 small-12 medium-6 column hide-for-large-up"><div id=ad-mobile-mru-1></div> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-1"};bbmWriteAd(ad,iframe);});</script> </div><div class="tmo-mobile-ad-2 small-12 medium-6 column show-for-medium-only"><div id=ad-mobile-mru-2></div> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"23695","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-2"};bbmWriteAd(ad,iframe);});</script> </div></div></div><p>Or, as Hwang puts it: “The whole edifice of online advertising is, in short, bunk.”</p></blockquote></p><p><strong>Check It Out:</strong> <a href=https://www.wired.com/story/ad-tech-could-be-the-next-internet-bubble/ target=_blank>When Will The Targeted Advertising Bubble Burst?</a></p></div></section><footer><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class=sd-content><ul><li class=share-facebook><a rel="nofollow noopener noreferrer" data-shared=sharing-facebook-101264 class="share-facebook sd-button share-icon" href="https://www.macobserver.com/link/when-will-ad-bubble-burst/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li class=share-twitter><a rel="nofollow noopener noreferrer" data-shared=sharing-twitter-101264 class="share-twitter sd-button share-icon" href="https://www.macobserver.com/link/when-will-ad-bubble-burst/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li class=share-linkedin><a rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-101264 class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/link/when-will-ad-bubble-burst/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class=share-reddit><a rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://www.macobserver.com/link/when-will-ad-bubble-burst/?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href=# class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class=share-end></li></ul><div class=sharing-hidden><div class=inner style="display: none;"><ul><li class=share-print><a rel="nofollow noopener noreferrer" data-shared class="share-print sd-button share-icon" href=https://www.macobserver.com/link/when-will-ad-bubble-burst/#print target=_blank title="Click to print"><span>Print</span></a></li><li class=share-tumblr><a rel="nofollow noopener noreferrer" data-shared class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/link/when-will-ad-bubble-burst/?share=tumblr" target=_blank title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class=share-end></li><li class=share-end></li></ul></div></div></div></div></div><p>Tags: <a href=https://www.macobserver.com/tag/advertising/ rel=tag>Advertising</a></p><div id=jp-relatedposts class=jp-relatedposts><h3 class="jp-relatedposts-headline"><em>Related Articles</em></h3></div><div class=tmo-popular-stories><h2>The Mac Observer's Videos</h2><p><script defer language=javascript src="https://live.sekindo.com/live/liveView.php?s=93297&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=640&y=436&altSize=640,320,436,246&vp_content=plembed120xqkjiylng&vp_template=282"></script></p></div></footer><section id=comments><p class="h1 nova blue logo-text">3 Comments <span style="font-size: 60%" class=right><a href=#respond>Add a comment</a></span></p><ol class=comment-list><li class="comment byuser comment-author-sir-harry-flashman even thread-even depth-1" id=comment-80575><article id=comment-body-80575 class="comment-body clearfix"><section id=comment-content-80575 class="comment comment_content right clearfix"><div class=comment-avatar>
<img alt src=https://www.macobserver.com/wp-content/ewww/lazy/placeholder-48x48.png class='avatar avatar-48 photo lazyload' height=48 width=48 data-src="https://secure.gravatar.com/avatar/68df3fca78894e93d4b649a602efe655?s=48&#038;d=wavatar&#038;r=g" loading=lazy data-srcset="https://secure.gravatar.com/avatar/68df3fca78894e93d4b649a602efe655?s=96&#038;d=wavatar&#038;r=g 2x"><noscript><img
alt src='https://secure.gravatar.com/avatar/68df3fca78894e93d4b649a602efe655?s=48&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/68df3fca78894e93d4b649a602efe655?s=96&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-48 photo' height=48 width=48 data-eio=l></noscript></div><div class=comment-text><div class="author-meta vcard author">
<cite class=fn>Lee Dronick</cite></div><p>And lose the Google ads that cover content. Irritating me with that kind of stuff isn’t going to entice me to click through.</p><div class="comment-meta comment-meta-data">
<time datetime=2020-10-05T22:27:57-04:00><a href=https://www.macobserver.com/link/when-will-ad-bubble-burst/#comment-80575>October 5, 2020</a></time><span class=reply>
&bull; <a rel=nofollow class=comment-reply-login href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwhen-will-ad-bubble-burst%2F">Log in to Reply</a> </span></div></div></section></article></li><li class="comment byuser comment-author-geoduck odd alt thread-odd thread-alt depth-1" id=comment-80566><article id=comment-body-80566 class="comment-body clearfix"><section id=comment-content-80566 class="comment comment_content right clearfix"><div class=comment-avatar>
<img alt src=https://www.macobserver.com/wp-content/ewww/lazy/placeholder-48x48.png class='avatar avatar-48 photo lazyload' height=48 width=48 data-src="https://secure.gravatar.com/avatar/7da73f39fc9448ec4187d768a3ec9aa7?s=48&#038;d=wavatar&#038;r=g" loading=lazy data-srcset="https://secure.gravatar.com/avatar/7da73f39fc9448ec4187d768a3ec9aa7?s=96&#038;d=wavatar&#038;r=g 2x"><noscript><img
alt src='https://secure.gravatar.com/avatar/7da73f39fc9448ec4187d768a3ec9aa7?s=48&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/7da73f39fc9448ec4187d768a3ec9aa7?s=96&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-48 photo' height=48 width=48 data-eio=l></noscript></div><div class=comment-text><div class="author-meta vcard author">
<cite class=fn>geoduck</cite></div><p>I’ve wondered about that for a while now. I know I flat out ignore any and all ads on web sites*, and I don’t know anyone that does follow them. For most people I know they are a joke. Literally there is a regular thing on Tumblr where people will repost screen shots of the most inappropriate online ad they’ve seen on the platform.</p><p>*Except of course for here on The Mac Observer. I always follow up the ones here.</p><div class="comment-meta comment-meta-data">
<time datetime=2020-10-05T13:47:53-04:00><a href=https://www.macobserver.com/link/when-will-ad-bubble-burst/#comment-80566>October 5, 2020</a></time><span class=reply>
&bull; <a rel=nofollow class=comment-reply-login href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwhen-will-ad-bubble-burst%2F">Log in to Reply</a> </span></div></div></section></article></li><li class="comment byuser comment-author-sir-harry-flashman even thread-even depth-1" id=comment-80564><article id=comment-body-80564 class="comment-body clearfix"><section id=comment-content-80564 class="comment comment_content right clearfix"><div class=comment-avatar>
<img alt src=https://www.macobserver.com/wp-content/ewww/lazy/placeholder-48x48.png class='avatar avatar-48 photo lazyload' height=48 width=48 data-src="https://secure.gravatar.com/avatar/68df3fca78894e93d4b649a602efe655?s=48&#038;d=wavatar&#038;r=g" loading=lazy data-srcset="https://secure.gravatar.com/avatar/68df3fca78894e93d4b649a602efe655?s=96&#038;d=wavatar&#038;r=g 2x"><noscript><img
alt src='https://secure.gravatar.com/avatar/68df3fca78894e93d4b649a602efe655?s=48&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/68df3fca78894e93d4b649a602efe655?s=96&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-48 photo' height=48 width=48 data-eio=l></noscript></div><div class=comment-text><div class="author-meta vcard author">
<cite class=fn>Lee Dronick</cite></div><p>On last Tuesday we bought a new car. We shared some photos of it on FaceBook, now I am seeing ads for cars. That might make sense had I mentioned in the post that we were shopping for new cars.</p><div class="comment-meta comment-meta-data">
<time datetime=2020-10-05T10:07:42-04:00><a href=https://www.macobserver.com/link/when-will-ad-bubble-burst/#comment-80564>October 5, 2020</a></time><span class=reply>
&bull; <a rel=nofollow class=comment-reply-login href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwhen-will-ad-bubble-burst%2F">Log in to Reply</a> </span></div></div></section></article></li></ol></section><section id=respond name=respond><div class=h1>Add a Comment</div><p class=cancel-comment-reply><a rel=nofollow id=cancel-comment-reply-link href="/link/when-will-ad-bubble-burst/?utm_source=macobserver&amp;utm_medium=rss&amp;utm_campaign=rss_everything#respond" style=display:none;>Click here to cancel reply.</a></p><p><strong><a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwhen-will-ad-bubble-burst%2F">Log in to comment</a></strong> (TMO, Twitter, Facebook) or <a href="https://www.macobserver.com/wp-login.php?action=register"><strong>Register for a TMO Account</strong></a></p></section></div></article></div><aside id=sidebar-single class="small-12 large-3 columns"><article id=tmo-support-tmo class="widget_text row widget"><div class="widget_text small-12 columns"><h3>Support TMO</h3><div class="textwidget custom-html-widget"><p style="font-size: 0.9em;"><a href=/tmo/supporttmo>Support TMO</a>. Buy from our preferred vendors, including <a href=https://apple.sjv.io/c/1321975/435031/7613 target=_blank rel="noopener noreferrer">The Apple Store</a> and <a href=http://www.tkqlhce.com/click-3523236-10373210-1415663747000 target=_blank rel="noopener noreferrer">MacMall</a>.</p></div></div></article><div class="show-for-large-up clearfix"><div id=home-top-ad class="col300 left first last"><div id=ezoic-pub-ad-placeholder-102><div id=ad-sidbar-banner class="sidebar-ad ad"> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-sidbar-banner"};bbmWriteAd(ad,iframe);});</script> </div></div>
<a class=ad-link href=/supporttmo/>Advertise Here</a></div></div><article id=custom_html-2 class="widget_text row widget widget_custom_html"><div class="widget_text small-12 columns"><h3>Support TMO</h3><div class="textwidget custom-html-widget"><p style="font-size: 0.9em;"><a href=/supporttmo/>Support TMO</a>. Buy from our preferred vendors, including <a href=https://apple.sjv.io/c/1321975/435031/7613 target=_blank rel="noopener noreferrer">The Apple Store</a> and <a href=http://www.tkqlhce.com/click-3523236-10373210-1415663747000 target=_blank rel="noopener noreferrer">MacMall</a>.</p></div></div></article><article id=tmo-recent-editorials class="row widget widget_text"><div class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3><div class="textwidget clearfix"><div class=featured-ed-row><div class="ft-author jmartellaro clearfix"><p class="h3 strong nova"><a href="https://www.macobserver.com/columns-opinions/editorial/bond-producers-make-mistake/?utm_campaign=tmo_story_sidebar">James Bond Producers Make a Huge Mistake</a></p>
<span class=meta><cite>John Martellaro</cite> | October 6, 2020</span></div><div class="ft-author charlotteahenry clearfix"><p class="h3 strong nova"><a href="https://www.macobserver.com/analysis/apple-stops-selling-earphones-and-speakers-from-rivals-ahead-of-expected-new-product-launches/?utm_campaign=tmo_story_sidebar">Apple Stops Selling Earphones and Speakers From Rivals Ahead of Expected New Product Launches</a></p>
<span class=meta><cite>Charlotte Henry</cite> | October 6, 2020</span></div></div></div></article><article id=display_ad_widget-8 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div class=konafilter><div class=noskimwords><p>Are you the Resident Geek for your friends, family and co-workers? If so, you might enjoy hanging out with other like-minded folks on the <a href="http://adserver1.backbeatmedia.com/servlet/ajrotator/253/397/clickHTML?ajkey=077B8B936C3E74436C3E74430000635800002C9C000058A800001B6AFFFFFF91FFFFFF91FFFFFFFF47A94CDD">Mac Geek Gab Q&A Forums</a>. Come join the fun!</p></div></div></div></article><article id=display_ad_widget-10 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><div id=ezoic-pub-ad-placeholder-103><div id=ad-sidbar-banner-below class="sidebar-ad ad"> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"25430","type":"25174","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"600","align":"middle","id":"#ad-sidbar-banner-below"};bbmWriteAd(ad,iframe);});</script> </div></div></div></article><div class="widget stock-widget"><h4 class="logo-text">AAPL Stock Price</h4><div class="stock-price stk-down clearfix"><p class="strong price icon-stats-down">$113.16 <span class=stk-downlabel>-3.34 (-2.87%)</span></p><p class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p></div></div><article id=display_ad_widget-11 class="show-for-large-up row widget widget_display_ad_widget"><div class="show-for-large-up small-12 columns"><h3>TMO Deals</h3><script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Deals-300x250',[300,250],'div-gpt-ad-1385600038221-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id=div-gpt-ad-1385600038221-0 style='width:300px; height:250px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1385600038221-0');});</script> </div></div></article><article id=display_ad_widget-9 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><div class=sideadvert><div class=sidebyside>
<span class="tilead ad-l"> <script language=javascript>if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);if(typeof(pv_rnd)=='undefined'){pv_rnd=Math.round(Math.random()*10000000000000);}
document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}</script> </span>
<span class="tilead ad-r"><script language=javascript>if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}</script></span></div></div></div></article><article id=display_ad_widget-12 class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Reader Specials</h3><div class=konafilter><div class="noskimwords tmo-readerspecials"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li><p><a href=https://www.macobserver.com/tmo/supporttmo>Support TMO</a>. Buy from our preferred vendors, including <a href=https://apple.sjv.io/c/1321975/435031/7613 target=_blank>The Apple Store</a> and <a href=http://www.kqzyfj.com/click-1308040-10872692 target=_blank>MacMall</a>.</p></li><p><script language=javascript>var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?'+ad_rnd+'"><\/sc'+'ript>');</script></p></div></div></div></article><article id=wpforo_widget_search-2 class="row widget widget_wpforo_widget_search"><div class="small-12 columns"><div id=wpf-widget-search class=wpforo-widget-wrap><h3>Forum Search</h3><div class=wpforo-widget-content><form action=https://www.macobserver.com/community/ method=get>
<input type=text placeholder=Search... name=wpfs class=wpfw-70 value><input type=submit class=wpfw-20 value=&raquo;></form></div></div></div></article></aside></div><div class="row more-boxes"><div class="cat-block small-12 medium-4 column"><h4>Recent News <span class=right><a href="/features/news?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li id=article_101375>
<a href=https://www.macobserver.com/news/brydge-otter-partner/>Brydge and Otter Partner on Mobile Accessories</a></li><li id=article_101368>
<a href=https://www.macobserver.com/news/product-news/apple-orders-the-supermodels/>Apple Orders Fashion Documentary ‘The Supermodels’</a></li><li id=article_101355>
<a href=https://www.macobserver.com/news/cleverfiles-releases-disk-drill-4/>CleverFiles Releases Disk Drill 4 Mac Data Recovery Software</a></li><li id=article_101343>
<a href=https://www.macobserver.com/news/apple-announces-date-of-iphone-12-event-hi-speed/>Apple Announces Date of iPhone 12 Event - 'Hi, Speed'</a></li><li id=article_101334>
<a href=https://www.macobserver.com/news/apple-watch-se-review-high-quality-fitness-focused-wearable-hard-ignore-price/>Apple Watch SE Review - High-Quality, Fitness-Focused Wearable For a Hard to Ignore Price</a></li></ul></div><div class="cat-block small-12 medium-4 column"><h4>Recent Tips <span class=right><a href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li id=article_101373>
<a href=https://www.macobserver.com/tips/latest-apple-event-announcement-has-an-ar-easter-egg/>Latest Apple Event Announcement Has an AR Easter Egg</a></li><li id=article_92501>
<a href=https://www.macobserver.com/tips/how-to/how-to-backup-iphone/>How to Backup iPhone</a></li><li id=article_101110>
<a href=https://www.macobserver.com/tips/quick-tip/icloud-storage-cost/>How Much Does iCloud Storage Cost?</a></li><li id=article_100999>
<a href=https://www.macobserver.com/tips/quick-tip/shazam-music-recognition-ios-14-2-control-center/>Shazam Music Recognition in iOS 14.2 Control Center</a></li><li id=article_100990>
<a href=https://www.macobserver.com/tips/how-to/nextdns-configuration-files/>NextDNS Lets You Create Configuration Files for iOS 14 Encrypted DNS</a></li></ul></div><div class="cat-block small-12 medium-4 column"><h4>Recent Editorials <span class=right><a href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li id=article_101386>
<a href=https://www.macobserver.com/columns-opinions/editorial/bond-producers-make-mistake/>James Bond Producers Make a Huge Mistake</a></li><li id=article_101326>
<a href=https://www.macobserver.com/analysis/apple-stops-selling-earphones-and-speakers-from-rivals-ahead-of-expected-new-product-launches/>Apple Stops Selling Earphones and Speakers From Rivals Ahead of Expected New Product Launches</a></li><li id=article_101257>
<a href=https://www.macobserver.com/columns-opinions/editorial/remembering-steve-jobs-ninth-anniversary-death/>Remembering Steve Jobs on The Ninth Anniversary of His Death</a></li><li id=article_101240>
<a href=https://www.macobserver.com/columns-opinions/particle-debris/iphone12-not-all-5g-created-equal/>iPhone 12 Surprise: Not All 5G Created Equal</a></li><li id=article_101063>
<a href=https://www.macobserver.com/analysis/gallium-nitride-chargers-explained/>What are Gallium Nitride Chargers and Why Would You Want One?</a></li></ul></div></div><ul style=display:none id=eepd class=entry-unrelated><li id=eepid>101264</li><li id=eepa>Andrew Orr</li><li id=eepc></li><li id=eetr>3</li><li id=eedt>1601890250</li></ul></section><div id=footer-container><footer role=contentinfo id=footer class="secondary-content footer"><div class="wrap row clearfix"><div class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Navigation</h4><nav role=navigation><ul class="foot-dir ft-nav"><li><a href=https://www.macobserver.com/features/news/>News</a></li><li><a href=https://www.macobserver.com/features/reviews/>Reviews</a></li><li><a href=https://www.macobserver.com/features/tips/>Tutorials</a></li><li><a href=https://www.macobserver.com/podcasts/>Podcasts</a></li><li><a href=https://www.macobserver.com/contact/>Contact</a></li></ul></nav></div><div class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Categories</h4><ul class="foot-dir ft-cat left"><li><a href=https://stack.macobserver.deals>TMO Deals</a></li><li><a href=https://www.macobserver.com/features/columns-opinions/>Columns</a></li><li><a href=https://www.macobserver.com/features/editorial/>Editorials</a></li><li><a href=https://www.macobserver.com/features/quick-tip/>Quick Tips</a></li><li><a href=https://www.macobserver.com/death-knell/>Apple Death Knells</a></li><li><a href=https://www.macobserver.com>View All Categories</a></li></ul></div><div class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Connect with Us</h4><ul class="foot-dir ft-social"><li><a href=https://twitter.com/MacObserver>Twitter</a></li><li><a href=https://www.facebook.com/MacObserver>Facebook</a></li><li><a href=https://www.macobserver.com/feed/everything/>RSS Feed</a></li><li><a href=https://www.macobserver.com/podcasts/>Podcast Directory</a></li><li><a href=https://www.macobserver.com/contact/>Author Directory</a></li><li><a href="/cdn-cgi/l/email-protection#7b161a181419081e090d1e093b191a1810191e1a0f161e1f121a55181416" title=Advertising />Advertising</a></li><li><a href=https://www.macobserver.com/privacy/>Privacy Policy</a></li></ul></div><div class="small-6 large-3 tmo-column-logo columns">
<a href=#><img id=logo src=//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png alt="Mac Observer"></a></div></div></footer></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id=mcjs>!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js");</script> <script data-cfasync=false>var _paq=window._paq||[];var _author=document.getElementById('eepa');if(_author!==null){_paq.push(['setCustomDimension',customDimensionId=1,customDimensionValue=_author.textContent]);}
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//matomo.macobserver.com/";_paq.push(['setTrackerUrl',u+'matomo.php']);_paq.push(['setSiteId','1']);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'matomo.js';s.parentNode.insertBefore(g,s);})();</script> <script>var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script> <script>window.WPCOM_sharing_counts={"https:\/\/www.macobserver.com\/link\/when-will-ad-bubble-burst\/":101264};</script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js id=jquery-blockui-js></script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js id=js-cookie-js></script> <script id=woocommerce-js-extra>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js id=woocommerce-js></script> <script id=mailchimp-woocommerce-js-extra>var mailchimp_public_data={"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","language":"en"};</script> <script src=//www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js id=mailchimp-woocommerce-js></script> <script src=//www.macobserver.com/wp-includes/js/comment-reply.min.js id=comment-reply-js></script> <script id=sharing-js-js-extra>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":""};</script> <script src=//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js id=sharing-js-js></script> <script id=sharing-js-js-after>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script defer src=//s.skimresources.com/js/2679X589886.skimlinks.js async=true></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-438845-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-438845-1');</script> <script defer language=JavaScript src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/0/viewJScript?pool=25607&type=42&zone=5000&optcode=false"></script> <script defer src=https://www.macobserver.com/wp-content/cache/minify/9b607.single.include-footer.eba57e.js></script> <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="macobserver_com",_audins_did=136802;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.macobserver_com,DomainId.136802" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>