<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-4&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-4&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-4&cb=5', false, [], true, false, true, false);</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>

	<!-- preload fonts -->
	<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova.woff" as="font" crossorigin="anonymous"/>
	<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Bold.woff" as="font" crossorigin="anonymous"/>
	<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Italic.woff" as="font" crossorigin="anonymous"/>
	<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-BoldItalic.woff" as="font" crossorigin="anonymous"/>
	<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova.woff2" as="font" crossorigin="anonymous"/>
	<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Bold.woff2" as="font" crossorigin="anonymous"/>
	<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Italic.woff2" as="font" crossorigin="anonymous"/>
	<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-BoldItalic.woff2" as="font" crossorigin="anonymous"/>
	<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/tmo-icons.ttf" as="font" crossorigin="anonymous"/>

	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.6 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Williston, North Dakota Adds Cryptocurrency ATM to Airport - The Mac Observer</title>
	<meta name="description" content="The City of Williston announced the addition of a cryptocurrency ATM at Williston Basin International Airport."/>
	<link rel="canonical" href="https://www.macobserver.com/link/williston-airport-crypto-atm/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Williston, North Dakota Adds Cryptocurrency ATM to Airport"/>
	<meta property="og:description" content="The City of Williston announced the addition of a cryptocurrency ATM at Williston Basin International Airport."/>
	<meta property="og:url" content="https://www.macobserver.com/link/williston-airport-crypto-atm/"/>
	<meta property="og:site_name" content="The Mac Observer"/>
	<meta property="article:publisher" content="https://www.facebook.com/MacObserver"/>
	<meta property="og:image" content="https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency.jpg"/>
	<meta property="og:image:width" content="2400"/>
	<meta property="og:image:height" content="1260"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:site" content="@MacObserver"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macobserver.com/#organization","name":"The Mac Observer","url":"https://www.macobserver.com/","sameAs":["https://www.facebook.com/MacObserver","https://www.youtube.com/user/MacObserver","https://twitter.com/MacObserver"],"logo":{"@type":"ImageObject","@id":"https://www.macobserver.com/#logo","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","contentUrl":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","width":1408,"height":533,"caption":"The Mac Observer"},"image":{"@id":"https://www.macobserver.com/#logo"}},{"@type":"WebSite","@id":"https://www.macobserver.com/#website","url":"https://www.macobserver.com/","name":"The Mac Observer","description":"Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts","publisher":{"@id":"https://www.macobserver.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.macobserver.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.macobserver.com/link/williston-airport-crypto-atm/#primaryimage","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency.jpg","contentUrl":"https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency.jpg","width":2400,"height":1260,"caption":"Bitcoin cryptocurrency"},{"@type":"WebPage","@id":"https://www.macobserver.com/link/williston-airport-crypto-atm/#webpage","url":"https://www.macobserver.com/link/williston-airport-crypto-atm/","name":"Williston, North Dakota Adds Cryptocurrency ATM to Airport - The Mac Observer","isPartOf":{"@id":"https://www.macobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.macobserver.com/link/williston-airport-crypto-atm/#primaryimage"},"datePublished":"2021-11-18T15:04:08+00:00","dateModified":"2021-11-18T15:04:08+00:00","description":"The City of Williston announced the addition of a cryptocurrency ATM at Williston Basin International Airport.","breadcrumb":{"@id":"https://www.macobserver.com/link/williston-airport-crypto-atm/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.macobserver.com/link/williston-airport-crypto-atm/"]}]},{"@type":"BreadcrumbList","@id":"https://www.macobserver.com/link/williston-airport-crypto-atm/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.macobserver.com/"},{"@type":"ListItem","position":2,"name":"Linked Teasers","item":"https://www.macobserver.com/link/"},{"@type":"ListItem","position":3,"name":"Williston, North Dakota Adds Cryptocurrency ATM to Airport"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//platform.twitter.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Mac Observer » Feed" href="https://www.macobserver.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Mac Observer » Comments Feed" href="https://www.macobserver.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Mac Observer » Williston, North Dakota Adds Cryptocurrency ATM to Airport Comments Feed" href="https://www.macobserver.com/link/williston-airport-crypto-atm/feed/"/>
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.macobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="wp-block-library-css" href="https://www.macobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2" type="text/css" media="all"/><style id="wp-block-library-inline-css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="mediaelement-css" href="https://www.macobserver.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="wp-mediaelement-css" href="https://www.macobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="wc-blocks-vendors-style-css" href="https://www.macobserver.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.1.0" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="wc-blocks-style-css" href="https://www.macobserver.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.1.0" type="text/css" media="all"/><style id="woocommerce-inline-inline-css">
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="wsl-widget-css" href="https://www.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.8.2" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="wpforo-widgets-css" href="https://www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.9.9.1" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="wpforo-cross-css-css" href="https://www.macobserver.com/wp-content/plugins/wpforo-cross-posting/assets/css/wpforo-cross.css?ver=5.8.2" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="wpf-embed-css" href="https://www.macobserver.com/wp-content/plugins/wpforo-embeds/assets/css/embed.css?ver=2.0.13" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="observer_two-style-css" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/css/tmo.css?ver=1635899520" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="observer_two-style--singular-css" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/css/single.css?ver=1635894539" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="observer_two-style--woocommerce-css" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/css/woo.css?ver=1.0.1" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="woocommerce-nyp-css" href="https://www.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css?ver=3.3.5" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="wpforo-dynamic-style-css" href="https://www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.9.9.1.f8fca00c826bd2f7aca3f56569b9f94f" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="tmo_animate-css" href="https://www.macobserver.com/wp-content/plugins/observer-plugin/css/animate.min.css?ver=1.0" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="observer_plugin-css" href="https://www.macobserver.com/wp-content/plugins/observer-plugin/css/observer-plugin.min.css?ver=1.0" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="fancybox_css-css" href="https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/vendor/fancybox/jquery.fancybox.css?ver=3.5.7" type="text/css" media="all"/><link rel="preload" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" id="jetpack_css-css" href="https://www.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3" type="text/css" media="all"/><script id="jetpack_related-posts-js-extra">
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src="https://www.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930" id="jetpack_related-posts-js"></script>
<script src="https://www.macobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://www.macobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" defer="defer" type="text/javascript"></script>
<script id="link-timestamp-js-extra">
var ltsettings = {"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};
</script>
<script src="https://www.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js?ver=2.3.2" id="link-timestamp-js"></script>
<script src="https://www.macobserver.com/wp-content/plugins/link-timestamp/public/js/vimeoplayer.js?ver=5.8.2" id="ps-lts-vimeo-js"></script>
<script src="https://www.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js?ver=5.8.2" id="ps-lts-youtube-js"></script>
<script src="//platform.twitter.com/widgets.js?ver=5.8.2" defer="defer" type="text/javascript"></script>
<script src="https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/vendor/fancybox/jquery.fancybox.min.js?ver=3.5.7" defer="defer" type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://www.macobserver.com/wp-json/"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macobserver.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macobserver.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.2"/>
<meta name="generator" content="WooCommerce 5.9.0"/>
<link rel="shortlink" href="https://www.macobserver.com/?p=124243"/>
<link rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwilliston-airport-crypto-atm%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwilliston-airport-crypto-atm%2F&amp;format=xml"/>
<link rel="alternate" type="application/feed+json" title="The Mac Observer » JSON Feed" href="https://www.macobserver.com/feed/json/"/>
<link rel="alternate" type="application/feed+json" title="The Mac Observer » Williston, North Dakota Adds Cryptocurrency ATM to Airport Comments Feed" href="https://www.macobserver.com/link/williston-airport-crypto-atm/feed/json/"/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="dns-prefetch" href="//matomo.macobserver.com"/><!-- There is no amphtml version available for this URL. --><script type="text/javascript">var ezouid = "1";</script><base href="https://www.macobserver.com/link/williston-airport-crypto-atm/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 136802;
var ezdomain = 'macobserver.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":136802,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c22a7735-ae74-4006-5f5d-3d81011ffbb0","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":46977,"response_time_orig":5,"serverid":"15.188.63.5:24147","state":"VA","t_epoch":1637250447,"template_id":120,"time_on_site_visit":0,"url":"https://www.macobserver.com/link/williston-airport-crypto-atm/","user_id":0,"word_count":286,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_136802=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c22a7735-ae74-4006-5f5d-3d81011ffbb0", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="linked-teaser-template-default single single-linked-teaser postid-124243 has-navbar-fixed-top theme-observer_two woocommerce-no-js woocommerce-active wpf-default wpft-">
<div id="page" class="site">
	<header id="masthead" class="site-header">
		<nav class="navbar is-primary is-fixed-top" role="navigation" aria-label="main navigation">
			<div class="navbar-brand">
				 
					<a href="https://www.macobserver.com/" rel="home" title="The Mac Observer"><img src="https://www.macobserver.com/wp-content/themes/observer_two/dist/images/logo.png" width="112" height="40" alt="The Mac Observer"/></a>
								
				<a role="button" class="navbar-burger" aria-label="menu" aria-expanded="false" data-target="tmo-primary-nav">
					<span aria-hidden="true"></span>
					<span aria-hidden="true"></span>
					<span aria-hidden="true"></span>
				</a>
				<div class="navbar-item navbar-item--search is-hidden-desktop"><a href="javascript:void(0);"><i class="tmoi tmoi-magnify tmoi-32px"></i></a></div>
			</div>
			<div id="tmo-primary-nav" class="navbar-menu">
				<div class="navbar-contents">
					<div class="navbar-start">
						<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown"><!-- START DROPDOWN-->
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-95008 navbar-item dropdown navbar-link" title="Features" href="https://www.macobserver.com/" id="menu-item-95008">Features</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013 navbar-item" title="Forums" href="https://www.macobserver.com/community/">Forums</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95032 navbar-item" title="Tips" href="https://www.macobserver.com/features/tips/">Tips</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033 navbar-item" title="How-To" href="https://www.macobserver.com/features/tips/how-to/">How-To</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95004 navbar-item" title="AirPods" href="https://www.macobserver.com/tag/airpods/">AirPods</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609 navbar-item" title="Cool Stuff Found" href="https://www.macobserver.com/cool-stuff-found/">Cool Stuff Found</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115971 navbar-item" title="Apple TV+" href="https://www.macobserver.com/tag/apple-tv-2/">Apple TV+</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119119 navbar-item" title="Apple Watch Series 7" href="https://www.macobserver.com/tag/apple-watch-series-7/">Apple Watch Series 7</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95005 navbar-item" title="AAPL" href="https://www.macobserver.com/tag/aapl/">AAPL</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95017 navbar-item" title="Security" href="https://www.macobserver.com/tag/security/">Security</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100385 navbar-item" title="Privacy" href="https://www.macobserver.com/tag/privacy/">Privacy</a>
</div><!-- END LEVEL -->
</div><!-- END DROPDOWN-->
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown"><!-- START DROPDOWN-->
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-96265 navbar-item dropdown navbar-link" title="Mac" href="https://www.macobserver.com/tag/mac/" id="menu-item-96265">Mac</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-104018 navbar-item" title="M1" href="https://www.macobserver.com/tag/m1/">M1</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121194 navbar-item" title="M1 Pro" href="https://www.macobserver.com/tag/m1-pro/">M1 Pro</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121193 navbar-item" title="M1 Max" href="https://www.macobserver.com/tag/m1-max/">M1 Max</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-102347 navbar-item" title="Apple Silicon" href="https://www.macobserver.com/tag/apple-silicon/">Apple Silicon</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115973 navbar-item" title="macOS Monterey" href="https://www.macobserver.com/tag/macos-monterey/">macOS Monterey</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121195 navbar-item" title="macOS Big Sur" href="https://www.macobserver.com/tag/macos-big-sur/">macOS Big Sur</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95029 navbar-item" title="MacBook Pro" href="https://www.macobserver.com/tag/macbook-pro/">MacBook Pro</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95028 navbar-item" title="MacBook Air" href="https://www.macobserver.com/tag/macbook-air/">MacBook Air</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95026 navbar-item" title="iMac" href="https://www.macobserver.com/tag/imac/">iMac</a>
</div><!-- END LEVEL -->
</div><!-- END DROPDOWN-->
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown"><!-- START DROPDOWN-->
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95006 navbar-item dropdown navbar-link" title="iPhone" href="https://www.macobserver.com/tag/iphone/" id="menu-item-95006">iPhone</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119118 navbar-item" title="iPhone 13" href="https://www.macobserver.com/tag/iphone-13/">iPhone 13</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115972 navbar-item" title="iOS 15" href="https://www.macobserver.com/tag/ios-15/">iOS 15</a>
</div><!-- END LEVEL -->
</div><!-- END DROPDOWN-->
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown"><!-- START DROPDOWN-->
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95007 navbar-item dropdown navbar-link" title="iPad" href="https://www.macobserver.com/tag/ipad/" id="menu-item-95007">iPad</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95021 navbar-item" title="iPad mini" href="https://www.macobserver.com/tag/ipad-mini/">iPad mini</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95019 navbar-item" title="iPadOS" href="https://www.macobserver.com/tag/ipados/">iPadOS</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100386 navbar-item" title="iPad Air" href="https://www.macobserver.com/tag/ipad-air/">iPad Air</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95022 navbar-item" title="iPad Pro" href="https://www.macobserver.com/tag/ipad-pro/">iPad Pro</a>
</div><!-- END LEVEL -->
</div><!-- END DROPDOWN-->
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown"><!-- START DROPDOWN-->
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39537 navbar-item dropdown navbar-link" title="Podcasts" href="https://www.macobserver.com/podcasts/" id="menu-item-39537">Podcasts</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104385 navbar-item" title="Media+" href="https://www.macobserver.com/show/media-plus/">Media+</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95011 navbar-item" title="Daily Observations" href="https://www.macobserver.com/show/tmo-daily-observations/">Daily Observations</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95012 navbar-item" title="Mac Geek Gab" href="https://www.macobserver.com/show/mac-geek-gab/">Mac Geek Gab</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95014 navbar-item" title="Apple Context Machine" href="https://www.macobserver.com/show/apple-context-machine/">Apple Context Machine</a>
</div><!-- END LEVEL -->
</div><!-- END DROPDOWN-->
					</div>
					<div class="navbar-end">
												
						<div class="navbar-item navbar-item--login has-dropdown is-hoverable is-logged-out" data-target="dropdown">
							<a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwilliston-airport-crypto-atm%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything" rel="nofollow"><div class="not-logged-in-avatar"><i class="tmoi tmoi-36px tmoi-account"></i></div><div>Login</div></a>						</div>
					</div>
					<div class="navbar-item navbar-item--search is-hidden-touch"><a href="javascript:void(0);"><i class="tmoi tmoi-magnify tmoi-32px"></i></a></div>
				</div>
			</div>
		</nav><!-- #site-navigation -->
		<div class="search-wrap"> 
			<form method="get" id="tmo-search" class="searchform" action="/">
				<div class="field has-addons">
					<label class="label is-sr-only" for="search">Search</label>
					<div class="control is-expanded">
						<input class="input is-radiusless" type="text" name="s" id="search-box" placeholder="Search"/>
					</div>
					<div class="control">
						<input type="submit" id="search-submit" class="button is-info  is-radiusless" value="Search"/>
					</div>
				</div>
			</form>
		</div><!-- #site-search -->
	</header><!-- #masthead -->

	<main id="primary" class="site-main  container is-fullhd">

		
<div class="tmo-ezoic-ad-margin-left">
	<!-- Ezoic - sidebar top wrapped - sidebar -->
	<div id="ezoic-pub-ad-placeholder-102"> </div>
	<!-- End Ezoic - sidebar top wrapped - sidebar -->
</div>

<div class="tmo-ezoic-ad-margin-right">
	<!-- Ezoic - sidebar top wrapped - sidebar -->
	<div id="ezoic-pub-ad-placeholder-105"> </div>
	<!-- End Ezoic - sidebar top wrapped - sidebar -->
</div>

<article id="post-124243" class="columns is-marginless post-124243 linked-teaser type-linked-teaser status-publish has-post-thumbnail hentry tag-cryptocurrency">
<div class="column  is-full-mobile">
	<header class="entry-header columns">
		<div class="column">
			<h1 class="entry-title title is-2">Williston, North Dakota Adds Cryptocurrency ATM to Airport</h1>			<div class="entry-meta meta meta-article">
				<!-- article author info -->
		<div class="meta-byline clearfix">
		<!-- author byline photo -->
		<a href="https://www.macobserver.com/author/andrew-orr/"><img class="avatar-small is-pulled-left" src="https://www.macobserver.com/wp-content/uploads/2019/10/20191022-headshot.png" alt="Andrew Orr"/></a>
		
		<div class="author left">
		<strong><a href="https://www.macobserver.com/author/andrew-orr/"><span class="fn" itemprop="author">Andrew Orr</span></a></strong><br/>
		<a href="https://twitter.com/intent/user?screen_name=andrewornot">@andrewornot</a>
		
		</div>
		</div>
		<!-- end article author info --><div class="meta-timestamp">
		<span class="meta tmo-meta-timetoread"><span class="tmo-time-to-read"><i class="tmoi tmoi-clock-outline"></i> Under a minute read</span></span><br/>
		<time datetime="2021-11-18" class="updated" pubdate="">Nov 18th, 2021 10:04 AM EST</time> | <a href="/link">Link</a>
		</div>			</div><!-- .entry-meta -->
		</div>
	</header><!-- .entry-header -->

	<!-- Ezoic - top of page wrapped - top_of_page -->
	<div id="ezoic-pub-ad-placeholder-101" class="tmo-ezoic-ad"> </div>
	<!-- End Ezoic - top of page wrapped - top_of_page -->

	<section>
		<div id="tmo-main-featured-image" class="post-thumbnail"><img width="2400" height="1260" src="https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bitcoin cryptocurrency" loading="lazy" srcset="https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency.jpg 2400w, https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency-1536x806.jpg 1536w, https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency-2048x1075.jpg 2048w, https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency-1200x630.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2021/05/Bitcoin-cryptocurrency-600x315.jpg 600w" sizes="(max-width: 2400px) 100vw, 2400px"/></div><!-- .post-thumbnail -->		
		<div class="content entry-content container is-max-desktop">
						<p>The City of Williston announced the addition of a cryptocurrency ATM at Williston Basin International Airport. It supports over 40 coins such as Bitcoin, Dogecoin, Ether, Cardano, and more.</p>
<blockquote><p>The City of Williston does not act as the fund custodian or manage any crypto transactions. Purchases and withdrawals are handled by the DCM operator, Coin Cloud. This marks the first government-hosted cryptocurrency kiosk and the first Coin Cloud installation in an airport. The DCM is located before security on the first level near the rental car offices and the baggage carousel.</p>
		<!-- Ezoic - under_second_paragraph - under_second_paragraph -->
		<div id="ezoic-pub-ad-placeholder-148"> </div>
		<!-- End Ezoic - under_second_paragraph - under_second_paragraph -->
	<!-- Ezoic - TMO mobile tablet mru - incontent_10 -->
			<div id="ezoic-pub-ad-placeholder-138">
			<div class="tmo-mobile-ads row collapse is-hidden-desktop">
			<div class="tmo-mobile-ad-1 small-12 medium-6 column">
			<div id="ad-mobile-mru-1"></div>
			<script language="JavaScript">
window.addEventListener('DOMContentLoaded', function(event) {
	const ad = {
		"domain":"bullseye",
		"pool":"9077",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	const iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-1"
	};

	bbmWriteAd(ad,iframe);
});
</script>
			</div>
			<div class="tmo-mobile-ad-2 small-12 medium-6 column is-flex-tablet-only">
			<div id="ad-mobile-mru-2"></div>
			<script language="JavaScript">
window.addEventListener('DOMContentLoaded', function(event) {

	var ad = {
		"domain":"bullseye",
		"pool":"23695",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-2"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>
			</div>
			</div>
			</div>
			<!-- End Ezoic - TMO mobile tablet mru - incontent_10 --></blockquote>
<p></p>
			<p><strong>Check It Out:</strong> <a href="https://cityofwilliston.com/news_detail_T18_R1155.php" target="_blank">Williston, North Dakota Adds Cryptocurrency ATM to Airport</a></p>
						</div><!-- .entry-content -->
	</section><!-- section -->
	<footer class="container entry-footer">
			</footer><!-- .entry-footer -->

	<!-- Ezoic - incontent_1 117 - mid_content -->
	<div id="ezoic-pub-ad-placeholder-117"> </div>
	<!-- End Ezoic - incontent_1 117 - mid_content -->
</div>
</article><!-- #post-124243 -->

	<nav class="navigation tmo-pagination-links" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.macobserver.com/link/gandi-net-for-web-hosting-and-a-free-email/" rel="prev"><div class="button tmo-fat-button is-primary is-light tmo-pagination-prev"><i class="tmoi tmoi-chevron-left tmoi-36px"></i> <span class="nav-title">Gandi.Net for Web Hosting and A Free Email</span></div></a></div></div>
	</nav><div class="column"><div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related Articles</em></h3>
</div></div>
<div id="comments" class="columns is-marginless comments-area">
	<div class="column container is-full-mobile">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/link/williston-airport-crypto-atm/?utm_source=macobserver&amp;utm_medium=rss&amp;utm_campaign=rss_everything#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwilliston-airport-crypto-atm%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">
	<div class="columns collapse small-12 medium-6">
		<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&amp;mode=login&amp;provider=Facebook&amp;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwilliston-airport-crypto-atm%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything" data-provider="Facebook" class="wp-social-login-provider wp-social-login-provider-facebook">
		<span>
			<i class="fa fa-facebook"></i>
			Sign in with Facebook		</span>
	</a>
</div>
	<div class="columns collapse small-12 medium-6">
		<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&amp;mode=login&amp;provider=Twitter&amp;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Flink%2Fwilliston-airport-crypto-atm%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything" data-provider="Twitter" class="wp-social-login-provider wp-social-login-provider-twitter">
		<span>
			<i class="fa fa-twitter"></i>
			Sign in with Twitter		</span>
	</a>
</div>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div><!-- .column -->
</div><!-- #comments -->

		<!-- Ezoic - bottom_of_page 127 - bottom_of_page -->
		<div id="ezoic-pub-ad-placeholder-127"> </div>
		<!-- End Ezoic - bottom_of_page 127 - bottom_of_page -->
	</main><!-- #main -->


	<!-- start MINT -->
	<ul style="display:none" id="eepd" class="entry-unrelated">
	<li id="eepid">124243</li>
	<li id="eepa">Andrew Orr</li>
	<li id="eepc"></li>
	<li id="eetr">0</li>
	<li id="eedt">1637229848</li>
	</ul>
	<!-- end MINT -->
		<!-- Ezoic - bottom_of_page 127 - bottom_of_page -->
	<div id="ezoic-pub-ad-placeholder-127"> </div>
	<!-- End Ezoic - bottom_of_page 127 - bottom_of_page -->

	<div id="footer-container">
		<footer id="colophon" class="site-footer secondary-content  footer">
			<div id="footer" class="site-info content">
				<div class="columns is-mobile is-multiline">
					<div class="column is-half-mobile is-one-quarter-desktop">
						<h4 class="">Navigation</h4>
						<nav role="navigation">
							<ul class="foot-dir ft-nav">
								<li><a href="https://www.macobserver.com/features/news/">News</a></li>
								<li><a href="https://www.macobserver.com/features/reviews/">Reviews</a></li>
								<li><a href="https://www.macobserver.com/features/tips/">Tutorials</a></li>
								<li><a href="https://www.macobserver.com/podcasts/">Podcasts</a></li>
								<li><a href="https://www.macobserver.com/contact/">Contact</a></li>
							</ul>
						</nav>
					</div>
					<div class="column is-half-mobile is-one-quarter-desktop">
						<h4 class="">Categories</h4>
						<ul class="foot-dir ft-cat left">
							<li><a href="https://stack.macobserver.deals">TMO Deals</a></li>
							<li><a href="https://www.macobserver.com/features/columns-opinions/">Columns</a></li>
							<li><a href="https://www.macobserver.com/features/editorial/">Editorials</a></li>
							<li><a href="https://www.macobserver.com/features/quick-tip/">Quick Tips</a></li>
							<li><a href="https://www.macobserver.com/death-knell/">Apple Death Knells</a></li>
							<li><a href="https://www.macobserver.com">View All Categories</a></li>
						</ul>
					</div>
					<div class="column is-half-mobile is-one-quarter-desktop">
						<h4 class="">Connect with Us</h4>
						<ul class="foot-dir ft-social">
							<li><a href="https://twitter.com/MacObserver">Twitter</a></li>
							<li><a href="https://www.facebook.com/MacObserver">Facebook</a></li>
							<li><a href="https://www.macobserver.com/feed/everything/">RSS Feed</a></li>
							<li><a href="https://www.macobserver.com/podcasts/">Podcast Directory</a></li>
							<li><a href="https://www.macobserver.com/contact/">Author Directory</a></li>
							<li><a href="/cdn-cgi/l/email-protection#0f626e6c606d7c6a7d796a7d4f6d6e6c646d6a6e7b626a6b666e216c6062" title="Advertising">Advertising</a></li>
							<li><a href="https://www.macobserver.com/privacy/">Privacy Policy</a></li>
						</ul>
					</div>
					<div class="column is-half-mobile is-one-quarter-desktop">
						<a href="#"><img id="logo" src="https://www.macobserver.com/wp-content/themes/observer_two/dist/images/logo.png" alt="Mac Observer"/></a>
					</div>
				</div><!-- .columns .is-mobile -->
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #footer-container -->
</div><!-- #page -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js");</script><!-- Matomo -->
<script data-cfasync="false" type="text/javascript">
  var _paq = window._paq || [];
  var _author = document.getElementById('eepa');
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
if (_author !== null) {
  _paq.push(['setCustomDimension', customDimensionId = 1, customDimensionValue = _author.textContent]);
}
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//matomo.macobserver.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script src="https://www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.9.0" id="jquery-blockui-js"></script>
<script src="https://www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.9.0" id="js-cookie-js"></script>
<script id="woocommerce-js-extra">
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src="https://www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.9.0" id="woocommerce-js"></script>
<script id="mailchimp-woocommerce-js-extra">
var mailchimp_public_data = {"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
</script>
<script src="https://www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.3" id="mailchimp-woocommerce-js"></script>
<script src="https://www.macobserver.com/wp-content/themes/observer_two/dist/js/tmo.js?ver=1.0.1" id="observer_two-js"></script>
<script src="https://www.macobserver.com/wp-includes/js/comment-reply.min.js?ver=5.8.2" id="comment-reply-js"></script>
<script src="https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/observer.min.js?ver=1.0" defer="defer" type="text/javascript"></script>
<script id="mediaelement-core-js-before">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src="https://www.macobserver.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16" id="mediaelement-core-js"></script>
<script src="https://www.macobserver.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2" id="mediaelement-migrate-js"></script>
<script id="mediaelement-js-extra">
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src="https://www.macobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2" defer="defer" type="text/javascript"></script>
<script src="https://www.macobserver.com/wp-includes/js/wp-embed.min.js?ver=5.8.2" id="wp-embed-js"></script>


<!-- Begin GA Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-438845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-438845-1');
  gtag('config', 'UA-196032186-1');
  
</script>
<!-- End GA Tag -->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5u66');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '3867930396628397');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=3867930396628397&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->




<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=4&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="macobserver_com",_audins_did=136802;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.macobserver_com,DomainId.136802" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=4&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b025662dead3aef","token":"cf85e22e2fdc42098ca853aa24400921","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body></html><!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 62/184 queries in 0.031 seconds using memcache
Fragment Caching 5/6 fragments using redis

Served from: www.macobserver.com @ 2021-11-18 10:10:06 by W3 Total Cache
-->