<!doctype html>
<!--[if IEMobile 7 ]><html
class="no-js iem7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if lt IE 7]><html
class="no-js ie6 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 7]><html
class="no-js ie7 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 8]><html
class="no-js ie8 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if gt IE 8]><!--><html
class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <!--<![endif]--><head><meta
charset="utf-8" /><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta
name="viewport" content="width=device-width, initial-scale=1.0" /><link
rel="icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico?x24849" type="image/x-icon"><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-144x144-precomposed.png?x24849"><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-114x114-precomposed.png?x24849"><link
rel="apple-touch-icon-precomposed" sizes="72x72" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-72x72-precomposed.png?x24849"><link
rel="apple-touch-icon-precomposed" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-precomposed.png?x24849"><link
href="https://www.macobserver.com/feed/everything/" rel="alternate" type="application/rss+xml" title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts" /><title>Apple Joins WebVR Community Group - The Mac Observer</title><meta
name="description" content="Apple may be showing its stronger commitment to supporting virtual reality by joining the WebVR Community Group."/><meta
name="news_keywords" content="apple, vr, webvr, virtual reality, high sierra, macos, webvr community group, technology, computing" /><meta
name="original-source" content="https://www.macobserver.com/news/apple-joins-webvr-community-group/" /><link
rel="canonical" href="https://www.macobserver.com/news/apple-joins-webvr-community-group/" /><link
rel="publisher" href="https://plus.google.com/+MacObserver"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Apple Joins WebVR Community Group - The Mac Observer" /><meta
property="og:description" content="Apple may be showing its stronger commitment to supporting virtual reality by joining the WebVR Community Group." /><meta
property="og:url" content="https://www.macobserver.com/news/apple-joins-webvr-community-group/" /><meta
property="og:site_name" content="The Mac Observer" /><meta
property="article:publisher" content="https://www.facebook.com/MacObserver" /><meta
property="article:tag" content="high sierra" /><meta
property="article:tag" content="macOS" /><meta
property="article:tag" content="Virtual Reality" /><meta
property="article:tag" content="WebVR" /><meta
property="article:tag" content="WebVR Community Group" /><meta
property="article:section" content="News" /><meta
property="article:published_time" content="2017-07-06T09:06:00-04:00" /><meta
property="article:modified_time" content="2017-07-06T09:06:24-04:00" /><meta
property="og:updated_time" content="2017-07-06T09:06:24-04:00" /><meta
property="fb:app_id" content="314031572034374" /><meta
property="og:image" content="https://www.macobserver.com/wp-content/uploads/2017/07/apple-webgl-group.jpg" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="630" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Apple may be showing its stronger commitment to supporting virtual reality by joining the WebVR Community Group." /><meta
name="twitter:title" content="Apple Joins WebVR Community Group - The Mac Observer" /><meta
name="twitter:site" content="@MacObserver" /><meta
name="twitter:image" content="https://www.macobserver.com/wp-content/uploads/2017/07/apple-webgl-group.jpg" /><meta
name="twitter:creator" content="@jgamet" /><meta
property="DC.date.issued" content="2017-07-06T09:06:00-04:00" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel='dns-prefetch' href='//platform.twitter.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='stylesheet' id='woocommerce-layout-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x24849' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x24849' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='woocommerce-general-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x24849' type='text/css' media='all' /><link
rel='stylesheet' id='wsl-widget-css'  href='//www.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?x24849' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-nyp-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?x24849' type='text/css' media='all' /><link
rel='stylesheet' id='main-stylesheet-css'  href='//www.macobserver.com/wp-content/themes/observer/assets/stylesheets/foundation.css?x24849' type='text/css' media='all' /><link
rel='stylesheet' id='tmo_animate-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/animate.min.css?x24849' type='text/css' media='screen' /><link
rel='stylesheet' id='observer_plugin-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/observer-plugin.min.css?x24849' type='text/css' media='screen' /><link
rel='stylesheet' id='fancybox_css-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.css?x24849' type='text/css' media='screen' /><link
rel='stylesheet' id='social-logos-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x24849' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css?x24849' type='text/css' media='all' /><link
rel='stylesheet' id='basic-comment-quicktags-css'  href='//www.macobserver.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?x24849' type='text/css' media='all' /> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/modernizr.js?x24849'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/fastclick.js?x24849'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.pack.js?x24849'></script> <link
rel='https://api.w.org/' href='https://www.macobserver.com/wp-json/' /><link
rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-joins-webvr-community-group%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-joins-webvr-community-group%2F&#038;format=xml" /><link
rel="alternate" type="application/json" title="JSON Feed" href="https://www.macobserver.com/feed/json/" />	<noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript></head><body
class="post-template-default single single-post postid-20747 single-format-standard offcanvas"><div
class="top-bar-container fixed">
<nav
id="nav-bar" class="top-bar" data-topbar data-options="scrolltop:false;" role="navigation"><div
class="row"><div
class="inner-nav small-12 columns">
<a
id="sm-logo" class="hidden" href="/?utm_campaign=tmo_navbarlogo"><img
src="//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png?x24849" alt="Mac Observer" /></a><div
id="tmo-nav-searchbox"><div
id="sn-login">
<a
href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-joins-webvr-community-group%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything"><span
class="not-logged-in-avatar"><strong
class="icon-user">Login</strong></span></a></div><div
class="nav-search"><form
role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
<input
type="text" class="text-input" value="" name="s" id="s" placeholder="What Are You Looking For?">
<input
type="submit" id="searchsubmit" value="Search" class="hidden"></form><div
id="sn-content" class="dropdown"><div
class="sn-results"><div
class="sn-results-nav"><ul
class="tabs nav-tab clearfix"><li
class="active"><a
href="#sn-all">All</a></li><li><a
href="#sn-news">Reviews</a></li><li><a
href="#sn-editorials">Editorials</a></li></ul></div><div
id="sn-all" class="tab_content sn-tab" style="display: block;"><div
class="sn-all-div cat-mcmni clearfix">
<label
class="label left">News</label><ul
class="sn-all-list right"><li
id="article_20747"><a
href="https://www.macobserver.com/news/apple-joins-webvr-community-group/">Apple Joins WebVR Community Group</a></li><li
id="article_20741"><a
href="https://www.macobserver.com/news/apple-2017-third-quarter-earnings-report-august-1/">Apple 2017 Third Quarter Earnings Report Scheduled for August 1</a></li><li
id="article_20706"><a
href="https://www.macobserver.com/news/apple-news-ads-micropayments/">Apple News Will Soon Have More Ads, Maybe Micropayments</a></li></ul></div><div
class="sn-all-div cat-mcpro clearfix">
<label
class="label left">Tips</label><ul
class="sn-all-list right"><li
id="article_20598"><a
href="https://www.macobserver.com/tips/quick-tip/macos-using-boolean-operators-spotlight/">macOS: Using Boolean Operators in Spotlight Searches</a></li><li
id="article_20441"><a
href="https://www.macobserver.com/tips/quick-tip/macos-installing-flash-updates-safe-way/">macOS: Installing Flash Updates (The Safe Way)</a></li></ul></div><div
class="sn-all-div cat-imc clearfix">
<label
class="label left">Podcasts</label><ul
class="sn-all-list right"><li
id="article_20703"><a
href="https://www.macobserver.com/podcasts/iphone-8-face-scanning-high-sierra-beta-acm-418/">iPhone 8 Face Scanning, Building a Hackintosh, High Sierra Beta – ACM 418</a></li><li
id="article_20687"><a
href="https://www.macobserver.com/podcasts/mac-iphone-apple-watch-tips-tmo-daily-observations-2017-07-05/">Mac, iPhone, and Apple Watch Tips - TMO Daily Observations 2017-07-05</a></li></ul></div><p
class="sn-view-all">
<a
href="/features/news" class="va">View All Results →</a></p></div><ul
id="sn-news" class="tab_content sn-tab" style="display: none;"><li
id="article_19879">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/06/JUUK-Ligero-in-Plum-150x150.jpg?x24849" class="sm-thumb left wp-post-image" alt="JUUK Ligero in Plum"><p><a
href="https://www.macobserver.com/reviews/quick-look/juuk-ligero-amazing-apple-watch-band/">The JUUK Ligero Is an Amazing Apple Watch Band</a></p></li><li
id="article_19810">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/06/Vaja-Wallet-Agenda-LP-Lead-150x150.jpg?x24849" class="sm-thumb left wp-post-image" alt="The Vaja Wallet Agenda LP Case"><p><a
href="https://www.macobserver.com/reviews/featured-review/vaja-wallet-agenda-lp-review/">The Vaja Wallet Agenda LP for iPhone is Gorgeous, Luxurious</a></p></li><li
id="article_19516">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/06/blue-ella-logo-150x150.jpg?x24849" class="sm-thumb left wp-post-image" alt="Blue Microphones logo on Ella"><p><a
href="https://www.macobserver.com/reviews/featured-review/blue-micrphones-ella-planar-magnetic-headphones-review/">Blue Microphones Ella Planar Magnetic Headphones Hands-on Review</a></p></li><li
id="article_19125">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/06/Everywhere-1200w-150x150.jpg?x24849" class="sm-thumb left wp-post-image" alt="Everywhere iOS app from ozPDA."><p><a
href="https://www.macobserver.com/reviews/quick-look/everywhere-ozpda-fabulous-ios-world-clock/">Everywhere From ozPDA: Fabulous iOS World Clock Done Right</a></p></li><li
id="article_17027">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/05/speedifier-wide-150x150.jpg?x24849" class="sm-thumb left wp-post-image" alt=""><p><a
href="https://www.macobserver.com/reviews/quick-look/macos-speedifier-lets-you-control-video-speed-safari/">macOS: Speedifier Lets You Control Video Speed In Safari</a></p></li><li
class="sn-view-all">
<a
href="/features/reviews?utm_campaign=tmo_waylf" class="va">View All Reviews →</a></li></ul><ul
id="sn-editorials" class="tab_content sn-tab" style="display: none;"><li
id="article_20672">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/07/iphone-birthday-cake-150x150.jpg?x24849" class="sm-thumb left wp-post-image" alt="original iPhone and birthday cake for 10th anniversary"><p><a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/iphone-age-10-age-60-dog-years/">The iPhone at Age 10 (Which is Roughly 60 in Dog Years)</a></p></li><li
id="article_20542">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/06/ipad-pro-10-5-inch-colors-122x630-150x150.jpg?x24849" class="sm-thumb left wp-post-image" alt=""><p><a
href="https://www.macobserver.com/columns-opinions/particle-debris/is-the-ipad-a-real-computer-do-its-users-deserve-it/">Is the iPad a Real Computer? Do its Users Deserve it?</a></p></li><li
id="article_20426">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/06/original-iphone-150x150.jpg?x24849" class="sm-thumb left wp-post-image" alt="Original Apple iPhone 10 years later"><p><a
href="https://www.macobserver.com/columns-opinions/editorial/iphone-10-years-empowering-people/">iPhone: 10 Years of Empowering People on the Go</a></p></li><li
id="article_20343">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/06/apple-vs-android-150x150.jpg?x24849" class="sm-thumb left wp-post-image" alt="Apple and Android fighting with laser swords"><p><a
href="https://www.macobserver.com/columns-opinions/editorial/apple-music-privacy-feature/">Apple’s Privacy is a Feature, Not a Hangup</a></p></li><li
id="article_20214">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/01/imac-bug-150x150.jpg?x24849" class="sm-thumb left wp-post-image" alt="Malwarebytes discovered Fruitfly malware for Macs"><p><a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/mac-malware-threat/">Is Mac Malware a Threat Yet?</a></p></li><li
class="sn-view-all">
<a
href="/features/columns-opinions?utm_campaign=tmo_waylf" class="va">View All Editorials →</a></li></ul></div></div></div></div></div></div><ul
class="title-area top-bar-left"><li
class="toggle-topbar menu-icon"><a
href="#"><span></span></a></li></ul>
<section
class="top-bar-section">
</section>
</nav></div><div
class="tmo-header row">
<header
role="contentinfo" class="header"><div
class="small-12 columns collapse wrap"><div
id="home-mobile-ad" class="hide-for-medium-up"> <script language="JavaScript">/*<![CDATA[*/$(document).ready(function(){if($(window).width()<481)
{var ad={"domain":"bullseye","pool":"22998","type":"21291","pos":"","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"320","height":"50","align":"middle","id":"#home-mobile-ad"};bbmWriteAd(ad,iframe);}});/*]]>*/</script> </div><div
id="tmo-main-logo">
<a
href="/?utm_campaign=tmo_logo"><img
id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x24849" alt="Mac Observer" /></a></div><div
id="ad-top-banner" class="show-for-large-up ad right"> <script language="JavaScript">$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"124","type":"13","pos":"8","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"728","height":"90","align":"middle","id":"#ad-top-banner"};bbmWriteAd(ad,iframe);}});</script> </div></div></header></div>
<section
class="container" role="document"><div
class="row"><div
id="tmo-main-column" class="small-12 large-8 columns" role="main"><article
class="post-20747 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-high-sierra tag-macos tag-virtual-reality tag-webvr tag-webvr-community-group" id="post-20747">
<header><h1 class="entry-title">
Apple Joins WebVR Community Group</h1><div
class="meta meta-article clearfix"><div
class="meta-byline clearfix">
<a
href="https://www.macobserver.com/author/jeff-gamet/"><img
class="avatar-small left" src="https://secure.gravatar.com/avatar/e468fcece6a666b32c8600188b05c114?s=96&d=wavatar&r=g" alt="Jeff Gamet" /></a><div
class="author left">
<strong><a
href="https://www.macobserver.com/author/jeff-gamet/"><span
class="fn" itemprop="author">Jeff Gamet</span></a></strong><br/>
<a
href="https://twitter.com/intent/user?screen_name=jgamet">@jgamet</a> &middot; <a
href="https://plus.google.com/https://plus.google.com/102381869367878785388?rel=author" target="_blank">+Jeff Gamet</a></div></div><div
class="meta-timestamp">
<span
class="meta tmo-meta-timetoread"><span
class="tmo-time-to-read"><i
class="fa fa-clock-o"></i> 1 minute read</span></span><br/>
<time
datetime="2017-07-06" class="updated" pubdate>Jul 6th, 2017 9:06 AM EDT</time> | <a
href="https://www.macobserver.com/features/news/">News</a></div></div>
</header>
<section
class="post_content clearfix" itemprop="articleBody"><div
class="entry-content KonaBody"><p>Three Apple engineers joined the <a
target="_blank" href="https://www.w3.org/community/webvr/participants">WebVR Community Group</a>, which is an organization working to make virtual reality available on all devices and browsers. With Apple in the group all of the major web browsers are represented.</p><div
id="attachment_20750" style="width: 610px" class="wp-caption aligncenter"><img
class="wp-image-20750" src="https://www.macobserver.com/wp-content/uploads/2017/07/apple-webgl-group.jpg?x24849" alt="Apple engineers participating in WebVR Community Group" width="600" height="315" srcset="https://www.macobserver.com/wp-content/uploads/2017/07/apple-webgl-group.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2017/07/apple-webgl-group-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2017/07/apple-webgl-group-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2017/07/apple-webgl-group-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2017/07/apple-webgl-group-400x210.jpg 400w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><p
class="wp-caption-text">Apple engineers join WebVR Community Group</p></div><p>The three engineers are WebGL Spec Editor Dean Jackson, Multimedia and Software Standards representative Dave Singer, and Senior Front-End Developer Brandel Zachernuk. Their joining follows Apple&#8217;s big virtual reality demonstration in macOS High Sierra at this year&#8217;s Worldwide Developer Conference.</p><p>Apple gave a compelling VR demonstration while showing off <a
target="_blank" href="https://www.macobserver.com/news/apple-announces-macos-high-sierra/">macOS High Sierra</a> during WWDC. The company also showed off <a
target="_blank" href="https://developer.apple.com/metal/">Metal 2</a>, which is a low level graphics API for macOS, iOS, and tvOS designed to improve graphics performance. On the Mac it also includes native VR and external GPU support.</p><p>News of Apple&#8217;s participation in the group <a
target="_blank" href="https://twitter.com/Tojiro/status/882656841338994689">came from</a> Brandon Jones, one of the WebVR group co-chairs. Jones is a Chrome WebVR and WebGL developer at Google.</p><blockquote
class="twitter-tweet" data-lang="en"><p
dir="ltr" lang="en">Apple has joined the WebVR community group! The WebVR spec now has input from every major browser vendor. <a
target="_blank" href="https://t.co/nKuE1rO43f">https://t.co/nKuE1rO43f</a></p><p>— Brandon Jones (@Tojiro) <a
target="_blank" href="https://twitter.com/Tojiro/status/882656841338994689">July 5, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>WebVR is an open standard for viewing virtual reality content in your web browser. The group is working to make VR content more accessible to everyone.</p><p>Apple&#8217;s participation in the group is a sign the company is at least interested in exploring open VR standards. It isn&#8217;t, however, a commitment to actually implement WebVR in the Safari browser or the iPhone and Mac operating systems.</p><p>Still, with Apple&#8217;s new strong <a
target="_blank" href="https://www.macobserver.com/news/apples-ios-11-brings-improvements-siri-photos-mail/">push for augmented</a> and virtual reality support, it seems likely the company is at least open to the idea of supporting WebVR.</p></div></section>
<footer><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-20747" class="share-facebook sd-button share-icon" href="https://www.macobserver.com/news/apple-joins-webvr-community-group/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-20747" class="share-twitter sd-button share-icon" href="https://www.macobserver.com/news/apple-joins-webvr-community-group/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-20747" class="share-google-plus-1 sd-button share-icon" href="https://www.macobserver.com/news/apple-joins-webvr-community-group/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li
class="share-linkedin"><a
rel="nofollow" data-shared="sharing-linkedin-20747" class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/news/apple-joins-webvr-community-group/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class="share-reddit"><a
rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.macobserver.com/news/apple-joins-webvr-community-group/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a
href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li
class="share-end"></li></ul><div
class="sharing-hidden"><div
class="inner" style="display: none;"><ul><li
class="share-print"><a
rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.macobserver.com/news/apple-joins-webvr-community-group/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-tumblr"><a
rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/news/apple-joins-webvr-community-group/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li
class="share-end"></li><li
class="share-end"></li></ul></div></div></div></div></div><p>Tags: <a
href="https://www.macobserver.com/tag/high-sierra/" rel="tag">high sierra</a>, <a
href="https://www.macobserver.com/tag/macos/" rel="tag">macOS</a>, <a
href="https://www.macobserver.com/tag/virtual-reality/" rel="tag">Virtual Reality</a>, <a
href="https://www.macobserver.com/tag/webvr/" rel="tag">WebVR</a>, <a
href="https://www.macobserver.com/tag/webvr-community-group/" rel="tag">WebVR Community Group</a></p><div
class="tmo-popular-stories"><h2>You might also like&hellip;</h2><ul><li
class="tmo-popular-story-item tmo-popular-styory-20542"><div>
<a
href="https://macobserver.com/columns-opinions/particle-debris/is-the-ipad-a-real-computer-do-its-users-deserve-it/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/06/ipad-pro-10-5-inch-colors-122x630-150x150.jpg?x24849" alt=""/></span></a><h1 class="tmo-popular-story-title"><a
href="https://macobserver.com/columns-opinions/particle-debris/is-the-ipad-a-real-computer-do-its-users-deserve-it/?utm_campaign=popular_stories">Is the iPad a Real Computer? Do its Users Deserve it?</a></h1></div></li><li
class="tmo-popular-story-item tmo-popular-styory-20441"><div>
<a
href="https://macobserver.com/tips/quick-tip/macos-installing-flash-updates-safe-way/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/06/Flash-Hero-150x150.jpg?x24849" alt=""/></span></a><h1 class="tmo-popular-story-title"><a
href="https://macobserver.com/tips/quick-tip/macos-installing-flash-updates-safe-way/?utm_campaign=popular_stories">macOS: Installing Flash Updates (The Safe Way)</a></h1></div></li><li
class="tmo-popular-story-item tmo-popular-styory-20516"><div>
<a
href="https://macobserver.com/news/3d-touch-multitasking-gone-ios-11/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/06/Yep-Apple-Meant-to-Leave-3D-Touch-Multitasking-Out-of-iOS-11-150x150.jpg?x24849" alt="3D Touch Multitasking"/></span></a><h1 class="tmo-popular-story-title"><a
href="https://macobserver.com/news/3d-touch-multitasking-gone-ios-11/?utm_campaign=popular_stories">In iOS 11, Apple Has Removed 3D Touch Multitasking</a></h1></div></li><li
class="tmo-popular-story-item tmo-popular-styory-20598"><div>
<a
href="https://macobserver.com/tips/quick-tip/macos-using-boolean-operators-spotlight/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/07/Spotlight-Hero-150x150.jpg?x24849" alt=""/></span></a><h1 class="tmo-popular-story-title"><a
href="https://macobserver.com/tips/quick-tip/macos-using-boolean-operators-spotlight/?utm_campaign=popular_stories">macOS: Using Boolean Operators in Spotlight Searches</a></h1></div></li><li
class="tmo-popular-story-item tmo-popular-styory-20652"><div>
<a
href="https://macobserver.com/cool-stuff-found/shadow-warrior-gog-free/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/07/shadow-warrior-gog-150x150.jpg?x24849" alt="shadow warrior gog free"/></span></a><h1 class="tmo-popular-story-title"><a
href="https://macobserver.com/cool-stuff-found/shadow-warrior-gog-free/?utm_campaign=popular_stories">Classic FPS 'Shadow Warrior' Available for Free at GOG</a></h1></div></li></ul></div>
</footer><section
id="respond" name="respond"><h1>Add a Comment</h1><p
class="cancel-comment-reply"><a
rel="nofollow" id="cancel-comment-reply-link" href="/news/apple-joins-webvr-community-group/?utm_source=macobserver&amp;utm_medium=rss&amp;utm_campaign=rss_everything#respond" style="display:none;">Click here to cancel reply.</a></p><p><strong><a
href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-joins-webvr-community-group%2F">Log in to comment</a></strong> (TMO, Twitter, Facebook) or <a
href="https://www.macobserver.com/wp-login.php?action=register"><strong>Register for a TMO Account</strong></a></p>
</section>
</article></div>
<aside
id="sidebar-single" class="small-12 large-4 columns"><div
class="clearfix"><div
id="home-top-ad" class="col300 left first last"><div
id="ad-sidbar-banner" class="sidebar-ad ad">
 <script language="JavaScript">$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-sidbar-banner"};bbmWriteAd(ad,iframe);}});</script> <a
class="ad-link" href="/supporttmo/">Advertise Here</a></div></div></div><article
id="text-3" class="row widget widget_text"><div
class="small-12 columns"><h3>Support TMO</h3><div
class="textwidget"><p
style="font-size: 0.9em;"><a
href="/tmo/supporttmo">Support TMO</a>, Buy from <a
href="http://www.amazon.com/exec/obidos/redirect-home/themacobs-20" target="_blank">Amazon</a>, <a
href="http://www.tkqlhce.com/click-3523236-10373210-1415663747000" target="_blank">MacMall</a> and <a
href="http://aos.prf.hn/click/camref:ikMv" target="_blank">The Apple Store</a></p></div></div></article><article
id="tmo-news-notify" class="row widget widget_text"><div
class="post-newsletter"><div
id="tmo-newsletter-form"><p>The <a
href="https://groups.google.com/group/tmo-express/boxsubscribe">TMO Express Newsletter</a> emails you the latest Apple headlines every weekday.</p><div
class="text-center"><a
href="https://groups.google.com/group/tmo-express/boxsubscribe" target="_blank" title="Sign-up for TMO Newsletter" class="button orange-button">Newsletter</a></div></div>
</article><article
id="tmo-recent-editorials" class="row widget widget_text"><div
class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3><div
class="textwidget clearfix"><div
class="featured-ed-row"><div
class="ft-author jmartellaro clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/analysis/apple-dry-run-apfs-prior-ios-10-3/?utm_campaign=tmo_story_sidebar">Apple Did a Dry Run of APFS on Your Device Even Before iOS 10.3</a></p>
<span
class="meta"><cite>John Martellaro</cite> | July 5, 2017</span></div><div
class="ft-author jeffbutts clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/analysis/apple-watch-customer-satisfaction/?utm_campaign=tmo_story_sidebar">A Rare Nickel Allergy Proves Apple Cares About Customer Satisfaction</a></p>
<span
class="meta"><cite>Jeff Butts</cite> | July 5, 2017</span></div></div></div></article><article
id="display_ad_widget-8" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div
class="konafilter"><div
class="noskimwords"><p>Have a tech question? Visit our <a
href="http://www.macgeekgab.com/facebook">Mac Geek Gab Facebook Group</a> and have the tech support brilliance of the <em>entire</em> Mac Geek Gab community at your fingertips!</p></div></div></div></article><article
id="display_ad_widget-9" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><div
class="sideadvert"><div
class="sidebyside">
<span
class="tilead ad-l"> <script language="javascript" type="text/javascript">/*<![CDATA[*/if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);if(typeof(pv_rnd)=='undefined'){pv_rnd=Math.round(Math.random()*10000000000000);}
document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}/*]]>*/</script> </span>
<span
class="tilead ad-r"><script language="javascript" type="text/javascript">/*<![CDATA[*/if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}/*]]>*/</script></span></div></div></div></article><div
class="widget stock-widget"><h4 class="logo-text">AAPL Stock Price</h4><div
class="stock-price stk-up clearfix"><p
class="strong price icon-stats-up">$144.09 <span
class="stk-uplabel">0.00 (0.00%)</span></p><p
class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p></div></div><article
id="display_ad_widget-10" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Remnant-300x250//600',[[300,250],[300,600]],'div-gpt-ad-1413844002770-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div
id='div-gpt-ad-1413844002770-0'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1413844002770-0');});</script> </div></div></article><article
id="display_ad_widget-11" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>TMO Deals</h3><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Deals-300x250',[300,250],'div-gpt-ad-1385600038221-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div
id='div-gpt-ad-1385600038221-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1385600038221-0');});</script> </div></div></article><article
id="display_ad_widget-12" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Reader Specials</h3><div
class="konafilter"><div
class="noskimwords tmo-readerspecials"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li><p>Support TMO, Buy from <a
href="http://www.amazon.com/exec/obidos/redirect-home/themacobs-20" target="_blank">Amazon</a>, <a
href="http://www.kqzyfj.com/click-1308040-10872692" target="_blank">MacMall</a> and <a
href="http://aos.prf.hn/click/camref:ikMv" target="_blank">The Apple Store</a></p></li><p><script language="javascript" type="text/javascript">/*<![CDATA[*/var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?'+ad_rnd+'"><\/sc'+'ript>');/*]]>*/</script></p></div></div></div></article>	</aside></div><div
class="row more-boxes"><div
class="cat-block small-12 medium-4 column"><h4>Recent News <span
class="right"><a
href="/features/news?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_20747">
<a
href="https://www.macobserver.com/news/apple-joins-webvr-community-group/">Apple Joins WebVR Community Group</a></li><li
id="article_20741">
<a
href="https://www.macobserver.com/news/apple-2017-third-quarter-earnings-report-august-1/">Apple 2017 Third Quarter Earnings Report Scheduled for August 1</a></li><li
id="article_20706">
<a
href="https://www.macobserver.com/news/apple-news-ads-micropayments/">Apple News Will Soon Have More Ads, Maybe Micropayments</a></li><li
id="article_20672">
<a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/iphone-age-10-age-60-dog-years/">The iPhone at Age 10 (Which is Roughly 60 in Dog Years)</a></li><li
id="article_20712">
<a
href="https://www.macobserver.com/news/product-news/macos-sierra-10-12-6-beta-6/">macOS Sierra 10.12.6 Beta 6 Released for Developers and Public</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Tips <span
class="right"><a
href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_20598">
<a
href="https://www.macobserver.com/tips/quick-tip/macos-using-boolean-operators-spotlight/">macOS: Using Boolean Operators in Spotlight Searches</a></li><li
id="article_20441">
<a
href="https://www.macobserver.com/tips/quick-tip/macos-installing-flash-updates-safe-way/">macOS: Installing Flash Updates (The Safe Way)</a></li><li
id="article_20326">
<a
href="https://www.macobserver.com/tips/deep-dive/get-started-prebuilt-hackintosh-computer/">Get Started With a Prebuilt Hackintosh Computer</a></li><li
id="article_20248">
<a
href="https://www.macobserver.com/tips/quick-tip/safari-using-modifier-keys-history/">Safari: Using Modifier Keys with Your History</a></li><li
id="article_20216">
<a
href="https://www.macobserver.com/tips/how-to/upgrade-mac-apfs-after-high-sierra/">How to Upgrade to APFS if Not Done in macOS High Sierra Installer</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Editorials <span
class="right"><a
href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_20725">
<a
href="https://www.macobserver.com/analysis/apple-dry-run-apfs-prior-ios-10-3/">Apple Did a Dry Run of APFS on Your Device Even Before iOS 10.3</a></li><li
id="article_20708">
<a
href="https://www.macobserver.com/analysis/apple-watch-customer-satisfaction/">A Rare Nickel Allergy Proves Apple Cares About Customer Satisfaction</a></li><li
id="article_20672">
<a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/iphone-age-10-age-60-dog-years/">The iPhone at Age 10 (Which is Roughly 60 in Dog Years)</a></li><li
id="article_20542">
<a
href="https://www.macobserver.com/columns-opinions/particle-debris/is-the-ipad-a-real-computer-do-its-users-deserve-it/">Is the iPad a Real Computer? Do its Users Deserve it?</a></li><li
id="article_20450">
<a
href="https://www.macobserver.com/analysis/10-technologies-reveal-ar-potential/">10 Technologies That Reveal Augmented Reality's Potential</a></li></ul></div></div><ul
style="display:none" id="eepd" class="entry-unrelated"><li
id="eepid">20747</li><li
id="eepa">Jeff Gamet</li><li
id="eepc">news</li><li
id="eetr">0</li><li
id="eedt">1499331960</li></ul>
</section><div
id="footer-container">
<footer
role="contentinfo" id="footer" class="secondary-content footer"><div
class="wrap row clearfix"><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Navigation</h4>
<nav
role="navigation"><ul
class="foot-dir ft-nav"><li><a
href="https://www.macobserver.com/features/news">News</a></li><li><a
href="https://www.macobserver.com/features/reviews">Reviews</a></li><li><a
href="https://www.macobserver.com/features/tips">Tutorials</a></li><li><a
href="https://www.macobserver.com/podcasts">Podcasts</a></li><li><a
href="https://www.macobserver.com/contact">Contact</a></li></ul>
</nav></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Categories</h4><ul
class="foot-dir ft-cat left"><li><a
href="https://deals.macobserver.com/">TMO Deals</a></li><li><a
href="https://www.macobserver.com/features/columns-opinions">Columns</a></li><li><a
href="https://www.macobserver.com/features/editorial">Editorials</a></li><li><a
href="https://www.macobserver.com/features/quick-tip">Quick Tips</a></li><li><a
href="https://www.macobserver.com/death-knell">Apple Death Knells</a></li><li><a
href="https://www.macobserver.com">View All Categories</a></li></ul></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Connect with Us</h4><ul
class="foot-dir ft-social"><li><a
href="https://twitter.com/MacObserver">Twitter</a></li><li><a
href="https://www.facebook.com/MacObserver">Facebook</a></li><li><a
href="https://plus.google.com/107185496671557142447/posts" rel="publisher">Google+</a></li><li><a
href="https://www.macobserver.com/feed/everything/">RSS Feed</a></li><li><a
href="https://www.macobserver.com/podcasts">Podcast Directory</a></li><li><a
href="https://www.macobserver.com/contact/">Author Directory</a></li><li><a
href="mailto:macobserver@backbeatmedia.com" title="Advertising"/>Advertising</a></li></ul></div><div
class="small-6 large-3 tmo-column-logo columns">
<a
href="#"><img
id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x24849" alt="Mac Observer" /></a></div></div>
</footer></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.macobserver.com\/news\/apple-joins-webvr-community-group\/":20747};</script> <script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x24849'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?x24849'></script> <script type='text/javascript'>/*<![CDATA[*/var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/apple-joins-webvr-community-group\/?utm_source=macobserver&utm_medium=rss&utm_campaign=rss_everything&wc-ajax=%%endpoint%%"};/*]]>*/</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x24849'></script> <script type='text/javascript'>/*<![CDATA[*/var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/apple-joins-webvr-community-group\/?utm_source=macobserver&utm_medium=rss&utm_campaign=rss_everything&wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};/*]]>*/</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x24849'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/foundation.js?x24849'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/comment-reply.min.js?x24849'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/observer.min.js?x24849'></script> <script type='text/javascript'>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/quicktags.min.js?x24849'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?x24849'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/wp-embed.min.js?x24849'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x24849'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});</script>  <script src="//mint.macobserver.com/?js" type="text/javascript"></script>  <script type='text/javascript'>var _merchantSettings=_merchantSettings||[];_merchantSettings.push(['AT','10l69J']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true;autolink.src=('https:'==document.location.protocol)?'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js':'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink,s);})();</script>  <script type="text/javascript" src="//s.skimresources.com/js/2679X589886.skimlinks.js" async="true"></script>  <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"8452807"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=8452807&cv=2.0&cj=1" />
</noscript> <script type="text/javascript">_qevents.push({qacct:"p-4bEZTZBVa48UQ"});</script> <noscript><div
style="display: none;">
<img
src="https://pixel.quantserve.com/pixel/p-4bEZTZBVa48UQ.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-438845-1','auto');ga('send','pageview');</script> </body></html>