<!doctype html>
<!--[if IEMobile 7 ]><html
class="no-js iem7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if lt IE 7]><html
class="no-js ie6 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 7]><html
class="no-js ie7 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 8]><html
class="no-js ie8 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if gt IE 8]><!--><html
class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <!--<![endif]--><head><script type="text/javascript">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</script><meta
charset="utf-8" /><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta
name="viewport" content="width=device-width, initial-scale=1.0" /><link
rel="apple-touch-icon" sizes="180x180" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon.png?x79001"><link
rel="icon" type="image/png" sizes="32x32" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-32x32.png?x79001"><link
rel="icon" type="image/png" sizes="16x16" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-16x16.png?x79001"><link
rel="manifest" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/site.webmanifest"><link
rel="mask-icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/safari-pinned-tab.svg?x79001" color="#2b5797"><link
rel="shortcut icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico?x79001"><meta
name="msapplication-TileColor" content="#2b5797"><meta
name="msapplication-config" content="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/browserconfig.xml"><link
href="https://www.macobserver.com/feed/everything/" rel="alternate" type="application/rss+xml" title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts" /><title>CVS Finally Supports Apple Pay - The Mac Observer</title> <script>window._wca=window._wca||[];</script> <meta
name="description" content="CVS finally caved and is now accepting Apply Pay at its retail stores."/><link
rel="canonical" href="https://www.macobserver.com/news/cvs-supports-apple-pay/" /><link
rel="publisher" href="https://plus.google.com/+MacObserver"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="CVS Finally Supports Apple Pay - The Mac Observer" /><meta
property="og:description" content="CVS finally caved and is now accepting Apply Pay at its retail stores." /><meta
property="og:url" content="https://www.macobserver.com/news/cvs-supports-apple-pay/" /><meta
property="og:site_name" content="The Mac Observer" /><meta
property="article:publisher" content="https://www.facebook.com/MacObserver" /><meta
property="article:tag" content="Apple Pay" /><meta
property="article:tag" content="Apple Watch" /><meta
property="article:tag" content="contactless payments" /><meta
property="article:tag" content="CVS" /><meta
property="article:tag" content="iPhone" /><meta
property="article:section" content="News" /><meta
property="article:published_time" content="2018-10-11T14:16:58+00:00" /><meta
property="article:modified_time" content="2018-10-11T14:17:21+00:00" /><meta
property="og:updated_time" content="2018-10-11T14:17:21+00:00" /><meta
property="fb:app_id" content="314031572034374" /><meta
property="og:image" content="https://www.macobserver.com/wp-content/uploads/2018/10/iphone-cvs-apple-apy.jpg" /><meta
property="og:image:secure_url" content="https://www.macobserver.com/wp-content/uploads/2018/10/iphone-cvs-apple-apy.jpg" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="630" /><meta
property="og:image:alt" content="CVS Apple Pay support with iPhone and Apple Watch" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="CVS finally caved and is now accepting Apply Pay at its retail stores." /><meta
name="twitter:title" content="CVS Finally Supports Apple Pay - The Mac Observer" /><meta
name="twitter:site" content="@MacObserver" /><meta
name="twitter:image" content="https://www.macobserver.com/wp-content/uploads/2018/10/iphone-cvs-apple-apy.jpg" /><meta
name="twitter:creator" content="@jgamet" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.macobserver.com\/","sameAs":["https:\/\/www.facebook.com\/MacObserver","https:\/\/plus.google.com\/+MacObserver","https:\/\/www.youtube.com\/user\/MacObserver","https:\/\/twitter.com\/MacObserver"],"@id":"https:\/\/www.macobserver.com\/#organization","name":"The Mac Observer","logo":"https:\/\/www.macobserver.com\/wp-content\/uploads\/2016\/06\/macobserver_logo_1408px.png"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel='dns-prefetch' href='//chimpstatic.com' /><link
rel='dns-prefetch' href='//platform.twitter.com' /><link
rel='dns-prefetch' href='//www.google.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='stylesheet' id='woocommerce-layout-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x79001' type='text/css' media='all' /><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination{display:none}</style><link
rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x79001' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='woocommerce-general-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x79001' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link
rel='stylesheet' id='wsl-widget-css'  href='//www.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='//www.macobserver.com/wp-content/themes/observer/wpdiscuz/wpdiscuz.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='wpdiscuz-flag-css-css'  href='//www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='wpdumc-styles-css'  href='//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/css/style.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='wpforo-widgets-css'  href='//www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-nyp-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='wpforo-cross-css-css'  href='//www.macobserver.com/wp-content/plugins/wpforo-cross-posting/assets/css/wpforo-cross.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='main-stylesheet-css'  href='//www.macobserver.com/wp-content/themes/observer/assets/stylesheets/foundation.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='tmo_animate-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/animate.min.css?x79001' type='text/css' media='screen' /><link
rel='stylesheet' id='observer_plugin-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/observer-plugin.min.css?x79001' type='text/css' media='screen' /><link
rel='stylesheet' id='fancybox_css-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.css?x79001' type='text/css' media='screen' /><link
rel='stylesheet' id='social-logos-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x79001' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css?x79001' type='text/css' media='all' /> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?x79001'></script> <script type='text/javascript'>var ltsettings={"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/vimeoplayer.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?x79001'></script> <script type='text/javascript'>/*<![CDATA[*/var wpdiscuzAjaxObj={"url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.macobserver.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"1f9e17d7f8b4462e5f2413ec925d46ea","isLoadOnlyParentComments":0,"ahk":"q!lpq)u1#8j=&r$(nx(go&!%%xenn#23","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","version":"5.2.2","wc_post_id":50574,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1541851346,"lastVisitCookie":{"1":{"50574":1539259346}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1","primaryColor":"#0A5785","wpdumc_text_posts":"Posts","wpdumc_text_comments":"Comments","wpdumc_is_id_mentioning":1,"wpdumc_displayNicename":1}};/*]]>*/</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?x79001'></script> <script type='text/javascript'>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/modernizr.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?x79001'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='//www.google.com/recaptcha/api.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.pack.js?x79001'></script> <link
rel='https://api.w.org/' href='https://www.macobserver.com/wp-json/' /><link
rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fcvs-supports-apple-pay%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fcvs-supports-apple-pay%2F&#038;format=xml" /><link
rel="alternate" type="application/json" title="The Mac Observer &raquo; JSON Feed" href="https://www.macobserver.com/feed/json/" /><style>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</style><meta
name="referrer" content="always"/>	<noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript> <script async src='https://stats.wp.com/s-201841.js'></script> </head><body
class="post-template-default single single-post postid-50574 single-format-standard woocommerce-no-js offcanvas"><div
class="off-canvas-wrap" data-offcanvas><div
class="fixed off-canvas-fixed"><nav
class="tab-bar">
<section
class="left-small">
<a
class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
</section>
<section
class="tab-bar-section"><a
id="sm-logo" href="/?utm_campaign=tmo_navbarlogo"><img
src="//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png?x79001" alt="Mac Observer" /></a></section>
<section
class="tmo-button-search right-small">
<a
href="#"><i
class="fa fa-search"></i></a>
</section>
</nav><div
id="tmo-mobile-search"><form
role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
<input
type="text" class="text-input" value="" name="s" id="s" placeholder="SEARCH">
<input
type="submit" id="searchsubmit" value="Search" class="hidden"></form></div><aside
class="left-off-canvas-menu" aria-hidden="true" tabindex="-1"><ul
id="menu-top-navigation" class="off-canvas-list"><li
class="menu-item"><a
href="https://www.macobserver.com/wp-login.php" class="icon-user">Login</a></li><li
id="menu-item-42436" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42436"><a
href="https://www.macobserver.com/tag/macos-mojave/">macOS Mojave</a></li><li
id="menu-item-42437" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42437"><a
href="https://www.macobserver.com/tag/ios-12/">iOS 12</a></li><li
id="menu-item-37117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37117"><a
href="https://www.macobserver.com/tag/iphone/">iPhone</a></li><li
id="menu-item-39537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a
href="https://www.macobserver.com/podcasts/">Podcasts</a></li><li
id="menu-item-41013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a
href="https://www.macobserver.com/community/">Forums</a></li></ul>  </aside></div><div
class="inner-wrap"><div
class="top-bar-container fixed">
<nav
id="nav-bar" class="top-bar" data-topbar data-options="scrolltop:false;" role="navigation"><ul
id="tmo-nav-logo" class="title-area"><li
class="name">
<a
href="/?utm_campaign=tmo_logo"><img
id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x79001" alt="Mac Observer" /></a></li></ul><div
class="top-bar-section"><ul
id="menu-top-navigation-1" class="top-bar-menu left"><li
class="divider"></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42436"><a
href="https://www.macobserver.com/tag/macos-mojave/">macOS Mojave</a></li><li
class="divider"></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42437"><a
href="https://www.macobserver.com/tag/ios-12/">iOS 12</a></li><li
class="divider"></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37117"><a
href="https://www.macobserver.com/tag/iphone/">iPhone</a></li><li
class="divider"></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a
href="https://www.macobserver.com/podcasts/">Podcasts</a></li><li
class="divider"></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a
href="https://www.macobserver.com/community/">Forums</a></li></ul></div><div
id="tmo-nav-searchbox"><div
id="sn-login">
<a
href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fcvs-supports-apple-pay%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything"><span
class="not-logged-in-avatar"><strong
class="icon-user">Login</strong></span></a></div><div
class="nav-search show-for-medium-up"><form
role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
<input
type="text" class="text-input" value="" name="s" id="s" placeholder="SEARCH">
<input
type="submit" id="searchsubmit" value="Search" class="hidden"></form></div></div>
</nav></div><div
class="tmo-header row">
<header
role="contentinfo" class="header"><div
class="small-12 columns collapse wrap"><div
id="home-mobile-ad" class="hide-for-medium-up"> <script language="JavaScript">/*<![CDATA[*/$(document).ready(function(){if($(window).width()<481)
{var ad={"domain":"bullseye","pool":"22998","type":"21291","pos":"","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"320","height":"50","align":"middle","id":"#home-mobile-ad"};bbmWriteAd(ad,iframe);}});/*]]>*/</script> </div><div
id="ad-top-banner" class="show-for-large-up ad"> <script language="JavaScript">$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"124","type":"13","pos":"8","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"728","height":"90","align":"middle","id":"#ad-top-banner"};bbmWriteAd(ad,iframe);}});</script> </div></div></header></div>
<section
class="container" role="document"><div
class="row"><div
id="tmo-main-column" class="small-12 large-8 columns" role="main"><article
class="post-50574 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple-pay tag-apple-watch tag-contactless-payments tag-cvs tag-iphone" id="post-50574">
<header><h1 class="entry-title">
CVS Finally Supports Apple Pay</h1><div
class="meta meta-article clearfix"><div
class="meta-byline clearfix">
<a
href="https://www.macobserver.com/author/jeff-gamet/"><img
class="avatar-small left" src="https://secure.gravatar.com/avatar/e468fcece6a666b32c8600188b05c114?s=96&d=wavatar&r=g" alt="Jeff Gamet" /></a><div
class="author left">
<strong><a
href="https://www.macobserver.com/author/jeff-gamet/"><span
class="fn" itemprop="author">Jeff Gamet</span></a></strong><br/>
<a
href="https://twitter.com/intent/user?screen_name=jgamet">@jgamet</a> &middot; <a
href="https://plus.google.com/https://plus.google.com/102381869367878785388?rel=author" target="_blank">+Jeff Gamet</a></div></div><div
class="meta-timestamp">
<span
class="meta tmo-meta-timetoread"><span
class="tmo-time-to-read"><i
class="fa fa-clock-o"></i> 1 minute read</span></span><br/>
<time
datetime="2018-10-11" class="updated" pubdate>Oct 11th, 2018 10:16 AM EDT</time> | <a
href="https://www.macobserver.com/features/news/">News</a></div></div>
</header>
<section
class="post_content clearfix" itemprop="articleBody"><div
class="entry-content KonaBody"><p>CVS finally caved and is now accepting Apply Pay at its retail stores. Apple made the announcement on Thursday in an email to Apple Pay users.</p><div
id="attachment_50577" style="width: 1210px" class="wp-caption aligncenter"><img
class="size-full wp-image-50577" src="https://www.macobserver.com/wp-content/uploads/2018/10/iphone-cvs-apple-apy.jpg?x79001" alt="CVS Apple Pay support with iPhone and Apple Watch" width="1200" height="630" srcset="https://www.macobserver.com/wp-content/uploads/2018/10/iphone-cvs-apple-apy.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2018/10/iphone-cvs-apple-apy-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2018/10/iphone-cvs-apple-apy-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2018/10/iphone-cvs-apple-apy-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2018/10/iphone-cvs-apple-apy-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2018/10/iphone-cvs-apple-apy-600x315.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p
class="wp-caption-text">CVS finally accepting Apple Pay</p></div><p>Apple Pay is Apple&#8217;s contactless payment system built into the iPhone, Apple Watch, and iPad. Your device acts like your credit card to complete transactions when held near a POS terminal, but is more secure because you need to authenticate to complete the purchase and your card number and personal information aren&#8217;t transmitted.</p><div
class="tmo-mobile-ads row collapse hide-for-large-up"><div
class="tmo-mobile-ad-1 small-12 medium-6 column hide-for-large-up"><div
id="ad-mobile-mru-1"></div> <script language="JavaScript">$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-1"};bbmWriteAd(ad,iframe);});</script> </div><div
class="tmo-mobile-ad-2 small-12 medium-6 column show-for-medium-only"><div
id="ad-mobile-mru-2"></div> <script language="JavaScript">$(document).ready(function(){var ad={"domain":"bullseye","pool":"23695","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-2"};bbmWriteAd(ad,iframe);});</script> </div></div><p>[<a
target="_blank" href="https://www.macobserver.com/tmo/article/retailers-to-apple-pay-customers-shut-up-and-keep-your-money"><em>Retailers to Apple Pay Customers: Shut Up and Keep Your Money!</em></a>]</p><p>[<a
target="_blank" href="https://www.macobserver.com/tmo/article/rite-aid-sees-the-light-joins-the-apple-pay-fan-club"><em>Rite Aid Sees the Light, Joins the Apple Pay Fan Club</em></a>]</p><p>CVS has been a long holdout against Apple Pay. Early on, CVS was in lock step with Rite Aid in blocking Apple Pay, and held its ground long after Rite Aid got on board.</p><div
align="center" class="embed_media"><blockquote
class="wp-embedded-content" data-secret="xPGCASvoN9"><p><a
target="_blank" href="https://www.macobserver.com/columns-opinions/particle-debris/apple-pay-rival-systems-will-costly-failures/">Apple Pay Rival Systems Will be Costly Failures</a></p></blockquote><p><iframe
class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.macobserver.com/columns-opinions/particle-debris/apple-pay-rival-systems-will-costly-failures/embed/#?secret=xPGCASvoN9" data-secret="xPGCASvoN9" width="500" height="282" title="&#8220;Apple Pay Rival Systems Will be Costly Failures&#8221; &#8212; The Mac Observer" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div><p>John Martellaro noted two years ago that it&#8217;s foolish for retailers to block contactless payment platforms like Apple Pay. It seems CVS finally caught on.</p><p>It&#8217;s unfortunate that CVS accepting Apple Pay is news. The United States is painfully behind the curve on payment options, and this is yet another example of that.</p><p>The real news should be companies following the luddite path and refusing to accept certain contactless payment platforms. At this point all retailers should support Apple, Samsung, Google, and other contactless payments. I&#8217;m looking at you, WalMart and Target.</p></div></section>
<footer><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-facebook"><a
rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50574" class="share-facebook sd-button share-icon" href="https://www.macobserver.com/news/cvs-supports-apple-pay/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li
class="share-twitter"><a
rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50574" class="share-twitter sd-button share-icon" href="https://www.macobserver.com/news/cvs-supports-apple-pay/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow noopener noreferrer" data-shared="sharing-google-50574" class="share-google-plus-1 sd-button share-icon" href="https://www.macobserver.com/news/cvs-supports-apple-pay/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li
class="share-linkedin"><a
rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-50574" class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/news/cvs-supports-apple-pay/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class="share-reddit"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.macobserver.com/news/cvs-supports-apple-pay/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a
href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li
class="share-end"></li></ul><div
class="sharing-hidden"><div
class="inner" style="display: none;"><ul><li
class="share-print"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.macobserver.com/news/cvs-supports-apple-pay/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-tumblr"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/news/cvs-supports-apple-pay/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li
class="share-end"></li><li
class="share-end"></li></ul></div></div></div></div></div><p>Tags: <a
href="https://www.macobserver.com/tag/apple-pay/" rel="tag">Apple Pay</a>, <a
href="https://www.macobserver.com/tag/apple-watch/" rel="tag">Apple Watch</a>, <a
href="https://www.macobserver.com/tag/contactless-payments/" rel="tag">contactless payments</a>, <a
href="https://www.macobserver.com/tag/cvs/" rel="tag">CVS</a>, <a
href="https://www.macobserver.com/tag/iphone/" rel="tag">iPhone</a></p><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div
class="tmo-popular-stories"><h2>The Mac Observer's Videos</h2><p><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=93297&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=640&y=436&altSize=640,320,436,246&vp_content=plembed120xqkjiylng&vp_template=282"></script></p></div><div
class="tmo-popular-stories"><h2>You might also like&hellip;</h2><ul><li
class="tmo-popular-story-item tmo-popular-story-11566"><div>
<a
href="https://www.macobserver.com/tips/deep-dive/get-free-bitcoins-faucets-that-pay/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/02/bitcoins-raining-falling-150x150.jpg?x79001" alt="Bitcoins Raining Down"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/tips/deep-dive/get-free-bitcoins-faucets-that-pay/?utm_campaign=popular_stories">Get Free Bitcoins from 40 Faucets That Pay</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-50392"><div>
<a
href="https://www.macobserver.com/news/check-banana-heart-rate-apple-watch/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2018/10/apple-watch-banana-heart-rate-150x150.jpg?x79001" alt="Apple Watch logging heart rate data on a banana"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/news/check-banana-heart-rate-apple-watch/?utm_campaign=popular_stories">You Can Check a Banana's Heart Rate with Apple Watch</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-50046"><div>
<a
href="https://www.macobserver.com/podcasts/china-computer-spying-chips-tmo-daily-observations-2018-10-04/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/plugins/observer-plugin//images/logo_sq.png?x79001" alt="China's Computer Spying Chips, Presidential Alert Follow Up - TMO Daily Observations 2018-10-04 - The Mac Observer"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/podcasts/china-computer-spying-chips-tmo-daily-observations-2018-10-04/?utm_campaign=popular_stories">China's Computer Spying Chips, Presidential Alert Follow Up - TMO Daily Observations 2018-10-04</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-50028"><div>
<a
href="https://www.macobserver.com/tips/how-to/how-to-make-ios-12-shortcut/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2018/10/shortcut-setup-siri-150x150.jpg?x79001" alt="Adding a Siri voice command to a shortcut in iOS 12 on iPhone"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/tips/how-to/how-to-make-ios-12-shortcut/?utm_campaign=popular_stories">iOS 12: How to Make Your First Shortcut and Add a Siri Command</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-50240"><div>
<a
href="https://www.macobserver.com/analysis/bloomberg-spy-chip-report-wrong/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2018/10/imac-spy-nope-150x150.jpg?x79001" alt="Spy in iMac with big Nope stamp"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/analysis/bloomberg-spy-chip-report-wrong/?utm_campaign=popular_stories">Here's Why Bloomberg's Spy Chip Report is Wrong</a></div></div></li></ul></div>
</footer><div
class="wpdiscuz_top_clearing"></div><div
id="comments" class="comments-area"><div
id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header"><div
class="wpdiscuz-comment-count"><div
class="wpd-cc-value">1</div><div
class="wpd-cc-arrow"></div></div>
Leave a Reply</h3><div
id="wpcomm" class="wpdiscuz_unauth wpd-default"><div
class="wpdiscuz-form-top-bar"><div
class="wpdiscuz-ftb-left"><div
id="wc_show_hide_loggedin_username">
<i
class="fas fa-sign-in-alt"></i> <span>Please <a
rel="nofollow" href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fcvs-supports-apple-pay%2F">Login</a> to comment</span></div></div><div
class="wpd-clear"></div></div><div
class="wc_social_plugin_wrapper">
<style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list
a{}.wp-social-login-provider-list
img{}.wsl_connect_with_provider{}</style><div
class="wp-social-login-widget"><div
class="wp-social-login-connect-with">Connect with:</div><div
class="wp-social-login-provider-list"><div
class="columns collapse small-12 medium-6">
<a
rel           = "nofollow"
href          = "https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fcvs-supports-apple-pay%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything"
data-provider = "Facebook"
class         = "wp-social-login-provider wp-social-login-provider-facebook"
>
<span>
<i
class="fa fa-facebook"></i>
Sign in with Facebook      </span>
</a></div><div
class="columns collapse small-12 medium-6">
<a
rel           = "nofollow"
href          = "https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fcvs-supports-apple-pay%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything"
data-provider = "Twitter"
class         = "wp-social-login-provider wp-social-login-provider-twitter"
>
<span>
<i
class="fa fa-twitter"></i>
Sign in with Twitter      </span>
</a></div></div><div
class="wp-social-login-widget-clearing"></div></div></div><div
class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' ><div
class="wpdiscuz-comment-message" style="display: block;"></div><div
class="wpdiscuz-form-bottom-bar"><div
class="wpdiscuz-fbb-left"><div
class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
<i
class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span
class="wpd-stat-threads-count">1</span>
<wpdtip>Comment threads</wpdtip></div><div
class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
<i
class="far fa-comments"></i><span
class="wpd-stat-replies-count">0</span>
<wpdtip>Thread replies</wpdtip></div><div
class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
<i
class="fas fa-rss"></i><span>0</span>
<wpdtip>Followers</wpdtip></div>&nbsp;<div
class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
<i
class="fas fa-bolt"></i>
<wpdtip>Most reacted comment</wpdtip></div><div
class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
<i
class="fab fa-hotjar"></i>
<wpdtip>Hottest comment thread</wpdtip></div></div><div
class="wpdiscuz-fbb-right"><div
class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
<i
class="fas fa-user-circle"></i> <span
class="wpd-stat-authors-count">1</span>
<wpdtip>Comment authors</wpdtip></div><div
class="wpdiscuz-users wpd-tooltip-right">
<img
alt='JustCause' src='https://secure.gravatar.com/avatar/1f54d03f2c985d4f39cbe8bb11e35688?s=64&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f54d03f2c985d4f39cbe8bb11e35688?s=128&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' title='JustCause'/>                        <wpdtip>Recent comment authors</wpdtip></div></div><div
class="wpd-clear"></div></div></div><div
id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div
class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' ><div
class="wpdiscuz-comment-message" style="display: block;"></div><div
class="wc-secondary-forms-social-content"></div><div
class="clearfix"></div></div></div><p
class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a
href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div
class="wpdiscuz-front-actions"><div
class="wpdiscuz-sbs-wrap">
<span><i
class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i
class="fas fa-caret-down" aria-hidden="true"></i></span></div><div
class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
<i
class="fas fa-caret-up" aria-hidden="true"></i>
<span
class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active">newest</span> <i
class="fas fa-caret-up" aria-hidden="true"></i>
<span
class="wpdiscuz-sort-button wpdiscuz-date-sort-asc ">oldest</span>
<i
class="fas fa-caret-up" aria-hidden="true"></i> <span
class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span></div><div
class="clearfix"></div></div><div
class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form
action="https://www.macobserver.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div
class="wpdiscuz-subscribe-form-intro">Notify of</div><div
class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select
class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option
value="post">new follow-up comments</option><option
value="all_comment" >new replies to my comments</option>
</select></div><div
class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input
class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div
class="wpdiscuz-subscribe-form-button">
<input
id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div>
<input
type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="f64d16807c" /><input
type="hidden" name="_wp_http_referer" value="/news/cvs-supports-apple-pay/?utm_source=macobserver&amp;utm_medium=rss&amp;utm_campaign=rss_everything" />                                <input
type="hidden" value="50574" name="wpdiscuzSubscriptionPostId" /></form><div
class="wpdiscuz_clear"></div></div><div
id="wcThreadWrapper" class="wc-thread-wrapper"><div
id="wc-comm-31660_0" class="wc-comment wc-blog-user wc-blog-subscriber wc_comment_level-1"><div
class="wc-comment-left "><div
class="wpd-xborder"></div><img
alt='JustCause' src='https://secure.gravatar.com/avatar/1f54d03f2c985d4f39cbe8bb11e35688?s=64&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f54d03f2c985d4f39cbe8bb11e35688?s=128&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div
class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div
id="comment-31660" class="wc-comment-right " ><div
class="wc-comment-header"><div
class="wc-comment-author ">JustCause</div><div
class="wc-comment-link"><span
class="wc-comment-img-link-wrap"> <i
class="wc-comment-img-link wpf-cta">#31660</i><span
class=""><input
type="text" class="wc-comment-link-input" value="https://www.macobserver.com/news/cvs-supports-apple-pay/#comment-31660"  ></span></span></div><div
class="wpdiscuz_clear"></div></div><div
class="wc-comment-text"><p>Finally, does apply here 🙂 Now if Target would adopt it!! The one thing I don&#8217;t get is why any iPhone app (say for a restaurant) wouldn&#8217;t include Apple Pay, Chipotles is the only one I&#8217;ve seen that does.</p></div><div
class="wc-comment-footer"><div
class="wc-footer-left"><span
class="wc-vote-link wc-up  wc_vote wc_not_clicked"><i
class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span
class="wc-vote-result">0</span><span
class="wc-vote-link wc-down  wc_vote wc_not_clicked"><i
class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;</div><div
class="wc-footer-right"><div
class="wc-comment-date"><i
class="far fa-clock" aria-hidden="true"></i>48 minutes ago</div><div
class="wc-toggle"></div></div><div
class="wpdiscuz_clear"></div></div></div><div
class="wpdiscuz-comment-message"></div><div
id="wpdiscuz_form_anchor-31660_0"  style="clear:both"></div></div><div
class="wpdiscuz-comment-pagination"></div></div><div
class="wpdiscuz_clear"></div></div></div><div
id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
</article></div>
<aside
id="sidebar-single" class="small-12 large-4 columns"><div
class="show-for-large-up clearfix"><div
id="home-top-ad" class="col300 left first last"><div
id="ad-sidbar-banner" class="sidebar-ad ad">
 <script language="JavaScript">$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-sidbar-banner"};bbmWriteAd(ad,iframe);});</script> <a
class="ad-link" href="/supporttmo/">Advertise Here</a></div></div></div><article
id="custom_html-2" class="widget_text row widget widget_custom_html"><div
class="widget_text small-12 columns"><h3>Support TMO</h3><div
class="textwidget custom-html-widget"><p
style="font-size: 0.9em;"><a
href="/tmo/supporttmo">Support TMO</a>. Buy from our preferred vendors, including <a
href="http://aos.prf.hn/click/camref:ikMv" target="_blank">The Apple Store</a> and <a
href="http://www.tkqlhce.com/click-3523236-10373210-1415663747000" target="_blank">MacMall</a>.</p></div></div></article><article
id="tmo-news-notify" class="row widget widget_text"><div
class="post-newsletter"><div
id="tmo-newsletter-form"><p>The <a
href="https://groups.google.com/group/tmo-express/boxsubscribe">TMO Express Newsletter</a> emails you the latest Apple headlines every weekday.</p><div
class="text-center"><a
href="https://groups.google.com/group/tmo-express/boxsubscribe" target="_blank" title="Sign-up for TMO Newsletter" class="button orange-button">Newsletter</a></div></div>
</article><article
id="tmo-recent-editorials" class="row widget widget_text"><div
class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3><div
class="textwidget clearfix"><div
class="featured-ed-row"><div
class="ft-author charlotteahenry clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/analysis/london-uber-strike-little-impact/?utm_campaign=tmo_story_sidebar">London Uber Strike Appears to Have Little Impact</a></p>
<span
class="meta"><cite>Charlotte Henry</cite> | October 10, 2018</span></div><div
class="ft-author jmartellaro clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/analysis/apples-competitors-build-hardware/?utm_campaign=tmo_story_sidebar">Apple's Competitors Increasingly Build Hardware to Lock Users Into Software</a></p>
<span
class="meta"><cite>John Martellaro</cite> | October 10, 2018</span></div></div></div></article><article
id="display_ad_widget-8" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div
class="konafilter"><div
class="noskimwords"><p>Have a tech question? Visit our <a
href="http://adserver1.backbeatmedia.com/servlet/ajrotator/253/634/clickHTML?ajkey=9BE0E6CA408345FB000000000000635700002C9C000058A800001B6AFFFFFF91FFFFFF91FFFFFFFF98065613">Mac Geek Gab Q&A Forums</a> and have the tech support brilliance of the <em>entire</em> Mac Geek Gab community at your fingertips!</p></div></div></div></article><article
id="display_ad_widget-10" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><div
id="ad-sidbar-banner-below" class="sidebar-ad ad"> <script language="JavaScript">$(document).ready(function(){var ad={"domain":"bullseye","pool":"25430","type":"25174","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"600","align":"middle","id":"#ad-sidbar-banner-below"};bbmWriteAd(ad,iframe);});</script></div></article><div
class="widget stock-widget"><h4 class="logo-text">AAPL Stock Price</h4><div
class="stock-price stk-up clearfix"><p
class="strong price icon-stats-up">$217.22 <span
class="stk-uplabel">0.86 (0.40%)</span></p><p
class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p></div></div><article
id="display_ad_widget-11" class="show-for-large-up row widget widget_display_ad_widget"><div
class="show-for-large-up small-12 columns"><h3>TMO Deals</h3><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Deals-300x250',[300,250],'div-gpt-ad-1385600038221-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div
id='div-gpt-ad-1385600038221-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1385600038221-0');});</script> </div></div></article><article
id="display_ad_widget-9" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><div
class="sideadvert"><div
class="sidebyside">
<span
class="tilead ad-l"> <script language="javascript" type="text/javascript">/*<![CDATA[*/if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);if(typeof(pv_rnd)=='undefined'){pv_rnd=Math.round(Math.random()*10000000000000);}
document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}/*]]>*/</script> </span>
<span
class="tilead ad-r"><script language="javascript" type="text/javascript">/*<![CDATA[*/if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}/*]]>*/</script></span></div></div></div></article><article
id="display_ad_widget-12" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Reader Specials</h3><div
class="konafilter"><div
class="noskimwords tmo-readerspecials"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li><p><a
href="https://www.macobserver.com/tmo/supporttmo">Support TMO</a>. Buy from our preferred vendors, including <a
href="http://aos.prf.hn/click/camref:ikMv" target="_blank">The Apple Store</a> and <a
href="http://www.kqzyfj.com/click-1308040-10872692" target="_blank">MacMall</a>.</p></li><p><script language="javascript" type="text/javascript">/*<![CDATA[*/var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?'+ad_rnd+'"><\/sc'+'ript>');/*]]>*/</script></p></div></div></div></article><article
id="wpforo_widget_search-2" class="row widget widget_wpforo_widget_search"><div
class="small-12 columns"><div
id="wpf-widget-search" class="wpforo-widget-wrap"><h3>Forum Search</h3><div
class="wpforo-widget-content"><form
action="https://www.macobserver.com/community/" method="get">
<input
type="text" placeholder="Search..." name="wpfs" class="wpfw-70" value="" ><input
type="submit" class="wpfw-20" value="&raquo;"></form></div></div></div></article>	</aside></div><div
class="row more-boxes"><div
class="cat-block small-12 medium-4 column"><h4>Recent News <span
class="right"><a
href="/features/news?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_50581">
<a
href="https://www.macobserver.com/news/apple-acquires-dialog-semiconductor-designers/">Apple Acquires 300 Dialog Semiconductor Designers in $300M Deal</a></li><li
id="article_50574">
<a
href="https://www.macobserver.com/news/cvs-supports-apple-pay/">CVS Finally Supports Apple Pay</a></li><li
id="article_50517">
<a
href="https://www.macobserver.com/news/voting-siri-shortcut/">This Voting Siri Shortcut Finds Your Polling Place</a></li><li
id="article_50510">
<a
href="https://www.macobserver.com/news/product-news/skype-7-shuts-down-november-1/">PSA: Skype 7 Shuts Down November 1, Skype 8 Required Going Forward</a></li><li
id="article_50494">
<a
href="https://www.macobserver.com/news/machine-learning-startup/">Apple Acquires Machine Learning Startup for Photos</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Tips <span
class="right"><a
href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_49946">
<a
href="https://www.macobserver.com/tips/quick-tip/photos-import-to-specific-album/">Photos: How to Import to a Specific Album</a></li><li
id="article_50549">
<a
href="https://www.macobserver.com/tips/deep-dive/how-choose-vpn-iphone/">How To Choose a VPN for iPhone</a></li><li
id="article_50319">
<a
href="https://www.macobserver.com/tips/quick-tip/macos-add-multi-day-event-calendar/">macOS: Quickly Add a Multi-Day Event in Calendar</a></li><li
id="article_50252">
<a
href="https://www.macobserver.com/tips/quick-tip/5-ios-security-apps/">5 iOS Security Apps to Keep Your Data Safe</a></li><li
id="article_50021">
<a
href="https://www.macobserver.com/tips/mgg-answers/how-to-mac-wake-sleep-events/">How to Tell What's Waking or Putting Your Mac to Sleep</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Editorials <span
class="right"><a
href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_50527">
<a
href="https://www.macobserver.com/analysis/london-uber-strike-little-impact/">London Uber Strike Appears to Have Little Impact</a></li><li
id="article_50541">
<a
href="https://www.macobserver.com/analysis/apples-competitors-build-hardware/">Apple's Competitors Increasingly Build Hardware to Lock Users Into Software</a></li><li
id="article_50344">
<a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/more-macos-mojave-features-you-may-love/">More macOS Mojave Features You May Love</a></li><li
id="article_50440">
<a
href="https://www.macobserver.com/columns-opinions/editorial/apples-greediness/">Apple’s Greediness Made it a Trillion Dollar Company</a></li><li
id="article_50412">
<a
href="https://www.macobserver.com/columns-opinions/particle-debris/iphone-xs-max-doing-wel/">Apple's iPhone XS Max is Selling Well, Feeding Our Big Display Appetite</a></li></ul></div></div><ul
style="display:none" id="eepd" class="entry-unrelated"><li
id="eepid">50574</li><li
id="eepa">Jeff Gamet</li><li
id="eepc">news</li><li
id="eetr">1</li><li
id="eedt">1539253018</li></ul>
</section><div
id="footer-container">
<footer
role="contentinfo" id="footer" class="secondary-content footer"><div
class="wrap row clearfix"><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Navigation</h4>
<nav
role="navigation"><ul
class="foot-dir ft-nav"><li><a
href="https://www.macobserver.com/features/news">News</a></li><li><a
href="https://www.macobserver.com/features/reviews">Reviews</a></li><li><a
href="https://www.macobserver.com/features/tips">Tutorials</a></li><li><a
href="https://www.macobserver.com/podcasts">Podcasts</a></li><li><a
href="https://www.macobserver.com/contact">Contact</a></li></ul>
</nav></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Categories</h4><ul
class="foot-dir ft-cat left"><li><a
href="https://deals.macobserver.com/">TMO Deals</a></li><li><a
href="https://www.macobserver.com/features/columns-opinions">Columns</a></li><li><a
href="https://www.macobserver.com/features/editorial">Editorials</a></li><li><a
href="https://www.macobserver.com/features/quick-tip">Quick Tips</a></li><li><a
href="https://www.macobserver.com/death-knell">Apple Death Knells</a></li><li><a
href="https://www.macobserver.com">View All Categories</a></li></ul></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Connect with Us</h4><ul
class="foot-dir ft-social"><li><a
href="https://twitter.com/MacObserver">Twitter</a></li><li><a
href="https://www.facebook.com/MacObserver">Facebook</a></li><li><a
href="https://plus.google.com/107185496671557142447/posts" rel="publisher">Google+</a></li><li><a
href="https://www.macobserver.com/feed/everything/">RSS Feed</a></li><li><a
href="https://www.macobserver.com/podcasts">Podcast Directory</a></li><li><a
href="https://www.macobserver.com/contact/">Author Directory</a></li><li><a
href="mailto:macobserver@backbeatmedia.com" title="Advertising"/>Advertising</a></li><li><a
href="https://www.macobserver.com/privacy/">Privacy Policy</a></li></ul></div><div
class="small-6 large-3 tmo-column-logo columns">
<a
href="#"><img
id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x79001" alt="Mac Observer" /></a></div></div>
</footer></div></div></div><a
id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div
id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.macobserver.com\/news\/cvs-supports-apple-pay\/":50574};</script> <script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?x79001'></script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x79001'></script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_56bf0ffb19134e8201e398ee83971424","fragment_name":"wc_fragments_56bf0ffb19134e8201e398ee83971424"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x79001'></script> <script type='text/javascript'>jQuery('body').bind('wc_fragments_refreshed',function(){jQuery('body').trigger('jetpack-lazy-images-load');});</script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/jquery/jquery.form.min.js?x79001'></script> <script type='text/javascript'>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/quicktags.min.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/quicktags/wpdiscuz-quictags.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/jquery.caret.min.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/jquery.atwho.min.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/wpdiscuz-ucm.js?x79001'></script> <script type='text/javascript'>var mailchimp_public_data={"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?x79001'></script> <script type='text/javascript' src='//chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/foundation.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/comment-reply.min.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/observer.min.js?x79001'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/wp-embed.min.js?x79001'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":""};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?x79001'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});</script>  <script src="//mint.macobserver.com/?js" type="text/javascript"></script>  <script type='text/javascript'>var _merchantSettings=_merchantSettings||[];_merchantSettings.push(['AT','10l69J']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true;autolink.src=('https:'==document.location.protocol)?'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js':'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink,s);})();</script>  <script type="text/javascript" src="//s.skimresources.com/js/2679X589886.skimlinks.js" async="true"></script>  <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"8452807"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=8452807&cv=2.0&cj=1" />
</noscript> <script type="text/javascript">_qevents.push({qacct:"p-4bEZTZBVa48UQ"});</script> <noscript><div
style="display: none;">
<img
src="https://pixel.quantserve.com/pixel/p-4bEZTZBVa48UQ.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-438845-1','auto');ga('send','pageview');</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"57df84c614","applicationID":"4518115","transactionName":"NQFSbUBZCBcEABBfXwxLcVpGUQkKShANWFcOAQ==","queueTime":0,"applicationTime":1149,"ttGuid":"","agentToken":"","atts":"GUZRGwhDGxk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>