<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Bold.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Italic.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-BoldItalic.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Italic.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-BoldItalic.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/tmo-icons.ttf" as="font" crossorigin="anonymous" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	</style>
<script>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</script>
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/61d4943b51ada0001ba30419/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Veteran Apple Reporter Jim Dalrymple Retires After 30 Years - The Mac Observer</title>
<meta name="description" content="After nearly 30 years of reporting on Apple-related matters, Jim Dalrymple has announced his retirement, but he&#039;s not fully finished." />
<link rel="canonical" href="https://www.macobserver.com/news/jim-dalrymple-retires/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Veteran Apple Reporter Jim Dalrymple Retires After 30 Years" />
<meta property="og:description" content="After nearly 30 years of reporting on Apple-related matters, Jim Dalrymple has announced his retirement, but he&#039;s not fully finished." />
<meta property="og:url" content="https://www.macobserver.com/news/jim-dalrymple-retires/" />
<meta property="og:site_name" content="The Mac Observer" />
<meta property="article:publisher" content="https://www.facebook.com/MacObserver" />
<meta property="article:published_time" content="2022-02-28T18:14:07+00:00" />
<meta property="og:image" content="https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1260" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@andrewornot" />
<meta name="twitter:site" content="@MacObserver" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Andrew Orr" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macobserver.com/#organization","name":"The Mac Observer","url":"https://www.macobserver.com/","sameAs":["https://www.facebook.com/MacObserver","https://www.youtube.com/user/MacObserver","https://twitter.com/MacObserver"],"logo":{"@type":"ImageObject","@id":"https://www.macobserver.com/#logo","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","contentUrl":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","width":1408,"height":533,"caption":"The Mac Observer"},"image":{"@id":"https://www.macobserver.com/#logo"}},{"@type":"WebSite","@id":"https://www.macobserver.com/#website","url":"https://www.macobserver.com/","name":"The Mac Observer","description":"Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts","publisher":{"@id":"https://www.macobserver.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.macobserver.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.macobserver.com/news/jim-dalrymple-retires/#primaryimage","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple.jpg","contentUrl":"https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple.jpg","width":2400,"height":1260,"caption":"jim dalrymple"},{"@type":"WebPage","@id":"https://www.macobserver.com/news/jim-dalrymple-retires/#webpage","url":"https://www.macobserver.com/news/jim-dalrymple-retires/","name":"Veteran Apple Reporter Jim Dalrymple Retires After 30 Years - The Mac Observer","isPartOf":{"@id":"https://www.macobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.macobserver.com/news/jim-dalrymple-retires/#primaryimage"},"datePublished":"2022-02-28T18:14:07+00:00","dateModified":"2022-02-28T18:14:07+00:00","description":"After nearly 30 years of reporting on Apple-related matters, Jim Dalrymple has announced his retirement, but he's not fully finished.","breadcrumb":{"@id":"https://www.macobserver.com/news/jim-dalrymple-retires/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.macobserver.com/news/jim-dalrymple-retires/"]}]},{"@type":"BreadcrumbList","@id":"https://www.macobserver.com/news/jim-dalrymple-retires/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.macobserver.com/"},{"@type":"ListItem","position":2,"name":"Veteran Apple Reporter Jim Dalrymple Retires After 30 Years"}]},{"@type":"Article","@id":"https://www.macobserver.com/news/jim-dalrymple-retires/#article","isPartOf":{"@id":"https://www.macobserver.com/news/jim-dalrymple-retires/#webpage"},"author":{"@id":"https://www.macobserver.com/#/schema/person/5f63ddbd0544a828f6ec115f4db4a790"},"headline":"Veteran Apple Reporter Jim Dalrymple Retires After 30 Years","datePublished":"2022-02-28T18:14:07+00:00","dateModified":"2022-02-28T18:14:07+00:00","mainEntityOfPage":{"@id":"https://www.macobserver.com/news/jim-dalrymple-retires/#webpage"},"wordCount":209,"commentCount":0,"publisher":{"@id":"https://www.macobserver.com/#organization"},"image":{"@id":"https://www.macobserver.com/news/jim-dalrymple-retires/#primaryimage"},"thumbnailUrl":"https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple.jpg","keywords":["Apple","featured"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.macobserver.com/news/jim-dalrymple-retires/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.macobserver.com/#organization"}},{"@type":"Person","@id":"https://www.macobserver.com/#/schema/person/5f63ddbd0544a828f6ec115f4db4a790","name":"Andrew Orr","image":{"@type":"ImageObject","@id":"https://www.macobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7dca5b0fcac89a16a404b8b7509ac144?s=96&d=wavatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/7dca5b0fcac89a16a404b8b7509ac144?s=96&d=wavatar&r=g","caption":"Andrew Orr"},"description":"Since 2015 Andrew has been writing about Apple, privacy, security, and at one point even Android. You can find him most places online under the username @andrewornot.","sameAs":["https://twitter.com/andrewornot"],"url":"https://www.macobserver.com/author/andrew-orr/"}]}</script>

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Observer &raquo; Feed" href="https://www.macobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Observer &raquo; Comments Feed" href="https://www.macobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Observer &raquo; Veteran Apple Reporter Jim Dalrymple Retires After 30 Years Comments Feed" href="https://www.macobserver.com/news/jim-dalrymple-retires/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.macobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css' href='https://www.macobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' /><style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='mediaelement-css' href='https://www.macobserver.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-mediaelement-css' href='https://www.macobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wc-blocks-vendors-style-css' href='https://www.macobserver.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.7.3' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wc-blocks-style-css' href='https://www.macobserver.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.7.3' type='text/css' media='all' /><style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wsl-widget-css' href='https://www.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.9' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpdiscuz-frontend-css-css' href='https://www.macobserver.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.12' type='text/css' media='all' /><style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpdiscuz-fa-css' href='https://www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.12' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpdiscuz-combo-css-css' href='https://www.macobserver.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpdiscuz-flag-css-css' href='https://www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css?ver=7.0.10' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpdumc-styles-css' href='https://www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/css/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpforo-widgets-css' href='https://www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.9.9.1' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpforo-cross-css-css' href='https://www.macobserver.com/wp-content/plugins/wpforo-cross-posting/assets/css/wpforo-cross.css?ver=5.9' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpf-embed-css' href='https://www.macobserver.com/wp-content/plugins/wpforo-embeds/assets/css/embed.css?ver=2.0.13' type='text/css' media='all' /><link rel='stylesheet' id='observer_two-style-css' href='https://www.macobserver.com/wp-content/themes/observer_two/dist/css/tmo.css?ver=1640241749' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='observer_two-style--singular-css' href='https://www.macobserver.com/wp-content/themes/observer_two/dist/css/single.css?ver=1635894539' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='observer_two-style--woocommerce-css' href='https://www.macobserver.com/wp-content/themes/observer_two/dist/css/woo.css?ver=1.0.1' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='woocommerce-nyp-css' href='https://www.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/frontend/name-your-price.min.css?ver=3.3.8' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpforo-dynamic-style-css' href='https://www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.9.9.1.f8fca00c826bd2f7aca3f56569b9f94f' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='tmo_animate-css' href='https://www.macobserver.com/wp-content/plugins/observer-plugin/css/animate.min.css?ver=1.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='observer_plugin-css' href='https://www.macobserver.com/wp-content/plugins/observer-plugin/css/observer-plugin.min.css?ver=1.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='fancybox_css-css' href='https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/vendor/fancybox/jquery.fancybox.css?ver=3.5.7' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jetpack_css-css' href='https://www.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' /><script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://www.macobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src="https://www.macobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" defer="defer" type="text/javascript"></script>
<script id='link-timestamp-js-extra'>
var ltsettings = {"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};
</script>
<script src='https://www.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js?ver=2.3.3' id='link-timestamp-js'></script>
<script src='https://www.macobserver.com/wp-content/plugins/link-timestamp/public/js/vimeoplayer.js?ver=5.9' id='ps-lts-vimeo-js'></script>
<script src='https://www.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js?ver=5.9' id='ps-lts-youtube-js'></script>
<script src="//platform.twitter.com/widgets.js?ver=5.9" defer="defer" type="text/javascript"></script>
<script src="https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/vendor/fancybox/jquery.fancybox.min.js?ver=3.5.7" defer="defer" type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://www.macobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.macobserver.com/wp-json/wp/v2/posts/128774" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macobserver.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<meta name="generator" content="WooCommerce 6.2.0" />
<link rel='shortlink' href='https://www.macobserver.com/?p=128774' />
<link rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fjim-dalrymple-retires%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fjim-dalrymple-retires%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="The Mac Observer &raquo; JSON Feed" href="https://www.macobserver.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="The Mac Observer &raquo; Veteran Apple Reporter Jim Dalrymple Retires After 30 Years Comments Feed" href="https://www.macobserver.com/news/jim-dalrymple-retires/feed/json/" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script id='cls-disable-ads-886f5bb'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><script id='cls-header-insertion-886f5bb'>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</script></head>
<body class="post-template-default single single-post postid-128774 single-format-standard has-navbar-fixed-top theme-observer_two woocommerce-no-js woocommerce-active wpf-default wpft-">
<div id="page" class="site">
<header id="masthead" class="site-header">
<nav class="navbar is-primary is-fixed-top" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a href="https://www.macobserver.com/" rel="home" title="The Mac Observer" data-wpel-link="internal"><img src="https://www.macobserver.com/wp-content/themes/observer_two/dist/images/logo.png" width="112" height="40" alt="The Mac Observer" /></a>
<a role="button" class="navbar-burger" aria-label="menu" aria-expanded="false" data-target="tmo-primary-nav">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
<div class="navbar-item navbar-item--search is-hidden-desktop"><a href="javascript:void(0);" data-wpel-link="internal"><i class="tmoi tmoi-magnify tmoi-32px"></i></a></div>
</div>
<div id="tmo-primary-nav" class="navbar-menu">
<div class="navbar-contents">
<div class="navbar-start">
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-95008 navbar-item dropdown navbar-link" title="Features" href="https://www.macobserver.com/" id="menu-item-95008" data-wpel-link="internal">Features</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013 navbar-item" title="Forums" href="https://www.macobserver.com/community/" data-wpel-link="internal">Forums</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95032 navbar-item" title="Tips" href="https://www.macobserver.com/features/tips/" data-wpel-link="internal">Tips</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033 navbar-item" title="How-To" href="https://www.macobserver.com/features/tips/how-to/" data-wpel-link="internal">How-To</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95004 navbar-item" title="AirPods" href="https://www.macobserver.com/tag/airpods/" data-wpel-link="internal">AirPods</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609 navbar-item" title="Cool Stuff Found" href="https://www.macobserver.com/cool-stuff-found/" data-wpel-link="internal">Cool Stuff Found</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115971 navbar-item" title="Apple TV+" href="https://www.macobserver.com/tag/apple-tv-2/" data-wpel-link="internal">Apple TV+</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119119 navbar-item" title="Apple Watch Series 7" href="https://www.macobserver.com/tag/apple-watch-series-7/" data-wpel-link="internal">Apple Watch Series 7</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95005 navbar-item" title="AAPL" href="https://www.macobserver.com/tag/aapl/" data-wpel-link="internal">AAPL</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95017 navbar-item" title="Security" href="https://www.macobserver.com/tag/security/" data-wpel-link="internal">Security</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100385 navbar-item" title="Privacy" href="https://www.macobserver.com/tag/privacy/" data-wpel-link="internal">Privacy</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-96265 navbar-item dropdown navbar-link" title="Mac" href="https://www.macobserver.com/tag/mac/" id="menu-item-96265" data-wpel-link="internal">Mac</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-104018 navbar-item" title="M1" href="https://www.macobserver.com/tag/m1/" data-wpel-link="internal">M1</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121194 navbar-item" title="M1 Pro" href="https://www.macobserver.com/tag/m1-pro/" data-wpel-link="internal">M1 Pro</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121193 navbar-item" title="M1 Max" href="https://www.macobserver.com/tag/m1-max/" data-wpel-link="internal">M1 Max</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-102347 navbar-item" title="Apple Silicon" href="https://www.macobserver.com/tag/apple-silicon/" data-wpel-link="internal">Apple Silicon</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115973 navbar-item" title="macOS Monterey" href="https://www.macobserver.com/tag/macos-monterey/" data-wpel-link="internal">macOS Monterey</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121195 navbar-item" title="macOS Big Sur" href="https://www.macobserver.com/tag/macos-big-sur/" data-wpel-link="internal">macOS Big Sur</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95029 navbar-item" title="MacBook Pro" href="https://www.macobserver.com/tag/macbook-pro/" data-wpel-link="internal">MacBook Pro</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95028 navbar-item" title="MacBook Air" href="https://www.macobserver.com/tag/macbook-air/" data-wpel-link="internal">MacBook Air</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95026 navbar-item" title="iMac" href="https://www.macobserver.com/tag/imac/" data-wpel-link="internal">iMac</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95006 navbar-item dropdown navbar-link" title="iPhone" href="https://www.macobserver.com/tag/iphone/" id="menu-item-95006" data-wpel-link="internal">iPhone</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119118 navbar-item" title="iPhone 13" href="https://www.macobserver.com/tag/iphone-13/" data-wpel-link="internal">iPhone 13</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115972 navbar-item" title="iOS 15" href="https://www.macobserver.com/tag/ios-15/" data-wpel-link="internal">iOS 15</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95007 navbar-item dropdown navbar-link" title="iPad" href="https://www.macobserver.com/tag/ipad/" id="menu-item-95007" data-wpel-link="internal">iPad</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95021 navbar-item" title="iPad mini" href="https://www.macobserver.com/tag/ipad-mini/" data-wpel-link="internal">iPad mini</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95019 navbar-item" title="iPadOS" href="https://www.macobserver.com/tag/ipados/" data-wpel-link="internal">iPadOS</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100386 navbar-item" title="iPad Air" href="https://www.macobserver.com/tag/ipad-air/" data-wpel-link="internal">iPad Air</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95022 navbar-item" title="iPad Pro" href="https://www.macobserver.com/tag/ipad-pro/" data-wpel-link="internal">iPad Pro</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39537 navbar-item dropdown navbar-link" title="Podcasts" href="https://www.macobserver.com/podcasts/" id="menu-item-39537" data-wpel-link="internal">Podcasts</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104385 navbar-item" title="Media+" href="https://www.macobserver.com/show/media-plus/" data-wpel-link="internal">Media+</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95011 navbar-item" title="Daily Observations" href="https://www.macobserver.com/show/tmo-daily-observations/" data-wpel-link="internal">Daily Observations</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95012 navbar-item" title="Mac Geek Gab" href="https://www.macobserver.com/show/mac-geek-gab/" data-wpel-link="internal">Mac Geek Gab</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95014 navbar-item" title="Apple Context Machine" href="https://www.macobserver.com/show/apple-context-machine/" data-wpel-link="internal">Apple Context Machine</a>
</div>
</div>
<a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128689 navbar-item" title="We Are Hiring" href="https://www.macobserver.com/tmo-is-looking-for-writers/" data-wpel-link="internal">We Are Hiring</a>
</div>
<div class="navbar-end">
<div class="navbar-item navbar-item--login has-dropdown is-hoverable is-logged-out" data-target="dropdown">
<a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fjim-dalrymple-retires%2F" rel="nofollow" data-wpel-link="internal"><div class="not-logged-in-avatar"><i class="tmoi tmoi-36px tmoi-account"></i></div><div>Login</div></a> </div>
</div>
<div class="navbar-item navbar-item--search is-hidden-touch"><a href="javascript:void(0);" data-wpel-link="internal"><i class="tmoi tmoi-magnify tmoi-32px"></i></a></div>
</div>
</div>
</nav>
<div class="search-wrap">
<form method="get" id="tmo-search" class="searchform" action="/">
<div class="field has-addons">
<label class="label is-sr-only" for="search">Search</label>
<div class="control is-expanded">
<input class="input is-radiusless" type="text" name="s" id="search-box" placeholder="Search">
</div>
<div class="control">
<input type="submit" id="search-submit" class="button is-info  is-radiusless" value="Search" />
</div>
</div>
</form>
</div>
</header>
<main id="primary" class="site-main  container is-fullhd">
<div class="tmo-ezoic-ad-margin-left">

<div id="ezoic-pub-ad-placeholder-102"> </div>

</div>
<div class="tmo-ezoic-ad-margin-right">

<div id="ezoic-pub-ad-placeholder-105"> </div>

</div>
<article id="post-128774" class="columns is-marginless post-128774 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple tag-featured">
<div class="column  is-full-mobile">
<header class="entry-header columns">
<div class="column">
<h1 class="entry-title title is-2">Veteran Apple Reporter Jim Dalrymple Retires After 30 Years</h1> <div class="entry-meta meta meta-article">

<div class="meta-byline clearfix">

<a href="https://www.macobserver.com/author/andrew-orr/" data-wpel-link="internal"><img class="avatar-small is-pulled-left" src="https://www.macobserver.com/wp-content/uploads/2019/10/20191022-headshot.png" alt="Andrew Orr" /></a>
<div class="author left">
<strong><a href="https://www.macobserver.com/author/andrew-orr/" data-wpel-link="internal"><span class="fn" itemprop="author">Andrew Orr</span></a></strong><br />
<a href="https://twitter.com/intent/user?screen_name=andrewornot" data-wpel-link="external" target="_blank" rel="nofollow noopener noreferrer">@andrewornot</a>
</div>
</div>
<div class="meta-timestamp">
<span class="meta tmo-meta-timetoread"><span class="tmo-time-to-read"><i class="tmoi tmoi-clock-outline"></i> 1 minute read</span></span><br />
<time datetime="2022-02-28" class="updated" pubdate>Feb 28th, 2022 1:14 PM EST</time> | <a href="https://www.macobserver.com/features/news/" data-wpel-link="internal">News</a>
</div> </div>
</div>
</header>

<div id="ezoic-pub-ad-placeholder-101" class="tmo-ezoic-ad"> </div>

<section>
<div id="tmo-main-featured-image" class="post-thumbnail"><img width="2400" height="1260" src="https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="jim dalrymple" srcset="https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple.jpg 2400w, https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple-1536x806.jpg 1536w, https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple-2048x1075.jpg 2048w, https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple-600x315.jpg 600w, https://www.macobserver.com/wp-content/uploads/2022/02/jim-dalrymple-1200x630.jpg 1200w" sizes="(max-width: 2400px) 100vw, 2400px" /></div>
<div class="content entry-content container is-max-desktop">
<p>After nearly 30 years of reporting on Apple-related matters, Jim Dalrymple <a target="_blank" href="https://www.loopinsight.com/2022/02/28/jim-dalrymple-i-am-retiring/" data-wpel-link="external" rel="nofollow noopener noreferrer">has announced</a> his retirement.</p>
<h2>The Beard</h2>
<p>Mr. Dalrymple, known as &#8220;The Beard,&#8221; worked for various publications over the years, from <em>MacCentral</em> in 1994, <em>MacWorld</em> in 1999, and starting his own website in 2009 called <em>The Loop.</em> <em>The Loop</em> is known for short, quality posts with commentary from the authors, such as Dave Mark or Shawn King (Possibly the inspiration for our own, now-defunct Linked Teasers at <em>The Mac Observer</em>).</p>

<div id="ezoic-pub-ad-placeholder-148"> </div>


<div id="ezoic-pub-ad-placeholder-138">
<div class="tmo-mobile-ads row collapse is-hidden-desktop">
<div class="tmo-mobile-ad-1 small-12 medium-6 column">
<div id="ad-mobile-mru-1"></div>
<script language="JavaScript">
window.addEventListener('DOMContentLoaded', function(event) {
	const ad = {
		"domain":"bullseye",
		"pool":"9077",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	const iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-1"
	};

	bbmWriteAd(ad,iframe);
});
</script>
</div>
<div class="tmo-mobile-ad-2 small-12 medium-6 column is-flex-tablet-only">
<div id="ad-mobile-mru-2"></div>
<script language="JavaScript">
window.addEventListener('DOMContentLoaded', function(event) {

	var ad = {
		"domain":"bullseye",
		"pool":"23695",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-2"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>
</div>
</div>
</div>

<p>The Beard hasn&#8217;t completely quit, however. He, along with Dave Mark, will continue to host <em>The Dalrymple Report</em> podcasts. Daily articles for <em>The Loop</em> will stop but the website will remain.</p>
<p>Looking towards the future, Mr. Dalrymple and his fiancé Erika will be moving to Austin, Texas on a five-acre plot of land. What about the rest of the future? &#8220;I will also be cooking a lot more, a hobby I picked up this past year that I find very satisfying. Homemade pasta and sauces are my specialties right now, but I’ll be expanding my menu in the next year.&#8221;</p>
<p>As the announcement mentions, people who support <em>The Loop</em> at its membership of $3.00 per month can continue to do so to support the podcast.</p>
</div>
</section>
<footer class="container entry-footer">
<div class="tmo-post-tags"><a href="https://www.macobserver.com/tag/apple/" class="tag tmo-post-tag tmo-tag-apple" data-wpel-link="internal">Apple</a> <a href="https://www.macobserver.com/tag/featured/" class="tag tmo-post-tag tmo-tag-featured" data-wpel-link="internal">featured</a> </div> </footer>

<div id="ezoic-pub-ad-placeholder-117"> </div>

</div>
</article>
<nav class="navigation tmo-pagination-links" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.macobserver.com/news/orbot-on-ios/" rel="prev" data-wpel-link="internal"><div class="button tmo-fat-button is-primary is-light tmo-pagination-prev"><i class="tmoi tmoi-chevron-left tmoi-36px"></i> <span class="nav-title">Need Tor on iOS? &#8216;Orbot&#8217; has Arrived on the Platform</span></div></a></div></div>
</nav><div class="column"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> <div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Connect with:</div>
<div class="wp-social-login-provider-list">
<div class="columns collapse small-12 medium-6">
<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fjim-dalrymple-retires%2F" data-provider="Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-wpel-link="internal">
<span>
<i class="fa fa-facebook"></i>
Sign in with Facebook </span>
</a>
</div>
<div class="columns collapse small-12 medium-6">
<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fjim-dalrymple-retires%2F" data-provider="Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-wpel-link="internal">
<span>
<i class="fa fa-twitter"></i>
Sign in with Twitter </span>
</a>
</div>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fjim-dalrymple-retires%2F" data-wpel-link="internal"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.macobserver.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="0c0115f0c5" /><input type="hidden" name="_wp_http_referer" value="/news/jim-dalrymple-retires/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please login to comment</div>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p> <div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>

<div id="ezoic-pub-ad-placeholder-127"> </div>

</main>

<ul style="display:none" id="eepd" class="entry-unrelated">
<li id="eepid">128774</li>
<li id="eepa">Andrew Orr</li>
<li id="eepc">news</li>
<li id="eetr">0</li>
<li id="eedt">1646054047</li>
</ul>


<div id="ezoic-pub-ad-placeholder-127"> </div>

<div id="footer-container">
<footer id="colophon" class="site-footer secondary-content  footer">
<div id="footer" class="site-info content">
<div class="columns is-mobile is-multiline">
<div class="column is-half-mobile is-one-quarter-desktop">
<h4 class="">Navigation</h4>
<nav role="navigation">
<ul class="foot-dir ft-nav">
<li><a href="https://www.macobserver.com/features/news/" data-wpel-link="internal">News</a></li>
<li><a href="https://www.macobserver.com/features/reviews/" data-wpel-link="internal">Reviews</a></li>
<li><a href="https://www.macobserver.com/features/tips/" data-wpel-link="internal">Tutorials</a></li>
 <li><a href="https://www.macobserver.com/podcasts/" data-wpel-link="internal">Podcasts</a></li>
<li><a href="https://www.macobserver.com/contact/" data-wpel-link="internal">Submit a Tip / Contact Us</a></li>
<li><a href="https://www.macobserver.com/about-the-mac-observer/" data-wpel-link="internal">About Us</a></li>
</ul>
</nav>
</div>
<div class="column is-half-mobile is-one-quarter-desktop">
<h4 class="">Categories</h4>
<ul class="foot-dir ft-cat left">
<li><a href="https://www.macobserver.com/features/columns-opinions/" data-wpel-link="internal">Columns</a></li>
<li><a href="https://www.macobserver.com/features/editorial/" data-wpel-link="internal">Editorials</a></li>
<li><a href="https://www.macobserver.com/features/quick-tip/" data-wpel-link="internal">Quick Tips</a></li>
<li><a href="https://www.macobserver.com/death-knell/" data-wpel-link="internal">Apple Death Knells</a></li>
<li><a href="https://www.macobserver.com" data-wpel-link="internal">View All Categories</a></li>
</ul>
</div>
<div class="column is-half-mobile is-one-quarter-desktop">
<h4 class="">Connect with Us</h4>
<ul class="foot-dir ft-social">
<li><a href="https://twitter.com/MacObserver" data-wpel-link="external" target="_blank" rel="nofollow noopener noreferrer">Twitter</a></li>
<li><a href="https://www.facebook.com/MacObserver" data-wpel-link="external" target="_blank" rel="nofollow noopener noreferrer">Facebook</a></li>
<li><a href="https://www.macobserver.com/feed/everything/" data-wpel-link="internal">RSS Feed</a></li>
<li><a href="https://www.macobserver.com/podcasts/" data-wpel-link="internal">Podcast Directory</a></li>
<li><a href="https://www.macobserver.com/contact/" data-wpel-link="internal">Author Directory</a></li>
<li><a href="https://www.macobserver.com/privacy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul>
</div>
<div class="column is-half-mobile is-one-quarter-desktop">
<a href="#"><img id="logo" src="https://www.macobserver.com/wp-content/themes/observer_two/dist/images/logo.png" alt="Mac Observer" /></a>
</div>
</div>
</div>
</footer>
</div>
</div>
<script id='cls-insertion-886f5bb'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo" data-wpd-lity="" data-wpel-link="internal">wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js");</script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script src='https://www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.2.0' id='jquery-blockui-js'></script>
<script src='https://www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.2.0' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.2.0' id='woocommerce-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>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</script>
<script id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                mention: {
        mentionDenotationChars: ["@"],
        source: function(searchTerm, renderList, mentionChar){
        wpdiscuzUMCRenderList(searchTerm, renderList, mentionChar);
        },
        onSelect(item, insertItem) {
        wpdUMCInsertItem(item, insertItem);
        },
        renderItem(item, searchTerm){
        return wpdUMCRenderItem(item, searchTerm);
        },
        listItemClass: 'wpducm-mention-list-item',
        mentionContainerClass: 'wpducm-mention-list-container',
        mentionListClass: 'wpducm-mention-list',
        minChars: 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script src='https://www.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.12' id='wpdiscuz-combo-js-js'></script>
<script src='https://www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js?ver=7.0.10' id='wpdiscuz-flag-js-js'></script>
<script id='quill-mention-js-js-extra'>
var wpdUCMObj = {"is_rtl":""};
</script>
<script src='https://www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/quill-mention/quill.mention.min.js?ver=1.0.0' id='quill-mention-js-js'></script>
<script src='https://www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/wpdiscuz-ucm.js?ver=1.0.0' id='wpdumc-script-js'></script>
<script id='mailchimp-woocommerce-js-extra'>
var mailchimp_public_data = {"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
</script>
<script src='https://www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.4' id='mailchimp-woocommerce-js'></script>
<script src='https://www.macobserver.com/wp-content/themes/observer_two/dist/js/tmo.js?ver=1.0.1' id='observer_two-js'></script>
<script src='https://www.macobserver.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script src="https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/observer.min.js?ver=1.0" defer="defer" type="text/javascript"></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.macobserver.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.macobserver.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src="https://www.macobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9" defer="defer" type="text/javascript"></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-M9XGZJ6DBL"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-M9XGZJ6DBL');
</script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5u66');
twq('track','PageView');
</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '3867930396628397');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=3867930396628397&ev=PageView&noscript=1"
/></noscript>

</body>
</html>
