<!doctype html>
<!--[if IEMobile 7 ]><html
class="no-js iem7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if lt IE 7]><html
class="no-js ie6 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 7]><html
class="no-js ie7 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 8]><html
class="no-js ie8 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if gt IE 8]><!--><html
class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <!--<![endif]--><head><script type="text/javascript">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</script><meta
charset="utf-8" /><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta
name="viewport" content="width=device-width, initial-scale=1.0" /><link
rel="icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico?x13795" type="image/x-icon"><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-144x144-precomposed.png?x13795"><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-114x114-precomposed.png?x13795"><link
rel="apple-touch-icon-precomposed" sizes="72x72" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-72x72-precomposed.png?x13795"><link
rel="apple-touch-icon-precomposed" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon-precomposed.png?x13795"><link
href="https://www.macobserver.com/feed/everything/" rel="alternate" type="application/rss+xml" title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts" /><title>Get a Head Start on Your iPhone X Preorder on October 23 - The Mac Observer</title><meta
name="description" content="If you&#039;re a current member of the iPhone Upgrade Program, you can get a head start on your iPhone X preorder starting on Monday, October 23."/><meta
name="news_keywords" content="apple iphone upgrade program, iphone x, preorder, apple, technology, computing" /><meta
name="original-source" content="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/" /><link
rel="canonical" href="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/" /><link
rel="publisher" href="https://plus.google.com/+MacObserver"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Get a Head Start on Your iPhone X Preorder on October 23 - The Mac Observer" /><meta
property="og:description" content="If you&#039;re a current member of the iPhone Upgrade Program, you can get a head start on your iPhone X preorder starting on Monday, October 23." /><meta
property="og:url" content="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/" /><meta
property="og:site_name" content="The Mac Observer" /><meta
property="article:publisher" content="https://www.facebook.com/MacObserver" /><meta
property="article:tag" content="Apple iPhone Upgrade Program" /><meta
property="article:tag" content="iPhone X" /><meta
property="article:tag" content="preorder" /><meta
property="article:section" content="Quick Tip" /><meta
property="article:published_time" content="2017-10-20T20:07:30-04:00" /><meta
property="article:modified_time" content="2017-10-20T20:07:47-04:00" /><meta
property="og:updated_time" content="2017-10-20T20:07:47-04:00" /><meta
property="fb:app_id" content="314031572034374" /><meta
property="og:image" content="https://www.macobserver.com/wp-content/uploads/2017/10/iphone-x-wide.png" /><meta
property="og:image:secure_url" content="https://www.macobserver.com/wp-content/uploads/2017/10/iphone-x-wide.png" /><meta
property="og:image:width" content="1600" /><meta
property="og:image:height" content="630" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="If you&#039;re a current member of the iPhone Upgrade Program, you can get a head start on your iPhone X preorder starting on Monday, October 23." /><meta
name="twitter:title" content="Get a Head Start on Your iPhone X Preorder on October 23 - The Mac Observer" /><meta
name="twitter:site" content="@MacObserver" /><meta
name="twitter:image" content="https://www.macobserver.com/wp-content/uploads/2017/10/iphone-x-wide.png" /><meta
name="twitter:creator" content="@andrewornot" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.macobserver.com\/","name":"The Mac Observer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.macobserver.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.macobserver.com\/tips\/quick-tip\/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23\/","sameAs":["https:\/\/www.facebook.com\/MacObserver","https:\/\/plus.google.com\/+MacObserver","https:\/\/www.youtube.com\/user\/MacObserver","https:\/\/twitter.com\/MacObserver"],"@id":"#organization","name":"The Mac Observer","logo":"https:\/\/www.macobserver.com\/wp-content\/uploads\/2016\/06\/macobserver_logo_1408px.png"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//chimpstatic.com' /><link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel='dns-prefetch' href='//platform.twitter.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='stylesheet' id='woocommerce-layout-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x13795' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x13795' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='woocommerce-general-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x13795' type='text/css' media='all' /><link
rel='stylesheet' id='wsl-widget-css'  href='//www.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?x13795' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-nyp-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?x13795' type='text/css' media='all' /><link
rel='stylesheet' id='main-stylesheet-css'  href='//www.macobserver.com/wp-content/themes/observer/assets/stylesheets/foundation.css?x13795' type='text/css' media='all' /><link
rel='stylesheet' id='tmo_animate-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/animate.min.css?x13795' type='text/css' media='screen' /><link
rel='stylesheet' id='observer_plugin-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/observer-plugin.min.css?x13795' type='text/css' media='screen' /><link
rel='stylesheet' id='fancybox_css-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.css?x13795' type='text/css' media='screen' /><link
rel='stylesheet' id='social-logos-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x13795' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='//www.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css?x13795' type='text/css' media='all' /><link
rel='stylesheet' id='basic-comment-quicktags-css'  href='//www.macobserver.com/wp-content/plugins/basic-comment-quicktags/quicktags.css?x13795' type='text/css' media='all' /> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?x13795'></script> <script type='text/javascript'>var mailchimp_public_data={"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?x13795'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/modernizr.js?x13795'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/fastclick.js?x13795'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.pack.js?x13795'></script> <link
rel='https://api.w.org/' href='https://www.macobserver.com/wp-json/' /><link
rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Ftips%2Fquick-tip%2Fiphone-upgrade-program-pre-approvals-iphone-x-starts-october-23%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Ftips%2Fquick-tip%2Fiphone-upgrade-program-pre-approvals-iphone-x-starts-october-23%2F&#038;format=xml" /><link
rel="alternate" type="application/json" title="JSON Feed" href="https://www.macobserver.com/feed/json/" /><meta
name="referrer" content="always"/>	<noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript></head><body
class="post-template-default single single-post postid-27816 single-format-standard offcanvas"><div
class="top-bar-container fixed">
<nav
id="nav-bar" class="top-bar" data-topbar data-options="scrolltop:false;" role="navigation"><div
class="row"><div
class="inner-nav small-12 columns">
<a
id="sm-logo" class="hidden" href="/?utm_campaign=tmo_navbarlogo"><img
src="//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png?x13795" alt="Mac Observer" /></a><div
id="tmo-nav-searchbox"><div
id="sn-login">
<a
href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Ftips%2Fquick-tip%2Fiphone-upgrade-program-pre-approvals-iphone-x-starts-october-23%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything"><span
class="not-logged-in-avatar"><strong
class="icon-user">Login</strong></span></a></div><div
class="nav-search"><form
role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
<input
type="text" class="text-input" value="" name="s" id="s" placeholder="What Are You Looking For?">
<input
type="submit" id="searchsubmit" value="Search" class="hidden"></form><div
id="sn-content" class="dropdown"><div
class="sn-results"><div
class="sn-results-nav"><ul
class="tabs nav-tab clearfix"><li
class="active"><a
href="#sn-all">All</a></li><li><a
href="#sn-news">Reviews</a></li><li><a
href="#sn-editorials">Editorials</a></li></ul></div><div
id="sn-all" class="tab_content sn-tab" style="display: block;"><div
class="sn-all-div cat-mcmni clearfix">
<label
class="label left">News</label><ul
class="sn-all-list right"><li
id="article_27823"><a
href="https://www.macobserver.com/news/inside-apple-michigan-ave-store-opening-chicago-photos/">Inside Apple Michigan Ave Store Opening in Chicago (Photos)</a></li><li
id="article_27813"><a
href="https://www.macobserver.com/news/apple-poaches-amazon-video-exec-head-international-development/">Apple Poaches Amazon Video Exec to Head International Development</a></li><li
id="article_27809"><a
href="https://www.macobserver.com/news/google-finds-workaround-apples-intelligent-tracking-prevention/">Google Finds a Workaround for Apple's Intelligent Tracking Prevention</a></li></ul></div><div
class="sn-all-div cat-mcpro clearfix">
<label
class="label left">Tips</label><ul
class="sn-all-list right"><li
id="article_27816"><a
href="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/">Get a Head Start on Your iPhone X Preorder on October 23</a></li><li
id="article_27786"><a
href="https://www.macobserver.com/tips/quick-tip/ios-11-files-app-share/">iOS 11: How to Share Documents from the Files App</a></li></ul></div><div
class="sn-all-div cat-imc clearfix">
<label
class="label left">Podcasts</label><ul
class="sn-all-list right"><li
id="article_27762"><a
href="https://www.macobserver.com/podcasts/animoji-trademark-lawsuit-tmo-daily-observations-2017-10-20/">Animoji Trademark Lawsuit, Apple's Sloppy UI Problem - TMO Daily Observations 2017-10-20</a></li><li
id="article_27740"><a
href="https://www.macobserver.com/podcasts/helpful-terminal-commands-homebrew-ffmpeg-terminal-tinkering-7/">Helpful Terminal commands, Homebrew, and ffmpeg – Terminal Tinkering 7</a></li></ul></div><p
class="sn-view-all">
<a
href="/features/news" class="va">View All Results →</a></p></div><ul
id="sn-news" class="tab_content sn-tab" style="display: none;"><li
id="article_27589">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/10/CRAFT-in-service-teaser-150x150.jpg?x13795" class="sm-thumb left wp-post-image" alt="Logitech CRAFT keyboard."><p><a
href="https://www.macobserver.com/reviews/featured-review/review-logitech-craft-keyboard-great-also-marred/">Review: Logitech CRAFT Keyboard is Great but Also Marred</a></p></li><li
id="article_27469">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/10/sonos-one-play1-150x150.jpg?x13795" class="sm-thumb left wp-post-image" alt="Sonos One and Sonos PLAY:1 Next to each other"><p><a
href="https://www.macobserver.com/reviews/featured-review/sonos-one-review/">Sonos One: Alexa-Controlled Wireless Home Speaker</a></p></li><li
id="article_26437">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/10/canary-mail-wide-150x150.jpg?x13795" class="sm-thumb left wp-post-image" alt=""><p><a
href="https://www.macobserver.com/reviews/quick-look/pgp-encryption-comes-ios-canary-mail/">Review: PGP Encryption Comes to iOS With Canary Mail</a></p></li><li
id="article_26464">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/10/istat-menus-6-weather-forecast-teaser-150x150.jpg?x13795" class="sm-thumb left wp-post-image" alt="Weather Forecast Notification in iStat Menus 6"><p><a
href="https://www.macobserver.com/reviews/quick-look/istat-menus-6-weather-forecast/">Here's Why I Love iStat Menus 6's Weather Forecast</a></p></li><li
id="article_26204">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/09/blue-satellite-lead-150x150.jpg?x13795" class="sm-thumb left wp-post-image" alt="Blue Satellite Headphones"><p><a
href="https://www.macobserver.com/reviews/featured-review/blue-satellite-delivers-amazing-sound-needs-refinement/">Blue Satellite Delivers Amazing Sound but Needs Refinement</a></p></li><li
class="sn-view-all">
<a
href="/features/reviews?utm_campaign=tmo_waylf" class="va">View All Reviews →</a></li></ul><ul
id="sn-editorials" class="tab_content sn-tab" style="display: none;"><li
id="article_27438">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/10/Featured-Image-RR249-150x150.jpg?x13795" class="sm-thumb left wp-post-image" alt="Use iTunes to manage iOS apps again!"><p><a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/itunes-app-syncing/">iTunes App Syncing is Back (Kinda)</a></p></li><li
id="article_27417">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/10/greenpeace-2017-apple-samsung-150x150.jpg?x13795" class="sm-thumb left wp-post-image" alt="Apple and Greenpeace Report Card"><p><a
href="https://www.macobserver.com/columns-opinions/editorial/greenpeace-says-samsung-copy-apples-environmental-initiatives/">Greenpeace Says Samsung Should Copy Apple's Environmental Initiatives</a></p></li><li
id="article_27245">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/10/Reboot-Your-iPhone-X-150x150.jpg?x13795" class="sm-thumb left wp-post-image" alt="reboot your iPhone X"><p><a
href="https://www.macobserver.com/columns-opinions/particle-debris/blame-customers-obsess-apple-iphone/">The Blame Game: When Customers Obsess Over an Apple iPhone</a></p></li><li
id="article_26989">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/10/Featured-imageRR-248-150x150.jpg?x13795" class="sm-thumb left wp-post-image" alt=""><p><a
href="https://www.macobserver.com/news/new-features-macos-high-sierra/">macOS High Sierra: The Good Things in Life Are Free (Part II)</a></p></li><li
id="article_27040">
<img
width="70" height="70" src="https://www.macobserver.com/wp-content/uploads/2017/10/fake-news-aapl-apple-150x150.jpg?x13795" class="sm-thumb left wp-post-image" alt="Fake News Apple"><p><a
href="https://www.macobserver.com/columns-opinions/editorial/fake-story-google-bought-apple-9-billion-briefly-published-dow-jones/">Fake Story that Google Bought Apple for $9 Billion Briefly Published by Dow Jones</a></p></li><li
class="sn-view-all">
<a
href="/features/columns-opinions?utm_campaign=tmo_waylf" class="va">View All Editorials →</a></li></ul></div></div></div></div></div></div><ul
class="title-area top-bar-left"><li
class="toggle-topbar menu-icon"><a
href="#"><span></span></a></li></ul>
<section
class="top-bar-section">
</section>
</nav></div><div
class="tmo-header row">
<header
role="contentinfo" class="header"><div
class="small-12 columns collapse wrap"><div
id="home-mobile-ad" class="hide-for-medium-up"> <script language="JavaScript">/*<![CDATA[*/$(document).ready(function(){if($(window).width()<481)
{var ad={"domain":"bullseye","pool":"22998","type":"21291","pos":"","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"320","height":"50","align":"middle","id":"#home-mobile-ad"};bbmWriteAd(ad,iframe);}});/*]]>*/</script> </div><div
id="tmo-main-logo">
<a
href="/?utm_campaign=tmo_logo"><img
id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x13795" alt="Mac Observer" /></a></div><div
id="ad-top-banner" class="show-for-large-up ad right"> <script language="JavaScript">$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"124","type":"13","pos":"8","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"728","height":"90","align":"middle","id":"#ad-top-banner"};bbmWriteAd(ad,iframe);}});</script> </div></div></header></div>
<section
class="container" role="document"><div
class="row"><div
id="tmo-main-column" class="small-12 large-8 columns" role="main"><article
class="post-27816 post type-post status-publish format-standard has-post-thumbnail hentry category-quick-tip category-tips tag-apple-iphone-upgrade-program tag-iphone-x tag-preorder" id="post-27816">
<header><h1 class="entry-title">
Get a Head Start on Your iPhone X Preorder on October 23</h1><div
class="meta meta-article clearfix"><div
class="meta-byline clearfix">
<a
href="https://www.macobserver.com/author/andrew-orr/"><img
class="avatar-small left" src="https://www.macobserver.com/wp-content/uploads/2016/12/orrandrew91-150.jpg?x13795" alt="Andrew Orr" /></a><div
class="author left">
<strong><a
href="https://www.macobserver.com/author/andrew-orr/"><span
class="fn" itemprop="author">Andrew Orr</span></a></strong><br/>
<a
href="https://twitter.com/intent/user?screen_name=andrewornot">@andrewornot</a></div></div><div
class="meta-timestamp">
<span
class="meta tmo-meta-timetoread"><span
class="tmo-time-to-read"><i
class="fa fa-clock-o"></i> 1 minute read</span></span><br/>
<time
datetime="2017-10-20" class="updated" pubdate>Oct 20th, 2017 8:07 PM EDT</time> | <a
href="https://www.macobserver.com/features/tips/quick-tip/">Quick Tip</a></div></div>
</header>
<section
class="post_content clearfix" itemprop="articleBody"><div
class="entry-content KonaBody"><p>If you&#8217;re part of the iPhone Upgrade Program and want an iPhone X, you can get a head start this Monday, October 23. Although orders for the <a
target="_blank" href="https://www.macobserver.com/news/limited-iphone-x-availability/">iPhone X</a> don&#8217;t open up until October 27, Apple provides a way to get a pre-approval if you&#8217;re a <strong><span
style="color: #ff0000;">current member</span></strong> of the program. Here&#8217;s how to get a head start on your iPhone X preorder.</p><h2>iPhone X Preorder Pre-Approval</h2><div
id="attachment_27817" style="width: 290px" class="wp-caption alignright"><img
class="wp-image-27817" src="https://www.macobserver.com/wp-content/uploads/2017/10/iphone-imei-settings.jpg?x13795" alt="" width="280" height="572" srcset="https://www.macobserver.com/wp-content/uploads/2017/10/iphone-imei-settings.jpg 640w, https://www.macobserver.com/wp-content/uploads/2017/10/iphone-imei-settings-147x300.jpg 147w, https://www.macobserver.com/wp-content/uploads/2017/10/iphone-imei-settings-501x1024.jpg 501w, https://www.macobserver.com/wp-content/uploads/2017/10/iphone-imei-settings-400x818.jpg 400w" sizes="(max-width: 280px) 85vw, 280px" /><p
class="wp-caption-text">Finding the serial number and IMEI number in settings.</p></div><ol><li>You can start by checking your upgrade eligibility. Visit Apple&#8217;s <a
target="_blank" href="https://secure1.store.apple.com/shop/eligibility/upgradeEligibilitySignInOptions?_np=standard/home/shop_iphone/family/iphone_8">eligibility page</a> and sign in with your Apple ID. Or, you can use your iPhone&#8217;s serial number and IMEI. To get this information on your iPhone, go to <span
style="color: #ff0000;"><strong>Settings &gt; General &gt; About</strong></span>. Scroll down until you see the Serial Number entry. Three entries below that you&#8217;ll find the IMEI number. Visit <a
target="_blank" href="https://secure1.store.apple.com/shop/eligibility/checkUpgradeEligibility?_np=standard/home/shop_iphone/family/iphone_8">this page</a> to enter them into Apple&#8217;s eligibility form.</li><li>Next, provide your carrier account details in the <a
target="_blank" href="https://itunes.apple.com/us/app/apple-store/id375380948?mt=8">Apple Store app</a>. Tap the Shop icon at the bottom, then iPhone, then iPhone Upgrade Program. You&#8217;ll need your password and other relevant information, such as a username/account ID.</li><li>Back up your data on your current iPhone. If you use iCloud Backup, it will be done automatically. If you want to be sure, on your iPhone go to <strong><span
style="color: #ff0000;">Settings</span></strong>, then tap on <strong><span
style="color: #ff0000;">your name</span></strong> at the top (on iOS 11). Go to <strong><span
style="color: #ff0000;">iCloud &gt; iCloud Backup</span></strong>. This will give you the time of the last successful backup. Or, you can <a
target="_blank" href="https://support.apple.com/en-us/HT203977">back up your iPhone with iTunes</a>.</li><li>Have your personal information and credit card on hand. This includes your Social Security number and date of birth for the credit check. The credit card will need to be a U.S. card. Debit and prepaid cards aren&#8217;t accepted.</li></ol><p>Apple provides a FAQ on the iPhone Upgrade Page to answer questions you might have. Although if you&#8217;re already a member, this shouldn&#8217;t be a problem. Now that Apple provides a trade-in kit by mail, you don&#8217;t even need an Apple Store nearby anymore.</p><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></section>
<footer><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-27816" class="share-facebook sd-button share-icon" href="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-27816" class="share-twitter sd-button share-icon" href="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-27816" class="share-google-plus-1 sd-button share-icon" href="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li
class="share-linkedin"><a
rel="nofollow" data-shared="sharing-linkedin-27816" class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class="share-reddit"><a
rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a
href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li
class="share-end"></li></ul><div
class="sharing-hidden"><div
class="inner" style="display: none;"><ul><li
class="share-print"><a
rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-tumblr"><a
rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li
class="share-end"></li><li
class="share-end"></li></ul></div></div></div></div></div><p>Tags: <a
href="https://www.macobserver.com/tag/apple-iphone-upgrade-program/" rel="tag">Apple iPhone Upgrade Program</a>, <a
href="https://www.macobserver.com/tag/iphone-x/" rel="tag">iPhone X</a>, <a
href="https://www.macobserver.com/tag/preorder/" rel="tag">preorder</a></p><div
class="tmo-popular-stories"><h2>You might also like&hellip;</h2><ul><li
class="tmo-popular-story-item tmo-popular-story-11566"><div>
<a
href="https://www.macobserver.com/tips/deep-dive/get-free-bitcoins-faucets-that-pay/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/02/bitcoins-raining-falling-150x150.jpg?x13795" alt="Bitcoins Raining Down"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/tips/deep-dive/get-free-bitcoins-faucets-that-pay/?utm_campaign=popular_stories">Get Free Bitcoins from 55 Faucets That Pay</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-27425"><div>
<a
href="https://www.macobserver.com/news/list-of-krack-patches-routers/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/10/wifi-bug-150x150.jpg?x13795" alt="KRACK WPA2 WiFi security flaw"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/news/list-of-krack-patches-routers/?utm_campaign=popular_stories">Updated List of WPA-2 KRACK Patches in Consumer Routers</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-27433"><div>
<a
href="https://www.macobserver.com/news/high-sierra-on-older-macs/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/10/Yes-High-Sierra-on-Older-Macs-Really-Does-Boost-Performance-150x150.jpg?x13795" alt="high sierra on older macs"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/news/high-sierra-on-older-macs/?utm_campaign=popular_stories">Yes, High Sierra on Older Macs Really Does Boost Performance</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-21998"><div>
<a
href="https://www.macobserver.com/tips/how-to/best-mesh-wireless-system/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/08/eero-deco-amplifi-ios-150x150.jpg?x13795" alt=""/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/tips/how-to/best-mesh-wireless-system/?utm_campaign=popular_stories">How to Choose the Best Mesh Wireless System For Your Home</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-27482"><div>
<a
href="https://www.macobserver.com/tips/quick-tip/convert-blu-ray-dvd-movies-itunes/?utm_campaign=popular_stories"><span
class="tmo-popular-story-image"><img
src="https://www.macobserver.com/wp-content/uploads/2017/10/Blu-ray-or-dvd-movies-150x150.jpg?x13795" alt="blu-ray or dvd movies"/></span></a><div
class="tmo-popular-story-title"><a
href="https://www.macobserver.com/tips/quick-tip/convert-blu-ray-dvd-movies-itunes/?utm_campaign=popular_stories">Here's How to Convert Your Blu-ray or DVD Movies to iTunes the Right Way</a></div></div></li></ul></div>
</footer><section
id="respond" name="respond"><div
class="h1">Add a Comment</div><p
class="cancel-comment-reply"><a
rel="nofollow" id="cancel-comment-reply-link" href="/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/?utm_source=macobserver&amp;utm_medium=rss&amp;utm_campaign=rss_everything#respond" style="display:none;">Click here to cancel reply.</a></p><p><strong><a
href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Ftips%2Fquick-tip%2Fiphone-upgrade-program-pre-approvals-iphone-x-starts-october-23%2F">Log in to comment</a></strong> (TMO, Twitter, Facebook) or <a
href="https://www.macobserver.com/wp-login.php?action=register"><strong>Register for a TMO Account</strong></a></p>
</section>
</article></div>
<aside
id="sidebar-single" class="small-12 large-4 columns"><div
class="clearfix"><div
id="home-top-ad" class="col300 left first last"><div
id="ad-sidbar-banner" class="sidebar-ad ad">
 <script language="JavaScript">$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-sidbar-banner"};bbmWriteAd(ad,iframe);}});</script> <a
class="ad-link" href="/supporttmo/">Advertise Here</a></div></div></div><article
id="text-3" class="row widget widget_text"><div
class="small-12 columns"><h3>Support TMO</h3><div
class="textwidget"><p
style="font-size: 0.9em;"><a
href="/tmo/supporttmo">Support TMO</a>, Buy from <a
href="http://www.amazon.com/exec/obidos/redirect-home/themacobs-20" target="_blank">Amazon</a>, <a
href="http://www.tkqlhce.com/click-3523236-10373210-1415663747000" target="_blank">MacMall</a> and <a
href="http://aos.prf.hn/click/camref:ikMv" target="_blank">The Apple Store</a></p></div></div></article><article
id="tmo-news-notify" class="row widget widget_text"><div
class="post-newsletter"><div
id="tmo-newsletter-form"><p>The <a
href="https://groups.google.com/group/tmo-express/boxsubscribe">TMO Express Newsletter</a> emails you the latest Apple headlines every weekday.</p><div
class="text-center"><a
href="https://groups.google.com/group/tmo-express/boxsubscribe" target="_blank" title="Sign-up for TMO Newsletter" class="button orange-button">Newsletter</a></div></div>
</article><article
id="tmo-recent-editorials" class="row widget widget_text"><div
class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3><div
class="textwidget clearfix"><div
class="featured-ed-row"><div
class="ft-author jmartellaro clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/analysis/ceo-satya-nadellas-microsoft-presents-new-competition-for-apple/?utm_campaign=tmo_story_sidebar">CEO Satya Nadella’s Microsoft Presents New Competition for Apple</a></p>
<span
class="meta"><cite>John Martellaro</cite> | October 19, 2017</span></div><div
class="ft-author bryan clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/analysis/apple-ge-partner-industrial-internet-things-ge-move-iphones-ipads/?utm_campaign=tmo_story_sidebar">Apple and GE Partner on Industrial Internet-of-Things, GE to Move to iPhones and iPads</a></p>
<span
class="meta"><cite>Bryan Chaffin</cite> | October 18, 2017</span></div></div></div></article><article
id="display_ad_widget-8" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div
class="konafilter"><div
class="noskimwords"><p>Are you the Resident Geek for your friends, family and co-workers? If so, you might enjoy hanging out with other like-minded folks on the <a
href="http://www.macgeekgab.com/facebook">Mac Geek Gab Facebook Group</a>. Come join the fun!</p></div></div></div></article><article
id="display_ad_widget-9" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><div
class="sideadvert"><div
class="sidebyside">
<span
class="tilead ad-l"> <script language="javascript" type="text/javascript">/*<![CDATA[*/if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);if(typeof(pv_rnd)=='undefined'){pv_rnd=Math.round(Math.random()*10000000000000);}
document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}/*]]>*/</script> </span>
<span
class="tilead ad-r"><script language="javascript" type="text/javascript">/*<![CDATA[*/if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}/*]]>*/</script></span></div></div></div></article><div
class="widget stock-widget"><h4 class="logo-text">AAPL Stock Price</h4><div
class="stock-price stk-up clearfix"><p
class="strong price icon-stats-up">$156.25 <span
class="stk-uplabel">0.27 (0.17%)</span></p><p
class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p></div></div><article
id="display_ad_widget-10" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Remnant-300x250//600',[[300,250],[300,600]],'div-gpt-ad-1413844002770-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div
id='div-gpt-ad-1413844002770-0'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1413844002770-0');});</script> </div></div></article><article
id="display_ad_widget-11" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>TMO Deals</h3><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Deals-300x250',[300,250],'div-gpt-ad-1385600038221-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div
id='div-gpt-ad-1385600038221-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1385600038221-0');});</script> </div></div></article><article
id="display_ad_widget-12" class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Reader Specials</h3><div
class="konafilter"><div
class="noskimwords tmo-readerspecials"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li><p>Support TMO, Buy from <a
href="http://www.amazon.com/exec/obidos/redirect-home/themacobs-20" target="_blank">Amazon</a>, <a
href="http://www.kqzyfj.com/click-1308040-10872692" target="_blank">MacMall</a> and <a
href="http://aos.prf.hn/click/camref:ikMv" target="_blank">The Apple Store</a></p></li><p><script language="javascript" type="text/javascript">/*<![CDATA[*/var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?'+ad_rnd+'"><\/sc'+'ript>');/*]]>*/</script></p></div></div></div></article>	</aside></div><div
class="row more-boxes"><div
class="cat-block small-12 medium-4 column"><h4>Recent News <span
class="right"><a
href="/features/news?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_27823">
<a
href="https://www.macobserver.com/news/inside-apple-michigan-ave-store-opening-chicago-photos/">Inside Apple Michigan Ave Store Opening in Chicago (Photos)</a></li><li
id="article_27813">
<a
href="https://www.macobserver.com/news/apple-poaches-amazon-video-exec-head-international-development/">Apple Poaches Amazon Video Exec to Head International Development</a></li><li
id="article_27809">
<a
href="https://www.macobserver.com/news/google-finds-workaround-apples-intelligent-tracking-prevention/">Google Finds a Workaround for Apple's Intelligent Tracking Prevention</a></li><li
id="article_27795">
<a
href="https://www.macobserver.com/news/product-news/mod-t-2nd-gen-3d-printer-kickstarter-300-self-contained-consumer-3d-printer/">MOD-t (2nd Gen) 3D Printer on Kickstarter: $300 for a Self-Contained Consumer 3D Printer</a></li><li
id="article_27774">
<a
href="https://www.macobserver.com/news/product-news/apple-ios-11-1-developer-beta-4/">Apple Releases iOS 11.1 Developer Beta 4 with Bug Fixes</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Tips <span
class="right"><a
href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_27816">
<a
href="https://www.macobserver.com/tips/quick-tip/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23/">Get a Head Start on Your iPhone X Preorder on October 23</a></li><li
id="article_27786">
<a
href="https://www.macobserver.com/tips/quick-tip/ios-11-files-app-share/">iOS 11: How to Share Documents from the Files App</a></li><li
id="article_27764">
<a
href="https://www.macobserver.com/tips/quick-tip/our-top-5-picks-apple-watch-photography-apps/">Our Top 5 Picks For Apple Watch Photography Apps</a></li><li
id="article_27765">
<a
href="https://www.macobserver.com/tips/quick-tip/digital-crown-to-zoom-iphone-camera/">Use Your Apple Watch Digital Crown to Zoom Photos</a></li><li
id="article_27723">
<a
href="https://www.macobserver.com/tips/quick-tip/share-notes-ibooks-ios-11-macos-high-sierra/">How to Share Notes from iBooks in iOS 11 and macOS High Sierra</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Editorials <span
class="right"><a
href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4><ul><li
id="article_27715">
<a
href="https://www.macobserver.com/analysis/ceo-satya-nadellas-microsoft-presents-new-competition-for-apple/">CEO Satya Nadella’s Microsoft Presents New Competition for Apple</a></li><li
id="article_27556">
<a
href="https://www.macobserver.com/analysis/apple-ge-partner-industrial-internet-things-ge-move-iphones-ipads/">Apple and GE Partner on Industrial Internet-of-Things, GE to Move to iPhones and iPads</a></li><li
id="article_27438">
<a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/itunes-app-syncing/">iTunes App Syncing is Back (Kinda)</a></li><li
id="article_27417">
<a
href="https://www.macobserver.com/columns-opinions/editorial/greenpeace-says-samsung-copy-apples-environmental-initiatives/">Greenpeace Says Samsung Should Copy Apple's Environmental Initiatives</a></li><li
id="article_27263">
<a
href="https://www.macobserver.com/analysis/qualcomm-wants-china-ban-iphones-claims-invented-force-touch/">Qualcomm Wants China to Ban iPhones, Claims to Have Invented Force Touch</a></li></ul></div></div><ul
style="display:none" id="eepd" class="entry-unrelated"><li
id="eepid">27816</li><li
id="eepa">Andrew Orr</li><li
id="eepc">quick-tip</li><li
id="eetr">0</li><li
id="eedt">1508530050</li></ul>
</section><div
id="footer-container">
<footer
role="contentinfo" id="footer" class="secondary-content footer"><div
class="wrap row clearfix"><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Navigation</h4>
<nav
role="navigation"><ul
class="foot-dir ft-nav"><li><a
href="https://www.macobserver.com/features/news">News</a></li><li><a
href="https://www.macobserver.com/features/reviews">Reviews</a></li><li><a
href="https://www.macobserver.com/features/tips">Tutorials</a></li><li><a
href="https://www.macobserver.com/podcasts">Podcasts</a></li><li><a
href="https://www.macobserver.com/contact">Contact</a></li></ul>
</nav></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Categories</h4><ul
class="foot-dir ft-cat left"><li><a
href="https://deals.macobserver.com/">TMO Deals</a></li><li><a
href="https://www.macobserver.com/features/columns-opinions">Columns</a></li><li><a
href="https://www.macobserver.com/features/editorial">Editorials</a></li><li><a
href="https://www.macobserver.com/features/quick-tip">Quick Tips</a></li><li><a
href="https://www.macobserver.com/death-knell">Apple Death Knells</a></li><li><a
href="https://www.macobserver.com">View All Categories</a></li></ul></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Connect with Us</h4><ul
class="foot-dir ft-social"><li><a
href="https://twitter.com/MacObserver">Twitter</a></li><li><a
href="https://www.facebook.com/MacObserver">Facebook</a></li><li><a
href="https://plus.google.com/107185496671557142447/posts" rel="publisher">Google+</a></li><li><a
href="https://www.macobserver.com/feed/everything/">RSS Feed</a></li><li><a
href="https://www.macobserver.com/podcasts">Podcast Directory</a></li><li><a
href="https://www.macobserver.com/contact/">Author Directory</a></li><li><a
href="mailto:macobserver@backbeatmedia.com" title="Advertising"/>Advertising</a></li></ul></div><div
class="small-6 large-3 tmo-column-logo columns">
<a
href="#"><img
id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x13795" alt="Mac Observer" /></a></div></div>
</footer></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.macobserver.com\/tips\/quick-tip\/iphone-upgrade-program-pre-approvals-iphone-x-starts-october-23\/":27816};</script> <script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='//chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x13795'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?x13795'></script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.macobserver.com\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x13795'></script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.macobserver.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_150412f6c50a451e3f9f87f08a2beb71"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x13795'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/foundation.js?x13795'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/comment-reply.min.js?x13795'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/observer.min.js?x13795'></script> <script type='text/javascript'>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/quicktags.min.js?x13795'></script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/basic-comment-quicktags/quicktags.js?x13795'></script> <script type='text/javascript' src='//www.macobserver.com/wp-includes/js/wp-embed.min.js?x13795'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x13795'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});</script>  <script src="//mint.macobserver.com/?js" type="text/javascript"></script>  <script type='text/javascript'>var _merchantSettings=_merchantSettings||[];_merchantSettings.push(['AT','10l69J']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true;autolink.src=('https:'==document.location.protocol)?'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js':'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink,s);})();</script>  <script type="text/javascript" src="//s.skimresources.com/js/2679X589886.skimlinks.js" async="true"></script>  <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"8452807"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=8452807&cv=2.0&cj=1" />
</noscript> <script type="text/javascript">_qevents.push({qacct:"p-4bEZTZBVa48UQ"});</script> <noscript><div
style="display: none;">
<img
src="https://pixel.quantserve.com/pixel/p-4bEZTZBVa48UQ.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-438845-1','auto');ga('send','pageview');</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"57df84c614","applicationID":"4518115","transactionName":"NQFSbUBZCBcEABBfXwxLcVpGUQkKShANWFcOAQ==","queueTime":0,"applicationTime":636,"ttGuid":"","agentToken":"","atts":"GUZRGwhDGxk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>