BatChmod 1.37 Fixes Intel Compatibility Problems

| News

Arbysoft released BatChmod 1.37 on Monday, addressing an Intel-based compatibility problem that appeared in version 1.35. Version 1.35 is fine for PowerPC-based Mac users, but Intel-based mac users need to update to the latest version. BatChmod is a utility for changing file and folder permissions with requiring you to use the UNIX command line. BatChmod is free, and available for download at the MacChampion Web site.

[BatChmod 1.36 was realeased earlier in the morning, but would not launch on some systems.]

No Comments

Log in to comment (TMO, Twitter or Facebook) or Register for a TMO account