Track won't play

  • Posted: 03 April 2007 10:04 AM

    Hi, I guess it’s time for my annual GarageBand question…

    I don’t use GB often, but I thought it might work for an editing job I had. I wanted to cut one song from a recording of a live performance.

    I tried to import a quicktime file as a track into GB. Seemed to work. Showed up as a track, started playing when I hit play. But after about five minutes; the red line just came to the right hand side of the “board” image and stopped.

    Not only had the playback stopped well short of the recording’s actual endpoint, it now will not play at all.

    When I hit the “play” button, I get a just a fragment of sound, and then nothing. The play button won’t stay engaged.

    Now, if it’s any help, I had a similar problem with this recording in Sound Studio, which is why I tried GB. But as a quicktime file, it plays fine. None of the above problems show up.

    Any thoughts?


  • Posted: 04 April 2007 07:36 PM #1

    Can you convert it to WAV or AIFF and try pulling that into GB or SoundStudio?


  • Avatar

    Posted: 05 April 2007 09:38 AM #2

    Re: Track won’t play

    [quote author=“ScottW.”]But as a quicktime file, it plays fine. None of the above problems show up.

    Any thoughts?


    Here’s something to try. Download WireTap Pro , then make sure all other sounds are turned off on your mac. Start recording with WTP, then play back your file. The demo version of WTP will save a full quality AIFF. If this file imports to GB, then it was probably your source file.

    Give it a try and let us know what happens…


    Use your powers for good.

  • Posted: 05 April 2007 11:42 AM #3

    Hey, my thread is on the TMO front page as a Hot Topic!

    Anyway, thanks for the suggestions. As it turns out, it was just my inexperience with GB that was tripping me up. (Now I’m feeling unworthy of being Hot Topic material.)

    Apparently this file was too long for the timeline. I had to figure out a way to drag the timeline out to fit the audio document, if that makes sense. Up until then, it just played to a certain point, then stopped. After I dragged the timeline to cover all of the recording (The waveform was all there) it played fine.

    Per the suggestion of Bullets and Bones
    ( I also changed the beats per minute from 120 to 60. I am not sure if this helped solve the problem or not, but I tried it.

    So, feeling a little foolish. Thanks for the responses though!