Access network drive (HipServ) from Finder

  • Posted: 10 May 2009 12:41 PM

    I have a Lacie Ethernet Disk Mini (AXENTRA HipServ) on a mixed Mac and PC network. One computer is a PowerMac G5, and that computer is unable to access the HipServ thru the OSX Finder (or mount the HipServ as a network drive). It can access the HipServ using the browser interface. It can also ping the HipServ. And the G5’s iTunes sees the HipServ and the music on it. But not the Finder or thru Mounting of the drive.

    I have a couple of additional symptoms that may (or may not) be relevant). If I try to mount the drive by going to Network in Finder, a shortcut to the HipServ is there when the HipServ is operating, and it is not there when the HipServ is off. So it must be seeing the HipServ on the network. However, if I click on the HipServ shortcut icon, I get a dialog box saying that the alias is faulty and asking if I want to fix it, delete it, or OK. If I click fix, it opens a dialog box of items on the local computer (network is grayed out). If I click on delete, it says that I do not have sufficient permissions, despite this being an administrator account. So I click ok and the dialog box goes away without connecting.

    If I try to mount the HipServ drive using the HipServ application supplied by Lacie I get an error dialog box saying:

    Unable to connect to server at the address you specify (SMB://
    Try again later or try connecting to a different server. (error -36)

    Lacie and Axentra tell me that since the drive works with all of the other computers, it must be an OS-X issue and they can’t help.

    The G5 is running OSX 10.4.9 and accesses the network thru a USB Wireless N adapter (I run ProTools on the G5 and my version is not certified for OSX versions later than 4.9). The wireless access point is a Linksys WRT310N router configured as an access point (DHCP off, NAT off, wired connection from one of the local LAN ports to a LAN port on the main router/DHCP server). I also tried connecting the G5 to the WRT310N by cable, and that did not help (change anything). I don’t think it matters, since the WRT310N has no WAN connection, but I opened the required ports on the WRT 160N used to access the HipServ drive from the internet. No improvement resulted.

    The G5 has normal internet access, and can see and access the other computers on the network.

    All of the other computers on the network can access the HipServ fully (including the finder or explorer, and mounting). This includes an iBook (running 10.4.11) that typically is used in the same room as the PowerMac and accesses the network wirelessly via the WRT 310N as the access point.

    Any suggestions?