Time machine backup error question

  • Avatar

    Posted: 11 November 2011 01:00 PM

    After 18 months of flawless service, my Time Machine “could not complete backup” about once a week (works normally all other days) with the following error message:

    /...Time Capsule/iMac.sparsebundle” could not be accessed (error -1).

    I direct it to the backup disc, but it does not mount. I have to reset to factory settings, and then it functions perfectly for another week. Then error repeats, and I reset it, and it is fine for another week or so.

    Time machine is only one-half full.

    I upgraded to Lion without problems in July, and no Time Machine problems then. All software is updated. Only change is iTunes update, but that should not effect Time Machine.

    Any thoughts out there?

  • Posted: 07 December 2011 02:22 PM #1

    I had something similar happen to me, but it wasn’t with a Time Capsule; I just have a 1TB drive connected through Airport, which I discovered, after I got the same error you did, isn’t supported by Apple. Basically my backup sparseimage got corrupted and the only solution was to do a new backup. I could still mount the disk image though, so it didn’t seem like any of the files were hosed, but Time Machine couldn’t connect to it. I have my drive plugged in via Firewire now and it has worked since.


    Less is More (more or less).