Apple TV

  • Posted: 03 December 2013 10:06 AM

    The last time I went to use my ATV, i got the message that it was not connected to my WI-FI network. As far as I can tell, nothing has changed. Tried to connect, got the message, connection failed. The WIFI network works, all computers in the house, connected with full signal strength. Brought my ATV to work, connected it to the network and it worked fine. Brought it to the Genius Bar, connected, worked fine. The tech restored all the settings, said it should work now…it didn’t. Same thing…..connection failed. The ATV sees my network, shows full signal bars but wont connect!!
    Its a Gen2 with firmware 6.02(6646.81.1). Airport works (it has been rebooted), 2 computers using the network and ATV works…....but ATV wont connect to my network. I’m pretty sure it must be a simple fix, but I am at a loss as to what it is. HELP!!!

  • Avatar

    Posted: 03 December 2013 07:46 PM #1

    Any cordless phones or other types of electronics nearby to the ATV?

  • Posted: 03 December 2013 09:53 PM #2

    One cordless phone about 6 feet away, but it has been the same spot for over a year and in that time the ATV worked fine.

  • Posted: 05 December 2013 08:49 AM #3

    Disconnected the cordless phone, took it out of the room, same issue. Will not connect.