Apple Releases AirPort Security Update

| News

Apple released a new AirPort wireless networking update on Thursday that addresses three potential security risks. Depending on your Mac model, Software Update will install either AirPort Update 2006-001, or Security Update 2006-005. The updates fix a buffer overflow problem, a heap buffer overflow problem, and an integer overflow issue - all of which could potentially allow a malicious attacker to crash your Mac or perform unauthorized actions.

The updates require Mac OS X 10.3.9 or 10.4.7, and are available through Software Update. Additional information about the updates is available on the Apple Computer Web site.

No Comments

Log-in to comment