Quark Details QuarkXPress 7.3 Leopard Compatibility

| News

QuarkXPress 7 users considering upgrading to Mac OS X 10.5 can breath a little easier now that Quark has completed its preliminary compatibility testing. Version 7.3 of the professional page layout and design application is Leopard compatible. Quark Interactive Designer, however, does not export Flash content when used with Appleis newest operating system.

Quark spokesperson Sara Rector commented "We chose to focus on optimizing the latest version of QuarkXPress because it offers our customers the greatest value, features and benefits. We plan on releasing a QuarkXPress 7 update with fully tested Leopard support within the next few weeks."

The update will be free for QuarkXPress 7 users.

QuarkXPress 6.5 users considering the Leopard upgrade are in for a disappointment: The older version of QuarkXPress is not Mac OS X 10.5 compatible.

Sign Up for the Newsletter

Join the TMO Express Daily Newsletter to get the latest Mac headlines in your e-mail every weekday.

No Comments

Log-in to comment