Xserve EFI Firmware 1.1 Addresses Stability

| News

Apple released Xserve EFI Firmware Update 1.1 on Monday evening. The firmware update requires Mac OS X 10.5.2 or later, and Appleis ever-insightful release notes only state that it "fixes several issues to improve the stability of Xserve computers."

The installer places an application called Xserve EFI Firmware Update.app in /Applications/Utilities. Running the application installs the new firmware on your Xserve.

Xserve EFI Firmware Update 1.1 is available for download at the Apple Support Web site.

No Comments

Log-in to comment