<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Bold.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Italic.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-BoldItalic.woff" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Bold.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-Italic.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/ProximaNova-BoldItalic.woff2" as="font" crossorigin="anonymous" />
<link rel="preload" href="https://www.macobserver.com/wp-content/themes/observer_two/dist/fonts/tmo-icons.ttf" as="font" crossorigin="anonymous" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Apple, Other Tech Giants Taking Employees Tesla Let Go During Reduction Plan - The Mac Observer</title>
<meta name="description" content="A report from &quot;Punks &amp; Pinstripes&quot; indicates that Apple and other tech giants are hiring employees let go during Tesla&#039;s reduction plan." />
<link rel="canonical" href="https://www.macobserver.com/news/apple-other-tech-giants-taking-employees-tesla-let-go-during-reduction-plan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple, Other Tech Giants Taking Employees Tesla Let Go During Reduction Plan" />
<meta property="og:description" content="A report from &quot;Punks &amp; Pinstripes&quot; indicates that Apple and other tech giants are hiring employees let go during Tesla&#039;s reduction plan." />
<meta property="og:url" content="https://www.macobserver.com/news/apple-other-tech-giants-taking-employees-tesla-let-go-during-reduction-plan/" />
<meta property="og:site_name" content="The Mac Observer" />
<meta property="article:publisher" content="https://www.facebook.com/MacObserver" />
<meta property="article:published_time" content="2022-07-08T18:32:42+00:00" />
<meta property="og:image" content="https://www.macobserver.com/wp-content/uploads/2022/07/AppleSnaggingTeslaEmployeesJuly2022Featured.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Nick deCourville" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MacObserver" />
<meta name="twitter:site" content="@MacObserver" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Nick deCourville" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Observer &raquo; Feed" href="https://www.macobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Observer &raquo; Comments Feed" href="https://www.macobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Observer &raquo; Apple, Other Tech Giants Taking Employees Tesla Let Go During Reduction Plan Comments Feed" href="https://www.macobserver.com/news/apple-other-tech-giants-taking-employees-tesla-let-go-during-reduction-plan/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.macobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css' href='https://www.macobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' /><style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='mediaelement-css' href='https://www.macobserver.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-mediaelement-css' href='https://www.macobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' /><style id='global-styles-inline-css'>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</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpdiscuz-frontend-css-css' href='https://www.macobserver.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.19' type='text/css' media='all' /><style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpdiscuz-fa-css' href='https://www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.19' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpdiscuz-combo-css-css' href='https://www.macobserver.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpdiscuz-flag-css-css' href='https://www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css?ver=7.0.10' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpforo-widgets-css' href='https://www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.9.9.1' type='text/css' media='all' /><link rel='stylesheet' id='observer_two-style-css' href='https://www.macobserver.com/wp-content/themes/observer_two/dist/css/tmo.css?ver=1640241749' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='observer_two-style--singular-css' href='https://www.macobserver.com/wp-content/themes/observer_two/dist/css/single.css?ver=1635894539' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wpforo-dynamic-style-css' href='https://www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.9.9.1.451f355a323978998707edf54e379037' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='tmo_animate-css' href='https://www.macobserver.com/wp-content/plugins/observer-plugin/css/animate.min.css?ver=1.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='observer_plugin-css' href='https://www.macobserver.com/wp-content/plugins/observer-plugin/css/observer-plugin.min.css?ver=1.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='fancybox_css-css' href='https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/vendor/fancybox/jquery.fancybox.css?ver=3.5.7' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jetpack_css-css' href='https://www.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' /><script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://www.macobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src="https://www.macobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" defer="defer" type="text/javascript"></script>
<script src="//platform.twitter.com/widgets.js?ver=6.0" defer="defer" type="text/javascript"></script>
<script src="https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/vendor/fancybox/jquery.fancybox.min.js?ver=3.5.7" defer="defer" type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://www.macobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.macobserver.com/wp-json/wp/v2/posts/133224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macobserver.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.macobserver.com/?p=133224' />
<link rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-other-tech-giants-taking-employees-tesla-let-go-during-reduction-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-other-tech-giants-taking-employees-tesla-let-go-during-reduction-plan%2F&#038;format=xml" />

<script>
(function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-manual';
 w.adthrive.host = 'ads.adthrive.com';

 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy='no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/61d4943b51ada0001ba30419/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
})(window, document);
</script>
</head>
<body class="post-template-default single single-post postid-133224 single-format-standard has-navbar-fixed-top wpf-default wpft-">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
<header id="masthead" class="site-header">
<nav class="navbar is-primary is-fixed-top" role="navigation" aria-label="main navigation">
<div class="navbar-brand">
<a href="https://www.macobserver.com/" rel="home" title="The Mac Observer" data-wpel-link="internal"><img src="https://www.macobserver.com/wp-content/themes/observer_two/dist/images/logo.png" width="112" height="40" alt="The Mac Observer" /></a>
<a role="button" class="navbar-burger" aria-label="menu" aria-expanded="false" data-target="tmo-primary-nav">
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
<span aria-hidden="true"></span>
</a>
<div class="navbar-item navbar-item--search is-hidden-desktop"><a href="javascript:void(0);" data-wpel-link="internal"><i class="tmoi tmoi-magnify tmoi-32px"></i></a></div>
</div>
<div id="tmo-primary-nav" class="navbar-menu">
<div class="navbar-contents">
<div class="navbar-start">
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-95008 navbar-item dropdown navbar-link" title="Features" href="https://www.macobserver.com/" id="menu-item-95008" data-wpel-link="internal">Features</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013 navbar-item" title="Forums" href="https://www.macobserver.com/community/" data-wpel-link="internal">Forums</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95032 navbar-item" title="Tips" href="https://www.macobserver.com/features/tips/" data-wpel-link="internal">Tips</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033 navbar-item" title="How-To" href="https://www.macobserver.com/features/tips/how-to/" data-wpel-link="internal">How-To</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95004 navbar-item" title="AirPods" href="https://www.macobserver.com/tag/airpods/" data-wpel-link="internal">AirPods</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113609 navbar-item" title="Cool Stuff Found" href="https://www.macobserver.com/cool-stuff-found/" data-wpel-link="internal">Cool Stuff Found</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115971 navbar-item" title="Apple TV+" href="https://www.macobserver.com/tag/apple-tv-2/" data-wpel-link="internal">Apple TV+</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119119 navbar-item" title="Apple Watch Series 7" href="https://www.macobserver.com/tag/apple-watch-series-7/" data-wpel-link="internal">Apple Watch Series 7</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95005 navbar-item" title="AAPL" href="https://www.macobserver.com/tag/aapl/" data-wpel-link="internal">AAPL</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95017 navbar-item" title="Security" href="https://www.macobserver.com/tag/security/" data-wpel-link="internal">Security</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100385 navbar-item" title="Privacy" href="https://www.macobserver.com/tag/privacy/" data-wpel-link="internal">Privacy</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-96265 navbar-item dropdown navbar-link" title="Mac" href="https://www.macobserver.com/tag/mac/" id="menu-item-96265" data-wpel-link="internal">Mac</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-104018 navbar-item" title="M1" href="https://www.macobserver.com/tag/m1/" data-wpel-link="internal">M1</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121194 navbar-item" title="M1 Pro" href="https://www.macobserver.com/tag/m1-pro/" data-wpel-link="internal">M1 Pro</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121193 navbar-item" title="M1 Max" href="https://www.macobserver.com/tag/m1-max/" data-wpel-link="internal">M1 Max</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-102347 navbar-item" title="Apple Silicon" href="https://www.macobserver.com/tag/apple-silicon/" data-wpel-link="internal">Apple Silicon</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115973 navbar-item" title="macOS Monterey" href="https://www.macobserver.com/tag/macos-monterey/" data-wpel-link="internal">macOS Monterey</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121195 navbar-item" title="macOS Big Sur" href="https://www.macobserver.com/tag/macos-big-sur/" data-wpel-link="internal">macOS Big Sur</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95029 navbar-item" title="MacBook Pro" href="https://www.macobserver.com/tag/macbook-pro/" data-wpel-link="internal">MacBook Pro</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95028 navbar-item" title="MacBook Air" href="https://www.macobserver.com/tag/macbook-air/" data-wpel-link="internal">MacBook Air</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95026 navbar-item" title="iMac" href="https://www.macobserver.com/tag/imac/" data-wpel-link="internal">iMac</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95006 navbar-item dropdown navbar-link" title="iPhone" href="https://www.macobserver.com/tag/iphone/" id="menu-item-95006" data-wpel-link="internal">iPhone</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119118 navbar-item" title="iPhone 13" href="https://www.macobserver.com/tag/iphone-13/" data-wpel-link="internal">iPhone 13</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-115972 navbar-item" title="iOS 15" href="https://www.macobserver.com/tag/ios-15/" data-wpel-link="internal">iOS 15</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95007 navbar-item dropdown navbar-link" title="iPad" href="https://www.macobserver.com/tag/ipad/" id="menu-item-95007" data-wpel-link="internal">iPad</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95021 navbar-item" title="iPad mini" href="https://www.macobserver.com/tag/ipad-mini/" data-wpel-link="internal">iPad mini</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95019 navbar-item" title="iPadOS" href="https://www.macobserver.com/tag/ipados/" data-wpel-link="internal">iPadOS</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100386 navbar-item" title="iPad Air" href="https://www.macobserver.com/tag/ipad-air/" data-wpel-link="internal">iPad Air</a>
<a class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95022 navbar-item" title="iPad Pro" href="https://www.macobserver.com/tag/ipad-pro/" data-wpel-link="internal">iPad Pro</a>
</div>
</div>
<div class="navbar-item has-dropdown is-hoverable" data-target="dropdown">
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39537 navbar-item dropdown navbar-link" title="Podcasts" href="https://www.macobserver.com/podcasts/" id="menu-item-39537" data-wpel-link="internal">Podcasts</a><div class="navbar-dropdown"><a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104385 navbar-item" title="Media+" href="https://www.macobserver.com/show/media-plus/" data-wpel-link="internal">Media+</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95011 navbar-item" title="Daily Observations" href="https://www.macobserver.com/show/tmo-daily-observations/" data-wpel-link="internal">Daily Observations</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95012 navbar-item" title="Mac Geek Gab" href="https://www.macobserver.com/show/mac-geek-gab/" data-wpel-link="internal">Mac Geek Gab</a>
<a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95014 navbar-item" title="Apple Context Machine" href="https://www.macobserver.com/show/apple-context-machine/" data-wpel-link="internal">Apple Context Machine</a>
</div>
</div>
<a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128689 navbar-item" title="We Are Hiring" href="https://www.macobserver.com/tmo-is-looking-for-writers/" data-wpel-link="internal">We Are Hiring</a>
</div>
<div class="navbar-end">
<div class="navbar-item navbar-item--login has-dropdown is-hoverable is-logged-out" data-target="dropdown">
<a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-other-tech-giants-taking-employees-tesla-let-go-during-reduction-plan%2F" rel="nofollow" data-wpel-link="internal"><div class="not-logged-in-avatar"><i class="tmoi tmoi-36px tmoi-account"></i></div><div>Login</div></a> </div>
</div>
<div class="navbar-item navbar-item--search is-hidden-touch"><a href="javascript:void(0);" data-wpel-link="internal"><i class="tmoi tmoi-magnify tmoi-32px"></i></a></div>
</div>
</div>
</nav>
<div class="search-wrap">
<form method="get" id="tmo-search" class="searchform" action="/">
<div class="field has-addons">
<label class="label is-sr-only" for="search">Search</label>
<div class="control is-expanded">
<input class="input is-radiusless" type="text" name="s" id="search-box" placeholder="Search">
</div>
<div class="control">
<input type="submit" id="search-submit" class="button is-info  is-radiusless" value="Search" />
</div>
</div>
</form>
</div>
</header>
<main id="primary" class="site-main  container is-fullhd">
<div class="tmo-ezoic-ad-margin-left">

<div id="ezoic-pub-ad-placeholder-102"> </div>

</div>
<div class="tmo-ezoic-ad-margin-right">

<div id="ezoic-pub-ad-placeholder-105"> </div>

</div>
<article id="post-133224" class="columns is-marginless post-133224 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="column  is-full-mobile">
<header class="entry-header columns">
<div class="column">
<h1 class="entry-title title is-2">Apple, Other Tech Giants Taking Employees Tesla Let Go During Reduction Plan</h1> <div class="entry-meta meta meta-article">

<div class="meta-byline clearfix">

<a href="https://www.macobserver.com/author/nick/" data-wpel-link="internal"><img class="avatar-small is-pulled-left" src="https://secure.gravatar.com/avatar/ad3f43e1d4b95832c510d8385aa8c367?s=96&d=wavatar&r=g" alt="Nick deCourville" /></a>
<div class="author left">
<strong><a href="https://www.macobserver.com/author/nick/" data-wpel-link="internal"><span class="fn" itemprop="author">Nick deCourville</span></a></strong><br />
</div>
</div>
<div class="meta-timestamp">
<span class="meta tmo-meta-timetoread"><span class="tmo-time-to-read"><i class="tmoi tmoi-clock-outline"></i> 1 minute read</span></span><br />
<time datetime="2022-07-08" class="updated" pubdate>Jul 8th, 2022 2:32 PM EDT</time> | <a href="https://www.macobserver.com/features/news/" data-wpel-link="internal">News</a>
</div> </div>
</div>
</header>

<div id="ezoic-pub-ad-placeholder-101" class="tmo-ezoic-ad"> </div>

<section>
<div id="tmo-main-featured-image" class="post-thumbnail"><img width="1200" height="630" src="https://www.macobserver.com/wp-content/uploads/2022/07/AppleSnaggingTeslaEmployeesJuly2022Featured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="AppleSnaggingExTeslaEmployeesJuly2022" srcset="https://www.macobserver.com/wp-content/uploads/2022/07/AppleSnaggingTeslaEmployeesJuly2022Featured.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2022/07/AppleSnaggingTeslaEmployeesJuly2022Featured-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2022/07/AppleSnaggingTeslaEmployeesJuly2022Featured-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2022/07/AppleSnaggingTeslaEmployeesJuly2022Featured-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2022/07/AppleSnaggingTeslaEmployeesJuly2022Featured-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2022/07/AppleSnaggingTeslaEmployeesJuly2022Featured-600x315.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="content entry-content container is-max-desktop">
<p>After a recent wave of layoffs at Tesla as part of a reduction plan, other major tech companies such as Apple, Google and Amazon are now hiring dozens of the former employees.</p>
<p>In a report from <em>Punks &amp; Pinstripes</em>, the organization tracked LinkedIn data of over 450 Tesla employees who left the company over the past 90 days as of June 30.</p>

<div id="ezoic-pub-ad-placeholder-148"> </div>


<div id="ezoic-pub-ad-placeholder-138">
<div class="tmo-mobile-ads row collapse is-hidden-desktop">
<div class="tmo-mobile-ad-1 small-12 medium-6 column">
<div id="ad-mobile-mru-1"></div>
<script language="JavaScript">
window.addEventListener('DOMContentLoaded', function(event) {
	const ad = {
		"domain":"bullseye",
		"pool":"9077",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	const iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-1"
	};

	bbmWriteAd(ad,iframe);
});
</script>
</div>
<div class="tmo-mobile-ad-2 small-12 medium-6 column is-flex-tablet-only">
<div id="ad-mobile-mru-2"></div>
<script language="JavaScript">
window.addEventListener('DOMContentLoaded', function(event) {

	var ad = {
		"domain":"bullseye",
		"pool":"23695",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-2"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>
</div>
</div>
</div>

<h2>Apple Swooping in on Ex-Tesla Employees Let Go by Reduction Plan</h2>
<p>By the numbers, over 100 former Tesla employees transferred to both Apple and Amazon. For Cupertino, culling employees from Tesla is nothing new. In 2021, Apple was able to snag <a target="_blank" href="https://www.macobserver.com/news/apple-poaches-christopher-moore/" data-wpel-link="internal">Tesla’s former Autopilot software director Christopher Moore</a>.</p>
<p>The data arrives a few weeks after <a target="_blank" href="https://www.businessinsider.com/rivian-amazon-apple-hire-tesla-workers-elon-musk-layoffs-2022-7" data-wpel-link="external" rel="nofollow noopener noreferrer">Tesla CEO Elon Musk made an announcement</a> that the company was cutting 3.5% of its total workforce. This cut included 10% of salaried staff. Isobel Asher Hamilton reported for <em>Business</em> <em>Insider</em> that the layoffs <a target="_blank" href="https://www.businessinsider.com/tesla-elon-musk-layoffs-10-percent-staff-have-begun-2022-6?r=US&amp;IR=T" data-wpel-link="external" rel="nofollow noopener noreferrer">began days into Musk’s announcement</a>. The CEO stated the decision was due to the U.S. being in the midst of a recession.</p>
<p>Additionally, many of the employees from the data moved to other electric-vehicle companies. According to the LinkedIn data, 90 employees joined electric-car manufacturers Rivian and Lucid Motors. On the other hand, around eight of the laid-off employees went to traditional automakers, such as Ford and General Motors.</p>
<p>Redwood Materials, as well as the Amazon-backed autonomous-driving company Zoox took portions of the workers.</p>
<h2>Collect them All</h2>
<p>For Apple, taking the excess Tesla can’t use is an overall win. There is a lot that goes into being a Tesla employee, and the bar is set rather high. Scooping up these employees is the right move for Cupertino.</p>
<p>In terms of other tech giants, many <a target="_blank" href="https://news.yahoo.com/tesla-apple-microsoft-peloton-all-of-tech-companies-hitting-the-brakes-on-hiring-202428628.html" data-wpel-link="external" rel="nofollow noopener noreferrer">are also reporting cutbacks in hiring</a>. Thursday, Meta CEO Mark Zuckerberg stated that the company planned to scale back on hiring. In June, Coinbase CEO Brian Armstrong stated that the company would lay off 18% of its total workforce.</p>
<p>For Apple, the company is obviously looking to score prime ex-Tesla staff, but it is holding off on filling certain tech support Genius roles at retail stores. While there are rumors that Apple is looking to cut its iPhone 14 supply by ten percent, analyst Ming-Chi Kuo <a target="_blank" href="https://www.macobserver.com/news/kuo-doubtful-about-report-of-apple-cutting-iphone-14-order/" data-wpel-link="internal">believes such a move is unlikely</a>.</p>
<p>Cupertino currently employs around 154,000 people globally.</p>
</div>
</section>
<footer class="container entry-footer">
</footer>

<div id="ezoic-pub-ad-placeholder-117"> </div>

</div>
</article>
<nav class="navigation tmo-pagination-links" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.macobserver.com/news/m2-macbook-air-available-for-pre-order-but-some-configs-face-shipping-delays/" rel="prev" data-wpel-link="internal"><div class="button tmo-fat-button is-primary is-light tmo-pagination-prev"><i class="tmoi tmoi-chevron-left tmoi-36px"></i> <span class="nav-title">M2 MacBook Air Available for Pre-Order, But Some Configs Face Shipping Delays</span></div></a></div></div>
</nav><div class="column"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> <div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fapple-other-tech-giants-taking-employees-tesla-let-go-during-reduction-plan%2F" data-wpel-link="internal"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.macobserver.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="cb5f9119ec" /><input type="hidden" name="_wp_http_referer" value="/news/apple-other-tech-giants-taking-employees-tesla-let-go-during-reduction-plan/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div>
<div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please login to comment</div>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p> <div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>

<div id="ezoic-pub-ad-placeholder-127"> </div>

</main>

<ul style="display:none" id="eepd" class="entry-unrelated">
<li id="eepid">133224</li>
<li id="eepa">Nick deCourville</li>
<li id="eepc">news</li>
<li id="eetr">0</li>
<li id="eedt">1657290762</li>
</ul>


<div id="ezoic-pub-ad-placeholder-127"> </div>

<div id="footer-container">
<footer id="colophon" class="site-footer secondary-content  footer">
<div id="footer" class="site-info content">
<div class="columns is-mobile is-multiline">
<div class="column is-half-mobile is-one-quarter-desktop">
<h4 class="">Navigation</h4>
<nav role="navigation">
<ul class="foot-dir ft-nav">
<li><a href="https://www.macobserver.com/features/news/" data-wpel-link="internal">News</a></li>
<li><a href="https://www.macobserver.com/features/reviews/" data-wpel-link="internal">Reviews</a></li>
<li><a href="https://www.macobserver.com/features/tips/" data-wpel-link="internal">Tutorials</a></li>
<li><a href="https://www.macobserver.com/podcasts/" data-wpel-link="internal">Podcasts</a></li>
<li><a href="https://www.macobserver.com/contact/" data-wpel-link="internal">Submit a Tip / Contact Us</a></li>
<li><a href="https://www.macobserver.com/about-the-mac-observer/" data-wpel-link="internal">About Us</a></li>
</ul>
</nav>
</div>
<div class="column is-half-mobile is-one-quarter-desktop">
<h4 class="">Categories</h4>
<ul class="foot-dir ft-cat left">
<li><a href="https://www.macobserver.com/features/columns-opinions/" data-wpel-link="internal">Columns</a></li>
<li><a href="https://www.macobserver.com/features/editorial/" data-wpel-link="internal">Editorials</a></li>
<li><a href="https://www.macobserver.com/features/quick-tip/" data-wpel-link="internal">Quick Tips</a></li>
<li><a href="https://www.macobserver.com/death-knell/" data-wpel-link="internal">Apple Death Knells</a></li>
<li><a href="https://www.macobserver.com" data-wpel-link="internal">View All Categories</a></li>
</ul>
</div>
<div class="column is-half-mobile is-one-quarter-desktop">
<h4 class="">Connect with Us</h4>
<ul class="foot-dir ft-social">
<li><a href="https://twitter.com/MacObserver" data-wpel-link="external" target="_blank" rel="nofollow noopener noreferrer">Twitter</a></li>
<li><a href="https://www.facebook.com/MacObserver" data-wpel-link="external" target="_blank" rel="nofollow noopener noreferrer">Facebook</a></li>
<li><a href="https://www.macobserver.com/feed/everything/" data-wpel-link="internal">RSS Feed</a></li>
<li><a href="https://www.macobserver.com/podcasts/" data-wpel-link="internal">Podcast Directory</a></li>
<li><a href="https://www.macobserver.com/contact/" data-wpel-link="internal">Author Directory</a></li>
<li><a href="https://www.macobserver.com/privacy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul>
</div>
<div class="column is-half-mobile is-one-quarter-desktop">
<a href="#"><img id="logo" src="https://www.macobserver.com/wp-content/themes/observer_two/dist/images/logo.png" alt="Mac Observer" /></a>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo" data-wpd-lity="" data-wpel-link="internal">wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script id='wpdiscuz-combo-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"1f9e17d7f8b4462e5f2413ec925d46ea","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"12582912","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 12MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.19","wc_post_id":"133224","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","primaryColor":"#0A5785","url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.macobserver.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.macobserver.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"96be67993c","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script src='https://www.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.19' id='wpdiscuz-combo-js-js'></script>
<script src='https://www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js?ver=7.0.10' id='wpdiscuz-flag-js-js'></script>
<script src='https://www.macobserver.com/wp-content/themes/observer_two/dist/js/tmo.js?ver=1.0.1' id='observer_two-js'></script>
<script src='https://www.macobserver.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script src="https://www.macobserver.com/wp-content/plugins/observer-plugin/javascript/observer.min.js?ver=1.0" defer="defer" type="text/javascript"></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.macobserver.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://www.macobserver.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src="https://www.macobserver.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0" defer="defer" type="text/javascript"></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-M9XGZJ6DBL"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-M9XGZJ6DBL');
</script>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5u66');
twq('track','PageView');
</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '3867930396628397');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=3867930396628397&ev=PageView&noscript=1"
/></noscript>

</body>
</html>
