<!doctype html>
<!--[if IEMobile 7 ]><html
class="no-js iem7" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if lt IE 7]><html
class="no-js ie6 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if IE 7]><html
class="no-js ie7 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if IE 8]><html
class="no-js ie8 oldie" lang=en xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <![endif]-->
<!--[if gt IE 8]><!--><html
class=no-js lang=en-US xmlns=http://www.w3.org/1999/xhtml xmlns:og=http://ogp.me/ns# xmlns:fb=https://www.facebook.com/2008/fbml itemscope itemtype=http://schema.org/CreativeWork> <!--<![endif]--><head><meta
charset=utf-8><meta
http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=apple-touch-icon sizes=180x180 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon.png><link
rel=icon type=image/png sizes=32x32 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-32x32.png><link
rel=icon type=image/png sizes=16x16 href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-16x16.png><link
rel=manifest href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/site.webmanifest><link
rel=mask-icon href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/safari-pinned-tab.svg color=#2b5797><link
rel="shortcut icon" href=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico><meta
name=msapplication-TileColor content=#2b5797><meta
name=msapplication-config content=//www.macobserver.com/wp-content/themes/observer/assets/images/icons/browserconfig.xml><link
href=https://www.macobserver.com/feed/everything/ rel=alternate type=application/rss+xml title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts"><title>iPhone 11 Pro Has 25% Larger Battery Than 2018 Models - The Mac Observer</title> <script>window._wca=window._wca||[];</script> <link
rel=canonical href=https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="iPhone 11 Pro Has 25% Larger Battery Than 2018 Models - The Mac Observer"><meta
property=og:description content="The iPhone 11 Pro Max has a 25% larger battery than last year&#8217;s models (via MacRumors). Filings submitted to China&#8217;s Technology&#8217;s Telecommunication Equipment Certification Center (TENAA) contained the comparison data. iPhone 11 Bigger Battery and 4GB of RAM According to the documents that iPhone 11 Pro Max has a 3,969 mAh battery. That is compared &hellip;"><meta
property=og:url content=https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/><meta
property=og:site_name content="The Mac Observer"><meta
property=article:publisher content=https://www.facebook.com/MacObserver><meta
property=article:section content=News><meta
property=article:published_time content=2019-09-18T13:38:13+00:00><meta
property=fb:app_id content=314031572034374><meta
property=og:image content=https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro.jpg><meta
property=og:image:secure_url content=https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro.jpg><meta
property=og:image:width content=1200><meta
property=og:image:height content=630><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="The iPhone 11 Pro Max has a 25% larger battery than last year&#8217;s models (via MacRumors). Filings submitted to China&#8217;s Technology&#8217;s Telecommunication Equipment Certification Center (TENAA) contained the comparison data. iPhone 11 Bigger Battery and 4GB of RAM According to the documents that iPhone 11 Pro Max has a 3,969 mAh battery. That is compared [&hellip;]"><meta
name=twitter:title content="iPhone 11 Pro Has 25% Larger Battery Than 2018 Models - The Mac Observer"><meta
name=twitter:site content=@MacObserver><meta
name=twitter:image content=https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro.jpg><meta
name=twitter:creator content=@charlotteahenry> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macobserver.com/#organization","name":"The Mac Observer","url":"https://www.macobserver.com/","sameAs":["https://www.facebook.com/MacObserver","https://www.youtube.com/user/MacObserver","https://twitter.com/MacObserver"],"logo":{"@type":"ImageObject","@id":"https://www.macobserver.com/#logo","url":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","width":1408,"height":533,"caption":"The Mac Observer"},"image":{"@id":"https://www.macobserver.com/#logo"}},{"@type":"WebSite","@id":"https://www.macobserver.com/#website","url":"https://www.macobserver.com/","name":"The Mac Observer","publisher":{"@id":"https://www.macobserver.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.macobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/#primaryimage","url":"https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/#webpage","url":"https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/","inLanguage":"en-US","name":"iPhone 11 Pro Has 25% Larger Battery Than 2018 Models - The Mac Observer","isPartOf":{"@id":"https://www.macobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/#primaryimage"},"datePublished":"2019-09-18T13:38:13+00:00","dateModified":"2019-09-18T13:38:13+00:00"},{"@type":"NewsArticle","@id":"https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/#article","isPartOf":{"@id":"https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/#webpage"},"author":{"@id":"https://www.macobserver.com/#/schema/person/4004f24558fb796c25c818ff077c26e5"},"headline":"iPhone 11 Pro Has 25% Larger Battery Than 2018 Models","datePublished":"2019-09-18T13:38:13+00:00","dateModified":"2019-09-18T13:38:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/#webpage"},"publisher":{"@id":"https://www.macobserver.com/#organization"},"image":{"@id":"https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/#primaryimage"},"articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.macobserver.com#organization"}},{"@type":["Person"],"@id":"https://www.macobserver.com/#/schema/person/4004f24558fb796c25c818ff077c26e5","name":"Charlotte Henry","image":{"@type":"ImageObject","@id":"https://www.macobserver.com/#authorlogo","url":"https://secure.gravatar.com/avatar/53910275004b703e88cc4e5f84d6669d?s=96&d=wavatar&r=g","caption":"Charlotte Henry"},"description":"Charlotte is a media junkie, covering how Apple is not just a revolutionary tech firm, but a revolutionary media firm for TMO. She is based in London, and writes and broadcasts for various outlets.","sameAs":["https://twitter.com/charlotteahenry"]}]}</script> <link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//ajax.googleapis.com><link
rel=dns-prefetch href=//chimpstatic.com><link
rel=dns-prefetch href=//stats.wp.com><link
rel=dns-prefetch href=//platform.twitter.com><link
rel=dns-prefetch href=//www.google.com><link
rel=dns-prefetch href=//s.w.org><link
rel=stylesheet id=wp-block-library-css  href=//www.macobserver.com/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><link
rel=stylesheet id=wc-block-style-css  href=//www.macobserver.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css type=text/css media=all><link
rel=stylesheet id=woocommerce-layout-css  href=//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css type=text/css media=all><style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style><link
rel=stylesheet id=woocommerce-smallscreen-css  href=//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css type=text/css media='only screen and (max-width: 768px)'><link
rel=stylesheet id=woocommerce-general-css  href=//www.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css type=text/css media=all><style id=woocommerce-inline-inline-css>.woocommerce form .form-row
.required{visibility:visible}</style><link
rel=stylesheet id=wsl-widget-css  href=//www.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css type=text/css media=all><link
rel=stylesheet id=wpdiscuz-font-awesome-css  href=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css type=text/css media=all><link
rel=stylesheet id=wpdiscuz-frontend-css-css  href=//www.macobserver.com/wp-content/themes/observer/wpdiscuz/wpdiscuz.css type=text/css media=all><link
rel=stylesheet id=wpdiscuz-user-content-css-css  href=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css type=text/css media=all><link
rel=stylesheet id=wpdiscuz-flag-css-css  href=//www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css type=text/css media=all><link
rel=stylesheet id=wpdumc-styles-css  href=//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/css/style.css type=text/css media=all><link
rel=stylesheet id=wpforo-widgets-css  href=//www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css type=text/css media=all><link
rel=stylesheet id=woocommerce-nyp-css  href=//www.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css type=text/css media=all><link
rel=stylesheet id=wpforo-cross-css-css  href=//www.macobserver.com/wp-content/plugins/wpforo-cross-posting/assets/css/wpforo-cross.css type=text/css media=all><link
rel=stylesheet id=wpf-embed-css  href=//www.macobserver.com/wp-content/plugins/wpforo-embeds/assets/css/embed.css type=text/css media=all><link
rel=stylesheet id=main-stylesheet-css  href='//www.macobserver.com/wp-content/themes/observer/assets/stylesheets/foundation.css?x92448' type=text/css media=all><link
rel=stylesheet id=tmo_animate-css  href=//www.macobserver.com/wp-content/plugins/observer-plugin//css/animate.min.css type=text/css media=screen><link
rel=stylesheet id=observer_plugin-css  href=//www.macobserver.com/wp-content/plugins/observer-plugin//css/observer-plugin.min.css type=text/css media=screen><link
rel=stylesheet id=fancybox_css-css  href=//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.css type=text/css media=screen><link
rel=stylesheet id=social-logos-css  href=//www.macobserver.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css type=text/css media=all><link
rel=stylesheet id=jetpack_css-css  href=//www.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css type=text/css media=all> <script src=//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js></script> <script>var related_posts_js_options={"post_heading":"h4"};</script> <script src=//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js></script> <script>var ltsettings={"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};</script> <script src=//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js></script> <script src=//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/vimeoplayer.js></script> <script src=//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js></script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js></script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js></script> <script>/*<![CDATA[*/var wpdiscuzAjaxObj={"url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.macobserver.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"1f9e17d7f8b4462e5f2413ec925d46ea","isLoadOnlyParentComments":0,"ahk":"q!lpq)u1#8j=&r$(nx(go&!%%xenn#23","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":77905,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1","primaryColor":"#0A5785","wpdumc_text_posts":"Posts","wpdumc_text_comments":"Comments","wpdumc_is_id_mentioning":1,"wpdumc_displayNicename":1}};/*]]>*/</script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js></script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/quicktags/wpdiscuz-quictags.js></script> <script>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js></script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js></script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js></script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/jquery.caret.min.js></script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/jquery.atwho.min.js></script> <script src=//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/wpdiscuz-ucm.js></script> <script async src=//stats.wp.com/s-201938.js></script> <script src=//www.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/modernizr.js></script> <script src=//www.macobserver.com/wp-includes/js/jquery/jquery-migrate.min.js></script> <script src=//platform.twitter.com/widgets.js></script> <script src=//www.google.com/recaptcha/api.js></script> <script src=//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.pack.js></script> <link
rel=https://api.w.org/ href=https://www.macobserver.com/wp-json/><link
rel=alternate type=application/json+oembed href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fiphone-11-pro-has-25-larger-battery-than-2018-models%2F"><link
rel=alternate type=text/xml+oembed href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fiphone-11-pro-has-25-larger-battery-than-2018-models%2F&#038;format=xml"><link
rel=alternate type=application/json title="The Mac Observer &raquo; JSON Feed" href=https://www.macobserver.com/feed/json/><link
rel=alternate type=application/json title="The Mac Observer &raquo; iPhone 11 Pro Has 25% Larger Battery Than 2018 Models Comments Feed" href=https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/feed/json/><style>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</style><meta
name=referrer content=always>	<noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript></head><body
class="post-template-default single single-post postid-77905 single-format-standard theme-observer woocommerce-no-js offcanvas wpf-default"><div
class=off-canvas-wrap data-offcanvas><div
class="fixed off-canvas-fixed"><nav
class=tab-bar><section
class=left-small>
<a
class="left-off-canvas-toggle menu-icon" href=#><span></span></a></section><section
class=tab-bar-section><a
id=sm-logo href="/?utm_campaign=tmo_navbarlogo"><img
src=//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png alt="Mac Observer"></a></section><section
class="tmo-button-search right-small">
<a
href=#><i
class="fa fa-search"></i></a></section></nav><div
id=tmo-mobile-search><form
role=search method=get id=searchform class="n-search right clearfix"  action=https://www.macobserver.com/>
<input
type=text class=text-input value name=s id=s placeholder=SEARCH>
<input
type=submit id=searchsubmit value=Search class=hidden></form></div><aside
class=left-off-canvas-menu aria-hidden=true tabindex=-1><ul
id=menu-top-navigation class=off-canvas-list><li
class=menu-item><a
href=https://www.macobserver.com/wp-login.php class=icon-user>Login</a></li><li
id=menu-item-70847 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70847"><a
href=https://www.macobserver.com/tag/macos-catalina/>macOS Catalina</a></li><li
id=menu-item-70848 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70848"><a
href=https://www.macobserver.com/tag/ios-13/>iOS 13</a></li><li
id=menu-item-39537 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a
href=https://www.macobserver.com/podcasts/>Podcasts</a></li><li
id=menu-item-41013 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a
href=https://www.macobserver.com/community/>Forums</a></li></ul></aside></div><div
class=inner-wrap><div
class="top-bar-container fixed"><nav
id=nav-bar class=top-bar data-topbar data-options=scrolltop:false; role=navigation><ul
id=tmo-nav-logo class=title-area><li
class=name>
<a
href="/?utm_campaign=tmo_logo"><img
id=logo src=//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png alt="Mac Observer"></a></li></ul><div
class=top-bar-section><ul
id=menu-top-navigation-1 class="top-bar-menu left"><li
class=divider></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70847"><a
href=https://www.macobserver.com/tag/macos-catalina/>macOS Catalina</a></li><li
class=divider></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70848"><a
href=https://www.macobserver.com/tag/ios-13/>iOS 13</a></li><li
class=divider></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a
href=https://www.macobserver.com/podcasts/>Podcasts</a></li><li
class=divider></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a
href=https://www.macobserver.com/community/>Forums</a></li></ul></div><div
id=tmo-nav-searchbox><div
id=sn-login>
<a
href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fiphone-11-pro-has-25-larger-battery-than-2018-models%2F"><span
class=not-logged-in-avatar><strong
class=icon-user>Login</strong></span></a></div><div
class="nav-search show-for-medium-up"><form
role=search method=get id=searchform class="n-search right clearfix"  action=https://www.macobserver.com/>
<input
type=text class=text-input value name=s id=s placeholder=SEARCH>
<input
type=submit id=searchsubmit value=Search class=hidden></form></div></div></nav></div><div
class="tmo-header row"><header
role=contentinfo class=header><div
class="small-12 columns collapse wrap"><div
id=home-mobile-ad class=hide-for-medium-up> <script language=JavaScript>$(document).ready(function(){if($(window).width()<481)
{var ad={"domain":"bullseye","pool":"22998","type":"21291","pos":"","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"320","height":"50","align":"middle","id":"#home-mobile-ad"};bbmWriteAd(ad,iframe);}});</script> </div><div
id=ad-top-banner class="show-for-large-up ad"> <script language=JavaScript>$(document).ready(function(){if($(window).width()>480)
{var ad={"domain":"bullseye","pool":"124","type":"13","pos":"8","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":""};var iframe={"domain":"bullseye","width":"728","height":"90","align":"middle","id":"#ad-top-banner"};bbmWriteAd(ad,iframe);}});</script> </div></div></header></div><section
class=container role=document><div
class=row><div
id=tmo-main-column class="small-12 large-8 columns" role=main><article
class="post-77905 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id=post-77905><header><h1 class="entry-title">
iPhone 11 Pro Has 25% Larger Battery Than 2018 Models</h1><div
class="meta meta-article clearfix"><div
class="meta-byline clearfix">
<a
href=https://www.macobserver.com/author/charlotte-henry/><img
class="avatar-small left" src=https://www.macobserver.com/wp-content/uploads/2019/08/CH-avatar.png alt="Charlotte Henry"></a><div
class="author left">
<strong><a
href=https://www.macobserver.com/author/charlotte-henry/><span
class=fn itemprop=author>Charlotte Henry</span></a></strong><br>
<a
href="https://twitter.com/intent/user?screen_name=charlotteahenry">@charlotteahenry</a></div></div><div
class=meta-timestamp>
<span
class="meta tmo-meta-timetoread"><span
class=tmo-time-to-read><i
class="fa fa-clock-o"></i> Under a minute read</span></span><br>
<time
datetime=2019-09-18 class=updated pubdate>Sep 18th, 2019 9:38 AM EDT</time> | <a
href=https://www.macobserver.com/features/news/>News</a></div></div></header><section
class="post_content clearfix" itemprop=articleBody><div
class="entry-content KonaBody"><p>The iPhone 11 Pro Max has a 25% larger battery than last year&#8217;s models (via <em><a
target=_blank href=https://www.macrumors.com/2019/09/17/iphone-11-pro-max-battery-mah-4gb-ram-tenaa/>MacRumors</a>)</em>. Filings submitted to China&#8217;s Technology&#8217;s Telecommunication Equipment Certification Center (TENAA) contained the comparison data.</p><p><img
class="size-full wp-image-77308" src=https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro.jpg alt width=1200 height=630 srcset="https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro.jpg 1200w, https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro-300x158.jpg 300w, https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro-768x403.jpg 768w, https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro-1024x538.jpg 1024w, https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro-400x210.jpg 400w, https://www.macobserver.com/wp-content/uploads/2019/09/apple-iphone-11-pro-600x315.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"></p><div
class="tmo-mobile-ads row collapse hide-for-large-up"><div
class="tmo-mobile-ad-1 small-12 medium-6 column hide-for-large-up"><div
id=ad-mobile-mru-1></div> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-1"};bbmWriteAd(ad,iframe);});</script> </div><div
class="tmo-mobile-ad-2 small-12 medium-6 column show-for-medium-only"><div
id=ad-mobile-mru-2></div> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"23695","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-mobile-mru-2"};bbmWriteAd(ad,iframe);});</script> </div></div><h2>iPhone 11 Bigger Battery and 4GB of RAM</h2><p>According to the documents that iPhone 11 Pro Max has a 3,969 mAh battery. That is compared to a 2,9242 mAh battery in the 2018 iPhone XR. The iPhone 11 Pro has a 3,046 mAh battery, while the standard iPhone 11 has a 3,226 mAh battery. Furthermore, the devices have 4GB of RAM, compared to the 3GB of RAM in the XR.</p><p>Apple does not disclose iPhones&#8217; battery capacities or RAMs. However, these are legal filings and considered reliable. Apple did say that the iPhone 11 battery lasts for an hour longer than the iPhone XR.</p></div></section><footer><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class=sd-content><ul><li
class=share-facebook><a
rel="nofollow noopener noreferrer" data-shared=sharing-facebook-77905 class="share-facebook sd-button share-icon" href="https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li
class=share-twitter><a
rel="nofollow noopener noreferrer" data-shared=sharing-twitter-77905 class="share-twitter sd-button share-icon" href="https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li
class=share-linkedin><a
rel="nofollow noopener noreferrer" data-shared=sharing-linkedin-77905 class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/?share=linkedin" target=_blank title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li
class=share-reddit><a
rel="nofollow noopener noreferrer" data-shared class="share-reddit sd-button share-icon" href="https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/?share=reddit" target=_blank title="Click to share on Reddit"><span>Reddit</span></a></li><li><a
href=# class="sharing-anchor sd-button share-more"><span>More</span></a></li><li
class=share-end></li></ul><div
class=sharing-hidden><div
class=inner style="display: none;"><ul><li
class=share-print><a
rel="nofollow noopener noreferrer" data-shared class="share-print sd-button share-icon" href=https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/#print target=_blank title="Click to print"><span>Print</span></a></li><li
class=share-tumblr><a
rel="nofollow noopener noreferrer" data-shared class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/?share=tumblr" target=_blank title="Click to share on Tumblr"><span>Tumblr</span></a></li><li
class=share-end></li><li
class=share-end></li></ul></div></div></div></div></div><p></p><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div
class=tmo-popular-stories><h2>The Mac Observer's Videos</h2><p><script language=javascript src="https://live.sekindo.com/live/liveView.php?s=93297&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=640&y=436&altSize=640,320,436,246&vp_content=plembed120xqkjiylng&vp_template=282"></script></p></div><div
class=tmo-popular-stories><h2>You might also like&hellip;</h2><ul><li
class="tmo-popular-story-item tmo-popular-story-77707"><div>
<a
href="https://www.macobserver.com/cool-stuff-found/iphone-11-pro-camera-cinematic-qualities/?utm_campaign=popular_stories"><span
class=tmo-popular-story-image><img
src=https://www.macobserver.com/wp-content/uploads/2019/09/workfeatured-iPhone-11-pro-camera-1-150x150.jpg alt></span></a><div
class=tmo-popular-story-title><a
href="https://www.macobserver.com/cool-stuff-found/iphone-11-pro-camera-cinematic-qualities/?utm_campaign=popular_stories">Apple Shows Off iPhone 11 Pro Cameras' Cinematic Qualities</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-77517"><div>
<a
href="https://www.macobserver.com/news/simjacker-sim-card-hack/?utm_campaign=popular_stories"><span
class=tmo-popular-story-image><img
src=https://www.macobserver.com/wp-content/uploads/2019/09/workfeatured-simjacker-150x150.jpg alt></span></a><div
class=tmo-popular-story-title><a
href="https://www.macobserver.com/news/simjacker-sim-card-hack/?utm_campaign=popular_stories">SimJacker is a Newly-Discovered SIM Card Vulnerability</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-77424"><div>
<a
href="https://www.macobserver.com/columns-opinions/editorial/ipad-mini-5-or-7th-gen-ipad/?utm_campaign=popular_stories"><span
class=tmo-popular-story-image><img
src=https://www.macobserver.com/wp-content/uploads/2017/03/iPad-mini-1200w-150x150.jpg alt></span></a><div
class=tmo-popular-story-title><a
href="https://www.macobserver.com/columns-opinions/editorial/ipad-mini-5-or-7th-gen-ipad/?utm_campaign=popular_stories">My Dilemma: iPad mini 5 or 7th Gen iPad?</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-77345"><div>
<a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/mac-data-bloat/?utm_campaign=popular_stories"><span
class=tmo-popular-story-image><img
src=https://www.macobserver.com/wp-content/uploads/2019/09/1200-X-628-featured-image-348-150x150.jpg alt></span></a><div
class=tmo-popular-story-title><a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/mac-data-bloat/?utm_campaign=popular_stories">Dealing with Mac Data Bloat</a></div></div></li><li
class="tmo-popular-story-item tmo-popular-story-77521"><div>
<a
href="https://www.macobserver.com/columns-opinions/particle-debris/iphone-11-post-ive-era/?utm_campaign=popular_stories"><span
class=tmo-popular-story-image><img
src=https://www.macobserver.com/wp-content/uploads/2019/09/iPhone-11-reveal-150x150.jpg alt="iPhone 11 reveal"></span></a><div
class=tmo-popular-story-title><a
href="https://www.macobserver.com/columns-opinions/particle-debris/iphone-11-post-ive-era/?utm_campaign=popular_stories">The iPhone 11, First of the Post-Ive Era, Shows New Design Trends</a></div></div></li></ul></div></footer><div
class=wpdiscuz_top_clearing></div><div
id=comments class=comments-area><div
id=respond style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">
Leave a Reply</h3><div
id=wpcomm class="wpdiscuz_unauth wpd-default"><div
class=wpdiscuz-form-top-bar><div
class=wpdiscuz-ftb-left><div
id=wc_show_hide_loggedin_username>
<i
class="fas fa-sign-in-alt"></i> <span>Please <a
rel=nofollow href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fiphone-11-pro-has-25-larger-battery-than-2018-models%2F">Login</a> to comment</span></div></div><div
class=wpd-clear></div></div><div
class=wc_social_plugin_wrapper>
<style>.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list
a{}.wp-social-login-provider-list
img{}.wsl_connect_with_provider{}</style><div
class=wp-social-login-widget><div
class=wp-social-login-connect-with>Connect with:</div><div
class=wp-social-login-provider-list><div
class="columns collapse small-12 medium-6">
<a
rel           = "nofollow"
href          = "https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fiphone-11-pro-has-25-larger-battery-than-2018-models%2F"
data-provider = "Facebook"
class         = "wp-social-login-provider wp-social-login-provider-facebook"
>
<span>
<i
class="fa fa-facebook"></i>
Sign in with Facebook </span>
</a></div><div
class="columns collapse small-12 medium-6">
<a
rel           = "nofollow"
href          = "https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fiphone-11-pro-has-25-larger-battery-than-2018-models%2F"
data-provider = "Twitter"
class         = "wp-social-login-provider wp-social-login-provider-twitter"
>
<span>
<i
class="fa fa-twitter"></i>
Sign in with Twitter </span>
</a></div></div><div
class=wp-social-login-widget-clearing></div></div></div><div
class="wc-form-wrapper wc-main-form-wrapper"  id=wc-main-form-wrapper-0_0 ><div
class=wpdiscuz-comment-message style="display: block;"></div></div><div
id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div
class="wc-form-wrapper wc-secondary-form-wrapper"  id=wc-secondary-form-wrapper-wpdiscuzuniqueid  style='display: none;' ><div
class=wpdiscuz-comment-message style="display: block;"></div><div
class=wc-secondary-forms-social-content></div><div
class=clearfix></div></div></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div
class=wpdiscuz-front-actions><div
class=wpdiscuz-sbs-wrap>
<span><i
class="far fa-envelope" aria-hidden=true></i>&nbsp; Subscribe &nbsp;<i
class="fas fa-caret-down" aria-hidden=true></i></span></div><div
class=clearfix></div></div><div
class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form
action="https://www.macobserver.com/wp-admin/admin-ajax.php?action=addSubscription" method=post id=wpdiscuz-subscribe-form><div
class=wpdiscuz-subscribe-form-intro>Notify of</div><div
class=wpdiscuz-subscribe-form-option style=width:40%;>
<select
class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option
value=post>new follow-up comments</option><option
value=all_comment >new replies to my comments</option>
</select></div><div
class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input
class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div
class=wpdiscuz-subscribe-form-button>
<input
id=wpdiscuz_subscription_button type=submit value=&rsaquo; name=wpdiscuz_subscription_button></div>
<input
type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=ded3233761><input
type=hidden name=_wp_http_referer value=/news/iphone-11-pro-has-25-larger-battery-than-2018-models/>  <input
type=hidden value=77905 name=wpdiscuzSubscriptionPostId></form><div
class=wpdiscuz_clear></div></div><div
id=wcThreadWrapper class=wc-thread-wrapper><div
class=wpdiscuz-comment-pagination></div></div><div
class=wpdiscuz_clear></div></div></div><div
id=wpdiscuz-loading-bar class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></article></div><aside
id=sidebar-single class="small-12 large-4 columns"><div
class="show-for-large-up clearfix"><div
id=home-top-ad class="col300 left first last"><div
id=ad-sidbar-banner class="sidebar-ad ad">
 <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"9077","type":"3158","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"250","align":"middle","id":"#ad-sidbar-banner"};bbmWriteAd(ad,iframe);});</script> <a
class=ad-link href=/supporttmo/>Advertise Here</a></div></div></div><article
id=custom_html-2 class="widget_text row widget widget_custom_html"><div
class="widget_text small-12 columns"><h3>Support TMO</h3><div
class="textwidget custom-html-widget"><p
style="font-size: 0.9em;"><a
href=/tmo/supporttmo>Support TMO</a>. Buy from our preferred vendors, including <a
href=https://apple.sjv.io/c/1321975/435031/7613 target=_blank rel="noopener noreferrer">The Apple Store</a> and <a
href=http://www.tkqlhce.com/click-3523236-10373210-1415663747000 target=_blank rel="noopener noreferrer">MacMall</a>.</p></div></div></article><article
id=tmo-recent-editorials class="row widget widget_text"><div
class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3><div
class="textwidget clearfix"><div
class=featured-ed-row><div
class="ft-author jmartellaro clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/analysis/calculus-of-streaming-success/?utm_campaign=tmo_story_sidebar">The Calculus of Streaming Success: How Media Companies Like Apple Are Scheming to Win</a></p>
<span
class=meta><cite>John Martellaro</cite> | September 17, 2019</span></div><div
class="ft-author bob-levitus clearfix"><p
class="h3 strong nova"><a
href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/mac-data-bloat/?utm_campaign=tmo_story_sidebar">Dealing with Mac Data Bloat</a></p>
<span
class=meta><cite>Robert LeVitus</cite> | September 13, 2019</span></div></div></div></article><article
id=display_ad_widget-8 class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div
class=konafilter><div
class=noskimwords><p>Are you the Resident Geek for your friends, family and co-workers? If so, you might enjoy hanging out with other like-minded folks on the <a
href="http://adserver1.backbeatmedia.com/servlet/ajrotator/253/478/clickHTML?ajkey=E71929766C3E74436C3E74430000635800002C9C000058A800001B6AFFFFFF91FFFFFF91FFFFFFFFBFB1E464">Mac Geek Gab Facebook Group</a>. Come join the fun!</p></div></div></div></article><article
id=display_ad_widget-10 class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><div
id=ad-sidbar-banner-below class="sidebar-ad ad"> <script language=JavaScript>$(document).ready(function(){var ad={"domain":"bullseye","pool":"25430","type":"25174","pos":"13","zone":"5000","redirect":"aj","optcode":"","view":"","rnd":"","dontcount":"1"};var iframe={"domain":"bullseye","width":"300","height":"600","align":"middle","id":"#ad-sidbar-banner-below"};bbmWriteAd(ad,iframe);});</script></div></article><div
class="widget stock-widget"><h4 class="logo-text">AAPL Stock Price</h4><div
class="stock-price stk-up clearfix"><p
class="strong price icon-stats-up">$221.56 <span
class=stk-uplabel>0.86 (0.39%)</span></p><p
class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p></div></div><article
id=display_ad_widget-11 class="show-for-large-up row widget widget_display_ad_widget"><div
class="show-for-large-up small-12 columns"><h3>TMO Deals</h3><script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/26050485/TMO-Deals-300x250',[300,250],'div-gpt-ad-1385600038221-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div
id=div-gpt-ad-1385600038221-0 style='width:300px; height:250px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1385600038221-0');});</script> </div></div></article><article
id=display_ad_widget-9 class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Sponsors</h3><div
class=sideadvert><div
class=sidebyside>
<span
class="tilead ad-l"> <script language=javascript>if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);if(typeof(pv_rnd)=='undefined'){pv_rnd=Math.round(Math.random()*10000000000000);}
document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}</script> </span>
<span
class="tilead ad-r"><script language=javascript>if($(window).width()>480)
{var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view='+pv_rnd+'&rnd='+ad_rnd+'"><\/sc'+'ript>');}</script></span></div></div></div></article><article
id=display_ad_widget-12 class="row widget widget_display_ad_widget"><div
class="small-12 columns"><h3>Reader Specials</h3><div
class=konafilter><div
class="noskimwords tmo-readerspecials"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li><p><a
href=https://www.macobserver.com/tmo/supporttmo>Support TMO</a>. Buy from our preferred vendors, including <a
href=https://apple.sjv.io/c/1321975/435031/7613 target=_blank>The Apple Store</a> and <a
href=http://www.kqzyfj.com/click-1308040-10872692 target=_blank>MacMall</a>.</p></li><p><script language=javascript>var ad_rnd=Math.round(Math.random()*10000000000000);document.write('<sc'+'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?'+ad_rnd+'"><\/sc'+'ript>');</script></p></div></div></div></article><article
id=wpforo_widget_search-2 class="row widget widget_wpforo_widget_search"><div
class="small-12 columns"><div
id=wpf-widget-search class=wpforo-widget-wrap><h3>Forum Search</h3><div
class=wpforo-widget-content><form
action=https://www.macobserver.com/community/ method=get>
<input
type=text placeholder=Search... name=wpfs class=wpfw-70 value><input
type=submit class=wpfw-20 value=&raquo;></form></div></div></div></article></aside></div><div
class="row more-boxes"><div
class="cat-block small-12 medium-4 column"><h4>Recent News <span
class=right><a
href="/features/news?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li
id=article_77905>
<a
href=https://www.macobserver.com/news/iphone-11-pro-has-25-larger-battery-than-2018-models/>iPhone 11 Pro Has 25% Larger Battery Than 2018 Models</a></li><li
id=article_77857>
<a
href=https://www.macobserver.com/news/eu-tax-bill-defies-reality-and-common-sense-says-apple/>EU Tax Bill 'Defies Reality and Common Sense,' Says Apple</a></li><li
id=article_77833>
<a
href=https://www.macobserver.com/news/apple-corning-advanced-manufacturing-fund/>Apple Awards iPhone Supplier Corning Additional $250 Million from Advanced Manufacturing Fund</a></li><li
id=article_77843>
<a
href=https://www.macobserver.com/news/new-mophie-3-in-1/>Mophie Launches New 3-in-1 Wireless Charging Pad</a></li><li
id=article_77836>
<a
href=https://www.macobserver.com/news/robot-charge-apple-car/>What if a Robot Charged Your Apple Car For You?</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Tips <span
class=right><a
href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li
id=article_77454>
<a
href=https://www.macobserver.com/tips/quick-tip/apple-card-guide/>Apple Card Guide: All of the 3% Daily Cash Merchants</a></li><li
id=article_76497>
<a
href=https://www.macobserver.com/tips/quick-tip/simple-ways-to-bring-safari-tabs-together/>Simple ways to bring Safari tabs together</a></li><li
id=article_75486>
<a
href=https://www.macobserver.com/tips/quick-tip/ios-13-block-emails/>iOS 13: How to Block Email From Certain People</a></li><li
id=article_75326>
<a
href=https://www.macobserver.com/tips/quick-tip/tvos-force-quit-app/>tvOS: How to Force Quit a Misbehaving App</a></li><li
id=article_75014>
<a
href=https://www.macobserver.com/tips/quick-tip/back-school-2019-guide/>Back to School 2019: 5 Affordable Products for College Students</a></li></ul></div><div
class="cat-block small-12 medium-4 column"><h4>Recent Editorials <span
class=right><a
href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed=1>See All »</a></span></h4><ul><li
id=article_77862>
<a
href=https://www.macobserver.com/analysis/calculus-of-streaming-success/>The Calculus of Streaming Success: How Media Companies Like Apple Are Scheming to Win</a></li><li
id=article_77521>
<a
href=https://www.macobserver.com/columns-opinions/particle-debris/iphone-11-post-ive-era/>The iPhone 11, First of the Post-Ive Era, Shows New Design Trends</a></li><li
id=article_77345>
<a
href=https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/mac-data-bloat/>Dealing with Mac Data Bloat</a></li><li
id=article_77424>
<a
href=https://www.macobserver.com/columns-opinions/editorial/ipad-mini-5-or-7th-gen-ipad/>My Dilemma: iPad mini 5 or 7th Gen iPad?</a></li><li
id=article_77340>
<a
href=https://www.macobserver.com/columns-opinions/editorial/apples-iphone-event-pleasing/>Apple's iPhone Event Was Particularly Pleasing in So Many Ways</a></li></ul></div></div><ul
style=display:none id=eepd class=entry-unrelated><li
id=eepid>77905</li><li
id=eepa>Charlotte Henry</li><li
id=eepc>news</li><li
id=eetr>0</li><li
id=eedt>1568799493</li></ul></section><div
id=footer-container><footer
role=contentinfo id=footer class="secondary-content footer"><div
class="wrap row clearfix"><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Navigation</h4><nav
role=navigation><ul
class="foot-dir ft-nav"><li><a
href=https://www.macobserver.com/features/news>News</a></li><li><a
href=https://www.macobserver.com/features/reviews>Reviews</a></li><li><a
href=https://www.macobserver.com/features/tips>Tutorials</a></li><li><a
href=https://www.macobserver.com/podcasts>Podcasts</a></li><li><a
href=https://www.macobserver.com/contact>Contact</a></li></ul></nav></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Categories</h4><ul
class="foot-dir ft-cat left"><li><a
href=https://deals.macobserver.com/>TMO Deals</a></li><li><a
href=https://www.macobserver.com/features/columns-opinions>Columns</a></li><li><a
href=https://www.macobserver.com/features/editorial>Editorials</a></li><li><a
href=https://www.macobserver.com/features/quick-tip>Quick Tips</a></li><li><a
href=https://www.macobserver.com/death-knell>Apple Death Knells</a></li><li><a
href=https://www.macobserver.com>View All Categories</a></li></ul></div><div
class="ft-block small-6 large-3 tmo-column-footer columns"><h4 class="">Connect with Us</h4><ul
class="foot-dir ft-social"><li><a
href=https://twitter.com/MacObserver>Twitter</a></li><li><a
href=https://www.facebook.com/MacObserver>Facebook</a></li><li><a
href=https://plus.google.com/107185496671557142447/posts rel=publisher>Google+</a></li><li><a
href=https://www.macobserver.com/feed/everything/>RSS Feed</a></li><li><a
href=https://www.macobserver.com/podcasts>Podcast Directory</a></li><li><a
href=https://www.macobserver.com/contact/>Author Directory</a></li><li><a href="/cdn-cgi/l/email-protection#f19c90929e93829483879483b19390929a939490859c94959890df929e9c" title=Advertising />Advertising</a></li><li><a
href=https://www.macobserver.com/privacy/>Privacy Policy</a></li></ul></div><div
class="small-6 large-3 tmo-column-logo columns">
<a
href=#><img
id=logo src=//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png alt="Mac Observer"></a></div></div></footer></div></div></div><a
id=wpdUserContentInfoAnchor style=display:none; rel=#wpdUserContentInfo data-wpd-lity>wpDiscuz</a><div
id=wpdUserContentInfo style=overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px; class=lity-hide></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=https://tenor.com/embed.js></script> <script>var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script> <script>window.WPCOM_sharing_counts={"https:\/\/www.macobserver.com\/news\/iphone-11-pro-has-25-larger-battery-than-2018-models\/":77905};</script> <script>var wc_product_block_data=JSON.parse(decodeURIComponent('%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.macobserver.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A32228%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A32228%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.macobserver.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A67%2C%22name%22%3A%22MGG%20One-Time%20Payments%22%2C%22slug%22%3A%22mgg-one-time%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A67%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.macobserver.com%5C%2Fproduct-category%5C%2Fmgg-one-time%5C%2F%22%7D%2C%7B%22term_id%22%3A66%2C%22name%22%3A%22MGG%20Subscriptions%22%2C%22slug%22%3A%22mgg-subscriptions%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A66%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.macobserver.com%5C%2Fproduct-category%5C%2Fmgg-subscriptions%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.macobserver.com%5C%2F%22%7D'));</script> <script src=//s0.wp.com/wp-content/js/devicepx-jetpack.js></script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js></script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js></script> <script>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script src=//www.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js></script> <script src=//www.macobserver.com/wp-includes/js/jquery/jquery.form.min.js></script> <script>var quicktagsL10n={"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};</script> <script src=//www.macobserver.com/wp-includes/js/quicktags.min.js></script> <script>var mailchimp_public_data={"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","queue_url":"https:\/\/www.macobserver.com\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":""};</script> <script src=//www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js></script> <script src=//chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js></script> <script src=//www.macobserver.com/wp-content/themes/observer/assets/javascript/foundation.js></script> <script src=//www.macobserver.com/wp-includes/js/comment-reply.min.js></script> <script src=//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/observer.min.js></script> <script src=//www.macobserver.com/wp-includes/js/wp-embed.min.js></script> <script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":""};</script> <script src=//www.macobserver.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js></script> <script>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});</script>  <script src=//mint.macobserver.com/?js></script>  <script>var _merchantSettings=_merchantSettings||[];_merchantSettings.push(['AT','10l69J']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true;autolink.src=('https:'==document.location.protocol)?'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js':'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink,s);})();</script>  <script src=//s.skimresources.com/js/2679X589886.skimlinks.js async=true></script>  <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"8452807"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=8452807&cv=2.0&cj=1">
</noscript> <script>_qevents.push({qacct:"p-4bEZTZBVa48UQ"});</script> <noscript><div
style="display: none;">
<img
src=https://pixel.quantserve.com/pixel/p-4bEZTZBVa48UQ.gif height=1 width=1 alt=Quantcast></div>
</noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-438845-1','auto');ga('send','pageview');</script>  <script language=JavaScript src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/0/viewJScript?pool=25607&type=42&zone=5000&optcode=false"></script> </body></html>