<!doctype html>
<!--[if IEMobile 7 ]> <html class="no-js iem7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <!--<![endif]-->
	<head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false">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</script>
		<meta charset="utf-8" />
		<!-- activate Google Chrome Frame if Installed -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />

		<link rel="apple-touch-icon" sizes="180x180" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon.png?x12018">
		<link rel="icon" type="image/png" sizes="32x32" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-32x32.png?x12018">
		<link rel="icon" type="image/png" sizes="16x16" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-16x16.png?x12018">
		<link rel="manifest" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/site.webmanifest">
		<link rel="mask-icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/safari-pinned-tab.svg?x12018" color="#2b5797">
		<link rel="shortcut icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico?x12018">
		<meta name="msapplication-TileColor" content="#2b5797">
		<meta name="msapplication-config" content="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/browserconfig.xml">

					<link href="https://www.macobserver.com/feed/everything/" rel="alternate" type="application/rss+xml" title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts" />
		
		<title>Drafts: Popular Note-Taking App Gets Integration Upgrade on Mac - The Mac Observer</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Mac version of Drafts has been updates to include integration with other apps, as is possible on the iOS version."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Drafts: Popular Note-Taking App Gets Integration Upgrade on Mac - The Mac Observer" />
<meta property="og:description" content="The Mac version of Drafts has been updates to include integration with other apps, as is possible on the iOS version." />
<meta property="og:url" content="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/" />
<meta property="og:site_name" content="The Mac Observer" />
<meta property="article:publisher" content="https://www.facebook.com/MacObserver" />
<meta property="article:tag" content="Drafts" />
<meta property="article:section" content="Product News" />
<meta property="article:published_time" content="2019-12-11T18:10:49+00:00" />
<meta property="article:modified_time" content="2019-12-11T18:41:20+00:00" />
<meta property="og:updated_time" content="2019-12-11T18:41:20+00:00" />
<meta property="fb:app_id" content="314031572034374" />
<meta property="og:image" content="https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app.png" />
<meta property="og:image:secure_url" content="https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Mac version of Drafts has been updates to include integration with other apps, as is possible on the iOS version." />
<meta name="twitter:title" content="Drafts: Popular Note-Taking App Gets Integration Upgrade on Mac - The Mac Observer" />
<meta name="twitter:site" content="@MacObserver" />
<meta name="twitter:image" content="https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app.png" />
<meta name="twitter:creator" content="@charlotteahenry" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macobserver.com/#organization","name":"The Mac Observer","url":"https://www.macobserver.com/","sameAs":["https://www.facebook.com/MacObserver","https://www.youtube.com/user/MacObserver","https://twitter.com/MacObserver"],"logo":{"@type":"ImageObject","@id":"https://www.macobserver.com/#logo","url":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","width":1408,"height":533,"caption":"The Mac Observer"},"image":{"@id":"https://www.macobserver.com/#logo"}},{"@type":"WebSite","@id":"https://www.macobserver.com/#website","url":"https://www.macobserver.com/","name":"The Mac Observer","description":"Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts","publisher":{"@id":"https://www.macobserver.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.macobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/#primaryimage","url":"https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app.png","width":1200,"height":630},{"@type":"WebPage","@id":"https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/#webpage","url":"https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/","inLanguage":"en-US","name":"Drafts: Popular Note-Taking App Gets Integration Upgrade on Mac - The Mac Observer","isPartOf":{"@id":"https://www.macobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/#primaryimage"},"datePublished":"2019-12-11T18:10:49+00:00","dateModified":"2019-12-11T18:41:20+00:00","description":"The Mac version of Drafts has been updates to include integration with other apps, as is possible on the iOS version."},{"@type":"NewsArticle","@id":"https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/#article","isPartOf":{"@id":"https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/#webpage"},"author":{"@id":"https://www.macobserver.com/#/schema/person/4004f24558fb796c25c818ff077c26e5"},"headline":"Drafts: Popular Note-Taking App Gets Integration Upgrade on Mac","datePublished":"2019-12-11T18:10:49+00:00","dateModified":"2019-12-11T18:41:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/#webpage"},"publisher":{"@id":"https://www.macobserver.com/#organization"},"image":{"@id":"https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/#primaryimage"},"keywords":"Drafts","articleSection":"Product News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.macobserver.com/#organization"}},{"@type":["Person"],"@id":"https://www.macobserver.com/#/schema/person/4004f24558fb796c25c818ff077c26e5","name":"Charlotte Henry","image":{"@type":"ImageObject","@id":"https://www.macobserver.com/#authorlogo","url":"https://secure.gravatar.com/avatar/53910275004b703e88cc4e5f84d6669d?s=96&d=wavatar&r=g","caption":"Charlotte Henry"},"description":"Charlotte is a media junkie, covering how Apple is not just a revolutionary tech firm, but a revolutionary media firm for TMO. She is based in London, and writes and broadcasts for various outlets.","sameAs":["https://twitter.com/charlotteahenry"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//chimpstatic.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='//c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='//c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsl-widget-css'  href='//www.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='//www.macobserver.com/wp-content/themes/observer/wpdiscuz/wpdiscuz.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='//www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='wpdumc-styles-css'  href='//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/css/style.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='//www.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='//www.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-cross-css-css'  href='//www.macobserver.com/wp-content/plugins/wpforo-cross-posting/assets/css/wpforo-cross.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='wpf-embed-css'  href='//www.macobserver.com/wp-content/plugins/wpforo-embeds/assets/css/embed.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='//www.macobserver.com/wp-content/themes/observer/assets/stylesheets/foundation.css?x12018' type='text/css' media='all' />
<link rel='stylesheet' id='tmo_animate-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/animate.min.css?x12018' type='text/css' media='screen' />
<link rel='stylesheet' id='observer_plugin-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//css/observer-plugin.min.css?x12018' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox_css-css'  href='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.css?x12018' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='//c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='//c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='//c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ltsettings = {"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js?x12018'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/vimeoplayer.js?x12018'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js?x12018'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?x12018'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?x12018'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.macobserver.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"1f9e17d7f8b4462e5f2413ec925d46ea","isLoadOnlyParentComments":0,"ahk":"q!lpq)u1#8j=&r$(nx(go&!%%xenn#23","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":84335,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1","primaryColor":"#0A5785","wpdumc_text_posts":"Posts","wpdumc_text_comments":"Comments","wpdumc_is_id_mentioning":1,"wpdumc_displayNicename":1}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?x12018'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/quicktags/wpdiscuz-quictags.js?x12018'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?x12018'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?x12018'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js?x12018'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/jquery.caret.min.js?x12018'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/jquery.atwho.min.js?x12018'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/wpdiscuz-ucm.js?x12018'></script>
<script async type='text/javascript' src='//stats.wp.com/s-201950.js'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/modernizr.js?x12018'></script>
<script type='text/javascript' src='//c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/vendor/fancybox/jquery.fancybox.pack.js?x12018'></script>
<link rel='https://api.w.org/' href='https://www.macobserver.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fdrafts-popular-note-taking-app-gets-integration-upgrade-on-mac%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fdrafts-popular-note-taking-app-gets-integration-upgrade-on-mac%2F&#038;format=xml" />
<link rel="alternate" type="application/json" title="The Mac Observer &raquo; JSON Feed" href="https://www.macobserver.com/feed/json/" />
<link rel="alternate" type="application/json" title="The Mac Observer &raquo; Drafts: Popular Note-Taking App Gets Integration Upgrade on Mac Comments Feed" href="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/feed/json/" />
            <style>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</style>
            <meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="dns-prefetch" href="//matomo.macobserver.com" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
			
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131119927-45";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131119927-45']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'macobserver.com']);
_gaq.push(['f._setDomainName', 'macobserver.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_excl',3]);
_gaq.push(['e._setCustomVar',2,'t','131',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod7',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_excl',3]);
_gaq.push(['f._setCustomVar',2,'domain','macobserver.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/"><script type='text/javascript'>
var ezoTemplate = 'old_site_excl';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 136802;
var ezdomain = 'macobserver.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":136802,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"39f572a6-2e47-4f7e-5bbb-3999efc6f244","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":317,"serverid":"52.90.227.133:13579","state":"VA","t_epoch":1576122985,"template_id":131,"time_on_site_visit":0,"url":"https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/","user_id":0,"word_count":577,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-1&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_136802=" + new Date().getTime() + "|39f572a6-2e47-4f7e-5bbb-3999efc6f244; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
	<body class="post-template-default single single-post postid-84335 single-format-standard theme-observer woocommerce-no-js offcanvas wpf-default">
	
	
	<div class="off-canvas-wrap" data-offcanvas>
  <div class="fixed off-canvas-fixed">

  <nav class="tab-bar">
    <section class="left-small">
      <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
    </section>
    <section class="tab-bar-section">

      <a id="sm-logo" href="/?utm_campaign=tmo_navbarlogo"><img src="//www.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png?x12018" alt="Mac Observer" /></a>

    </section>
     <section class="tmo-button-search right-small">
      <a href="#"><i class="fa fa-search"></i></a>
    </section>
  </nav>

  <div id="tmo-mobile-search">
      <form role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
		<input type="text" class="text-input" value="" name="s" id="s" placeholder="SEARCH">
		<input type="submit" id="searchsubmit" value="Search" class="hidden">
	</form>
  </div>

  <aside class="left-off-canvas-menu" aria-hidden="true" tabindex="-1">
        <ul id="menu-top-navigation" class="off-canvas-list"><li class="menu-item"><a href="https://www.macobserver.com/wp-login.php" class="icon-user">Login</a></li><li id="menu-item-83897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83897"><a href="https://www.macobserver.com/link">TMO Deals</a></li>
<li id="menu-item-79558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79558"><a href="https://www.macobserver.com/tag/macos-catalina/">macOS Catalina</a></li>
<li id="menu-item-70848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70848"><a href="https://www.macobserver.com/tag/ios-13/">iOS 13</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a href="https://www.macobserver.com/podcasts/">Podcasts</a></li>
<li id="menu-item-41013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href="https://www.macobserver.com/community/">Forums</a></li>
</ul>  </aside>

  </div> <!-- off canvas fixed -->
  <div class="inner-wrap">
	<div class="top-bar-container fixed">
   
    <nav id="nav-bar" class="top-bar" data-topbar data-options="scrolltop:false;" role="navigation">
        <ul id="tmo-nav-logo" class="title-area">
            <li class="name">
                 <a href="/?utm_campaign=tmo_logo"><img id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x12018" alt="Mac Observer" /></a>
            </li>
        </ul>
        <div class="top-bar-section">
            <ul id="menu-top-navigation-1" class="top-bar-menu left"><li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83897"><a href="https://www.macobserver.com/link">TMO Deals</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79558"><a href="https://www.macobserver.com/tag/macos-catalina/">macOS Catalina</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70848"><a href="https://www.macobserver.com/tag/ios-13/">iOS 13</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39537"><a href="https://www.macobserver.com/podcasts/">Podcasts</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href="https://www.macobserver.com/community/">Forums</a></li>
</ul>                    </div>

        <div id="tmo-nav-searchbox">
            <div id="sn-login">
            <a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fdrafts-popular-note-taking-app-gets-integration-upgrade-on-mac%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything"><span class="not-logged-in-avatar"><strong class="icon-user">Login</strong></span></a>            
            </div>

            <!-- search box -->
            <div class="nav-search show-for-medium-up">
                <form role="search" method="get" id="searchform" class="n-search right clearfix"  action="https://www.macobserver.com/">
		<input type="text" class="text-input" value="" name="s" id="s" placeholder="SEARCH">
		<input type="submit" id="searchsubmit" value="Search" class="hidden">
	</form>
            </div>
        </div>
    </nav>
</div>
<div class="tmo-header row">
    <header role="contentinfo" class="header">

        <div class="small-12 columns collapse wrap">
            		        <!-- Ezoic - top of page wrapped - top_of_page -->
				<div id="ezoic-pub-ad-placeholder-101">
	                <div id="home-mobile-ad" class="hide-for-medium-up">
	            	    <script language="JavaScript">
$(document).ready(function(){
	if ($(window).width()<481 )
	{
		var ad = {
			"domain":"bullseye",
			"pool":"22998",
			"type":"21291",
			"pos":"",
			"zone":"5000",
			"redirect":"aj",
			"optcode":"",
			"view":"",
			"rnd":"",
			"dontcount":""
		};

		var iframe = {
			"domain":"bullseye",
			"width":"320",
			"height":"50",
			"align":"middle",
			"id":"#home-mobile-ad"
		};

		bbmWriteAd(ad,iframe);
	}
});
</script>					</div>
	            	<div id="ad-top-banner" class="show-for-large-up ad">
	            		<script language="JavaScript">
$(document).ready(function(){
	if ($(window).width()>480 )
	{
		var ad = {
			"domain":"bullseye",
			"pool":"124",
			"type":"13",
			"pos":"8",
			"zone":"5000",
			"redirect":"aj",
			"optcode":"",
			"view":"",
			"rnd":"",
			"dontcount":""
		};

		var iframe = {
			"domain":"bullseye",
			"width":"728",
			"height":"90",
			"align":"middle",
			"id":"#ad-top-banner"
		};

		bbmWriteAd(ad,iframe);
	}
});
</script>	            	</div>
				</div>
            	<!-- End Ezoic - top of page wrapped - top_of_page -->
                    </div>

    </header>
    
</div>
<section class="container" role="document">
	
<div class="row">
	<div id="tmo-main-column" class="small-12 large-8 columns" role="main">

				<article class="post-84335 post type-post status-publish format-standard has-post-thumbnail hentry category-product-news tag-drafts" id="post-84335">
			<header>
				<h1 class="entry-title">
					Drafts: Popular Note-Taking App Gets Integration Upgrade on Mac
				</h1>
				<div class="meta meta-article clearfix">
				<!-- article author info -->
  <div class="meta-byline clearfix">
  <!-- author byline photo -->
  <a href="https://www.macobserver.com/author/charlotte-henry/"><img class="avatar-small left" src="https://www.macobserver.com/wp-content/uploads/2019/08/CH-avatar.png?x12018" alt="Charlotte Henry" /></a>
  

  <div class="author left">
  <strong><a href="https://www.macobserver.com/author/charlotte-henry/"><span class="fn" itemprop="author">Charlotte Henry</span></a></strong><br/>
  <a href="https://twitter.com/intent/user?screen_name=charlotteahenry">@charlotteahenry</a>
  
  </div>
  </div>
  <!-- end article author info --><div class="meta-timestamp">
    <span class="meta tmo-meta-timetoread"><span class="tmo-time-to-read"><i class="fa fa-clock-o"></i> Under a minute read</span></span><br/>
    <time datetime="2019-12-11" class="updated" pubdate>Dec 11th, 2019 1:10 PM EST</time> | <a href="https://www.macobserver.com/features/news/product-news/">Product News</a>
    </div>				</div>
			</header>
						<section class="post_content clearfix" itemprop="articleBody">
				<div class="entry-content KonaBody">
								<p>Drafts is one of my favorite apps on both Mac and iPhone (I actually wrote this story on it). The Mac version of the note-taking app got a significant update on Wednesday.</p>
<p><img class="aligncenter size-full wp-image-84339 jetpack-lazy-image" src="https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app.png?x12018" alt="drafts app" width="1200" height="630" data-lazy-srcset="https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app.png 1200w, https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app-300x158.png 300w, https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app-1024x538.png 1024w, https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app-768x403.png 768w, https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app-400x210.png 400w, https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app-600x315.png 600w" data-lazy-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" data-lazy-src="https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app.png?x12018" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-84339" src="https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app.png?x12018" alt="drafts app" width="1200" height="630" srcset="https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app.png 1200w, https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app-300x158.png 300w, https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app-1024x538.png 1024w, https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app-768x403.png 768w, https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app-400x210.png 400w, https://www.macobserver.com/wp-content/uploads/2019/12/drafts-app-600x315.png 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /></noscript></p><!-- Ezoic - TMO mobile tablet mru - incontent_10 -->
		  <div id="ezoic-pub-ad-placeholder-138">
          <div class="tmo-mobile-ads row collapse hide-for-large-up">
          <div class="tmo-mobile-ad-1 small-12 medium-6 column hide-for-large-up">
          <div id="ad-mobile-mru-1"></div>
          <script language="JavaScript">
$(document).ready(function(){

	var ad = {
		"domain":"bullseye",
		"pool":"9077",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-1"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>
          </div>
          <div class="tmo-mobile-ad-2 small-12 medium-6 column show-for-medium-only">
          <div id="ad-mobile-mru-2"></div>
          <script language="JavaScript">
$(document).ready(function(){

	var ad = {
		"domain":"bullseye",
		"pool":"23695",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-2"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>
          </div>
          </div>
          </div>
		  <!-- End Ezoic - TMO mobile tablet mru - incontent_10 -->
<h2>Drafts Action Comes to Mac</h2>
<p>Crucially, the update included the introduction of Drafts Actions. This allows integration with a variety of different apps. The feature was previously only available on iOS. Users with Actions already setup will find these automatically sync to their Mac. The app is available in the Mac App Store and iOS App Store. The pro version costs $19.99 for a year&#8217;s subscription. It allows sync between multiple devices.</p>
				
								</div>

			</section>
			<!-- end article section -->
			<footer>
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84335" class="share-facebook sd-button share-icon" href="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84335" class="share-twitter sd-button share-icon" href="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-84335" class="share-linkedin sd-button share-icon" href="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>				<p>Tags: <a href="https://www.macobserver.com/tag/drafts/" rel="tag">Drafts</a></p>

				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
				<!-- Primis inline video unit -->
				<div class="tmo-popular-stories">
					<h2>The Mac Observer's Videos</h2>
					<p><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=93297&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=640&y=436&altSize=640,320,436,246&vp_content=plembed120xqkjiylng&vp_template=282"></script></p>
				</div>
				
				
			<div class="tmo-popular-stories">
				<h2>You might also like&hellip;</h2>
				<ul>
		    			<li class="tmo-popular-story-item tmo-popular-story-84242">
		    				<div>
		    					<a href="https://www.macobserver.com/link/lindsey-graham-encryption-backdoors/?utm_campaign=popular_stories"><span class="tmo-popular-story-image"><img src="https://www.macobserver.com/wp-content/uploads/2019/12/workfeatured-Lindsay-graham-150x150.jpg?x12018" alt=""/></span></a>
		    					<div class="tmo-popular-story-title"><a href="https://www.macobserver.com/link/lindsey-graham-encryption-backdoors/?utm_campaign=popular_stories">Senator Lindsey Graham to ‘Impose His Will’ on Encryption Backdoors</a></div>
		    				</div>
		    			</li>
		    		
		    			<li class="tmo-popular-story-item tmo-popular-story-83790">
		    				<div>
		    					<a href="https://www.macobserver.com/columns-opinions/editorial/spotlight-search-engines/?utm_campaign=popular_stories"><span class="tmo-popular-story-image"><img src="https://www.macobserver.com/wp-content/uploads/2019/06/workfeatured-privacy-2-150x150.png?x12018" alt=""/></span></a>
		    					<div class="tmo-popular-story-title"><a href="https://www.macobserver.com/columns-opinions/editorial/spotlight-search-engines/?utm_campaign=popular_stories">Apple Doesn’t Truly Let You Change Search Engines</a></div>
		    				</div>
		    			</li>
		    		
		    			<li class="tmo-popular-story-item tmo-popular-story-83882">
		    				<div>
		    					<a href="https://www.macobserver.com/columns-opinions/editorial/3-ways-make-macos-upgrades-easier/?utm_campaign=popular_stories"><span class="tmo-popular-story-image"><img src="https://www.macobserver.com/wp-content/uploads/2019/06/macOS-catalina-public-beta-150x150.jpg?x12018" alt=""/></span></a>
		    					<div class="tmo-popular-story-title"><a href="https://www.macobserver.com/columns-opinions/editorial/3-ways-make-macos-upgrades-easier/?utm_campaign=popular_stories">3 Cool Ways Apple Could Make Major macOS Upgrades Easier</a></div>
		    				</div>
		    			</li>
		    		
		    			<li class="tmo-popular-story-item tmo-popular-story-84318">
		    				<div>
		    					<a href="https://www.macobserver.com/news/product-news/ios-13-3-sms-2fa/?utm_campaign=popular_stories"><span class="tmo-popular-story-image"><img src="https://www.macobserver.com/wp-content/uploads/2019/03/workfeatured-messages-150x150.png?x12018" alt=""/></span></a>
		    					<div class="tmo-popular-story-title"><a href="https://www.macobserver.com/news/product-news/ios-13-3-sms-2fa/?utm_campaign=popular_stories">Apple Just Made SMS Two-Factor Authentication More Annoying</a></div>
		    				</div>
		    			</li>
		    		
		    			<li class="tmo-popular-story-item tmo-popular-story-83951">
		    				<div>
		    					<a href="https://www.macobserver.com/tips/quick-tip/how-to-scan-documents-direct-to-mail-in-ios-13/?utm_campaign=popular_stories"><span class="tmo-popular-story-image"><img src="https://www.macobserver.com/wp-content/uploads/2019/11/workfeatured-20191111-iOS-Mail-150x150.jpg?x12018" alt=""/></span></a>
		    					<div class="tmo-popular-story-title"><a href="https://www.macobserver.com/tips/quick-tip/how-to-scan-documents-direct-to-mail-in-ios-13/?utm_campaign=popular_stories">How to Scan Documents Direct to Mail in iOS 13</a></div>
		    				</div>
		    			</li>
		    		</ul>
			</div>
						
			</footer>
						    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                        <i class="fas fa-sign-in-alt"></i> <span>Please <a rel="nofollow" href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fdrafts-popular-note-taking-app-gets-integration-upgrade-on-mac%2F">Login</a> to comment</span>                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">
 <div class="columns collapse small-12 medium-6">
     <a 
     rel           = "nofollow"
     href          = "https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fdrafts-popular-note-taking-app-gets-integration-upgrade-on-mac%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything"
     data-provider = "Facebook"
     class         = "wp-social-login-provider wp-social-login-provider-facebook" 
     >
     <span>
       <i class="fa fa-facebook"></i>
       Sign in with Facebook   </span>
</a>
</div>
 <div class="columns collapse small-12 medium-6">
     <a 
     rel           = "nofollow"
     href          = "https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fdrafts-popular-note-taking-app-gets-integration-upgrade-on-mac%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything"
     data-provider = "Twitter"
     class         = "wp-social-login-provider wp-social-login-provider-twitter" 
     >
     <span>
       <i class="fa fa-twitter"></i>
       Sign in with Twitter   </span>
</a>
</div>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.macobserver.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="478f2e69a6" /><input type="hidden" name="_wp_http_referer" value="/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/?utm_source=macobserver&amp;utm_medium=rss&amp;utm_campaign=rss_everything" />                                                                <input type="hidden" value="84335" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        					</article>
	
	
	</div>
		<aside id="sidebar-single" class="small-12 large-4 columns">
	
	<div class="show-for-large-up clearfix">
				<div id="home-top-ad" class="col300 left first last">
			<!-- Sidebar Ads -->
			<!-- Ezoic - sidebar top wrapped - sidebar -->
			<div id="ezoic-pub-ad-placeholder-102">
				<div id="ad-sidbar-banner" class="sidebar-ad ad">
					<script language="JavaScript">
$(document).ready(function(){

	var ad = {
		"domain":"bullseye",
		"pool":"9077",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-sidbar-banner"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>				</div>
			</div>
			<!-- End Ezoic - sidebar wrapped - sidebar -->
			<a class="ad-link" href="/supporttmo/">Advertise Here</a>
		</div>
					</div>

	<article id="custom_html-2" class="widget_text row widget widget_custom_html"><div class="widget_text small-12 columns"><h3>Support TMO</h3><div class="textwidget custom-html-widget"><p style="font-size: 0.9em;"><a href="/tmo/supporttmo">Support TMO</a>. Buy from our preferred vendors, including <a href="https://apple.sjv.io/c/1321975/435031/7613" target="_blank" rel="noopener noreferrer">The Apple Store</a> and <a href="http://www.tkqlhce.com/click-3523236-10373210-1415663747000" target="_blank" rel="noopener noreferrer">MacMall</a>.</p></div></div></article><article id="tmo-recent-editorials" class="row widget widget_text"><div class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3>
			<div class="textwidget clearfix"><div class="featured-ed-row"><!-- featured author highlight box -->
				<div class="ft-author jmartellaro clearfix">
					<p class="h3 strong nova"><a href="https://www.macobserver.com/columns-opinions/editorial/life-and-times-2013-mac-pro/?utm_campaign=tmo_story_sidebar">My Life and Times With a 2013 Mac Pro</a></p>
					<span class="meta"><cite>John Martellaro</cite> | December 10, 2019</span>
				</div><!-- featured author highlight box -->
				<div class="ft-author charlotteahenry clearfix">
					<p class="h3 strong nova"><a href="https://www.macobserver.com/columns-opinions/editorial/the-morning-show-episode-eight-review/?utm_campaign=tmo_story_sidebar">'The Morning Show' Episode Eight Review - This is How it Happens</a></p>
					<span class="meta"><cite>Charlotte Henry</cite> | December 9, 2019</span>
				</div></div>
		</div></article><article id="display_ad_widget-8" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div class="konafilter"><div class="noskimwords">
Defense Duo: wireless charging for your iPhone and AirPods in a small footprint. <a href="https://bit.ly/2NWpEoo" target=_blank>Get $10 off today.</a></div></div></div></article><article id="display_ad_widget-10" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><div id="ad-sidbar-banner-below" class="sidebar-ad ad">
<!-- Ezoic - sidebar mid wrapped - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-103">
	<script language="JavaScript">
	$(document).ready(function(){

		var ad = {
			"domain":"bullseye",
			"pool":"25430",
			"type":"25174",
			"pos":"13",
			"zone":"5000",
			"redirect":"aj",
			"optcode":"",
			"view":"",
			"rnd":"",
			"dontcount":"1"
		};
	
		var iframe = {
			"domain":"bullseye",
			"width":"300",
			"height":"600",
			"align":"middle",
			"id":"#ad-sidbar-banner-below"
		};
	
		bbmWriteAd(ad,iframe);
			
	});
	</script>
</div>
<!-- End Ezoic - sidebar mid wrapped - sidebar_middle --></div></article><div class="widget stock-widget">
			<h4 class="logo-text">AAPL Stock Price</h4>
			<!-- stock -->
			<div class="stock-price stk-up clearfix">
			    <p class="strong price icon-stats-up">$270.77 <span class="stk-uplabel">2.29 (0.85%)</span></p>
			    <p class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p>
			</div>
			<!-- end stock -->
		</div><article id="display_ad_widget-11" class="show-for-large-up row widget widget_display_ad_widget"><div class="show-for-large-up small-12 columns"><h3>TMO Deals</h3><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/26050485/TMO-Deals-300x250', [300, 250], 'div-gpt-ad-1385600038221-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- TMO-Deals-300x250 -->
<div id='div-gpt-ad-1385600038221-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385600038221-0'); });
</script>
</div></div></article><article id="display_ad_widget-9" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><div class="sideadvert">
<div class="sidebyside">
<span class="tilead ad-l">
<script language="javascript" type="text/javascript">
<!--
if ($(window).width()>480 )
{
var ad_rnd = Math.round(Math.random() * 10000000000000);
if (typeof(pv_rnd) == 'undefined') {
pv_rnd = Math.round(Math.random() * 10000000000000);
}
document.write('<sc' + 'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view=' + pv_rnd + '&rnd=' + ad_rnd + '"><\/sc' + 'ript>');
}
//-->
</script>
</span>
<span class="tilead ad-r"><script language="javascript" type="text/javascript"><!--
if ($(window).width()>480 )
{ var ad_rnd = Math.round(Math.random() * 10000000000000);
document.write('<sc' + 'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view=' + pv_rnd + '&rnd=' + ad_rnd + '"><\/sc' + 'ript>'); }
//-->
</script></span>
</div><!-- end sidebyside -->
</div><!-- end sideadvert --></div></article><article id="display_ad_widget-12" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Reader Specials</h3><div class="konafilter"><div class="noskimwords tmo-readerspecials">
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><p><a href="https://www.macobserver.com/tmo/supporttmo">Support TMO</a>. Buy from our preferred vendors, including <a href="https://apple.sjv.io/c/1321975/435031/7613" target="_blank">The Apple Store</a> and <a href="http://www.kqzyfj.com/click-1308040-10872692" target="_blank">MacMall</a>.</p></li>

				<p><script language="javascript" type="text/javascript"><!--
				var ad_rnd = Math.round(Math.random() * 10000000000000);
				document.write('<sc' + 'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?' + ad_rnd + '"><\/sc' + 'ript>');
				//-->
				</script></p>
</div></div></div></article><article id="wpforo_widget_search-2" class="row widget widget_wpforo_widget_search"><div class="small-12 columns"><div id="wpf-widget-search" class="wpforo-widget-wrap"><h3>Forum Search</h3><div class="wpforo-widget-content">        <form action="https://www.macobserver.com/community/" method="get">
        	            <input type="text" placeholder="Search..." name="wpfs" class="wpfw-70" value="" ><input type="submit" class="wpfw-20" value="&raquo;">
        </form>
		</div></div></div></article>	</aside></div>
<div class="row more-boxes">
	<div class="cat-block small-12 medium-4 column">
		<h4>Recent News <span class="right"><a href="/features/news?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4>
		<ul><li id="article_84335">
        <a href="https://www.macobserver.com/news/product-news/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac/">Drafts: Popular Note-Taking App Gets Integration Upgrade on Mac</a>
        </li><li id="article_84318">
        <a href="https://www.macobserver.com/news/product-news/ios-13-3-sms-2fa/">Apple Just Made SMS Two-Factor Authentication More Annoying</a>
        </li><li id="article_84313">
        <a href="https://www.macobserver.com/news/product-news/preventing-tracking-prevention-tracking/">Safari Now Prevents Tracking Prevention Tracking</a>
        </li><li id="article_84292">
        <a href="https://www.macobserver.com/news/mac-pro-pricing-options/">Mac Pro's Different Pricing Options</a>
        </li><li id="article_84277">
        <a href="https://www.macobserver.com/news/angry-birds-celebrates-10-years-on-ios/">Angry Birds Celebrates 10 Years on iOS</a>
        </li></ul>	</div>
	<div class="cat-block small-12 medium-4 column">
		<h4>Recent Tips <span class="right"><a href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4>
		<ul><li id="article_84315">
        <a href="https://www.macobserver.com/tips/quick-tip/ios-13-3-how-to-remove-memoji-stickers-from-the-keyboard/">iOS 13.3: How to Remove Memoji Stickers From the Keyboard</a>
        </li><li id="article_84297">
        <a href="https://www.macobserver.com/tips/how-to/screen-time-communication-limits/">iOS 13.3: How to Set Screen Time Communication Limits</a>
        </li><li id="article_84151">
        <a href="https://www.macobserver.com/tips/quick-tip/2019-holiday-gift-guide/">5 Gifts for Everyone in our 2019 Holiday Gift Guide</a>
        </li><li id="article_83952">
        <a href="https://www.macobserver.com/tips/quick-tip/insert-links-wordpress/">The Fastest Way to Insert Links in WordPress Articles</a>
        </li><li id="article_83951">
        <a href="https://www.macobserver.com/tips/quick-tip/how-to-scan-documents-direct-to-mail-in-ios-13/">How to Scan Documents Direct to Mail in iOS 13</a>
        </li></ul>	</div>
	<div class="cat-block small-12 medium-4 column">
		<h4>Recent Editorials <span class="right"><a href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4>
		<ul><li id="article_84269">
        <a href="https://www.macobserver.com/columns-opinions/editorial/life-and-times-2013-mac-pro/">My Life and Times With a 2013 Mac Pro</a>
        </li><li id="article_84082">
        <a href="https://www.macobserver.com/columns-opinions/editorial/the-morning-show-episode-eight-review/">'The Morning Show' Episode Eight Review - This is How it Happens</a>
        </li><li id="article_84027">
        <a href="https://www.macobserver.com/columns-opinions/particle-debris/5g-iphones-twists-and-turns-coming/">As Apple Prepares for 5G iPhones, Twists and Turns Are Coming. Be Ready</a>
        </li><li id="article_83909">
        <a href="https://www.macobserver.com/analysis/amazon-prime-video-premier-league-encourage-apple/">Amazon Prime Video Premier League Debut Scores Record Sign Ups, Which Should Encourage Apple</a>
        </li><li id="article_83882">
        <a href="https://www.macobserver.com/columns-opinions/editorial/3-ways-make-macos-upgrades-easier/">3 Cool Ways Apple Could Make Major macOS Upgrades Easier</a>
        </li></ul>	</div>
</div>

<!-- start MINT -->
<ul style="display:none" id="eepd" class="entry-unrelated">
<li id="eepid">84335</li>
<li id="eepa">Charlotte Henry</li>
<li id="eepc">product-news</li>
<li id="eetr">0</li>
<li id="eedt">1576069849</li>
</ul>
<!-- end MINT -->

</section>
<div id="footer-container">
	<footer role="contentinfo" id="footer" class="secondary-content footer">
				<div class="wrap row clearfix">

			<div class="ft-block small-6 large-3 tmo-column-footer columns">
				<h4 class="">Navigation</h4>
				<nav role="navigation">
				<ul class="foot-dir ft-nav">
					<li><a href="https://www.macobserver.com/features/news">News</a></li>
					<li><a href="https://www.macobserver.com/features/reviews">Reviews</a></li>
					<li><a href="https://www.macobserver.com/features/tips">Tutorials</a></li>
					<li><a href="https://www.macobserver.com/podcasts">Podcasts</a></li>
					<li><a href="https://www.macobserver.com/contact">Contact</a></li>
				</ul>
				</nav>
			</div>

			<div class="ft-block small-6 large-3 tmo-column-footer columns">
				<h4 class="">Categories</h4>
				<ul class="foot-dir ft-cat left">
					<li><a href="https://deals.macobserver.com/">TMO Deals</a></li>
					<li><a href="https://www.macobserver.com/features/columns-opinions">Columns</a></li>
					<li><a href="https://www.macobserver.com/features/editorial">Editorials</a></li>
					<li><a href="https://www.macobserver.com/features/quick-tip">Quick Tips</a></li>
					<li><a href="https://www.macobserver.com/death-knell">Apple Death Knells</a></li>
					<li><a href="https://www.macobserver.com">View All Categories</a></li>
				</ul>
			</div>

			<div class="ft-block small-6 large-3 tmo-column-footer columns">
				<h4 class="">Connect with Us</h4>
				<ul class="foot-dir ft-social">
					<li><a href="https://twitter.com/MacObserver">Twitter</a></li>
					<li><a href="https://www.facebook.com/MacObserver">Facebook</a></li>
					<li><a href="https://plus.google.com/107185496671557142447/posts" rel="publisher">Google+</a></li>
					<li><a href="https://www.macobserver.com/feed/everything/">RSS Feed</a></li>
					<li><a href="https://www.macobserver.com/podcasts">Podcast Directory</a></li>
					<li><a href="https://www.macobserver.com/contact/">Author Directory</a></li>
					<li><a href="/cdn-cgi/l/email-protection#aec3cfcdc1ccddcbdcd8cbdceecccfcdc5cccbcfdac3cbcac7cf80cdc1c3" title="Advertising" />Advertising</a></li>
               <li><a href="https://www.macobserver.com/privacy/">Privacy Policy</a></li>
				</ul>
			</div>

			<div class="small-6 large-3 tmo-column-logo columns">
				<a href="#"><img id="logo" src="//www.macobserver.com/wp-content/themes/observer/assets/images/logo.png?x12018" alt="Mac Observer" /></a>
			</div>

		</div>	<!-- end inner footer -->
					</footer>
</div>


   </div> <!-- inner-wrap  -->
	</div> <!-- off canvas wrap -->




<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" async src="https://tenor.com/embed.js"></script><!-- Matomo -->
<script data-cfasync="false" type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://matomo.macobserver.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.macobserver.com\/news\/product-news\/drafts-popular-note-taking-app-gets-integration-upgrade-on-mac\/":84335};
	</script>
				<script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='//c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='//c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript' src='//c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='//c0.wp.com/c/5.3/wp-includes/js/quicktags.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?x12018'></script>
<script type='text/javascript' src='//chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/themes/observer/assets/javascript/foundation.js?x12018'></script>
<script type='text/javascript' src='//c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='//www.macobserver.com/wp-content/plugins/observer-plugin//javascript/observer.min.js?x12018'></script>
<script type='text/javascript' src='//c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='//c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<!-- Begin TMO Footer Scripts -->

<script src="//mint.macobserver.com/?js" type="text/javascript"></script>

<!--iTunes Auto Link Maker Script-->
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10l69J']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<!--Begin Skimlinks Tag-->
<script type="text/javascript" src="//s.skimresources.com/js/2679X589886.skimlinks.js" async="true"></script>
<!--End Skimlinks Tag-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8452807" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8452807&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-4bEZTZBVa48UQ"} );
</script>
<noscript>
<div style="display: none;">
    <img src="https://pixel.quantserve.com/pixel/p-4bEZTZBVa48UQ.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast Tag, part 2 -->

<!-- Begin GA Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-438845-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End GA Tag -->

<!-- AJEnterprise request
 Site: The Mac Observer
 Pool: TMO-GDPR
 Type: Text/HTML
-->
<script language=JavaScript src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/0/viewJScript?pool=25607&type=42&zone=5000&optcode=false"></script> 

<!-- End TMO Footer Scripts -->

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="macobserver_com",_audins_did=136802;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.macobserver_com,DomainId.136802" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function e(b,d){for(var c=0;c<d.length;c++){var f=d[c];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(b){for(var d=0;d<document.styleSheets.length;d++)if(document.styleSheets[d].href==b)return!0;return!1}e("img",document.querySelectorAll("img"));e("video",document.querySelectorAll("video"));e("audio",document.querySelectorAll("audio"));
	(function(b){for(var d=0;d<b.length;d++){var c=b[d];if(("preload"==c.getAttribute("rel")||"stylesheet"==c.getAttribute("rel"))&&null!=c.getAttribute("href")&&a(c.getAttribute("href"))){window.ezorqs(c,c.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){window.ezorqe(c,g.path[0].currentSrc)};f.src=c.getAttribute("href")}}})(document.querySelectorAll("link"));Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),
	window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using redis (Requested URI contains query) 
Content Delivery Network Full Site Delivery via cloudflare
Database Caching 132/165 queries in 0.046 seconds using memcache
Fragment Caching 53/57 fragments using redis

Served from: www.macobserver.com @ 2019-12-11 22:56:26 by W3 Total Cache
-->