<!DOCTYPE html><!--[if IEMobile 7 ]> <html class="no-js iem7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]--><!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]--><!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]--><!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/CreativeWork"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope="" itemtype="http://schema.org/CreativeWork"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-3&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-3&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-3&cb=5', false, [], true, false, true, false);</script>
		<meta charset="utf-8"/>
		<!-- activate Google Chrome Frame if Installed -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" sizes="180x180" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/apple-touch-icon.png"/>
		<link rel="icon" type="image/png" sizes="32x32" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-32x32.png"/>
		<link rel="icon" type="image/png" sizes="16x16" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon-16x16.png"/>
		<link rel="manifest" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/site.webmanifest"/>
		<link rel="mask-icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/safari-pinned-tab.svg" color="#2b5797"/>
		<link rel="shortcut icon" href="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/favicon.ico"/>

		<!-- preload fonts -->
		<link rel="preload" href="//www.macobserver.com/wp-content/themes/observer/assets/fonts/ProximaNova.woff" as="font" crossorigin="anonymous"/>
		<link rel="preload" href="//www.macobserver.com/wp-content/themes/observer/assets/fonts/ProximaNova-Bold.woff" as="font" crossorigin="anonymous"/>
		<link rel="preload" href="//www.macobserver.com/wp-content/themes/observer/assets/fonts/ProximaNova-Italic.woff" as="font" crossorigin="anonymous"/>
		<link rel="preload" href="//www.macobserver.com/wp-content/themes/observer/assets/fonts/ProximaNova-BoldItalic.woff" as="font" crossorigin="anonymous"/>
		<link rel="preload" href="//www.macobserver.com/wp-content/themes/observer/assets/fonts/icons/IcoMoon.woff" as="font" crossorigin="anonymous"/>
		<link rel="preload" href="//www.macobserver.com/wp-content/themes/observer/assets/fonts/fontawesome-webfont.woff2?v=4.4.0" as="font" crossorigin="anonymous"/>
		<link rel="preload" href="https://www.macobserver.com/wp-content/plugins/wpforo/wpf-assets/css/font-awesome/webfonts/fa-solid-900.woff2" as="font" crossorigin="anonymous"/>

		<meta name="msapplication-TileColor" content="#2b5797"/>
		<meta name="msapplication-config" content="//www.macobserver.com/wp-content/themes/observer/assets/images/icons/browserconfig.xml"/>

					<link href="https://www.macobserver.com/feed/everything/" rel="alternate" type="application/rss+xml" title="The Mac Observer - Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts"/>
		
		<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Celebrate Earth Day 2021 by Using Apple Pay - The Mac Observer</title>
	<meta name="description" content="Now through April 22 Apple will donate US$1 to Conservation International for every Apple Pay transaction made with Apple."/>
	<link rel="canonical" href="https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Celebrate Earth Day 2021 by Using Apple Pay - The Mac Observer"/>
	<meta property="og:description" content="Now through April 22 Apple will donate US$1 to Conservation International for every Apple Pay transaction made with Apple."/>
	<meta property="og:url" content="https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/"/>
	<meta property="og:site_name" content="The Mac Observer"/>
	<meta property="article:publisher" content="https://www.facebook.com/MacObserver"/>
	<meta property="article:published_time" content="2021-04-15T17:21:37+00:00"/>
	<meta property="og:image" content="https://www.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo.jpg"/>
	<meta property="og:image:width" content="2400"/>
	<meta property="og:image:height" content="1260"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@andrewornot"/>
	<meta name="twitter:site" content="@MacObserver"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Andrew Orr"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="1 minute"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.macobserver.com/#organization","name":"The Mac Observer","url":"https://www.macobserver.com/","sameAs":["https://www.facebook.com/MacObserver","https://www.youtube.com/user/MacObserver","https://twitter.com/MacObserver"],"logo":{"@type":"ImageObject","@id":"https://www.macobserver.com/#logo","inLanguage":"en-US","url":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","contentUrl":"https://www.macobserver.com/wp-content/uploads/2016/06/macobserver_logo_1408px.png","width":1408,"height":533,"caption":"The Mac Observer"},"image":{"@id":"https://www.macobserver.com/#logo"}},{"@type":"WebSite","@id":"https://www.macobserver.com/#website","url":"https://www.macobserver.com/","name":"The Mac Observer","description":"Apple iPhone, Mac, Watch and iPad News, Opinions, Tips and Podcasts","publisher":{"@id":"https://www.macobserver.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.macobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/#primaryimage","inLanguage":"en-US","url":"https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo.jpg","contentUrl":"https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo.jpg","width":2400,"height":1260,"caption":"Earth day leaf apple logo"},{"@type":"WebPage","@id":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/#webpage","url":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/","name":"Celebrate Earth Day 2021 by Using Apple Pay - The Mac Observer","isPartOf":{"@id":"https://www.macobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/#primaryimage"},"datePublished":"2021-04-15T17:21:37+00:00","dateModified":"2021-04-15T17:21:37+00:00","description":"Now through April 22 Apple will donate US$1 to Conservation International for every Apple\u00a0Pay transaction made with Apple.","breadcrumb":{"@id":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.macobserver.com/","url":"https://www.macobserver.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/","url":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/","name":"Celebrate Earth Day 2021 by Using Apple Pay"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/#article","isPartOf":{"@id":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/#webpage"},"author":{"@id":"https://www.macobserver.com/#/schema/person/5f63ddbd0544a828f6ec115f4db4a790"},"headline":"Celebrate Earth Day 2021 by Using Apple Pay","datePublished":"2021-04-15T17:21:37+00:00","dateModified":"2021-04-15T17:21:37+00:00","mainEntityOfPage":{"@id":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.macobserver.com/#organization"},"image":{"@id":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/#primaryimage"},"keywords":"Apple Pay,Earth Day,environmentalism","articleSection":"News,Product News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.macobserver.com/#organization"}},{"@type":"Person","@id":"https://www.macobserver.com/#/schema/person/5f63ddbd0544a828f6ec115f4db4a790","name":"Andrew Orr","image":{"@type":"ImageObject","@id":"https://www.macobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7dca5b0fcac89a16a404b8b7509ac144?s=96&d=wavatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/7dca5b0fcac89a16a404b8b7509ac144?s=96&d=wavatar&r=g","caption":"Andrew Orr"},"description":"Since 2015 Andrew has been writing about Apple, privacy, security, and at one point even Android. You can find him most places online under the username @andrewornot.","sameAs":["https://twitter.com/andrewornot"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//platform.twitter.com"/>
<link rel="dns-prefetch" href="//www.google.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="stylesheet" id="wp-block-library-css" href="//cdn-0.macobserver.com/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="wc-block-vendors-style-css" href="//cdn-0.macobserver.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wc-block-style-css" href="//cdn-0.macobserver.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css" type="text/css" media="all"/>
<link rel="stylesheet" id="woocommerce-layout-css" href="//cdn-0.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css" type="text/css" media="all"/>
<style id="woocommerce-layout-inline-css" type="text/css">

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel="stylesheet" id="woocommerce-smallscreen-css" href="//cdn-0.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css" type="text/css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" id="woocommerce-general-css" href="//cdn-0.macobserver.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css" type="text/css" media="all"/>
<style id="woocommerce-inline-inline-css" type="text/css">
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" id="wsl-widget-css" href="//cdn-0.macobserver.com/wp-content/plugins/wordpress-social-login/assets/css/style.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wpdiscuz-frontend-css-css" href="//cdn-0.macobserver.com/wp-content/plugins/wpdiscuz/themes/default/style.css" type="text/css" media="all"/>
<style id="wpdiscuz-frontend-css-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wpdiscuz-fa-css" href="//cdn-0.macobserver.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wpdiscuz-combo-css-css" href="//cdn-0.macobserver.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wpdiscuz-flag-css-css" href="//cdn-0.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wpdumc-styles-css" href="//cdn-0.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/css/style.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wpforo-widgets-css" href="//cdn-0.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wpforo-cross-css-css" href="//cdn-0.macobserver.com/wp-content/plugins/wpforo-cross-posting/assets/css/wpforo-cross.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wpf-embed-css" href="//cdn-0.macobserver.com/wp-content/plugins/wpforo-embeds/assets/css/embed.css" type="text/css" media="all"/>
<link rel="stylesheet" id="main-stylesheet-css" href="//cdn-0.macobserver.com/wp-content/themes/observer/assets/stylesheets/foundation.css?ver=1617333056" type="text/css" media="all"/>
<link rel="stylesheet" id="woocommerce-nyp-css" href="//cdn-0.macobserver.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wpforo-dynamic-style-css" href="//cdn-0.macobserver.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css" type="text/css" media="all"/>
<link rel="stylesheet" id="tmo_animate-css" href="//cdn-0.macobserver.com/wp-content/plugins/observer-plugin/css/animate.min.css" type="text/css" media="screen"/>
<link rel="stylesheet" id="observer_plugin-css" href="//cdn-0.macobserver.com/wp-content/plugins/observer-plugin/css/observer-plugin.min.css" type="text/css" media="screen"/>
<link rel="stylesheet" id="fancybox_css-css" href="//cdn-0.macobserver.com/wp-content/plugins/observer-plugin/javascript/vendor/fancybox/jquery.fancybox.css" type="text/css" media="screen"/>
<link rel="stylesheet" id="jetpack_css-css" href="//cdn-0.macobserver.com/wp-content/plugins/jetpack/css/jetpack.css" type="text/css" media="all"/>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" id="link-timestamp-js-extra">
/* <![CDATA[ */
var ltsettings = {"link_audio":"1","link_video":"1","link_youtube":"1","link_vimeo":"1","link_spp":"","link_sc":"","auto_link":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/link-timestamp/public/js/link-timestamp-public.js" id="link-timestamp-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/link-timestamp/public/js/vimeoplayer.js" id="ps-lts-vimeo-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/link-timestamp/public/js/youtube_iframe_api.js" id="ps-lts-youtube-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/themes/observer/assets/javascript/vendor/modernizr.js" id="modernizr-js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" id="twitter_widgets-js"></script>
<script type="text/javascript" src="//www.google.com/recaptcha/api.js" id="google_recaptcha-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/observer-plugin/javascript/vendor/fancybox/jquery.fancybox.pack.js" id="fancybox-js"></script>
<link rel="https://api.w.org/" href="https://www.macobserver.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.macobserver.com/wp-json/wp/v2/posts/111237"/><link rel="alternate" type="application/json+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fapple-pay-earth-day-2021%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.macobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fapple-pay-earth-day-2021%2F&amp;format=xml"/>
<link rel="alternate" type="application/feed+json" title="The Mac Observer » JSON Feed" href="https://www.macobserver.com/feed/json/"/>
<link rel="alternate" type="application/feed+json" title="The Mac Observer » Celebrate Earth Day 2021 by Using Apple Pay Comments Feed" href="https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/feed/json/"/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="dns-prefetch" href="//matomo.macobserver.com"/><link rel="amphtml" href="https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/amp/"/>	<script type="text/javascript">var ezouid = "1";</script><base href="https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 136802;
var ezdomain = 'macobserver.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":136802,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"322f0b31-8b92-44f5-79c9-ac42d71ef1cf","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":91837,"response_time_orig":4,"serverid":"3.235.238.249:3341","state":"VA","t_epoch":1618516261,"template_id":120,"time_on_site_visit":0,"url":"https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/","user_id":0,"word_count":659,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_136802=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["322f0b31-8b92-44f5-79c9-ac42d71ef1cf", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
	<body class="post-template-default single single-post postid-111237 single-format-standard theme-observer woocommerce-no-js offcanvas wpf-default wpft-">
	
	
	<div class="off-canvas-wrap" data-offcanvas="">
  <div class="fixed off-canvas-fixed">

  <nav class="tab-bar">
    <section class="left-small">
      <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
    </section>
    <section class="tab-bar-section">

      <a id="sm-logo" href="/?utm_campaign=tmo_navbarlogo"><img src="//cdn-0.macobserver.com/wp-content/themes/observer/assets/images/sm-logo@2x.png" alt="Mac Observer"/></a>

    </section>
     <section class="tmo-button-search right-small">
      <a href="#"><i class="fa fa-search"></i></a>
    </section>
  </nav>

  <div id="tmo-mobile-search">
      <form role="search" method="get" id="searchform" class="n-search right clearfix" action="https://www.macobserver.com/">
		<input type="text" class="text-input" value="" name="s" id="s" placeholder="SEARCH"/>
		<input type="submit" id="searchsubmit" value="Search" class="hidden"/>
	</form>
  </div>

  <aside class="left-off-canvas-menu" aria-hidden="true" tabindex="-1">
        <ul id="menu-top-navigation" class="off-canvas-list"><li class="menu-item"><a href="https://www.macobserver.com/wp-login.php" class="icon-user">Login</a></li><li id="menu-item-95008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-submenu menu-item-95008"><a href="https://www.macobserver.com/">Features</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-41013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href="https://www.macobserver.com/community/">Forums</a></li>
	<li id="menu-item-95032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95032"><a href="https://www.macobserver.com/features/tips/">Tips</a></li>
	<li id="menu-item-95033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033"><a href="https://www.macobserver.com/features/tips/how-to/">How-To</a></li>
	<li id="menu-item-95004" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95004"><a href="https://www.macobserver.com/tag/airpods/">AirPods</a></li>
	<li id="menu-item-95003" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95003"><a href="https://www.macobserver.com/tag/apple-watch/">Apple Watch</a></li>
	<li id="menu-item-95005" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95005"><a href="https://www.macobserver.com/tag/aapl/">AAPL</a></li>
	<li id="menu-item-95017" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95017"><a href="https://www.macobserver.com/tag/security/">Security</a></li>
	<li id="menu-item-100385" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100385"><a href="https://www.macobserver.com/tag/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-96265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-96265"><a href="https://www.macobserver.com/tag/mac/">Mac</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-104018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-104018"><a href="https://www.macobserver.com/tag/m1/">M1</a></li>
	<li id="menu-item-102348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-102348"><a href="https://www.macobserver.com/tag/macos-big-sur/">macOS Big Sur</a></li>
	<li id="menu-item-102347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-102347"><a href="https://www.macobserver.com/tag/apple-silicon/">Apple Silicon</a></li>
	<li id="menu-item-95027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95027"><a href="https://www.macobserver.com/tag/mac/">Mac</a></li>
	<li id="menu-item-95029" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95029"><a href="https://www.macobserver.com/tag/macbook-pro/">MacBook Pro</a></li>
	<li id="menu-item-95028" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95028"><a href="https://www.macobserver.com/tag/macbook-air/">MacBook Air</a></li>
	<li id="menu-item-95026" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95026"><a href="https://www.macobserver.com/tag/imac/">iMac</a></li>
	<li id="menu-item-95016" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95016"><a href="https://www.macobserver.com/tag/macos/">macOS</a></li>
</ul>
</li>
<li id="menu-item-95006" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-95006"><a href="https://www.macobserver.com/tag/iphone/">iPhone</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-95023" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95023"><a href="https://www.macobserver.com/tag/iphone/">iPhone</a></li>
	<li id="menu-item-95025" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95025"><a href="https://www.macobserver.com/tag/iphone-12/">iPhone 12</a></li>
	<li id="menu-item-95015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95015"><a href="https://www.macobserver.com/tag/ios/">iOS</a></li>
	<li id="menu-item-95030" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95030"><a href="https://www.macobserver.com/tag/ios-14/">iOS 14</a></li>
</ul>
</li>
<li id="menu-item-95007" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-submenu menu-item-95007"><a href="https://www.macobserver.com/tag/ipad/">iPad</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-95020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95020"><a href="https://www.macobserver.com/tag/ipad/">iPad</a></li>
	<li id="menu-item-100386" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100386"><a href="https://www.macobserver.com/tag/ipad-air/">iPad Air</a></li>
	<li id="menu-item-95022" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95022"><a href="https://www.macobserver.com/tag/ipad-pro/">iPad Pro</a></li>
	<li id="menu-item-95021" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95021"><a href="https://www.macobserver.com/tag/ipad-mini/">iPad mini</a></li>
	<li id="menu-item-95019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95019"><a href="https://www.macobserver.com/tag/ipados/">iPadOS</a></li>
</ul>
</li>
<li id="menu-item-39537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-39537"><a href="https://www.macobserver.com/podcasts/">Podcasts</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-95011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95011"><a href="https://www.macobserver.com/show/tmo-daily-observations/">Daily Observations</a></li>
	<li id="menu-item-104385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104385"><a href="https://www.macobserver.com/show/media-plus/">Media+</a></li>
	<li id="menu-item-95012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95012"><a href="https://www.macobserver.com/show/mac-geek-gab/">Mac Geek Gab</a></li>
	<li id="menu-item-95014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95014"><a href="https://www.macobserver.com/show/apple-context-machine/">Apple Context Machine</a></li>
	<li id="menu-item-95013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95013"><a href="https://www.macobserver.com/show/background-mode/">Background Mode</a></li>
</ul>
</li>
</ul>  </aside>

  </div> <!-- off canvas fixed -->
  <div class="inner-wrap">
	<div class="top-bar-container fixed">
   
    <nav id="nav-bar" class="top-bar" data-topbar="" data-options="scrolltop:false;" role="navigation">
        <ul id="tmo-nav-logo" class="title-area">
            <li class="name">
                 <a href="/?utm_campaign=tmo_logo"><img id="logo" src="//cdn-0.macobserver.com/wp-content/themes/observer/assets/images/logo.png" alt="Mac Observer"/></a>
            </li>
        </ul>
        <div class="top-bar-section">
            <ul id="menu-top-navigation-1" class="top-bar-menu left"><li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-dropdown menu-item-95008"><a href="https://www.macobserver.com/">Features</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41013"><a href="https://www.macobserver.com/community/">Forums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95032"><a href="https://www.macobserver.com/features/tips/">Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033"><a href="https://www.macobserver.com/features/tips/how-to/">How-To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95004"><a href="https://www.macobserver.com/tag/airpods/">AirPods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95003"><a href="https://www.macobserver.com/tag/apple-watch/">Apple Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95005"><a href="https://www.macobserver.com/tag/aapl/">AAPL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95017"><a href="https://www.macobserver.com/tag/security/">Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100385"><a href="https://www.macobserver.com/tag/privacy/">Privacy</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-96265"><a href="https://www.macobserver.com/tag/mac/">Mac</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-104018"><a href="https://www.macobserver.com/tag/m1/">M1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-102348"><a href="https://www.macobserver.com/tag/macos-big-sur/">macOS Big Sur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-102347"><a href="https://www.macobserver.com/tag/apple-silicon/">Apple Silicon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95027"><a href="https://www.macobserver.com/tag/mac/">Mac</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95029"><a href="https://www.macobserver.com/tag/macbook-pro/">MacBook Pro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95028"><a href="https://www.macobserver.com/tag/macbook-air/">MacBook Air</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95026"><a href="https://www.macobserver.com/tag/imac/">iMac</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95016"><a href="https://www.macobserver.com/tag/macos/">macOS</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-95006"><a href="https://www.macobserver.com/tag/iphone/">iPhone</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95023"><a href="https://www.macobserver.com/tag/iphone/">iPhone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95025"><a href="https://www.macobserver.com/tag/iphone-12/">iPhone 12</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95015"><a href="https://www.macobserver.com/tag/ios/">iOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95030"><a href="https://www.macobserver.com/tag/ios-14/">iOS 14</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children has-dropdown menu-item-95007"><a href="https://www.macobserver.com/tag/ipad/">iPad</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95020"><a href="https://www.macobserver.com/tag/ipad/">iPad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100386"><a href="https://www.macobserver.com/tag/ipad-air/">iPad Air</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95022"><a href="https://www.macobserver.com/tag/ipad-pro/">iPad Pro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95021"><a href="https://www.macobserver.com/tag/ipad-mini/">iPad mini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95019"><a href="https://www.macobserver.com/tag/ipados/">iPadOS</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-39537"><a href="https://www.macobserver.com/podcasts/">Podcasts</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95011"><a href="https://www.macobserver.com/show/tmo-daily-observations/">Daily Observations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104385"><a href="https://www.macobserver.com/show/media-plus/">Media+</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95012"><a href="https://www.macobserver.com/show/mac-geek-gab/">Mac Geek Gab</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95014"><a href="https://www.macobserver.com/show/apple-context-machine/">Apple Context Machine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95013"><a href="https://www.macobserver.com/show/background-mode/">Background Mode</a></li>
</ul>
</li>
</ul>                    </div>

        <div id="tmo-nav-searchbox">
            <div id="sn-login">
            <a href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fapple-pay-earth-day-2021%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything" rel="nofollow"><span class="not-logged-in-avatar"><strong class="icon-user">Login</strong></span></a>            
            </div>

            <!-- search box -->
            <div class="nav-search show-for-medium-up">
                <form role="search" method="get" id="searchform" class="n-search right clearfix" action="https://www.macobserver.com/">
		<input type="text" class="text-input" value="" name="s" id="s" placeholder="SEARCH"/>
		<input type="submit" id="searchsubmit" value="Search" class="hidden"/>
	</form>
            </div>
        </div>
    </nav>
</div>
<div class="tmo-header row">
    <header role="contentinfo" class="header">

        <div class="small-12 columns collapse wrap">
            		        <!-- Ezoic - top of page wrapped - top_of_page -->
				<div id="ezoic-pub-ad-placeholder-101">
	                <div id="home-mobile-ad" class="hide-for-medium-up">
	            	    <script language="JavaScript">
jQuery(document).ready(function($){
	if ($(window).width()<481 )
	{
		var ad = {
			"domain":"bullseye",
			"pool":"22998",
			"type":"21291",
			"pos":"",
			"zone":"5000",
			"redirect":"aj",
			"optcode":"",
			"view":"",
			"rnd":"",
			"dontcount":""
		};

		var iframe = {
			"domain":"bullseye",
			"width":"320",
			"height":"50",
			"align":"middle",
			"id":"#home-mobile-ad"
		};

		bbmWriteAd(ad,iframe);
	}
});
</script>					</div>
	            	<div id="ad-top-banner" class="show-for-large-up ad">
	            		<script language="JavaScript">
jQuery(document).ready(function($){
	if ($(window).width()>480 )
	{
		var ad = {
			"domain":"bullseye",
			"pool":"124",
			"type":"13",
			"pos":"8",
			"zone":"5000",
			"redirect":"aj",
			"optcode":"",
			"view":"",
			"rnd":"",
			"dontcount":""
		};

		var iframe = {
			"domain":"bullseye",
			"width":"728",
			"height":"90",
			"align":"middle",
			"id":"#ad-top-banner"
		};

		bbmWriteAd(ad,iframe);
	}
});
</script>	            	</div>
				</div>
            	<!-- End Ezoic - top of page wrapped - top_of_page -->
                    </div>

    </header>
    
</div>
<section class="container" role="document">
	<div>
			<div class="row">
		<div id="tmo-main-header" class="small-12 columns hentry" role="header">
			<header>
				<h1 class="entry-title">
					Celebrate Earth Day 2021 by Using Apple Pay
				</h1>
				<div class="meta meta-article small-12 large-9 columns clearfix">
				<!-- article author info -->
		<div class="meta-byline clearfix">
		<!-- author byline photo -->
		<a href="https://www.macobserver.com/author/andrew-orr/"><img class="avatar-small left" src="https://cdn-0.macobserver.com/wp-content/uploads/2019/10/20191022-headshot.png" alt="Andrew Orr"/></a>
		
		<div class="author left">
		<strong><a href="https://www.macobserver.com/author/andrew-orr/"><span class="fn" itemprop="author">Andrew Orr</span></a></strong><br/>
		<a href="https://twitter.com/intent/user?screen_name=andrewornot">@andrewornot</a>
		
		</div>
		</div>
		<!-- end article author info --><div class="meta-timestamp">
		<span class="meta tmo-meta-timetoread"><span class="tmo-time-to-read"><i class="fa fa-clock-o"></i> 1 minute read</span></span><br/>
		<time datetime="2021-04-15" class="updated" pubdate="">Apr 15th, 2021 1:21 PM EDT</time> | <a href="https://www.macobserver.com/features/news/product-news/">Product News</a>
		</div>				</div>
			</header>
		</div>
		<div class="small-12 large-9 columns">
							<div id="tmo-main-featured-image" class="text-center">
					<img width="2400" height="1260" src="https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Earth day leaf apple logo" loading="lazy" srcset="https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo.jpg 2400w, https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo-300x158.jpg 300w, https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo-1024x538.jpg 1024w, https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo-768x403.jpg 768w, https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo-1536x806.jpg 1536w, https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo-2048x1075.jpg 2048w, https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo-400x210.jpg 400w, https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo-1200x630.jpg 1200w, https://cdn-0.macobserver.com/wp-content/uploads/2021/04/Earth-day-leaf-apple-logo-600x315.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"/>				</div>
						<article class="post-111237 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-product-news tag-apple-pay tag-earth-day tag-environmentalism" id="post-111237">
				<div id="tmo-main-column" role="main">
										<section class="post_content clearfix" itemprop="articleBody">
						<div class="entry-content KonaBody">
												<p>Now through April 22 Apple will donate US$1 to Conservation International for every Apple Pay transaction made on <a target="_blank" href="https://apple.com/">apple.com</a>, through the Apple Store app, or in Apple Stores.</p>
<h2>Earth Pay 2021</h2>
<p>In its email to customers, Apple also highlighted brands that use sustainable materials in its products:</p><!-- Ezoic - TMO mobile tablet mru - incontent_10 -->
			<div id="ezoic-pub-ad-placeholder-138">
			<div class="tmo-mobile-ads row collapse hide-for-large-up">
			<div class="tmo-mobile-ad-1 small-12 medium-6 column hide-for-large-up">
			<div id="ad-mobile-mru-1"></div>
			<script language="JavaScript">
jQuery(document).ready(function($){

	var ad = {
		"domain":"bullseye",
		"pool":"9077",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-1"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>
			</div>
			<div class="tmo-mobile-ad-2 small-12 medium-6 column show-for-medium-only">
			<div id="ad-mobile-mru-2"></div>
			<script language="JavaScript">
jQuery(document).ready(function($){

	var ad = {
		"domain":"bullseye",
		"pool":"23695",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-mobile-mru-2"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>
			</div>
			</div>
			</div>
			<!-- End Ezoic - TMO mobile tablet mru - incontent_10 -->
<ul>
<li><strong><a target="_blank" href="https://c.apple.com/r?v=2&amp;la=en&amp;lc=usa&amp;a=m9bDDqSaK%2Bh6kC03bz1FizUAU%2F4DJBvLWNKEDC9LA3VALPKJi%2FBHOVavx%2FNL1VjRxRTnGB4%2Bxl2EXd5EITirVCkGp51u0pncR3F2337xNL7gtH4gA%2BWXtj%2BPUgiFjnp6&amp;ct=ac2K9a3C1p">AllBirds</a></strong>: Shoes and clothing made with materials like merino wool and eucalyptus.</li>
<li><strong><a target="_blank" href="https://c.apple.com/r?v=2&amp;la=en&amp;lc=usa&amp;a=m9bDDqSaK%2Bh6kC03bz1FizUAU%2F4DJBvLWNKEDC9LA3VALPKJi%2FBHOVavx%2FNL1VjRxRTnGB4%2Bxl2EXd5EITirVCkGp51u0pncR3F2337xNL7gtH4gA%2BWXtj%2BPUgiFjnp6&amp;ct=ac6g7B3T4p">Pela</a></strong>: iPhone cases made from renewable resources like plants and microorganisms.</li>
<li><strong><a target="_blank" href="https://c.apple.com/r?v=2&amp;la=en&amp;lc=usa&amp;a=m9bDDqSaK%2Bh6kC03bz1FizUAU%2F4DJBvLWNKEDC9LA3VALPKJi%2FBHOVavx%2FNL1VjRxRTnGB4%2Bxl2EXd5EITirVCkGp51u0pncR3F2337xNL7gtH4gA%2BWXtj%2BPUgiFjnp6&amp;ct=ac6J3I4c9P">The North Face</a></strong>: Outdoor gear brand working to incorporate recycled materials into its products.</li>
<li><strong><a target="_blank" href="https://c.apple.com/r?v=2&amp;la=en&amp;lc=usa&amp;a=m9bDDqSaK%2Bh6kC03bz1FizUAU%2F4DJBvLWNKEDC9LA3VALPKJi%2FBHOVavx%2FNL1VjRxRTnGB4%2Bxl2EXd5EITirVCkGp51u0pncR3F2337xNL7gtH4gA%2BWXtj%2BPUgiFjnp6&amp;ct=ac6g2i5e4p">Lime</a></strong>: Electric scooters and bikes powered by renewable energy sources like wind, solar, and hydro.</li>
</ul>
<p>Conservation International works to spotlight and secure the critical benefits that nature provides to humanity. Combining fieldwork with innovations in science, policy, and finance, Conservation International has helped protect more than six million square kilometers of land and sea across more than 70 countries.</p>
						
												</div>

					</section>
					<!-- end article section -->
					<footer>
						<!-- TAGS: Apple Pay--><!-- TAGS: Earth Day--><!-- TAGS: environmentalism-->						<p>Tags: <a href="https://www.macobserver.com/tag/apple-pay/" rel="tag">Apple Pay</a>, <a href="https://www.macobserver.com/tag/earth-day/" rel="tag">Earth Day</a>, <a href="https://www.macobserver.com/tag/environmentalism/" rel="tag">environmentalism</a></p>

						<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related Articles</em></h3>
</div>

						
					</footer>
										    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">
	<div class="columns collapse small-12 medium-6">
		<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&amp;mode=login&amp;provider=Facebook&amp;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fapple-pay-earth-day-2021%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything" data-provider="Facebook" class="wp-social-login-provider wp-social-login-provider-facebook">
		<span>
			<i class="fa fa-facebook"></i>
			Sign in with Facebook		</span>
	</a>
</div>
	<div class="columns collapse small-12 medium-6">
		<a rel="nofollow" href="https://www.macobserver.com/wp-login.php?action=wordpress_social_authenticate&amp;mode=login&amp;provider=Twitter&amp;redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fapple-pay-earth-day-2021%2F%3Futm_source%3Dmacobserver%26utm_medium%3Drss%26utm_campaign%3Drss_everything" data-provider="Twitter" class="wp-social-login-provider wp-social-login-provider-twitter">
		<span>
			<i class="fa fa-twitter"></i>
			Sign in with Twitter		</span>
	</a>
</div>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://www.macobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.macobserver.com%2Fnews%2Fproduct-news%2Fapple-pay-earth-day-2021%2F"><i class="fas fa-sign-in-alt"></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.macobserver.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment">new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button"/>
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="08e22b7981"/><input type="hidden" name="_wp_http_referer" value="/news/product-news/apple-pay-earth-day-2021/?utm_source=macobserver&amp;utm_medium=rss&amp;utm_campaign=rss_everything"/>                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id="wpd-main-form-wrapper-0_0">
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id="wpd-secondary-form-wrapper-wpdiscuzuniqueid" style="display: none;">
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info ">
                        <span class="wpdtc" title="0">0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    									</div>
			</article>
		</div>
					<aside id="sidebar-single" class="small-12 large-3 columns">
	
	<div class="show-for-large-up clearfix">
				<div id="home-top-ad" class="col300 left first last">
			<!-- Sidebar Ads -->
			<!-- Ezoic - sidebar top wrapped - sidebar -->
			<div id="ezoic-pub-ad-placeholder-102">
				<div id="ad-sidbar-banner" class="sidebar-ad ad">
					<script language="JavaScript">
jQuery(document).ready(function($){

	var ad = {
		"domain":"bullseye",
		"pool":"9077",
		"type":"3158",
		"pos":"13",
		"zone":"5000",
		"redirect":"aj",
		"optcode":"",
		"view":"",
		"rnd":"",
		"dontcount":"1"
	};

	var iframe = {
		"domain":"bullseye",
		"width":"300",
		"height":"250",
		"align":"middle",
		"id":"#ad-sidbar-banner"
	};

	bbmWriteAd(ad,iframe);
		
});
</script>				</div>
			</div>
			<!-- End Ezoic - sidebar wrapped - sidebar -->
			<a class="ad-link" href="/supporttmo/">Advertise Here</a>
		</div>
					</div>

	<article id="tmo-recent-editorials" class="row widget widget_text"><div class="small-12 columns"><h3 class="h2 logo-text">Featured Editorials</h3>
			<div class="textwidget clearfix"><div class="featured-ed-row"><!-- featured author highlight box -->
				<div class="ft-author bob-levitus clearfix">
					<p class="h3 strong nova"><a href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/choosing-a-hard-or-solid-state-disk/?utm_campaign=tmo_story_sidebar">Choosing a Hard or Solid-State Disk</a></p>
					<span class="meta"><cite>Robert LeVitus</cite> | April 15, 2021</span>
				</div><!-- featured author highlight box -->
				<div class="ft-author charlotteahenry clearfix">
					<p class="h3 strong nova"><a href="https://www.macobserver.com/reviews/quick-look/the-line-apple-tv-plus-original-podcast-not-that-original/?utm_campaign=tmo_story_sidebar">&#39;The Line&#39; - Apple TV+ Original Podcast is Not That.... Original</a></p>
					<span class="meta"><cite>Charlotte Henry</cite> | April 12, 2021</span>
				</div></div>
		</div></div></article><article id="display_ad_widget-8" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>TMO Weekly Sponsor</h3><div class="konafilter"><div class="noskimwords">
<p>Have a tech question? Visit our <a href="http://adserver1.backbeatmedia.com/servlet/ajrotator/253/421/clickHTML?ajkey=A2469D836C3E74436C3E74430000635700002C9C000058A800001B6AFFFFFF91FFFFFF91FFFFFFFFAEE609A9">Mac Geek Gab Q&amp;A Forums</a> and have the tech support brilliance of the <em>entire</em> Mac Geek Gab community at your fingertips!</p></div></div></div></article><article id="display_ad_widget-10" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><!-- Ezoic - sidebar mid wrapped - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-103">
	<div id="ad-sidbar-banner-below" class="sidebar-ad ad">
		<script language="JavaScript">
		jQuery(document).ready(function($){

			var ad = {
				"domain":"bullseye",
				"pool":"25430",
				"type":"25174",
				"pos":"13",
				"zone":"5000",
				"redirect":"aj",
				"optcode":"",
				"view":"",
				"rnd":"",
				"dontcount":"1"
			};
		
			var iframe = {
				"domain":"bullseye",
				"width":"300",
				"height":"600",
				"align":"middle",
				"id":"#ad-sidbar-banner-below"
			};
		
			bbmWriteAd(ad,iframe);
				
		});
		</script>
	</div>
</div>
<!-- End Ezoic - sidebar mid wrapped - sidebar_middle --></div></article><div class="widget stock-widget">
			<h4 class="logo-text">AAPL Stock Price</h4>
			<!-- stock -->
			<div class="stock-price stk-down clearfix">
			    <p class="strong price icon-stats-down">$132.03 <span class="stk-downlabel">-2.40 (-1.79%)</span></p>
			    <p class="text-center desc stock-desc">Quotes are delayed. Currency in USD.</p>
			</div>
			<!-- end stock -->
		</div><article id="display_ad_widget-11" class="show-for-large-up row widget widget_display_ad_widget"><div class="show-for-large-up small-12 columns"><h3>TMO Deals</h3><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/26050485/TMO-Deals-300x250', [300, 250], 'div-gpt-ad-1385600038221-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- TMO-Deals-300x250 -->
<div id="div-gpt-ad-1385600038221-0" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385600038221-0'); });
</script>
</div></div></article><article id="custom_html-2" class="widget_text row widget widget_custom_html"><div class="widget_text small-12 columns"><h3>Support TMO</h3><div class="textwidget custom-html-widget"><p style="font-size: 0.9em;"><a href="/supporttmo/">Support TMO</a>. Buy from our preferred vendors, including <a href="https://apple.sjv.io/c/1321975/435031/7613" target="_blank" rel="noopener">The Apple Store</a> and <a href="http://www.tkqlhce.com/click-3523236-10373210-1415663747000" target="_blank" rel="noopener">MacMall</a>.</p></div></div></article><article id="display_ad_widget-9" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Sponsors</h3><div class="sideadvert">
<div class="sidebyside">
<span class="tilead ad-l">
<script language="javascript" type="text/javascript">
<!--
if (window.innerWidth>480 )
{
var ad_rnd = Math.round(Math.random() * 10000000000000);
if (typeof(pv_rnd) == 'undefined') {
pv_rnd = Math.round(Math.random() * 10000000000000);
}
document.write('<sc' + 'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view=' + pv_rnd + '&rnd=' + ad_rnd + '"><\/sc' + 'ript>');
}
//-->
</script>
</span>
<span class="tilead ad-r"><script language="javascript" type="text/javascript"><!--
if (window.innerWidth>480 )
{ var ad_rnd = Math.round(Math.random() * 10000000000000);
document.write('<sc' + 'ript language="JavaScript" type="text/javascript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/845/viewJScript?pool=816&type=43&zone=5000&optcode=false&view=' + pv_rnd + '&rnd=' + ad_rnd + '"><\/sc' + 'ript>'); }
//-->
</script></span>
</div><!-- end sidebyside -->
</div><!-- end sideadvert --></div></article><article id="display_ad_widget-12" class="row widget widget_display_ad_widget"><div class="small-12 columns"><h3>Reader Specials</h3><div class="konafilter"><div class="noskimwords tmo-readerspecials">
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><!-- BBM Text Ad Placeholder --></li>
<li><p><a href="https://www.macobserver.com/tmo/supporttmo">Support TMO</a>. Buy from our preferred vendors, including <a href="https://apple.sjv.io/c/1321975/435031/7613" target="_blank">The Apple Store</a> and <a href="http://www.kqzyfj.com/click-1308040-10872692" target="_blank">MacMall</a>.</p></li>

				<p><script language="javascript" type="text/javascript"><!--
				var ad_rnd = Math.round(Math.random() * 10000000000000);
				document.write('<sc' + 'ript language="JavaScript" type="text/javascript" src="//www.macobserver.com/includes/newsite/ads/aadcall.php?' + ad_rnd + '"><\/sc' + 'ript>');
				//-->
				</script></p>
</div></div></div></article><article id="wpforo_widget_search-2" class="row widget widget_wpforo_widget_search"><div class="small-12 columns"><div id="wpf-widget-search" class="wpforo-widget-wrap"><h3>Forum Search</h3><div class="wpforo-widget-content">        <form action="https://www.macobserver.com/community/" method="get">
        	            <input type="text" placeholder="Search..." name="wpfs" class="wpfw-70" value=""/><input type="submit" class="wpfw-20" value="»"/>
        </form>
		</div></div></div></article>	</aside>
		</div>
<div class="row more-boxes">
	<div class="cat-block small-12 medium-4 column">
		<h4>Recent News <span class="right"><a href="/features/news?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4>
		<ul><li id="article_111237">
			<a href="https://www.macobserver.com/news/product-news/apple-pay-earth-day-2021/">Celebrate Earth Day 2021 by Using Apple Pay</a>
			</li><li id="article_111227">
			<a href="https://www.macobserver.com/news/us-sanctions-russia-solarwinds/">U.S. Sanctions Russia Over SolarWinds Cyberattack</a>
			</li><li id="article_111220">
			<a href="https://www.macobserver.com/news/apple-tv-plus-imdb-score-netflix-value-for-money/">Apple TV+ Titles Have Highest Average IMDb Score, But Netflix Best Value for Money</a>
			</li><li id="article_111217">
			<a href="https://www.macobserver.com/news/product-news/fitness-plus-pregnancy-workouts/">Fitness+ Adds New Workouts for Pregnancy, Workouts for Older Adults</a>
			</li><li id="article_111209">
			<a href="https://www.macobserver.com/news/apple-launches-restore-fund/">Apple Launches $200 Million Carbon Removal Project</a>
			</li></ul>	</div>
	<div class="cat-block small-12 medium-4 column">
		<h4>Recent Tips <span class="right"><a href="/features/tips/?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4>
		<ul><li id="article_110899">
			<a href="https://www.macobserver.com/tips/quick-tip/play-apple-music-radio-playlists-amazon-alexa-device/">How to Play Apple Music Radio and Playlists on an Amazon Alexa Device</a>
			</li><li id="article_110887">
			<a href="https://www.macobserver.com/tips/quick-tip/creating-backups-reading-notes/">Maybe You Should Create Backups of Your Reading Notes</a>
			</li><li id="article_110578">
			<a href="https://www.macobserver.com/tips/quick-tip/where-to-find-imei-number-phone/">[Updated] Where to Find the IMEI Number on an iPhone</a>
			</li><li id="article_110503">
			<a href="https://www.macobserver.com/tips/quick-tip/clear-formatting-copy-paste/">How to Clear Text Formatting When You Copy/Paste Something</a>
			</li><li id="article_110449">
			<a href="https://www.macobserver.com/tips/how-to/world-backup-day-4tb-icloud-storage/">World Backup Day: How to Get 4TB of iCloud Storage</a>
			</li></ul>	</div>
	<div class="cat-block small-12 medium-4 column">
		<h4>Recent Editorials <span class="right"><a href="/features/columns-opinions?utm_campaign=tmo_artfooter" sl-processed="1">See All »</a></span></h4>
		<ul><li id="article_111101">
			<a href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/choosing-a-hard-or-solid-state-disk/">Choosing a Hard or Solid-State Disk</a>
			</li><li id="article_110770">
			<a href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/cool-new-stuff-grid-came-mac/">Cool New Stuff: Grid and Camo for Mac</a>
			</li><li id="article_110822">
			<a href="https://www.macobserver.com/columns-opinions/editorial/new-apple-tv-hardware-may-drop-soon/">New Apple TV Hardware May Drop Soon(ish)</a>
			</li><li id="article_110684">
			<a href="https://www.macobserver.com/analysis/ar-cars-privacy-content-tim-cook-building-apple-legacy/">From AR to Cars, Privacy to Content, Tim Cook is Building His Apple Legacy</a>
			</li><li id="article_110404">
			<a href="https://www.macobserver.com/columns-opinions/dr-macs-rants-raves/new-hope-app-hoarders/">New Hope for App Hoarders</a>
			</li></ul>	</div>
</div>

	<!-- start MINT -->
	<ul style="display:none" id="eepd" class="entry-unrelated">
	<li id="eepid">111237</li>
	<li id="eepa">Andrew Orr</li>
	<li id="eepc">news</li>
	<li id="eetr">0</li>
	<li id="eedt">1618492897</li>
	</ul>
	<!-- end MINT -->
	
</div></section>
<div id="footer-container">
	<footer role="contentinfo" id="footer" class="secondary-content footer">
				<div class="wrap row clearfix">

			<div class="ft-block small-6 large-3 tmo-column-footer columns">
				<h4 class="">Navigation</h4>
				<nav role="navigation">
				<ul class="foot-dir ft-nav">
					<li><a href="https://www.macobserver.com/features/news/">News</a></li>
					<li><a href="https://www.macobserver.com/features/reviews/">Reviews</a></li>
					<li><a href="https://www.macobserver.com/features/tips/">Tutorials</a></li>
					<li><a href="https://www.macobserver.com/podcasts/">Podcasts</a></li>
					<li><a href="https://www.macobserver.com/contact/">Contact</a></li>
				</ul>
				</nav>
			</div>

			<div class="ft-block small-6 large-3 tmo-column-footer columns">
				<h4 class="">Categories</h4>
				<ul class="foot-dir ft-cat left">
					<li><a href="https://stack.macobserver.deals">TMO Deals</a></li>
					<li><a href="https://www.macobserver.com/features/columns-opinions/">Columns</a></li>
					<li><a href="https://www.macobserver.com/features/editorial/">Editorials</a></li>
					<li><a href="https://www.macobserver.com/features/quick-tip/">Quick Tips</a></li>
					<li><a href="https://www.macobserver.com/death-knell/">Apple Death Knells</a></li>
					<li><a href="https://www.macobserver.com">View All Categories</a></li>
				</ul>
			</div>

			<div class="ft-block small-6 large-3 tmo-column-footer columns">
				<h4 class="">Connect with Us</h4>
				<ul class="foot-dir ft-social">
					<li><a href="https://twitter.com/MacObserver">Twitter</a></li>
					<li><a href="https://www.facebook.com/MacObserver">Facebook</a></li>
					<li><a href="https://www.macobserver.com/feed/everything/">RSS Feed</a></li>
					<li><a href="https://www.macobserver.com/podcasts/">Podcast Directory</a></li>
					<li><a href="https://www.macobserver.com/contact/">Author Directory</a></li>
					<li><a href="/cdn-cgi/l/email-protection#94f9f5f7fbf6e7f1e6e2f1e6d4f6f5f7fff6f1f5e0f9f1f0fdf5baf7fbf9" title="Advertising">Advertising</a></li>
               <li><a href="https://www.macobserver.com/privacy/">Privacy Policy</a></li>
				</ul>
			</div>

			<div class="small-6 large-3 tmo-column-logo columns">
				<a href="#"><img id="logo" src="//cdn-0.macobserver.com/wp-content/themes/observer/assets/images/logo.png" alt="Mac Observer"/></a>
			</div>

		</div>	<!-- end inner footer -->
					</footer>
</div>


   </div> <!-- inner-wrap  -->
	</div> <!-- off canvas wrap -->




<a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo" data-wpd-lity="">wpDiscuz</a><div id="wpdUserContentInfo" style="overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;" class="lity-hide"></div><div id="wpd-editor-source-code-wrapper-bg"></div><div id="wpd-editor-source-code-wrapper"><textarea id="wpd-editor-source-code"></textarea><button id="wpd-insert-source-code">Insert</button><input type="hidden" id="wpd-editor-uid"/></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b7cd865e88cc0f8c9c81fc2f7/7e4a0112ddb2063022c76b3a4.js");</script><!-- Matomo -->
<script data-cfasync="false" type="text/javascript">
  var _paq = window._paq || [];
  var _author = document.getElementById('eepa');
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
if (_author !== null) {
  _paq.push(['setCustomDimension', customDimensionId = 1, customDimensionValue = _author.textContent]);
}
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//matomo.macobserver.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js" id="jquery-blockui-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js" id="js-cookie-js"></script>
<script type="text/javascript" id="woocommerce-js-extra">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js" id="woocommerce-js"></script>
<script type="text/javascript" id="wpdiscuz-combo-js-js-extra">
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"1f9e17d7f8b4462e5f2413ec925d46ea","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"12582912","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 12MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"15a4e38750","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.5","wc_post_id":"111237","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","primaryColor":"#0A5785","wpdumc_text_posts":"Posts","wpdumc_text_comments":"Comments","wpdumc_is_id_mentioning":"1","wpdumc_displayNicename":"1","wpdumc_is_mobile":"","url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.macobserver.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.macobserver.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"edac4c2335"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type="text/javascript" id="wpdiscuz-combo-js-js-before">
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        mention: {
        mentionDenotationChars: ["@"],
        source: function(searchTerm, renderList, mentionChar){
        wpdiscuzUMCRenderList(searchTerm, renderList, mentionChar);
        },
        onSelect(item, insertItem) {
        wpdUMCInsertItem(item, insertItem);
        },
        renderItem(item, searchTerm){
        return wpdUMCRenderItem(item, searchTerm);
        },
        listItemClass: 'wpducm-mention-list-item',
        mentionContainerClass: 'wpducm-mention-list-container',
        mentionListClass: 'wpducm-mention-list',
        minChars: 1,
        },
                },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js" id="wpdiscuz-combo-js-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js" id="wpdiscuz-flag-js-js"></script>
<script type="text/javascript" id="quill-mention-js-js-extra">
/* <![CDATA[ */
var wpdUCMObj = {"is_rtl":""};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/quill-mention/quill.mention.min.js" id="quill-mention-js-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/wpdiscuz-ucm.js" id="wpdumc-script-js"></script>
<script type="text/javascript" id="mailchimp-woocommerce-js-extra">
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.macobserver.com","ajax_url":"https:\/\/www.macobserver.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js" id="mailchimp-woocommerce-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/themes/observer/assets/javascript/foundation.js" id="foundation-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-content/plugins/observer-plugin/javascript/observer.min.js" id="observer-js"></script>
<script type="text/javascript" src="//cdn-0.macobserver.com/wp-includes/js/wp-embed.min.js" id="wp-embed-js"></script>

<!-- Begin TMO Footer Scripts -->

<!--Begin Skimlinks Tag-->
<script defer="" type="text/javascript" src="//s.skimresources.com/js/2679X589886.skimlinks.js" async="true"></script>
<!--End Skimlinks Tag-->

<!-- Begin GA Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-438845-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-438845-1');
</script>
<!-- End GA Tag -->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5u66');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '3867930396628397');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=3867930396628397&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- AJEnterprise request
 Site: The Mac Observer
 Pool: TMO-GDPR
 Type: Text/HTML
-->
<script defer="" language="JavaScript" src="//adserver1.backbeatmedia.com/servlet/ajrotator/253/0/viewJScript?pool=25607&amp;type=42&amp;zone=5000&amp;optcode=false"></script> 

<!-- End TMO Footer Scripts -->




<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=3&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="macobserver_com",_audins_did=136802;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.macobserver_com,DomainId.136802" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=3&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html><!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 88/226 queries in 0.070 seconds using memcache
Fragment Caching 47/48 fragments using redis

Served from: www.macobserver.com @ 2021-04-15 13:22:23 by W3 Total Cache
-->